共用和共同撰寫

追蹤修訂

在 Word 中使用追蹤修訂

開啟 [追蹤修訂] 能讓您與同事以易於辨識的方式進行變更。 變更就像是您可以檢閱的建議,然後可以移除或永久保留這些內容。

使用 [公告] 帶來重大影響

提示: 影片顯示的字幕不是您的語言嗎? 請嘗試選取隱藏式輔助字幕 [隱藏式輔助字幕] 按鈕

開啟或關閉追蹤修訂

  • 在 [審閱] 索引標籤上,移至 [追蹤] 並選取 [追蹤修訂]。

    [追蹤] 面板中的 [追蹤修訂]

    • 當 [追蹤修訂] 開啟時,會使用刪除線標示刪除專案,並以底線標示新增專案。 不同作者的變更會以不同的色彩表示。

    • 當 [追蹤修訂] 關閉時,Word 會停止標示修訂,但變更的彩色底線及刪除線會保留在檔中,直到被接受或拒絕為止。

附註: 如果 [追蹤修訂] 功能無法使用,您可能必須關閉檔案保護。 移至 [查看] > [限制編輯],然後選取 [停止保護]。 (您可能需要提供檔密碼)。

顯示或隱藏註解或追蹤修訂

在文字間顯示所有變更

Word中的預設值是在檔邊界的批註框中顯示刪除和批註。 不過,您可以變更顯示方式,在文字間顯示註解並以刪除線標示所有刪除內容,而不是顯示在球型文字說明內。

  1. 在 [審閱] 索引標籤上,移至 [追蹤]。

  2. 選取 [顯示標記]。

    [追蹤] 面板中的 [顯示標記]

  3. 指向 [批註框],然後選取 [以內嵌方式顯示所有修訂]。

以 [工具提示] 形式來查看內嵌批註。

  • 請將指標放在文件的註解上。 註解會顯示在 [工具提示] 中。

    使用工具提示內嵌批註

依編輯類型或依檢閱者顯示變更

  1. 移至 [審閱] 索引標籤上的 [追蹤],然後選取 [顯示標記]

    [追蹤] 面板中的 [顯示標記]

  2. 執行下列其中一個動作:

    • 選取您想要顯示的修訂類型。

      例如,選取 [批註]、[插入] 和 [刪除] 或 [格式]。 項目旁邊的核取記號表示該項目為已選取的狀態。

      顯示標記清單選項

      重要: 即使您透過取消選取 [顯示標記] 功能表來隱藏一種標記類型,每當您或檢閱者開啟文件時,標記仍會自動顯示。

    • 指向 [特定人員],然後清除除您想要顯示其變更和批註之檢閱者名稱旁的核取方塊。

      附註: 若要選取或清除清單中所有檢閱者的所有核取方塊,請選取 [所有檢閱者]。

顯示特定檢閱者的修訂和註解

編輯者或檢閱者通常會想要檢視文件在納入其修訂後的外觀。 此程序能夠讓編輯者或檢閱者有機會看到文件在納入修訂後有何變化。

  1. 移至 [查看]>追蹤>顯示以供審閱

      追蹤所有標記的變更

  2. 選擇您想要的選項:

    • 若要檢閱邊界中以紅色表示的變更,請選擇 [簡易標記]。

    • 如需變更的詳細檢視,請選擇 [所有標記]。

    • 如需將文件的所有建議永久變更的外觀預覽,請選擇 [無標記]。

    • 若要檢視像是已移除所有建議變更的原始文件,請選擇 [原稿]。

在列印時隱藏追蹤修訂和註解

隱藏修訂並不會移除文件中的修訂。 若要從檔中移除標記,請使用 [變更] 群組中的 [接受] 和 [拒絕] 命令。

  1. 移至 [檔案] > [列印>設定]>列印所有頁面]。

  2. 選取 [檔資訊] 底下的 [列印標記] 以清除核取記號。

    [列印標記] 選項

檢閱、接受、拒絕及隱藏追蹤修訂

檢閱追蹤修訂的摘要

使用 [審閱窗格],您可以快速確保已從檔中移除所有追蹤修訂。 [檢閱窗格] 頂端的摘要區段會顯示文件中保留追蹤變更和註解的實際數目。

[檢閱窗格] 也可讓您閱讀註解泡泡無法容納的冗長註解。

附註: [檢閱窗格] 與文件或註解泡泡不同,並不是最適合用來進行文件變更的工具。 與其在 [檢閱窗格] 中刪除文字或註解或進行其他變更,不如在文件中進行所有編輯上的變更。 變更將會顯示在 [檢閱窗格] 中。

  1. 在 [審閱] 索引標籤上,移至 [追蹤] 並選取 [審閱窗格]

    [追蹤] 面板中的 [審閱] 窗格

  2. 請執行下列其中一項操作:

    • 若要在畫面旁邊查看摘要,請選取 [垂直審閱窗格]

    • 若要在畫面底部查看摘要,請選取 [水準審閱窗格]

根據預設,[審閱] 窗格會顯示檔中的總修訂數的上方。 若要查看變更的數目及類型,請選取修訂數旁邊的 carat

含詳細修訂的 [審閱] 窗格

依序查看每個追蹤修訂

  1. 按一下或輕觸檔的開頭。

  2. 在 [審閱] 索引標籤上,移至 [變更]。

  3. 選取 [接受] 或 [拒絕]。 當您接受或拒絕變更時,Word 會移至下一個變更。

    [變更] 面板

  4. 重複此步驟,直到您的檔中沒有追蹤修訂或批註。

提示: 若要在不接受或拒絕的情況下查看檔中的變更,請選取 [下一個] 或 [上一

接受或拒絕單一變更

您可以接受或拒絕單一變更,而不是依序移動變更。 當您接受或拒絕變更時,Word 不會移至檔中的下一個變更。

  • 以滑鼠右鍵按一下變更,然後選取要接受或拒絕的選項。

    以滑鼠右鍵按一下 [變更]

依編輯類型或依特定檢閱者檢閱變更

  1. 按一下或輕觸檔的開頭。

  2. 在 [審閱] 索引標籤上,移至 [追蹤]。

    [追蹤] 面板中的 [顯示標記]

  3. 在 [顯示標記] 清單中,執行下列其中一項操作:

    • 清除除您要審閱之變更類型旁邊的核取方塊。

    • 指向 [特定人員],然後清除所有核取方塊,除了您想要查看其變更的檢閱者名稱旁邊以外,或是選擇 [所有檢閱者] 來選取或清除清單中所有檢閱者的核取方塊。

  4. 在 [審閱] 索引標籤上,移至 [變更]。

  5. 選取 [接受] 或 [拒絕]。 當您接受或拒絕變更時,Word 會移至下一個變更。

    [變更] 面板

  6. 重複此步驟,直到您複習完檔中的所有變更為止。

一次接受所有變更

  1. 移至 [查看>變更]。

  2. 在 [接受] 清單中,選取 [接受所有變更] 或 [接受所有變更並停止追蹤]。

    接受所有變更

一次接受或拒絕所有變更

  1. 在 [審閱] 索引標籤上,移至 [變更]。

  2. 請執行下列其中一項操作:

    • 在 [接受] 下拉式清單中,選取 [接受所有變更]。

    • 在 [拒絕] 下拉式清單中,選取 [拒絕所有變更]。

      拒絕所有變更

刪除註解

  1. 選取註解。

  2. 在 [審閱] 索引標籤上,移至 [批註],然後選取 [刪除]。

    [刪除批註] 按鈕

  3. 按一下[下一步] 或 [ 一步],移至其他批註

刪除所有註解

  1. 選取註解。

  2. 在 [審閱] 索引標籤上,移至 [批註]。

  3. 在 [刪除] 下拉式清單中,選取 [刪除檔中的所有批註]。

    刪除所有批註
     

您可以在 word學習指南中下載此共同作業,在 word 中使用追蹤修訂和其他共同作業功能來進行練習。

開啟追蹤修訂時,Word 會標示出任何由檔作者所做的變更。 當您與其他作者共同作業時,這會很有用,因為您可以看到哪些作者進行了特定變更。

開啟 [追蹤修訂]

  • 在 [審閱] 索引標籤上,開啟 [追蹤修訂]。

    畫面上醒目提示 [開啟追蹤修訂]

Word 會在邊界中顯示一行,以顯示檔中的變更。 如果您切換到 [所有標記] 檢視,就會看到文字間或註解方塊中的修訂。

在邊界附近醒目提示標記

只要有人新增批註,就會顯示在氣球中。

畫面上醒目提示邊界中的註解

顯示內嵌修訂

若要在 [投影線] 以外查看變更,請執行下列動作:

  1. 在 [審閱] 索引標籤上,選取 [標記選項]

  2. 指向 [批註框],然後選取 [以內嵌方式顯示所有修訂]。

    畫面上醒目提示 [在文字間顯示所有修訂]

維持開啟 [追蹤修訂]

若要避免其他人關閉追蹤修訂,請使用密碼鎖定追蹤修訂。

重要: 請務必記住密碼,以便在您準備好接受或拒絕修訂時關閉 [追蹤修訂]。

使用密碼鎖定 [追蹤修訂]

  1. 在 [工具] 功能表上,選取 [保護檔]。

  2. 在 [保護] 底下,選取 [保護檔],然後選取 [追蹤修訂]。

    畫面上醒目提示 [保護] 區段

  3. 在 [密碼] 方塊中,輸入密碼,然後選取[確定]

  4. 重新輸入您的密碼,然後選取[確定]

鎖定追蹤修訂後,就無法關閉追蹤修訂,且無法接受或拒絕修訂。

解除鎖定 [追蹤修訂]

  1. 在 [工具] 功能表上,選取 [保護檔]。

  2. 在 [保護] 底下,取消核取 [保護檔]。

  3. 輸入您的密碼,然後選取[確定]

[追蹤修訂] 仍會保持開啟,但您可以接受或拒絕修訂。

關閉追蹤修訂

  • 在 [檢閱] 索引標籤上,關閉 [追蹤修訂]。

Word 會停止標記新的修訂,但所有已追蹤的修訂仍會保留在文件中。 如需詳細資訊,請參閱移除追蹤修訂和批註

開啟或關閉追蹤修訂

開啟追蹤修訂時,Word 會標示出任何由檔作者所做的變更。 當您與其他作者共同作業時,這會很有用,因為您可以看到哪些作者進行了特定變更。

  1. 開啟您要編輯的文件。

  2. 在 [審閱] 索引標籤的 [追蹤] 底下,選取 [追蹤修訂] 切換來開啟 [追蹤修訂]。

    [檢閱] 索引標籤、[追蹤] 群組

    提示: 

    • 每位檢閱者的變更會以不同的色彩顯示。 如果有超過八個檢閱者,則 Word 會重複重用色彩。

    • 若要將特定色彩指派給自己的追蹤修訂,請在 [ Word ] 功能表上,選取 [喜好設定],然後在 [輸出及共用] 底下,選取 [追蹤修訂] Word [追蹤修訂偏好設定] 按鈕 。 在 [色彩] 方塊中,選取所要的色彩。

    • 檢閱者的名稱、進行變更的日期與時間、所做的變更類型 (例如刪除) 也會顯示在各項變更的標記註解方塊中。 如不顯示標記註解方塊,則此資訊會在您將游標停留在變更時顯示。

    • [工具] > [追蹤修訂] 功能表上的 [標示修訂處] 選項 ([在螢幕上標示修訂處] 與 [在列印文件上標示修訂處]) 以及 [檢閱] 索引標籤快顯功能表上的選項 ([顯示完稿變更]、[完稿]、[原始原稿標記]、[原稿]) 都不是已儲存的設定。 如果不想在重新開啟文件時顯示追蹤修訂,您必須接受或拒絕修訂。 如要記錄修訂,請在接受或拒絕修訂之前儲存文件的複本。

依類型或檢閱者顯示追蹤修訂或註解

您可以顯示或隱藏文件的註解、進行格式設定、插入或刪除,或僅檢視所選檢閱者的註解。

  • 在 [審閱] 索引標籤上,移至 [追蹤],

  • 在 [顯示標記] 下拉式清單中,選取您要的選項。

    [檢閱] 索引標籤、[追蹤] 群組

    提示: 若要在右側邊界的追蹤修訂或註解區後方顯示網底背景,請在 [顯示標記] 快顯功能表中選取 [標記區域醒目提示]。 此網底區域也會隨文件一併列印,以便區分文件文字與追蹤修訂或註解。

關閉註解方塊中的追蹤修訂

根據預設,插入、刪除、註解、檢閱者名稱及時間戳記都會顯示在文件邊界上的註解方塊中。 您可以變更設定,以在文件本文中顯示追蹤修訂。

  1. 移至 [查看>追蹤],然後在 [顯示標記] 快顯功能表上,選取 [喜好設定]。

    [檢閱] 索引標籤、[追蹤] 群組

  2. 請執行下列其中一項操作:

若要

執行此動作

在文件本文 (而非註解方塊) 中顯示追蹤修訂

清除 [使用註解方塊來顯示變更] 核取方塊。

在註解方塊中隱藏檢閱者的名稱及時間與日期戳記

清除 [包含檢閱者、時間戳記和動作按鈕] 核取方塊。

附註: 當註解方塊關閉時,有註解的文字會被括弧包圍、以色彩醒目提示,並顯示檢閱者的名稱縮寫。 當您將滑鼠指標停在有註解的文字上方時,註解會在小型的快顯視窗中顯示;但如果您的文件使用發佈版面配置檢視時,用這種方式操作便不會顯示註解。

變更追蹤修訂的格式設定

您可以自訂修訂標記在 Word 中的顯示和運作方式。

  1. 在 [審閱] 索引標籤上,移至 [追蹤]。

  2. 在 [顯示標記] 下拉式清單中,選取 [喜好設定]。

    [檢閱] 索引標籤、[追蹤] 群組

  3. 選取您要的選項。 下表列出幾項常用的格式設定選項。

若要

執行此動作

變更 Word 用來識別變更的色彩等格式設定

[標記] 底下,選取要在快顯功能表上顯示的格式設定選項。

指示刪除,但不顯示已刪除的文字

在 [標記] 底下的 [刪除] 快顯功能表中,選取 [ # ] 或 [ ^]。

刪除的文字將以字元 # 或 ^ 取代。

變更修改樣式的外觀

[標記] 底下的 [修改樣式][色彩] 快顯功能表中,選取所要選項。

追蹤移到其他位置的文字

在 [移動] 底下,選取 [追蹤移動],然後在 [至]、[移至] 和 [色彩] 快顯功能表中,選取您要的選項。

變更 Word 用來標示對表格儲存格所做變更的色彩

[表格儲存格反白顯示] 底下的 [插入儲存格][刪除儲存格][合併儲存格][分割儲存格] 快顯功能表中,選取所要選項。

檢閱追蹤修訂和註解

您可以依序檢閱並接受或拒絕各個追蹤修訂、一次接受或拒絕所有變更、一次刪除所有註解,或檢閱由特定檢閱者建立的項目。

  1. 如果檔中沒有顯示修訂標記,請在 [工具] 功能表上,指向 [追蹤修訂],選取 [醒目提示修訂],然後選取 [在螢幕上顯示修訂] 核取方塊。

  2. 請執行下列其中一項操作:

若要

在 [校閱] 索引標籤上,執行此動作

接著執行此動作

檢閱下一個變更

選取 [變更] 底下的[下一步]

選取 [接受] 或 [拒絕]。

檢閱上一個變更

選取 [變更] 底下的 [上一步]

選取 [接受] 或 [拒絕]。

一次接受所有變更

在 [變更] 底下,選取 [接受] 旁的箭號

選取 [接受檔中的所有變更]。

一次拒絕所有變更

在 [變更] 底下,選取 [拒絕] 旁的箭號

選取 [拒絕檔中的所有變更]。

一次刪除所有註解

在 [批註] 底下,選取 [刪除] 旁的箭號。

選取 [刪除檔中的所有批註]。

檢閱特定檢閱者建立的項目

在 [追蹤] 底下,選取 [顯示標記]

指向 [檢閱者],然後清除所有核取記號,僅保留您要檢閱修訂的檢閱者名稱旁的核取記號。

若要選取或清除清單中所有檢閱者的核取方塊,請選取 [所有檢閱者]。

附註: 將滑鼠指標停留在追蹤修訂上方時,會出現工具提示顯示作者名稱、進行變更的日期與時間,以及進行的變更類型。

列印追蹤修訂

在文件的列印版本中加入追蹤修訂,是很實用的做法。

  1. 開啟包含您要列印追蹤修訂的文件。

  2. 在 [檔案] 功能表上,選取 [列印]。

  3. 在 [份數 & 頁面] 快顯功能表上,選取 [ Microsoft Word]。

    提示: 如果您沒有看到 [份數 & 頁數] 快顯功能表,請選取 [印表機] 快顯功能表右側的藍色向下箭號。

  4. 在 [列印內容] 快顯功能表上,選取 [顯示標記的檔]。

開啟追蹤修訂

您可以設定讓 Web 的 Word 追蹤所有在檔上進行共同作業的使用者,或只追蹤您所做的變更。 

  1. 在 [審閱] 索引標籤上,移至 [追蹤]。

  2. 在 [追蹤修訂] 下拉式清單中,執行下列其中一項操作:

    • 若只要追蹤您對檔所做的變更,請選取 [僅限我的使用者]。

        針對 [上一版] 開啟 [追蹤修訂]。

    • 若要追蹤所有使用者對檔所做的變更,請選取 [適用于所有人]。

      針對所有人開啟 [追蹤修訂]。

關閉追蹤修訂

  1. 在 [審閱] 索引標籤上,移至 [追蹤]。

  2. 在 [追蹤修訂] 下拉式清單中,選取 [關閉]。


    關閉 [追蹤修訂]。

審閱、接受或拒絕修訂

您可以依順序查看每個追蹤的變更,並決定要接受還是拒絕變更。

  1. 按一下或輕觸檔的開頭。

  2. 在 [審閱] 索引標籤上,移至 [追蹤]。

  3. 選取 [接受] 或 [拒絕]。 當您接受或拒絕變更時,Word 會移至下一個變更。

    含 [接受]、[拒絕]、[上一個] 及 [後續] 命令的 [追蹤

    提示: 若要在不接受或拒絕的情況下查看檔中的變更,請選取[下一個] 或 [ 上一

  4. 重複此步驟,直到您複習完檔中的所有變更為止。

接受或拒絕單一變更

您可以接受或拒絕單一變更,而不是依序移動變更。 當您接受或拒絕變更時,Word 不會移至檔中的下一個變更。

  • 以滑鼠右鍵按一下變更,然後選取要接受或拒絕的選項。

    以滑鼠右鍵按一下以接受或拒絕變更。

IPad 版 Word 中的 [追蹤修訂]

開啟或關閉追蹤修訂

  1. 按一下 [審閱] 索引標籤。

  2. 按一下 [追蹤修訂] 旁的控制項,即可開啟或關閉 [追蹤修訂]。

    開啟或關閉追蹤修訂

顯示或隱藏註解或追蹤修訂

顯示或隱藏標記
  1. 在 [審閱] 索引標籤上,敲擊 [顯示以供審閱] 圖示。

    顯示以供審閱

  2. 在 [顯示以供審閱] 清單中,請敲擊您想要的選項:

    • [所有標記] (內嵌)會顯示最終檔,並以內嵌方式顯示追蹤修訂

    • [無標記] 會顯示最終檔,但不會追蹤變更

    • [原件] 會顯示沒有追蹤修訂的原始檔案

依類型顯示追蹤修訂
  1. 在 [審閱] 索引標籤上,敲擊 [顯示以供審閱] 圖示。

  2. 在 [顯示以供審閱] 清單中,按一下 [顯示標記]。

    [顯示標記] 功能表

  3. 在 [顯示標記] 清單中,請敲擊您想要的選項:

    • [筆跡] 會顯示或隱藏檔中由數位手寫筆跡所做的任何標記。

    • 插入 & 刪除會顯示或隱藏插入或刪除的文字。

    • [格式設定] 會顯示或隱藏格式設定變更。

    • [在批註框中顯示修訂] 會在右側邊界中顯示批註框中的變更。

    • [只顯示批註框中的格式設定] 只會顯示批註框中的格式設定,並將其他變更保留為內嵌追蹤。

依檢閱者顯示追蹤修訂

如果檔有多個檢閱者,Word 預設會顯示所有變更。 不過,您可以選擇只顯示特定檢視器所做的變更。

  1. 在 [審閱] 索引標籤上,敲擊 [顯示以供審閱] 圖示。

  2. 在 [顯示以供審閱] 清單中,按一下 [顯示標記]。

  3. 在 [顯示標記] 清單中,按一下 [檢閱者]。

  4. 在 [其他作者] 清單中,請敲擊您想要查看其變更的檢閱者名稱,或按一下 [所有檢閱者]。

審閱、接受或拒絕修訂和批註

接受變更
  1. 兩次按一下檔中的變更,即可選取它。

  2. 在 [審閱] 索引標籤上,按一下 [接受] 圖示。

    [接受變更] 功能表

  3. 請執行下列其中一項操作:

    • 按一下 [接受] & 移至 [下一步] ,以接受變更並移至檔中的下一個變更。

    • 按一下 [接受刪除]、[接受插入] 或 [接受變更] 來接受選取的變更、依類型識別 coNtextually,而不會移至檔中的下一個變更。

    • 按一下 [接受全部顯示],即可接受所有顯示的變更,但不會隱藏所做的變更。 例如,如果您只是要查看特定檢閱者所做的變更,請按下 [接受所有顯示的內容],只接受該檢閱者所做的變更。

    • 若要接受檔中的所有變更,請按一下 [全部接受]。

    • 按一下 [全部接受] & [停止追蹤],以接受檔中的所有變更,並關閉 [追蹤修訂]。

  4. 若要移至其他變更而不接受或拒絕,請輕觸上一個一個圖示。

拒絕變更
  1. 兩次按一下檔中的變更,即可選取它。

  2. 在 [審閱] 索引標籤上,按一下 [拒絕] 圖示。

    [拒絕變更] 功能表

  3. 請執行下列其中一項操作:

    • 按一下 [拒絕] & 移至 [下一步] ,拒絕變更並移至檔中的下一個變更。

    • 按一下 [拒絕刪除]、[拒絕插入] 或 [拒絕變更],即可拒絕選取的變更、依類型識別的 coNtextually,而不會移至檔中的下一個變更。

    • 按一下 [拒絕全部顯示] 可拒絕所有可見的變更,但不會隱藏所做的變更。 例如,如果您只是要查看特定檢閱者所做的變更,請敲擊 [拒絕全部顯示],只會拒絕該檢閱者所做的變更。

    • 若要拒絕檔中的所有變更,請按一下 [全部拒絕]。

    • 按一下 [拒絕所有 & 停止追蹤],拒絕檔中的所有變更,並關閉 [追蹤修訂]。

  4. 若要移至其他變更而不接受或拒絕,請輕觸上一個一個圖示。

刪除註解
  1. 按一下檔中的批註,選取兩次。

  2. 按一下 [審閱] 索引標籤。

    [查看] 索引標籤批註功能表

  3. 按一下 [刪除] 圖示以刪除批註,或按住 [刪除] 圖示,直到 [刪除] 清單出現為止,然後執行下列其中一項操作:

    • 按一下 [刪除],只刪除選取的批註。

    • 按一下 [全部刪除] 以刪除檔中的所有批註。

  4. 若要移至另一個批註而不刪除,請敲擊前一個下一個圖示。

IPhone 版 Word 中的 [追蹤修訂]

開啟或關閉追蹤修訂

  1. 按一下頂端的 [筆] 圖示以開啟功能區。

  2. 按一下 [審閱] 索引標籤。

    [校閱] 索引標籤

  3. 按一下 [追蹤修訂] 旁的控制項,即可開啟或關閉 [追蹤修訂]。

    開啟或關閉追蹤修訂

顯示或隱藏標記

  1. 在 [審閱] 索引標籤上,按一下 [顯示以供審閱]。

    顯示以供審閱

  2. 輕觸您想要的選項:

    • [所有標記] (內嵌)會顯示最終檔,並以內嵌方式顯示追蹤修訂

    • [無標記] 會顯示最終檔,但不會追蹤變更

    • [原件] 會顯示沒有追蹤修訂的原始檔案

依類型顯示追蹤修訂
  1. 在 [審閱] 索引標籤上,按一下 [顯示以供審閱]。

  2. 攻絲 [顯示標記]。

    顯示標記

  3. 在 [顯示標記] 清單中,請敲擊您想要的選項:

    • [筆跡] 會顯示或隱藏檔中由數位手寫筆跡所做的任何標記。

    • 插入 & 刪除會顯示或隱藏插入或刪除的文字。

    • [格式設定] 會顯示或隱藏格式設定變更。

依檢閱者顯示追蹤修訂

如果檔有多個檢閱者,Word 預設會顯示所有變更。 不過,您可以選擇只顯示特定檢視器所做的變更。

  1. 在 [審閱] 索引標籤上,按一下 [顯示以供審閱]。

  2. 攻絲 [顯示標記]。

  3. 攻絲 [檢閱者]。

  4. 在 [其他作者] 清單中,請敲擊您想要查看其變更的檢閱者名稱,或按一下 [所有檢閱者]。

審閱、接受或拒絕修訂和批註

接受變更
  1. 兩次按一下檔中的變更,即可選取它。

  2. 在 [審閱] 索引標籤上,按一下 [接受]。

    接受追蹤修訂

  3. 請執行下列其中一項操作:

    • 按一下 [接受] & 移至 [下一步] ,以接受變更並移至檔中的下一個變更。

    • 按一下 [接受刪除]、[接受插入] 或 [接受變更] 來接受選取的變更、依類型識別 coNtextually,而不會移至檔中的下一個變更。

    • 按一下 [接受全部顯示],即可接受所有顯示的變更,但不會隱藏所做的變更。 例如,如果您只是要查看特定檢閱者所做的變更,請按下 [接受所有顯示的內容],只接受該檢閱者所做的變更。

    • 若要接受檔中的所有變更,請按一下 [全部接受]。

    • 按一下 [全部接受] & [停止追蹤],以接受檔中的所有變更,並關閉 [追蹤修訂]。

拒絕變更
  1. 兩次按一下檔中的變更,即可選取它。

  2. 在 [審閱] 索引標籤上,按一下 [拒絕]。

    拒絕追蹤修訂

  3. 請執行下列其中一項操作:

    • 按一下 [拒絕] & 移至 [下一步] ,拒絕變更並移至檔中的下一個變更。

    • 按一下 [拒絕刪除]、[拒絕插入] 或 [拒絕變更],即可拒絕選取的變更、依類型識別的 coNtextually,而不會移至檔中的下一個變更。

    • 按一下 [拒絕全部顯示] 可拒絕所有可見的變更,但不會隱藏所做的變更。 例如,如果您只是要查看特定檢閱者所做的變更,請敲擊 [拒絕全部顯示],只會拒絕該檢閱者所做的變更。

    • 若要拒絕檔中的所有變更,請按一下 [全部拒絕]。

    • 按一下 [拒絕所有] & [停止追蹤],即可拒絕檔中的所有變更,並關閉 [追蹤修訂]。

刪除註解
  1. 按一下檔中的批註,選取兩次。

  2. 按一下 [審閱] 索引卷Delete標上 的 [刪除],然後執行下列其中一項操作:

    • 按一下 [刪除],只刪除選取的批註。

    • 按一下 [全部刪除] 以刪除檔中的所有批註。

      刪除註解

  3. 若要移至另一個批註而不刪除,請敲擊前一個下一個圖示。

附註:  本頁面是經由自動翻譯而成,因此文中可能有文法錯誤或不準確之處。 讓這些內容對您有所幫助是我們的目的。 告訴我們這項資訊是否有幫助? 這裡是供您參考的英文文章

增進您的 Office 技巧
探索訓練
優先取得新功能
加入 Office 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與我們的其中一個 Office 支援專員連絡以深入了解您的意見。

×