書寫和編輯

在 Word 中檢查文法、拼字等等

在 Word 中檢查文法、拼字等等

Microsoft 編輯器在 Microsoft 365 Word 中執行,以分析您的文件,並提供拼字、文法和文體問題的建議,例如讓句子更簡潔、選擇較簡單的單字,或讓內容更正式。

若要使用編輯器,請在 [常用] 索引標籤上選擇 [編輯器]

選擇 [常用] 索引標籤上的 [編輯器],或按 F7 開啟 [編輯器] 窗格。

校閱建議

若要專注於您最關注的問題,請選擇校正或修飾類型,例如 [文法][明確性]。 然後,使用窗格頂端附近的箭號逐步解決這類問題。

在 [編輯器] 窗格頂端直接移至下一個問題。

選擇要納入文件的建議。 若您不喜歡該建議,請選擇 [略過一次]。 或者,如果不要獲得這類建議,請選擇 [不檢查此問題]

附註: 若對略過的問題改變主意,請關閉並重新開啟文件,然後再返回 [編輯器]。 編輯器會再次發現問題。

調整編輯器檢查的內容 

根據預設,編輯器會檢查幾個類別的問題,而建議可能適合也可能不適合您的書寫風格。 若要微調編輯器以取得所需的建議,請執行下列動作:

  1. 在 [編輯器] 窗格中,選擇 [設定]
    在 [編輯器] 窗格中,選擇 [設定]。

  2. 在 [Word 選項] 對話方塊中,在 [文法和修飾] 旁,選擇 [設定]
    在 [Word 選項] 對話方塊中,在 [文法和修飾] 旁,選擇 [設定]

  3. 捲動瀏覽選項清單。 選取您要編輯器檢查的問題,並清除希望編輯器忽略的問題。

    附註: 選擇 [全部重設] 會傳回預設設定。

  4. 選擇 [確定]

提示: 編輯器的設計目的是有效發揮您的寫作潛能。 我們會持續更新其建議,並嘗試了解哪些建議最受歡迎。 請選擇 Word 視窗頂端的 [協助改善 Office?],以開啟 [意見反應] 窗格,讓我們知道您的意見反應。
選擇 [協助改善 Office?] Word 視窗頂端的圖示,用於開啟 [意見反應] 窗格。

您可能會發現編輯器在文件中紅色、藍色和紫色底線,即使 [編輯器] 窗格關閉。 這是因為編輯器一律在背景中執行,檢查拼字、文法和文體問題。

以滑鼠右鍵按一下加上底線的文字以查看建議。 使用操作功能表:

  • 按一下建議旁的箭號,然後選擇 [大聲朗讀] 以聆聽建議。

  • 選擇 [略過一次] 以跳過此問題例項。

  • 請選擇 [不檢查此問題],使編輯器停止檢查此問題。

  • 選擇 [選項] 連結以微調這類問題的設定。

  • 若要取得問題的詳細資訊,請選擇 [查看更多]

[編輯器] 操作功能表為目前的建議提供數個選項。

您的文件可能是以多個語言撰寫,您也可能需要切換到另一個語言讓編輯者檢查。 如果您設為使用多個撰寫語言 ([檔案] > [選項] > [語言]),Word 會偵測正在撰寫的語言,且編輯器會檢查該語言的問題。

不過,您可能會以 Word 無法自動偵測的語言撰寫。 在這種情況下,您可以選取文字並移至 [校閱] > [語言] > [設定校訂語言],然後選擇您要使用的語言,使編輯器以該語言檢查文字。

在 [檢閱] 索引標籤的 [語言] 功能表中選擇 [設定校訂語言]。

編輯器檢查多個語言時,[編輯器] 窗格會列出文件中每一個語言的校正和修飾。 

校正和修飾會按語言列在 [編輯器] 窗格中。

如需編輯器在各種語言中檢查的問題的相關資訊,請參閱編輯器依語言的拼字、文法和修飾可用性

在 Word 網頁版編輯文件時,編輯器會提供即將於 Word for Windows 推出的一組豐富功能。 即使不使用 Word,編輯器瀏覽器延伸也可協助您在 LinkedIn、Twitter、Facebook 和 Gmail 等網站上撰寫。

編輯簡歷時,編輯器會檢查第一人稱、含糊動詞、不恰當表達等問題。

  1. 移至 [校閱] > [簡歷小幫手]

  2. 輸入 [角色][產業]。 在 [簡歷小幫手] 窗格底部,開啟或關閉編輯器的簡歷檢查。

    顯示 [簡歷編輯器] 切換開關
使用 [公告] 帶來重大影響

提示: 影片顯示的字幕不是您的語言嗎? 請嘗試選取隱藏式輔助字幕 [隱藏式輔助字幕] 按鈕

Word 會以底線標示拼字、文法和文體問題。 以滑鼠右鍵按一下加上底線的字詞,然後選擇所需的建議,或深入了解錯誤及其修正方法。

或者,開啟 [編輯器] 窗格以依類別解決問題。

  1. [校閱] 索引標籤上,選取 [檢查文件]

    顯示 [校閱] 索引標籤中的 [檢查文件]
  2. [編輯器] 窗格會將拼字、文法和文體問題分類。

    顯示校對問題概觀
  3. 按一下每個類別以解決問題。

    附註: 若在 [編輯器] 窗格中使用鍵盤快速鍵,無需按 Alt。 只要使用加底線的字母來選取命令 (例如,i略過一次g全部略過等)。

  1. 在 [編輯器] 窗格中,按一下 [設定]

  2. 選取 [在 Word 中修正拼字及文法錯誤時] 底下的 [設定]

  3. [書寫樣式] 選取 [文法和修飾]

  4. 向下滾動以查看所有可用的選項,然後選取或清除所需的規則。 設定會套用到您編輯的所有文件,而不只是目前的文件。

[編輯器] 窗格的需求與可用性如下:

  • 網際網路連線︰請確認網際網路連線運作正常。

  • 開啟智慧型服務:移至 [檔案] > [選項] > [一般] 並開啟 [Office 智慧型服務]

  • 語言可用性: 如需 Word 在各種語言中檢查的問題相關資訊,請參閱各語言可使用的編輯器拼寫、文法和修飾功能

Word 會以底線標示拼字、文法和文體問題。 按住 Control 並按一下字詞或詞組,然後選擇其中一個選項。

如果 Word 不正確地將某個字詞加上底線以標示為拼錯,而您想要將該字詞新增至字典,讓 Word 日後能夠正確辨識該字詞,請參閱新增或編輯拼字檢查字典中的單字。 

如果沒有加上底線以標示為拼字或文法錯誤,您可能需要開啟自動拼字及文法檢查,如下所示。 

開啟 (或關閉) 自動拼字與文法檢查

  1. [Word] 功能表上,按一下 [喜好設定] > [拼字及文法檢查]

  2. [拼字及文法檢查] 對話方塊中的 [拼字檢查] 底下,核取或清除 [自動拼字檢查] 方塊。

  3. [文法檢查] 底下,核取或清除 [自動文法檢查] 方塊。

  4. 關閉對話方塊,儲存您所做的變更。

  1. 按一下 [檢閱] 索引標籤上的 [拼字及文法檢查]

  2. Word 會在 [拼字及文法檢查] 對話方塊中顯示發現的問題。

  3. 若要解決問題,請執行下列其中一項操作:

    • 在方塊中輸入校正,然後按一下 [變更]

    • [建議] 底下,按一下您要使用的單字,然後按一下 [變更]

    若要跳過錯誤,請執行下列其中一項動作:

    • 按一下 [略過一次],跳過錯誤的該單一例項。

    • 按一下 [全部略過],略過錯誤的所有例項。

    • 如果是文法錯誤,請按 [下一句],跳過錯誤的那個例項,然後移到下一個錯誤。

    若要跳過所有文件中某個拼錯的字,請按一下 [加入],將它新增到字典中。 這僅適用於拼字。 您不能將自訂文法新增到字典中。

  4. 待您校正、略過或跳過問題之後,Word 便會移到下一個問題。 Word 將文件檢閱完畢之後,您會看到一則訊息,告訴您拼字及文法檢查已經完成。

  5. 按一下 [確定] 返回文件。

您可以清除或重設略過的拼字及文法清單,Word 便會檢查您之前設定要略過的拼字及文法問題。

附註: 當您重設略過的拼字及文法檢查清單時,只會針對目前開啟的文件清除該清單。 您在其他文件中設定要 Word 略過的任何拼字或文法問題將不受影響。

  1. 開啟所要檢查的文件。

  2. 在 [工具] 功能表上,指向 [拼字及文法檢查],然後按一下 [重設略過的拼字及文法]。

    若要清除 Word 忽略的拼字及文法清單,請按一下 [重設略過的拼字及文法]。

    Word 會顯示有關重設拼字檢查器和文法檢查器操作的相關警告。

    按一下 [是],讓 Word 檢查您之前要求 Word 略過的拼字及文法。
  3. 按一下 [是] 以繼續進行。

  4. 按一下 [校閱] 索引標籤,然後按一下 [拼字及文法檢查] 以檢查拼字及文法。

Word 會以紅色波浪線標示可能的拼字錯誤,並以藍色波浪線標示可能的文法錯誤。

請以滑鼠右鍵按一下加上底線的字詞或詞組,並選擇校正或忽略建議。

附註: 如果 Word 將單字標幟為拼字錯誤,但這是您想要的拼字方式,則請選取 [新增至字典],教導 Word 日後不要將該單字標幟為拼字錯誤。 如需相關詳細資訊,請參閱:新增或編輯拼字檢查字典中的單字

如果您不希望 Office 在您工作過程中以波浪線標示出可能的錯誤,可以關閉自動拼字及文法檢查:

  1. [檔案] 功能表上,按一下 [選項],然後按一下 [校訂]

  2. 選取或清除 [自動拼字檢查][自動標記文法錯誤] 核取方塊。

    選取 [自動拼字檢查] 核取方塊

    附註: 您在開啟或關閉拼字檢查器時,可以選擇僅限處理中的文件,或適用於所有新文件。 選取 [例外] 清單中的選項,然後選取或清除 [只隱藏文件中的拼字錯誤] 及 [只隱藏文件中的文法錯誤] 核取方塊。

如果您完全不希望 Word 檢查文法 (不論是執行拼字檢查時或在您打字時),可以關閉此功能:

  1. [檔案] 功能表上,按一下 [選項],然後按一下 [校訂]

  2. 清除 [自動標記文法錯誤] 及 [拼字檢查時亦檢查文法] 核取方塊。

    文法檢查核取方塊

  1. [檔案] 功能表上,依序按一下 [選項] > [校對] > [重新檢查文件]

  2. 當您看到警告訊息表示將重設拼字及文法檢查器時,按一下 [是]。

  3. 按一下對話方塊中的 [確定] 以返回文件,然後再次執行拼字及文法檢查器

另請參閱

如需有關 Microsoft 編輯器的詳細資訊,請參閱 Microsoft 編輯器可檢查文件、郵件和網頁的文法和更多內容。

如需有關拼字和文法的更多主題說明,請參閱 Word 中的拼字和文法檢查。

需要更多協助?

增進您的 Office 技巧
探索訓練
優先取得新功能
加入 Office 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與我們的其中一個 Office 支援專員連絡以深入了解您的意見。

×