通常,您報告專案進度的一天 ,即您設定 狀態日期,以使用專案管理- speak。 例如,如果您想要上個月的銷售報告數位,您將狀態日期設定為該月的最後一天。 或者,如果進度報告是星期五到期,但遲交,您可以在報告進度資訊之前,將狀態日期設定回星期五。

狀態日期幾乎永遠不會是目前日期,因此您需要設定:

  1. 選擇Project >狀態日期
    設定專案狀態日期圖像

  2. 選取新的狀態日期。
    若要將狀態日期設定回目前日期,請輸入目前日期,或在日期欄位中輸入NA。

在甘特圖上查看狀態日期

  1. 在甘特圖上 ,選擇 > 格線格式

  2. 要變更的線條下,挑選 狀態日期,然後選取線條樣式和色彩。

變更狀態日期圖像

狀態日期如何影響進度更新?

當您以完成百分比或實際工時輸入進度時,Project 會使用狀態日期來決定放置實際工時的位置,以及排程剩餘工時的位置。 您可以修改狀態日期的預設設定,以將實際工時和剩餘工時放在您想要的地方,尤其是作業比排程早或晚完成時。

若要修改預設設定,請選擇>選項>進,然後卷起至此專案的計算選項區段。 

  • 在狀態日期之後將已完成的零件結束移回狀態日期

    請考慮狀態日期之後排程的工作,並針對這些工作輸入實際值。 如果選取了選取了在狀態日期之後將已完成的零件移至狀態日期之後結束核取方塊,則如果任務排程在狀態日期之後,而您輸入實際值,Project 會移動實際、已完成的工作部分,讓已完成的工作在狀態日期結束,而任何剩餘工時仍排程為未來開始。 因此,如果狀態日期設定為今天,而您輸入實際值,則假設工作今天完成,而不是未來完成。 但其餘的工作預計到未來才會開始:

    將完成任務部分的結尾移至狀態日期之後並回到狀態日期

  • 並將剩餘部分的開頭移至狀態日期 

    If the Move start of remaining parts before status data forward to status date check box is selected, you can also select the And move start of remaining parts back to status date check box. 選取這兩個核取方塊後,Project 會圍繞狀態日期移動整個工作,以顯示任務已完成,且從狀態日期起已完成,而剩餘工作則從狀態日期開始繼續:

    並將剩餘部分的開頭移至狀態日期

  • 將剩餘部分的開頭移至狀態日期之前並向前到狀態日期

    請考慮在狀態日期之前排程的工作,並針對這些工作輸入實際值。 如果選取 選取了在狀態資料前移動剩餘部分開始移至狀態日期核取方塊,則如果任務是在狀態日期之前排程,而您針對它輸入實際值,Project 會保留任務的實際部分為排定,但會將任何剩餘的工時移至狀態日期。 因此,如果狀態日期設為今天,而您輸入實際值,則假設工作在排程時已完成,但假設剩餘工時會立即開始,而不是在狀態日期) 之前,于過去 (開始:

    將剩餘部分的開頭移至狀態日期之前並向前到狀態日期

  • 並將完成部份的結尾向前移至狀態日期

    If the Move start of remaining parts before status date forward to status date check box is selected, you can also select the And move end of completed parts forward to status date check box. 選取這兩個核取方塊後,Project 會圍繞狀態日期移動整個工作,以顯示任務已完成,且從狀態日期起已完成,而剩餘工作從狀態日期開始繼續:

    並將完成部份的結尾向前移至狀態日期

當您想要查看「提前排程」進度行時,這些設定特別有用。 它們對於變更獲得值累算方式也很有用。

如果您變更這些設定,Project 完全不會移動實際或剩餘的工時;即使您報告工作比排程提前幾周完成,工作仍維持在原本排程的地方。

附註: 當您以時段輸入實際工時來追蹤進度時,這些設定無法控制實際工時和剩餘工時的位置。

狀態日期如何影響賺得值?

某些獲得值成本會從狀態日期算起。 例如,排程工作 (BCWS) 的預算成本是計畫用於任務 開始日期 與狀態日期之間的任務成本部分。 例如,四天 預算 的總計劃費用為 $100,且從星期一開始。 如果狀態日期設定為下週三,BCWS 為 $75。 當您變更狀態日期時,獲得值計算會反映最多包含狀態日期的成本。

狀態日期如何影響進度線的計算?

如果您使用進度線來顯示進度資訊,您可以顯示狀態日期、目前日期或一般間隔的進度行。 若要確認進度線正確顯示,請選擇檔案>選項>進,然後卷起至此專案的計算選項區段。 (Project 2007 中,選擇工具>選項>計算。) 選取 編輯以將工作完成百分比分散到狀態日期 核取方塊。 此設定可確保 Project 會以完成百分比將報告的工作均勻分佈到狀態日期。 接著,當您顯示進度行時,進度線會反映任何給定日期上可能的工作進度。

需要更多協助?

擴展您的技能
探索訓練
優先取得新功能
加入 Microsoft 測試人員

這項資訊有幫助嗎?

您對翻譯品質的滿意度為何?
會影響您使用體驗的因素為何?

感謝您的意見反應!

×