設定預設線條與圖案色彩

附註: 本文已完成其任務,將於不久之後淘汰。 為了避免造成「找不到網頁」問題,我們將在我們能掌握的範圍內,移除所有連往本文的連結。 如果您建立了連往本頁面的連結,請將之移除,與我們一同維持網路暢行無阻。

依照預設,您繪製在文件上的線條是藍色的,而插入文件的圖案具有藍色框線與藍色填滿。 您可以為目前文件或所有新文件插入的所有線條與圖案,變更預設的線條色彩、圖案框線或填滿色彩。

設定目前文件的預設線條和圖案內容

您可對插入文件的所有新線條或圖案設定預設線條和圖案色彩。

  1. 選取檔中的線條或圖形。

  2. 在 [圖形格式] 索引標籤上,選取您想要的填滿色彩、線條色彩或效果。 (下列螢幕擷取畫面顯示您選取線條時可使用的選項)。

    其中有 [線條] 圖庫的 [圖形格式] 索引標籤

  3. Control + 按一下線條或圖案,然後按一下 [設定為預設線條] 或 [設定為預設圖形]。

    按住 Control 並按一下某個線條後顯示的功能表選項

設定未來文件的預設線條和圖案內容

您可自訂「一般」範本,並變更要插入任何新文件之所有線條或圖案的預設線條與圖案色彩。 變更任何線條或圖案的內容,會變更所有線條或圖案的內容,無論類型為何。

重要: 若您要對「一般」範本進行大範圍變更,建議您定期備份檔案。 若要備份您的標準範本,請複製並重新命名檔案,或將檔案複製到另一個位置。

  1. 按一下 [檔案] 功能表上的 [打開]

  2. 在開啟的對話方塊中,流覽至資料夾/使用者名稱/Library/Group 容器/UBF8T346G9。[Office/使用者內容/範本]/,然後按兩下 [Normal.dot]。

    Normal 範本就會開啟。

    提示: 如果您使用的是 Mac OS X 10.7 (Lion),系統依預設會隱藏 [資源庫] 資料夾。 若要從 [開啟舊檔] 對話方塊中流覽至 [文件庫] 資料夾,請按 COMMAND + SHIFT + G,然後在 [移至資料夾] 方塊中輸入 ~/Library。

  3. 按一下 [插入>圖形],然後選擇線條或圖案。

  4. 在文件中按一下並拖曳,以繪製線條或圖案。

  5. 在 [圖形格式] 索引標籤上,選取您想要的填滿色彩、線條色彩或效果。

    其中有 [線條] 圖庫的 [圖形格式] 索引標籤

  6. Control + 按一下線條或圖案,然後按一下 [設定為預設線條] 或 [設定為預設圖形]。

  7. 刪除剛插入的線條或圖案。

  8. 儲存並關閉「一般」範本。

    每次當您建立新的空白文件時,線條或圖案會包含先前設定的內容。

請參閱

變更預設文字色彩(字型色彩)

設定目前文件的預設線條和圖案內容

您可對插入文件的所有新線條或圖案設定預設線條和圖案色彩。

  1. 選取線條或圖案。

  2. 按一下 [格式] 索引標籤,然後在 [圖案樣式] 下,選取想要的填滿色彩、線條色彩或效果。

    [格式] 索引標籤、[圖案樣式] 群組

  3. 按 CONTROL,按一下線條或圖案,然後按一下 [設定為預設線條] 或 [設定為預設圖形]。

設定未來文件的預設線條和圖案內容

您可自訂「一般」範本,並變更要插入任何新文件之所有線條或圖案的預設線條與圖案色彩。 變更任何線條或圖案的內容,會變更所有線條或圖案的內容,無論類型為何。

重要: 若您要對「一般」範本進行大範圍變更,建議您定期備份檔案。 若要備份「一般」範本,請複製檔案並重新命名,或移至其他位置。

  1. [檔案] 功能表上按一下 [開啟]

  2. [開啟] 對話方塊中,瀏覽至資料夾 /Users/使用者名稱/Library/Application Support/Microsoft/Office/User Templates/,然後按兩下 Normal.dotm。

    會開啟「一般」範本。

    提示: 如果您使用的是 Mac OS X 10.7 (Lion),系統依預設會隱藏 [資源庫] 資料夾。 若要從 [開啟舊檔] 對話方塊中流覽至 [文件庫] 資料夾,請按 COMMAND + SHIFT + G,然後在 [移至資料夾] 方塊中輸入 ~/Library。

  3. [常用] 索引標籤的 [插入] 下,按一下 [圖案],再選擇線條或圖案。

    Word [常用] 索引標籤、[插入] 群組

  4. 在文件中按一下並拖曳,以繪製線條或圖案。

  5. 按一下 [格式] 索引標籤,然後在 [圖案樣式] 下,選取想要的填滿色彩、線條色彩或效果。

    [格式] 索引標籤、[圖案樣式] 群組

  6. 按 CONTROL,按一下線條或圖案,然後按一下 [設定為預設線條] 或 [設定為預設圖形]。

  7. 刪除剛插入的線條或圖案。

  8. 儲存並關閉「一般」範本。

    每次當您建立新的空白文件時,線條或圖案會包含先前設定的內容。

請參閱

變更新文件的預設設定

附註:  本頁面是經由自動翻譯而成,因此文中可能有文法錯誤或不準確之處。 讓這些內容對您有所幫助是我們的目的。 告訴我們這項資訊是否有幫助? 這裡是供您參考的英文文章

增進您的 Office 技巧
探索訓練
優先取得新功能
加入 Office 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與我們的其中一個 Office 支援專員連絡以深入了解您的意見。

×