有時候,您要的圖案並未隨附於內建或預設的圖案中。 您可以合併圖案以建立您想要的圖片。 您也可以使用 [編輯端點] 來修改圖案。

您的瀏覽器不支援視訊。 請安裝 Microsoft Silverlight、Adobe Flash Player 或 Internet Explorer 9。

持續時間:4:07。 藉由合併及分組圖案來設計您自己的圖片。

合併圖案

  1. 選取您想要合併的圖案:當您每次選取每個圖案時,請長按Shift鍵。

    (如果您沒有選取任何圖案,則步驟2中的 [合併圖案]按鈕會呈現灰色。)

  2. 在 [ 圖案格式] 索引 標籤的 [ 插入圖案] 群組中,選取 [ 合併圖案],然後挑選您要的選項。

    在 [圖案格式] 索引標籤上,選取 [合併圖案]。

  3. 選取您想要的 [合併] 選項。 下表說明每個選項在稍微重迭的兩個圓形樣本上的影響,如下所示:

    為了說明兩個圖形的合併,我們的開頭是兩個相同大小的綠色圓圈,右邊一個部分重迭另一個。

    選項

    結果

    聯盟

    兩個圖形的結合會產生一個完整的圖案,而沒有內框線顯示兩個原始圖形之間的區別。

    相交

    兩個圖形的交集會產生一個圖形,只包含原始圖形重迭的區域。

    片段

    使用 [片段] 選項合併兩個圖形會產生一個完整的圖案,內部框線會顯示兩個原始圖形之間的區別。

    [減]

    一個圖形的減法會產生第一個圖形減去兩個圖形重迭的區域。

    結合

    使用 [合併] 選項合併兩個圖形時,會產生一個完整的圖形,以及兩個圖形重迭的間斷。

請注意,您選取要合併的圖形的順序可能會影響顯示給您的選項。 如果您不滿意所取得的選項,請取消選取圖案來重新選取圖案,然後重複這個程序,選取與前一次使用的圖案不同的圖案。

使用[編輯端點]以改變圖案。

  1. 選取您想要改變的圖案。

  2. 在工具列上,選取 [ 圖形格式] 索引 標籤,然後在 [ 插入 圖案] 群組中,選取 [ 編輯圖案 > 編輯端點]

    在 [圖形格式] 索引標籤上選取PowerPoint圖形時,可在 [編輯端點] 功能表中使用。

  3. 拖曳黑色編輯端點以變更圖案。 使用白色方形編輯端點變更兩個黑色編輯端點之間的線條彎曲度。

    顯示編輯圖形的端點。

    如果圖案沒有填滿或樣式,使用 [編輯端點]較為容易。 完成之後,請新增任何色彩或填滿效果

提示: 以下是詳細的影片 顯示使用編輯端點的不同方法。 它是使用舊版PowerPoint所建立的,但程序相同。

在另一個 Office 程式中重複使用自訂圖案

如果您想要稍後再使用圖案,請以滑鼠右鍵按一下圖案,然後按一下[另存成圖片]。 為圖片命名並儲存在您的電腦上。

若要將圖片插入到不同的 Office 程式中,請開啟該程式,然後選取[插入] > [圖片]。 在電腦上找出圖片,選取該圖片,然後選取[插入]

合併圖案

  1. 按一下圖案以合併。 按住 Shift 鍵以選取多個圖案。

    就會出現[圖案格式]索引標籤。 請注意,這只有在選取圖案後,才會顯示。

  2. 在 [圖案格式] 索引標籤上,按一下 [合併圖案],然後選擇想要的選項。

    [合併圖案]功能表

    您選取要合併的圖案時,可能會影響您所顯示的選項。 如果您不滿意所取得的選項,請取消選取圖案來重新選取圖案,然後重複這個程序,選取與前一次使用的圖案不同的圖案。

使用 [編輯端點] 變更圖案

  1. 選取要變更的圖案。

    就會出現[圖案格式]索引標籤。 請注意,這只有在選取圖案後,才會顯示。

  2. 在 [圖案格式] 索引標籤上,按一下 [編輯圖案] > [編輯端點]。

    [編輯圖案] 功能表上的 [編輯端點] 按鈕

  3. 拖曳黑色編輯端點以變更圖案。 使用白色方形編輯端點變更兩個黑色編輯端點之間的線條彎曲度。

    顯示編輯圖形的端點。

提示: 如果圖案沒有任何填滿或樣式,便更容易使用編輯端點,因此請先完成編輯端點,然後再新增任何色彩或填滿效果。

在另一個 Office 應用程式重複使用自訂圖案

如果您之後想要使用圖形:

  • 以滑鼠右鍵按一下它,然後選取 [另存成圖片]。 將檔案儲存在裝置上的資料夾中。

  • 若要在其他檔中插入圖片,請開啟圖片,然後選取 [插入 > 圖片],然後找出圖片並選取[插入]

需要更多協助?

擴展您的技能
探索訓練

這項資訊有幫助嗎?

您對語言品質的滿意度如何?
以下何者是您會在意的事項?

感謝您的意見反應!

×