Visio可讓您將難以理解的複雜文字和表格轉換成視覺圖表,一目了然地傳達資訊。 圖表有許多種Visio ,包括組織結構、網狀圖表、工作流程,以及家用或辦公室方案。 開始使用圖形Visio 可以歸納為三個基本步驟:使用範本、排列及連接圖形,以及修改具有文字的圖案。

附註: 如果您有 Visio 方案 2,您可以同時存取已安裝的應用程式和網頁版本的 Visio。 有了 Visio 方案 1,您只需要取得網頁版的Visio。 不確定您擁有哪些授權? 您可以檢查您擁有 的版本。

附註: 如果您 尚未安裝應用程式 ,請參閱安裝 visioVisio 應用程式。

教學課程:建立 Visio 圖表的 3 個基本步驟:

  1. 選擇並開啟範本

  2. 排列及連接圖形

  3. 新增文字至圖形和連接器

選擇並開啟範本

範本包括樣板、圖形和格線度量,可協助您快速且輕鬆地開始製作圖表。

  • 範本中會包含樣板,這些樣板包含建立特定繪圖類型所需的圖形。

    例如 ,家用計畫 範本會以充滿圖案的樣板開啟,例如牆面、傢俱、裝置、櫃子等等。

    組織結構 範本 包含主管、主管、助理、職位、顧問、職位等不同圖形。

  • 適當的格線大小和尺規度量

    有些繪圖需要特殊的刻度。 例如,網站 規劃 範本會以工程比例開啟,其中 1 英吋代表 10 英呎。 範本已準備就緒,並針對繪圖類型提供適當的設定。

  • 特殊定位停駐點

    部分範本具有您可以在功能區中特殊選項卡上找到的唯一功能。 例如,當您開啟 Office 版面 配置範本時,會出現一個 規劃 選項卡。 您可以使用 規劃選項卡來 設定 Office 版面配置圖表特有的顯示選項。

  • 可協助您使用特殊繪圖類型的精靈

    在某些情況下,當您開啟範本Visio ,精靈可協助您開始使用。 例如,空間 規劃 範本隨即開啟,並包含一個精靈,可協助您設定空間和會議室資訊。

  1. 啟動Visio 應用程式或開啟Visio 網頁。 如果Visio 開啟, 請選取檔案 > 新增

    附註: 尚未安裝Visio ? 如果您擁有 Visio 方案 2,您可以下載 並安裝 Visio 桌面應用程式

  2. 選取您想要的範本,或選取 基本圖表 從頭開始。

    您也可以按一下 [類別] 以瀏覽更多範本,還可以輸入字詞來搜尋範本。

    範本庫

  3. 如果您使用的是桌面連結,您可能需要指定該範本的特定類型,然後 選取建立

排列及連接圖形

若要建立圖表,您可以將圖形從圖形視窗中的樣板拖曳到畫布 並連接它們。 連接圖形的方法有好幾種,但最簡單的方法就是使用 自動連接箭號

附註: 如果您的繪圖所依據的範本其類型 (如流程圖) 通常需要連接,那麼根據預設會提供自動連接工具。 當您將滑鼠指標停留在圖形上時,如果沒有看見自動連接箭號 按鈕影像,即表示沒有啟用自動連接功能。 若要啟用自動連接功能,請在 [常用] 索引標籤上按一下 [工具] 區域中的 [連接器]。

Visio 圖形 是您拖曳到繪圖頁面上的現成物件,它們是圖表的建組塊。

當您將圖形從圖形視窗拖曳到繪圖頁面時,原始圖形會保留在樣板上。 該原始圖形稱為 主圖形。 您放在繪圖上的圖形是該主圖形的複製 ,也稱為實例。 您可以像需要一樣將相同圖形的實例拖曳到繪圖上。

除了靜態圖片,您可以建立資料Visio 圖表來顯示資料、輕鬆重新建立,並大幅提升您的生產力。 您可以使用 Visio 中的各種圖表範本和樣板來瞭解、處理及共用整個企業組織系統、資源和程式的資訊。

旋轉和調整圖形大小

  • 旋轉控點

    位於所選 旋轉控點 上方的圓形控點稱為旋轉控點。 向右或向左拖曳以旋轉圖形。

  • 自動連接的連接箭鍵

    如上一 按鈕影像 所示,連接箭頭可協助您輕鬆將圖形彼此連接。

  • 調整圖形大小的選取控點

    您可以使用方形選取控點來變更圖形的高度和寬度。 按一下並拖曳圖形角落的選取控點以放大圖形,而不變更其比例,或按一下並拖曳圖形側邊上的選取控點,讓圖形變高或變寬。

Visio 圖形可以保留資料

您可以在 [圖形資料」 視窗中輸入資料,以新增資料至每個圖形 ,在 [視圖」 選項卡上,按一下 [顯示群組中, 工作窗格,然後按一下 [圖形資料。 有了 Visio 專業版,您也可以從外部資料源中輸入資料。

資料預設不會顯示在繪圖中。 若要查看個別圖形的資料,請在資料視窗中開啟圖形資料視窗>顯示/隱藏>圖形資料視窗,然後選取該圖形。

如果您想要一次顯示許多圖形的資料,您可以使用稱為資料圖形的功能,也可在資料標籤 顯示。 下圖一次顯示兩個樹的資料。

資料圖形一次會顯示兩個圖形的資料。

具有特殊行為之 Visio 圖形

許多 Visio 圖形都有特殊的行為,您可以伸展、以滑鼠右鍵按一下或移動圖形上的黃色控制項控點。

例如,您可以伸展人員圖形以顯示更多人,或伸展成長中的花朵圖案來表示成長。

若水平延伸 [人員] 圖形,則最多可顯示四個人   若垂直延伸 [成長花朵] 圖形,則圖形會變高

提示: 若要瞭解圖形可以執行什麼操作,最好的方法就是以滑鼠右鍵按一下圖形,以查看其快捷方式功能表上是否有特殊命令。

如果您要建立組織結構,圖形可以自動建立報表結構。 將每個人的形狀拖曳到圖表,然後將它放在主管的圖形上方。 圖形會自動連接以顯示階層。

  1. 在圖形 視窗中 ,選取圖形,然後將它拖曳到畫布上。

    拖曳圖形以進行新增

  2. 將滑鼠放在其中一個箭箭上,迷你工具列會顯示在快速繪圖區域中的四個前四個圖形。

    [自動連接] 迷你工具列 選取您想要的圖形,它會自動連接到您選取的箭箭。

  3. 您也可以將所有圖形拖曳到畫布上。 接著,將滑鼠放在圖形上,直到箭箭出現。 然後抓取箭鍵,然後將它拖曳到您想要連接的形狀。

    置放到自動連接箭頭上
  4. 如果您使用的是桌面 Visio 應用程式,您也可以直接從圖形視窗將新圖形拖曳到現有的圖形箭箭,並自動連接它們。

    將圖形置放到自動連接箭頭上

新增文字至圖形和連接器

現在,您可以新增文字來新增詳細資料至圖表。 如需有關處理文字的詳細資訊,請參閱新增、編輯、移動或旋轉圖形上的文字新增文字至頁面

  1. 選取圖案。

  2. 輸入文字。 當您開始輸入時,Visio 選取的圖形切換到文字編輯模式。

    選取圖形並輸入文字

  3. 按一下頁面的空白區域,或完成後按Esc。

    附註: 若要在圖形上移動文字,請移至> 工具>文字封鎖 文字區塊然後移至有文字的圖形。 拖曳文字,然後返回並按一下 [>工具>指標工具 選取物件 完成時。

以相同的方式將文字新增到連接器。 按 ESC 或按一下離開後,請再次選取連接器,文字上就會看到一個小方塊 ,這是移動文字方塊的控點。 按下後,您可以上下拖曳,或拖曳至連接器旁邊。

自訂您的 Visio 圖表

建立您的圖表 Visio 圖表之後,您可以執行更多工作來建立您自己的圖表:

  1. 在 [設計] 索引標籤上,將滑鼠指標停留在各種佈景主題上。

    當您將滑鼠指標停留在各個佈景主題上時,Visio 會暫時套用該佈景主題。

    Visio 中的佈景主題庫

  2. 若要查看其他可用的主題,請按一下 [ 其他 [其他] 按鈕

  3. 按一下您要套用至圖表的佈景主題。

  1. 按一下 [設計],然後按一下 [背景]

  2. 按一下其中一個背景。

    您的圖表會獲得新的背景,以及稱為 VBackground-1的新背景頁面。 您可以在畫布底部的頁面選項卡上看到此頁面。

    Visio 中的 [背景] 索引標籤

  1. 按一下 [設計] > [框線與標題],然後按一下您想要的標題樣式。

  2. 按一下其中一個標題樣式。

    標題和框線會出現在背景頁面。

  3. 在圖表區域底部,按一下 VBackground-1 索引標籤。

  4. 按一下標題文字。

    這會選取整個框線,但如果您開始輸入,就會變更標題文字。

  5. 輸入您的標題,然後按 ESC。

  6. 若要編輯框線中的其他文字,請先選取整個框線,然後按一下您要變更的文字並開始輸入。 您可能需要按一下多次,才能選取文字。

  7. 按一下頁面右下角的 [頁面 -1>, 返回繪圖。

教學課程:建立 Visio 圖表的 3 個基本步驟:

  1. 選擇並開啟範本

  2. 排列及連接圖形

  3. 新增文字至圖形和連接器

選擇並開啟範本

範本包括樣板、圖形和格線度量,可協助您快速且輕鬆地開始製作圖表。

  • 範本中會包含樣板,這些樣板包含建立特定繪圖類型所需的圖形。

    例如 ,家用計畫 範本會以充滿圖案的樣板開啟,例如牆面、傢俱、裝置、櫃子等等。

    組織結構 範本 包含主管、主管、助理、職位、顧問、職位等不同圖形。

  • 適當的格線大小和尺規度量

    有些繪圖需要特殊的刻度。 例如,網站 規劃 範本會以工程比例開啟,其中 1 英吋代表 10 英呎。 範本已準備就緒,並針對繪圖類型提供適當的設定。

  • 特殊定位停駐點

    部分範本具有您可以在功能區中特殊選項卡上找到的唯一功能。 例如,當您開啟 Office 版面 配置範本時,會出現一個 規劃 選項卡。 您可以使用 規劃選項卡來 設定 Office 版面配置圖表特有的顯示選項。

  • 可協助您使用特殊繪圖類型的精靈

    在某些情況下,當您開啟 Visio 範本時,精靈可協助您開始使用。 例如,空間 規劃 範本隨即開啟,並包含一個精靈,可協助您設定空間和會議室資訊。

  1. 開啟Visio 網頁。 如果 Visio 已經開啟,請選取 >新增

    附註: 如果您有 Visio 方案 2,您也可以下載並 安裝 Visio 桌面應用程式

  2. 選取 您想要 的範本下的建立, 或選取基本 圖表下的 建立,從頭開始

排列及連接圖形

若要建立圖表,您可以將圖形從圖形窗格中的樣板拖曳到畫布並連接它們。 連接圖形的方法有好幾種,但最簡單的方法就是自動連接圖形。

附註: 請參閱 在 Visio 網頁中新增和連接圖形,或 變更 Visio 網頁中圖形的大小、旋轉和順序,以深入瞭解使用圖形。

  1. 在圖形 視窗中 ,選取圖形,然後將它拖曳到畫布上。

    拖曳圖形以進行新增

  2. 將滑鼠放在其中一個箭箭上,迷你工具列會顯示在快速繪圖區域中的四個前四個圖形。

    [自動連接] 迷你工具列 選取您想要的圖形,它會自動連接到您選取的箭箭。

  3. 您也可以將所有圖形拖曳到畫布上。 接著,將滑鼠放在圖形上,直到箭箭出現。 然後抓取箭鍵,然後將它拖曳到您想要連接的形狀。

    置放到自動連接箭頭上
  4. 如果您使用的是 Visio 桌面應用程式,您也可以直接從圖形視窗將新圖形拖曳到現有的圖形箭箭,並自動連接它們。

    將圖形置放到自動連接箭頭上

新增文字至圖形和連接器

現在,您可以新增文字來新增詳細資料至圖表。 有關使用文字的詳細資訊,請參閱在 Visio 網頁中新增文字並格式化。

  1. 選取圖案。

  2. 輸入文字。 當您開始輸入時,Visio 選取的圖形切換到文字編輯模式。

    選取圖形並輸入文字

  3. 按一下頁面的空白區域,或完成後按Esc。

    附註: 若要在圖形上移動文字,請移至> 工具>文字封鎖 文字區塊然後移至有文字的圖形。 拖曳文字,然後返回並按一下 [>工具>指標工具 選取物件 完成時。

以相同的方式將文字新增到連接器。 按 ESC 或按一下離開後,請再次選取連接器,文字上就會看到一個小方塊 ,這是移動文字方塊的控點。 按下後,您可以上下拖曳,或拖曳至連接器旁邊。

自訂您的 Visio 圖表

建立 Visio 圖表之後,您可以執行更多工作,使其成為您自己的圖表:

  1. 在 [設計] 索引標籤上,將滑鼠指標停留在各種佈景主題上。

    當您將滑鼠指標停留在各個佈景主題上時,Visio 會暫時套用該佈景主題。

  2. 若要查看其他可用的佈景主題,請按一下 [其他]。

  3. 按一下您要套用至圖表的佈景主題。

  1. 按一下 [設計],然後按一下 [背景]

  2. 按一下其中一個背景。

    您的圖表會獲得新的背景,以及稱為 VBackground-1的新背景頁面。 您可以在畫布底部的頁面選項卡上看到此頁面。

  1. 按一下 [設計] > [框線與標題],然後按一下您想要的標題樣式。

  2. 按一下其中一個標題樣式。

    標題和框線會出現在背景頁面。

  3. 在圖表區域底部,按一下 VBackground-1 索引標籤。

  4. 按一下標題文字。

    這會選取整個框線,但如果您開始輸入,就會變更標題文字。

  5. 輸入您的標題,然後按 ESC。

  6. 若要編輯框線中的其他文字,請先選取整個框線,然後按一下您要變更的文字並開始輸入。 您可能需要按一下多次,才能選取文字。

  7. 按一下頁面右下角的 [頁面 -1>, 返回繪圖。

建立簡單的圖表

[圖形] 視窗中的圖形拖放至頁面上。 將滑鼠指標保留在圖形上方,直到四周出現四個箭頭 按鈕影像。 這些是自動連接箭頭,提供您好幾種自動連接圖形的方法。

  • 在其中一個箭頭上按住滑鼠指標,隨即會出現迷你工具列,顯示 [快速圖形] 區域中最常用的四個圖形。

    [自動連接] 迷你工具列 將指標移到每個圖形上,以查看圖表上該圖形的預覽。 按一下您要的圖形,便會出現該圖形,以及其與您的第一個圖形之間的連接器。

  • [圖形] 視窗拖曳一個圖形並停留在頁面的某個圖形上方直到箭頭出現,然後將此圖形置放於其中一個箭頭的頂端。

    將圖形置放到自動連接箭頭上
置放到自動連接箭頭上
  • 在圖形上按住滑鼠指標直到出現箭頭,然後抓取箭頭,將其拖曳至您要連接的圖形,再將其置放在第二個圖形的中央。

附註: 有些範本有其他新增和連接圖形的便利方法。 例如,組織圖範本可讓您將部屬的圖形置放在經理的圖形上方,自動形成該經理的報告結構。

將文字新增至圖形

按一下圖形一次並開始輸入。 當您完成輸入時,按 ESC 或按一下頁面的空白區域。
新增文字至圖形

以相同的方式將文字新增到連接器。 按 ESC 或按一下離開後,請再次選取連接器,文字上就會看到一個小方塊 ,這是移動文字方塊的控點。 按下後,您可以上下拖曳,或拖曳至連接器旁邊。

移動圖形上的文字

按一下[>工具>[文本 文字區塊方塊圖 文字區塊,前往有文字的圖形,然後四處拖曳文字。 返回並按一下[>工具>指標工具 選取物件 完成移動文字時按一下 [指標工具>

變更字型、大小,以及其他格式設定

選取有文字的圖形。 按一下 [常用],然後使用 [字型][段落] 群組中的工具來設定文字格式。

建立一目了然的圖表外觀

建立您的圖表 Visio ,您可以執行更多步驟來變更其外觀:

新增色彩和其他格式設定

[設計] 索引標籤的 [佈景主題] 群組中,將指標緩慢移到不同的佈景主題。 每個佈景主題會新增不同的色彩及效果至圖表。 按一下要套用的項目。

新增背景至 Visio 圖表

按一下 [設計] > [背景] > [背景]。 按一下其中一個背景設計。

現在,往下查看 Visio 底部,就在繪圖頁面正下方。 有兩個索引標籤:[頁-1][VBackground-1][頁-1] 是含有圖形的頁面,而 [VBackground-1] 是您剛才新增的背景頁面。 按一下 [VBackground-1] 只會看到背景頁面,然後按一下 [頁-1] 回到圖表。

Visio 中的 [背景] 索引標籤

將框線或標題 Visio 圖表

按一下 [設計] > [背景] > [框線與標題]。 按一下其中一個選項,然後新增至圖表。

請注意,框線和標題都已新增至背景頁面,因此如果您要新增標題,按一下背景頁面的索引標籤。 現在按一下 [標題] 並開始輸入。 標題會變更為新的文字。 完成時,按一下 [頁-1] 索引標籤即可回到您的圖表。

尋找及套用範本

Visio 2010 可讓您申請內建範本、申請您自己的自訂範本,以及從可在 Office.com上使用的各種範本進行#x1。 Office.com 提供各種熱門 Excel 範本。

若要在範本中尋找並 Visio範本,請執行下列操作:

  1. 按一下 [檔案] 索引標籤上的 [新增]。

  2. 選擇範本下,執行下列其中一項操作:

    • 若要使用其中一個內建範本,請在 [範本類別」 下,按一下您想要的類別,然後按一下您想要的範本,然後按一下 [建立

    • 若要重複使用您最近使用的範本,請在 [最近使用的範本」 下,按一下您想要的範本,然後按一下 [建立。

    • 若要使用您先前建立自己的範本,請在 [其他快速入門方法」下,按一下 [從現有的新增內容,流覽至您想要的檔案,然後按一下[建立新檔案> 。

    • 若要在 Office.com上尋找範本,請在[其他快速入門方法」 下,按一下Office.com範本,選取您想要的範本,然後按一下 [下載以將範本從 Office.com 下載至您的電腦。

附註: 您也可以在 Visio 中搜尋 Office.com 範本。 若要在範本上搜尋 Office.com,請在 [其他快速入門方法 Office.com 範本。 只要在 [搜尋 Office.com 的範本] 方塊中輸入一或多個搜尋字詞,然後按一下箭號按鈕,即可搜尋範本。

建立新圖表

  1. 按一下 [檔案] 索引標籤。 這會開啟 Backstage 檢視。

    附註: 您第一次開啟 Visio 時,就位在 Backstage 中。 如果您剛剛開啟 Visio,請繼續進行下一個步驟。

  2. 按一下 [新增]。

  3. [選擇範本,其他 開始使用方法的下方, 按一下 [空白繪圖> 。

  4. 按一下 [建立]

當圖表範本開啟時,大部分的空間會以空白圖表頁面佔用。 側邊 是圖形視窗 ,其中包含數個充滿圖形的樣圖。

[圖形] 視窗中的 [部門] 樣板

圖形視窗頂端的標題列會識別 這些範本 ;您可能需要卷起標題列窗格,才能看到所有標題列窗格。 當您按一下樣板標題列時,圖形會顯示在下方的窗格中。

開啟圖表

  1. 按一下 [ 檔案> 選項卡,然後按一下 [ 開啟

  2. 在 [開啟」 對話方塊的 左窗格中,按一下包含繪圖的磁碟機或資料夾。

  3. 在 [開啟」對話方塊的右窗格中,開啟包含您想要之繪圖的資料夾。

  4. 按一下繪圖,然後按一下 [ 開啟

儲存圖表

您可以將圖表儲存為標準 Visio 檔案,您可以與其他 Visio 使用者共用。 此外,您也可以直接從 [另存新格式」 對話方塊,將圖表儲存為 許多不同的 格式。

  1. 按一下 [檔案] 索引標籤。

  2. 按一下 [另存新格式」,然後在 [另存新格式類型 清單> 中選取 格式。

不同的格式適用于使用或共用圖表的不同方式。

  • 標準圖像檔:    包括 JPG、PNG 及 BMP 格式。

  • 網頁:    為 HTM 格式。 圖像檔和其他資源檔都儲存在 HTM 檔案儲存位置的子資料夾內。

  • PDF 或 XPS 檔案   

  • AutoCAD 繪圖     DWG 或 DXF 格式。

新增圖形

  1. 在 [ 圖形」 視窗中,按一下並按住您想要的圖案。

  2. 將圖形拖曳到圖表頁面上。

若要瞭解如何新增圖形,請參閱使用圖形視窗來 整理及尋找圖形,以及尋找更多圖形和樣圖

在兩個圖形之間新增連接器

若要新增圖形至繪圖頁面,讓圖形在新增到頁面時自動連接,請執行下列操作:

  1. 將第一個圖形拖曳到繪圖頁面上。

  2. 將指標停留在頁面上已存在的圖形上。 請注意,小型藍色箭箭會出現在圖形的四邊。 這些是您可以用於連接圖形的自動連接箭鍵。

    有自動連接箭頭的圖形

    顯示 自動連接 箭形的服務要求圖形。

  3. 移動指標以涵蓋其中一個箭箭。

    包含四個圖形的迷你工具列會出現,而且預覽圖形可能也會顯示在頁面上。 當您將指標移到迷你工具列中的圖形上方時,圖形的預覽會出現。 工具列上的圖形是快速繪圖區域中的前 四個 圖形。

  4. 按一下迷你工具列中的其中一個圖形,將其新加入頁面。

若要在將第二個圖形拖曳到頁面上時自動連接兩個圖形,請執行下列操作:

  1. 將一個圖形拖曳到繪圖頁面上。

  2. 將第二個圖形拖曳到繪圖頁面並按住,讓圖形涵蓋第一個圖形,但不要將它放下。 請注意,自動連接箭鍵會出現。

    將某個圖形放置在另一個圖形的自動連接箭頭上,以連接圖形

    分析 圖形 會置於服務要求圖形上底部的自動 連接箭箭

  3. 將第二個圖形向下移過指向您想要方向的自動連接箭箭,然後放在箭頭上。

    兩個連接的圖形

    分析圖形會與服務要求圖形的標準距離間距,並自動連接。

若要連接頁面上已有的兩個圖形,請執行下列操作:

  1. 將指標停留在您想要連接其中一個圖形上。

  2. 出現自動連接箭頭時,請將指標移到指向您想要連接的其他圖形的箭上。

  3. 按一下並按住自動連接箭頭,然後將連接器從它拖曳到另一個圖形的中心。

    當箭頭位於其他圖形的中間時,圖形周圍會出現紅色邊框。 將連接器放置到圖形上,或將其「黏附」到圖形。

若要瞭解如何連接圖形,請參閱在 Visio 中新增 圖形之間的連接器

將文字新增至圖形或頁面

新增文字至圖形

  1. 選取要新增文字的圖形。

  2. 鍵入想要的文字。

    開始輸入時,Visio 會將所選取的圖形切換到文字編輯模式。 若要新增另一行文字,請按 ENTER。

  3. 按一下頁面的空白區域,或在完成後按 ESC。

  4. 再次選取圖形。 文字區域中會出現一個小黃色控制項控點。 拖曳黃色控制項控點以移動文字。

將文字新增至頁面

  1. 在 [ 首頁」 的 [工具 群組中,按一下 [文字工具

  2. 按一下頁面的空白區域。 隨即出現文字方塊。

  3. 鍵入想要的文字。

  4. 在 [首頁」的[工具」 群組中,按一下[指標工具」 以停止使用文字工具。

如此一來,文字方塊的特性就會和其他圖形一樣。 您可以選取文字方塊並輸入文字來變更文字;您可以將文字方塊拖曳到頁面的另一部分;您還可以使用 [常用] 索引標籤的 [字型][段落] 群組來格式化文字。 此外,當您將指標放在文字上時,會出現自動連接箭鍵,好讓文字與其他圖形連接。

若要進一步瞭解如何新增文字區塊,請參閱新增、 編輯、移動或旋轉文字和文字區塊

新增資料至圖形

若要將資料輸入圖形已有的資料屬性或欄位,請執行下列操作:

  1. 選取繪圖頁面上的圖形。

  2. 以滑鼠右鍵按一下圖形,然後按一下 [圖形資料

  3. 圖形資料 視窗中,在您想要的屬性列輸入您想要的資料。

若要定義圖形的新資料屬性或欄位,請執行下列操作:

  1. 選取繪圖頁面上的圖形。

  2. 以滑鼠右鍵按一下圖形,然後按一下 [定義圖形資料

  3. 在 [ 定義圖形資料 ) 對話方塊中,按一下 [ 新增

  4. 在卷 方塊中,刪除預設文字,然後輸入屬性的名稱。

  5. 類型 清單中,選取要輸入到該屬性的資料類型。

    提示: 如果您希望屬性接受文字,例如 (名稱,) 做為資料類型,請選取 字串

  6. 方塊中,輸入您想要的資料值。

  7. 按一下 [確定]。

  8. 再次以滑鼠右鍵按一下圖形,指向 [資料,這次按一下 [圖形資料

圖形 資料 視窗隨即開啟,並顯示為圖形定義的所有資料。 如果所有圖形都有特定資訊,您可以將 [圖形資料>視窗保持開啟,然後按一下您感興趣的圖形,以查看它們包含的資料。

將資料來源連接到圖形

手動新增圖形資料可為您的圖表增添許多價值,但如果資料位於資料庫或 Excel 活頁簿中,您可以自動將資料拉入圖表,並連接資料列與特定圖形。

使用資料 選取器 精靈將資料導入到 外部資料 視窗。

在外部資料視窗中 顯示的資料是 來源資料在輸入時的快照。 您可以按一下資料上的所有重新處理,來更新繪圖中的資料,以配合來源資料中的變更。

  1. 在 [資料] 索引標籤的 [外部資料] 群組中,按一下 [連結資料至圖形]。

  2. 在資料選取器精靈的第一頁上,選擇下列哪些類型的資料來源具有您目前使用的資料:

    • Microsoft Office Excel 活頁簿

    • Microsoft Office Access 資料庫

    • Microsoft Windows SharePoint Services 清單

    • Microsoft SQL Server 資料庫

    • 其他 OLEDB 或 ODBC 資料來源

  3. 完成精靈的其餘部分。

在 [資料連接精靈的上一頁按一下 [完成後,外部資料> 視窗會顯示,而您輸入的資料會顯示在格線中。 將一列資料拖曳到圖形上,將資料自動新加到該圖形的 圖形 資料。 或者,在圖形視窗中,選取要保留資料的圖案,然後拖曳一列資料,然後將它拖放到頁面的空白區域。 選取的圖形會新增到頁面,並連結至資料。

格式化圖表

若要將背景適用于繪圖:

  1. 按一下 [設計] 索引標籤。

  2. 在 [ 背景」 群組中,按一下 [背景> 。

  3. 按一下您想要的背景。 新的背景頁面會新加入圖表,您可以在圖表區域底部的頁面標籤中查看。

若要將邊框或標題適用于繪圖:

  1. 在 [ 設計」 選項卡上,按一下 [標題&的邊框

  2. 按一下您想要的標題。

    根據預設,標題和邊框會新 (名為 VBackground-1 的背景頁面) 。 若要變更標題和其他文字,您必須在背景頁面上進行變更;無法變更任何其他頁面上的標題。

  3. 在圖表區域底部,按一下 VBackground-1 索引標籤。

    有 VBackground 頁面的頁面索引標籤

  4. 按一下標題文字。 已選取整個邊框,但如果您開始輸入,會變更預設的標題文字。

  5. 輸入您想要的標題。

  6. 若要編輯框線中的其他文字,請先選取整個框線,然後按一下您要變更的文字並開始輸入。

若要使用統一的色彩圖樣和其他格式效果:

  1. 在設計 標籤 的 "主題 " 群組中,將指標停留在各種主題上。 頁面上會顯示主題預覽。

    若要查看其他可用的主題,請按一下 [ 其他 [其他] 按鈕

  2. 按一下要適用于圖表的主題。

需要更多協助?

擴展您的技能
探索訓練
優先取得新功能
加入 Microsoft 測試人員

這項資訊有幫助嗎?

您對翻譯品質的滿意度為何?

會影響您使用體驗的因素為何?

是否還有其他的意見反應? (選填)

感謝您的意見反應!

×