Outlook 中未啟用 Outlook 的 Microsoft Dynamics CRM
本文提供在安裝 Outlook Microsoft Dynamics CRM 之後,Outlook 中未啟用 CRM 的問題解決方案。
適用於:Microsoft Dynamics CRM 2015 Microsoft Dynamics CRM 2016
原始 KB 編號: 3164046
徵狀
安裝 outlook Microsoft Dynamics CRM 之後,Outlook 中不會啟用 CRM。 它也可能在建立新的 Outlook 配置文件之後發生。
原因
設定適用於 Outlook 的 CRM 是兩個步驟的程式。 安裝適用於 Outlook 的 CRM 之後,您必須執行 [Microsoft Dynamics CRM 組態精靈] 以連線到您的 CRM 組織。
適用於 Outlook 的 CRM 會系結至您的預設 Outlook 配置檔。 如果您在設定 CRM for Outlook 之後建立了新的 Outlook 配置檔,則必須執行 Microsoft Dynamics 組態精靈,以使用 CRM for Outlook 搭配新的配置檔。
解決方案
執行 Microsoft Dynamics CRM 組態精靈:
關閉 Outlook。
執行下列其中一個步驟:
- 在 Windows 8 或 Windows 10 中,選擇 [開始],搜尋 [設定精靈],然後按 Enter。
- 在舊版 Windows 中,選擇 [開始],指向 [所有程式],選擇 [Microsoft Dynamics CRM 2015] 或 [Microsoft Dynamics CRM 2016 組態精靈]。
在 [Microsoft Dynamics CRM for Outlook 設定精靈] 對話框中,選取 [新增] 按鈕。
您會看到下列 (或類似的 [) ] 對話框:
執行下列其中一個步驟:
- 如果您使用CRM Online,請從清單中選取 [CRM Online ]。
- 如果您使用CRM內部部署或更新版本,請開啟瀏覽器,登入您的CRM組織的網站,複製URL位址 (從網址列複製整個位址) ,然後貼到 [新增 Microsoft Dynamics CRM 組織] 對話框中。
選取 [連線]。
如果出現提示,請輸入您的認證。
選取 [確定]。
如果您無法成功連線到CRM Online組織,請使用 Microsoft 支援服務和修復小幫手。