在 2013 伺服器端同步處理中,使用者信箱設定檔的測試和啟用發生錯誤 Microsoft Dynamics CRM

本文可協助您解決在使用者的信箱配置檔上選取 [測試] 和 [啟用] 時所發生的問題。

適用於:Microsoft Dynamics CRM Online、Microsoft Dynamics CRM 2013 Service Pack 1
原始 KB 編號: 2993502

徵狀

當您在使用者的信箱設定檔上選取 [測試] 和 [啟用] 時,會在警示中提供通知,說明下列事項:

無法為信箱接收 Email,因為建立與電子郵件伺服器的安全連線時發生錯誤。 信箱已停用以接收電子郵件,且已通知電子郵件伺服器配置檔的擁有者。
信箱已停用同步處理信箱的約會、聯繫人和工作,因為建立與 Microsoft Exchange 伺服器的安全連線時發生錯誤。 電子郵件伺服器配置檔的擁有者已收到通知。

原因

用戶帳戶目前具有 Kiosk 授權。 針對用戶帳戶使用 Kiosk 授權時,使用者的帳戶沒有使用 Exchange Web 服務與 Exchange 通訊的許可權。

解決方案

用戶帳戶需要標準或企業授權,Exchange Online 才能使用 Exchange Web 服務進行 Server-Side 同步處理。