徵狀

當您嘗試測試並啟用 「 Dynamics 365 信箱時,就會記錄下列的警示其中一項:

  • "內送電子郵件不是正在同步處理,因為另一個 Dynamics 365 組織設定 < 信箱名稱 > 信箱的電子郵件地址。請詢問您的管理員測試並啟用您的信箱為目前的組織,並變更非主要組織的同步方法,為 [無]。

電子郵件伺服器的錯誤代碼: IncomingIncorrectCrmOrgError」

  • 「 因為電子郵件地址 < 電子郵件地址 > 設定成另一個 Dynamics 365 組織,不是正在傳送外寄郵件。請詢問您的系統管理員,以測試和啟用您的信箱為目前的組織並變更為 [無] 的非 primacy 組織的同步方法。

電子郵件伺服器的錯誤代碼: OutgoingIncorrectCrmOrgError」

  • "的約會、 連絡人及工作無法同步因為信箱 < 信箱名稱 > 的電子郵件地址設定與其他 Microsoft Dynamics 365 組織。最佳的作法就是覆寫設定,當您測試,而且您主要的組織中啟用信箱。此外,變更為 [無] 的信箱中非主要組織的同步處理方法。

電子郵件伺服器的錯誤代碼: ExchangeSyncIncorrectCrmOrgError」

如果您按一下警示中的 [檢視詳細資料],您可能也會看到下列的其他詳細資料:

「 例外狀況: 失敗的交換上的核取和更新組態資料夾。"

原因

Exchange 信箱只能在樹系中設定成使用一個 Dynamics 365 組織中的伺服器端同步處理。如果您有多個 Dynamics 365 組織,然後試著設定您要使用多個組織中的伺服器端同步處理的信箱,則會記錄這些警示。

解決方案

測試並啟用 「 主要的 Dynamics 365 組織中的信箱

1.登入 Dynamics 365 您想要使用 Exchange 信箱中的伺服器端同步處理已設定的組織。

2.瀏覽至設定,然後按一下 [電子郵件設定]。

3.按一下 [信箱]。

4.將選取的檢視從我的作用中信箱變更為使用中的信箱

5.選取您想要啟用伺服器端同步處理,然後按一下 [測試與啟用信箱] 按鈕的信箱。

重要:請確定選取核取方塊,在對話方塊出現,然後按一下 [確定]。如果您的 Exchange 信箱先前已設定與其他的 Dynamics 365 組織中,選取此核取方塊會更新您的 Exchange 信箱,而是與此 Dynamics 365 組織同步。如果您沒有選取此核取方塊,並與其他的 Dynamics 365 組織已經設定您的 Exchange 信箱,測試會失敗,且記錄其中一個徵狀 > 這篇文章中列出的警示。

6.等待測試及啟用程序完成。如果測試結果不成功,檢閱信箱資料錄中的 [警示] 區域。

 

變更為 [無] 的非主要 Dynamics 365 組織的同步方法

如果您有一個以上的 Dynamics 365 組織時,請在非主要 organization(s),將它設定為無同步處理方法中設定使用者的信箱。例如: 如果您有一個用於實際執行環境,另一個則用於測試的 Dynamics 365 組織時,使用者均可在其中一個組織,但不是能同時使用伺服器端同步處理。

1.登入 [非主要 Dynamics 365 組織,以具有系統管理員角色的使用者。

2.瀏覽至設定,然後按一下 [電子郵件設定]。

3.按一下 [信箱]。

4.將選取的檢視從我的作用中信箱變更為使用中的信箱

5.開啟您要停用的伺服器端同步處理的信箱。

6.變更同步處理方法的選項為 [無] ,然後按一下 [儲存後關閉

需要更多協助?

擴展您的技能
探索訓練
優先取得新功能
加入 Microsoft 測試人員

這項資訊有幫助嗎?

您對翻譯品質的滿意度為何?
以下何者是您會在意的事項?

感謝您的意見反應!

×