徵狀

下列通知會記錄在 Microsoft Dynamics 365 的信箱記錄中:

[針對信箱 <信箱名稱>,在 Microsoft Dynamics 365 中建立傳入電子郵件 <電子郵件受領人> 時發生錯誤。

如果您在提醒中按一下 [查看詳細資料],您會看到下列其他資訊:

「電子郵件伺服器錯誤碼: InvalidSender」

「電子郵件伺服器錯誤碼: InvalidForwardMailItem」

原因

原因1:

如果通知包含文字 "InvalidSender",則會在伺服器端同步處理無法追蹤電子郵件的情況下記錄此訊息,因為郵件的 [寄件者] 欄位中沒有有效的電子郵件地址。

原因2:

如果通知包含文字 "InvalidForwardMailItem",則會記錄以下訊息:如果轉寄信箱收到電子郵件,但將電子郵件轉寄到轉寄信箱的 Dynamics 365 信箱未以附件形式正確轉寄電子郵件,或信箱沒有將 [傳入電子郵件] 選項設定為 [轉寄信箱] 選項。

解決方案

方案1(InvalidSender):

1. 在信箱中找到對應的電子郵件。

2. 確認 [寄件者] 欄位中有有效的電子郵件地址。

方案2(InvalidForwardMailItem ):

1. 開啟將電子郵件轉寄到轉寄信箱的 Dynamics 365 信箱記錄。

2. 驗證 [內送電子郵件] 設定(位於 [同步處理方法] 區段中)是否已選取 [轉寄信箱] 選項。 如果已選取另一個選項(例如 [伺服器端同步處理] 或 [電子郵件路由器]),就會說明為什麼會記錄這個錯誤。 

3. 如果信箱已設定為使用內送電子郵件的轉寄信箱選項,請確認信箱已正確設定,不只是將電子郵件轉寄到轉寄信箱,但已設定為將電子郵件轉寄為附件。 

 

其他相關資訊

有些應用程式會傳送自動電子郵件,並在 [寄件者] 欄位中不包含有效的電子郵件地址。 例如,Outlook 中的 [待過濾郵件] 功能會傳送郵件,並產生下列資訊提醒:

[在建立內送電子郵件時出現錯誤] [垃圾郵件] 在 [信箱] 的 [Microsoft Dynamics 365] 中移動了新的和不同的郵件

此警報可以安全地忽略,而且是資訊層級警示。 如果您想要避免記錄資訊層級通知,您可以在 [系統設定] 中變更啟用哪些類型的通知。

  1. 以擁有系統管理員角色的使用者的身分流覽至 [設定],按一下 [電子郵件配置],然後按一下 [電子郵件設定]。

  2. 向下滾動至 [設定通知] 區段,然後從 [資訊] 核取方塊移除選取範圍。

  3. 按一下 [確定]

需要更多協助?

擴展您的技能
探索訓練
優先取得新功能
加入 Microsoft 測試人員

這項資訊有幫助嗎?

您對翻譯品質的滿意度為何?
以下何者是您會在意的事項?

感謝您的意見反應!

×