在 Outlook 的 Dynamics 365 應用程式中,發生「無法完全載入 Outlook 的 dynamics 365 應用程式」錯誤。

徵狀

嘗試使用適用于 Outlook 的 Dynamics 365 應用程式時,您會看到下列錯誤:

「未完全載入 Outlook 的 Dynamics 365 應用程式。 請確定您已連線至網際網路,並重新啟動增益集。

如果您按一下 [顯示更多] 連結,其他詳細資料則包含下列錯誤:

「錯誤:視窗。Office 無法使用

原因

載入適用于 Outlook 的 Dynamics 365 應用程式時,外部腳本 node.js 可能無法載入。 因為 node.js 是必要的相依性,所以 Outlook 的 Dynamics 365 App 無法啟動,而且會顯示錯誤。

解決方案

  1. 確認您的電腦已連線至網際網路。

  2. 如果您使用的是 Outlook 桌面應用程式,請依照本指南進行,以確保您的線上HTTPs://support.office.com/article/switch-from-working-offline-to-online-2460e4a8-16c7-47fc-b204-b1549275aac9

  3. 針對 Outlook 重新載入 Dynamics 365 應用程式。

需要更多協助?

擴展您的技能
探索訓練
優先取得新功能
加入 Microsoft 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與我們的其中一個 Office 支援專員連絡以深入了解您的意見。

×