更新 CRM 執行個體之後,Outlook 的 Microsoft 動態 CRM 已停用

狀況

您的 CRM 執行個體就會更新為不同的主要版本後,Outlook 的 CRM 就會停用,並出現灰色。如果您嘗試存取其中一個 CRM 資料夾時,您會遇到下列錯誤訊息︰

"您正在執行的版本與此 Microsoft Dynamics CRM 組織 (< 版本號碼 >) 不相容的 Outlook 的 Microsoft 動態 CRM >。

原因

這可能是如果您的 Outlook 版本的 CRM 不是與您的 CRM 執行個體的更新版本相容。Outlook 的 CRM 只適用於相同的主要版本或 1 的主要版本較高的 CRM 執行個體。例如︰ outlook 的 CRM 2013 適用於 CRM 2013 或 CRM 2015 的執行個體。如果您的 CRM 執行個體更新為 CRM 2016,不會相容 CRM 2013 outlook。您必須為 Outlook 的 CRM 2015outlook 的 CRM 2016 (建議選項)。

CRM 2013 = 版本 6.x

CRM 2015 = 版本 7.x

CRM 2016 = 版本 8.x 版本

解決方案

升級為 Outlook 為您的 CRM 執行個體的相同主要版本或 1 的主要版本較低的最多的 CRM。如果您正在使用 CRM 2013 為 Outlook,並想要升級為 outlook 的 CRM 2016,您必須先到 outlook 的 CRM 2015 升級或解除安裝之前安裝的 Outlook 的 CRM 2016 的 CRM 2013 outlook。

如果您遇到嘗試安裝或解除安裝 Outlook 的 CRM 錯誤時,執行的程式安裝及解除安裝] 疑難排解

更多的資訊

如果您仍然遇到問題,安裝、 啟用,或連接 Outlook 的 CRM 與 CRM 線上的組織時,執行Microsoft 支援及修復小幫手]

需要更多協助?

擴展您的技能
探索訓練
優先取得新功能
加入 Microsoft 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與我們的其中一個 Office 支援專員連絡以深入了解您的意見。

×