測試並啟用 Dynamics 365 信箱時,會出現 「 錯誤發生在傳送電子郵件信箱 」 警告

徵狀

當您嘗試測試並啟用 「 Microsoft Dynamics 365 信箱時,您會遇到下列錯誤:

「 傳送電子郵件信箱的 「 信箱現在已連接到 Dynamics 365 」 同時連線到電子郵件伺服器發生錯誤。 已通知的相關聯的電子郵件伺服器設定檔 < 信箱名稱 > 的擁有者。 系統會試著稍後再傳送電子郵件。

電子郵件伺服器的錯誤代碼: Web 伺服器傳回 ConnectFailure 例外狀況。 」

原因

如果 Dynamics 365 無法連線到您的電子郵件伺服器,就可能發生這個錯誤。

如果您是使用 Exchange 先 Dynamics 365 線上的 usind,這種情形您的防火牆不允許通訊從 Dynamics 365 線上。

如果您正在使用的 SMTP/POP3 提供者,例如 Gmail,這種情形的電子郵件伺服器設定檔的 [進階] 區段內的連接埠值不正確。

解決方案

Dynamics 365 線上使用交換先

Verify 您的防火牆允許通訊從 Dynamics 365 線上。如需可以利用 Dynamics 365 的 IP 位址範圍的清單,請參閱Microsoft Dynamics CRM Online 的 IP 位址範圍

POP3/SMTP 的提供者,例如 Gmail

請確認已指定正確的連接埠:

1.瀏覽至設定設定電子郵件,,,然後按一下 [電子郵件伺服器設定檔

2.開啟電子郵件伺服器設定檔所使用的信箱遇到這個錯誤。

附註

您也可以按一下錯誤訊息中的電子郵件伺服器設定檔名稱。 這會顯示為超連結,它將會開啟正確的電子郵件伺服器設定檔資料錄。

 

3.按一下 [進階]。

4.確認連入連接埠] 與 [連出連接埠的值,然後按一下 [儲存

附註

從電子郵件提供者為正確的連接埠用於連接至 SMTP 服務時,請參閱文件。 若為Gmail連入的 POP3 連接埠為 995 外, 寄的 SMTP 連接埠是 587。

 

5.按一下 [信箱,然後選取 [發生錯誤的信箱。

6.按一下 [測試與啟用信箱] 按鈕。

7.測試完成之後,請開啟信箱資料錄,並檢視通知] 區段中,如果結果不會出現成功。

需要更多協助?

擴展您的技能
探索訓練
優先取得新功能
加入 Microsoft 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與我們的其中一個 Office 支援專員連絡以深入了解您的意見。

×