當您嘗試在 Dynamics 365 應用程式中,為 Outlook 搜尋時,就會發生 「 我們無法開啟這個應用程式 」 的錯誤

徵狀

當嘗試在 Outlook 的 Microsoft Dynamics 365 應用程式中搜尋,您會遇到下列錯誤:

「 我們無法開啟這個應用程式

找不到應用程式 URL,或您需要開啟它的使用權限。請檢查 URL,並再試一次,或連絡您的系統管理員。"

原因

如果您的安全性角色並沒有 Outlook 應用程式的模組至 Dynamics 365 的應用程式的存取權,就可能發生這個錯誤。

解決方案

1.使用 「 Microsoft Dynamics 365 」 的 「 系統管理員 」 角色的使用者必須完成下列的文件中的步驟:

提供的安全性角色的存取權

https://docs.microsoft.com/en-us/dynamics365/customer-engagement/outlook-app/deploy-dynamics-365-app-for-outlook#provide-security-role-access

2.步驟都完成之後,請關閉並重新開啟 Outlook。

需要更多協助?

擴展您的技能
探索訓練
優先取得新功能
加入 Microsoft 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與我們的其中一個 Office 支援專員連絡以深入了解您的意見。

×