徵狀
中 Dynamics 365 建立約會之後, 的約會沒有同步處理 Exchange 或 Outlook。
原因
原因 1:
您信箱中的記錄 Dynamics 365 無法同步處理的約會、 連絡人和工作。
原因 2:
約會不符合用於約會實體您同步處理篩選條件。
解決方案
解決方式 1: 確認信箱已設定同步處理的約會、 連絡人和工作。
-
在 Dynamics 365 web 應用程式中,瀏覽至設定並再按一下 [電子郵件設定。
-
按一下 [信箱],然後按一下 [chanve 到作用中信箱的檢視]。
-
開啟使用者的信箱記錄。
-
請確認的約會、 連絡人及工作的同步處理的方法設定為使用伺服器端同步處理,而且經過測試並啟用信箱。約會、 連絡人及工作狀態應該會成功。 如果信箱設定為使用 Microsoft Dynamics 365 的 Outlook,請確認使用者有他們的電腦上安裝並執行 outlook Dynamics 365。
解決方法 2: 確認約會記錄的屬性符合您的同步處理篩選條件。
您可以檢視您的同步篩選器 Dynamics 365 web 應用程式中,依照下列步驟:
-
按一下 [齒輪圖示,然後按一下選項。
-
按一下 [同步] 頁籤,然後按一下 [檢視或管理篩選器的選項。
-
找尋設約會的傳回型別中的篩選器。 預設的篩選器是同步的約會位置是在約會上的合作對象,但是並不只是擁有者。這表示您必須在 [所需的出席者] 欄位或 [召集人] 欄位上。