錯誤 「 我們是無法連線到您的 Microsoft Dynamics 365 伺服器 」 的 Outlook 中使用 Dynamics 365 應用程式時

症狀

當嘗試使用 Outlook Dynamics 365 應用程式,您會收到下列訊息: 「 我們是無法連線到您的 Microsoft Dynamics 365 伺服器。 請嘗試關閉並重新開啟應用程式 」。

原因

下列原因之一,就會發生這個錯誤:

會造成 1:您的 web 瀏覽器快取的問題。

原因 2: 您的 Dynamics 365 安全性角色遺漏一或多個必要的權限。

原因 3: Dynamics 365 應用程式為 Outlook 從 Dynamics 365 伺服器要求網頁時,沒有收到回應。

解決方案

解決方式 1: 清除您的 web 瀏覽器快取。 

如果您使用的 Outlook 桌面,Outlook 會使用 Internet Explorer,以顯示 web 網頁。 如需有關如何清除快取與 Internet Explorer 歷程記錄的資訊,請參閱檢視和刪除您在 Internet Explorer 中的瀏覽歷程記錄。  

重要: 如果、 resovled清除您的 web 瀏覽器快取之後會出現這個錯誤,但最後會傳回下列的文件,以可能的解決方案,請參閱:

https://support.microsoft.com/help/4341413

解決方法 2: 請確認您的 Dynamics 365 安全性角色包含所有的下列文件中說明的必要權限:

Dynamics 365 的應用程式為 Outlook 的必要權限

解決方法 3: 若要查看是否您的 Dynamics 365 (線上) 組織就無法使用的核取或其他項目會封鎖與 Dynamics 365 (線上) 通訊。 請確認您可以透過網頁瀏覽器來存取 Dynamics 365 組織。 如果您無法存取您的 Dynamics 365 組織透過網頁瀏覽器,Dynamics 365 應用程式為 Outlook 將無法存取您的組織可能。 如果您無法存取您網頁瀏覽器的 Dynamics 365 組織時,請連絡您的 Dynamics 365 系統管理員。

其他相關資訊

為存取 Dynamics 365 (線上) 所需的 Url 相關資訊,請參閱下列文章:疑難排解: 解除封鎖的 Url,所需的 Dynamics 365 (線上)https://technet.microsoft.com/en-us/library/f2c4534a-2185-4404-b31a-8c61a9873285.aspx

需要更多協助?

擴展您的技能
探索訓練
優先取得新功能
加入 Microsoft 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與我們的其中一個 Office 支援專員連絡以深入了解您的意見。

×