存取 Dynamics 365 App for Outlook 時,「我們無法檢查收件者是否在 Dynamics 365 中,因為您沒有足夠的許可權」

本文提供我們無法檢查收件者是否在 Dynamics 365 的解決方案,因為您沒有足夠的權限錯誤,可能會在您嘗試存取 Microsoft Dynamics 365 App for Outlook 時發生。

適用於:Microsoft Dynamics CRM
原始 KB 編號: 4078224

徵狀

當您在 Outlook (中選取 Microsoft Dynamics 365 應用程式時,) 支援應用程式,而您的 Microsoft Dynamics 365 (在線) 實例是 9.x 版,您會看到下列訊息:

我們無法檢查收件者是否 Dynamics 365,因為您沒有足夠的許可權

原因

如果您的 Microsoft Dynamics 365 安全性角色沒有聯繫人實體的全域讀取許可權,就會發生此錯誤。

解決方案

  1. 以具有系統管理員角色的使用者身分存取 Microsoft Dynamics 365。
  2. 流覽至 [設定] ,然後選取 [ 安全性]
  3. 選取 [安全性角色]
  4. 選取您的使用者安全性角色, (為 Dynamics 365 App for Outlook 使用者) 。
  5. 開啟 [核心記錄] 索引 標籤,並檢查聯繫人實體是否已啟用讀取許可權。
  6. 再次嘗試開啟 Microsoft Dynamics 365 App for Outlook。