當您從不存在於 CRM 的寄件者的電子郵件上選取 [在 CRM 中追蹤] 時,您沒有存取這些記錄錯誤的許可權

本文提供當您從 CRM 中不存在的寄件者的電子郵件上選取 [在 CRM 中 追蹤 ] 時所發生錯誤的解決方案。

適用於:Microsoft Dynamics CRM 2015 Microsoft Dynamics CRM 2016
原始 KB 編號: 3140762

徵狀

當您在 Outlook Microsoft Dynamics CRM 內選取 [在 CRM 中追蹤] 時,電子郵件是來自 CRM 中沒有記錄的寄件者,則會發生下列錯誤:

「您沒有存取這些記錄的許可權。 請連絡 Microsoft Dynamics CRM 系統管理員。專案名稱 = <電子郵件主旨>」

原因

您在 Microsoft Dynamics CRM 中的用戶記錄缺少佇列實體的讀取許可權。 Microsoft 知道此問題,並正在調查是否有可能的修正。 在此同時,您可以使用解決一節中提供的因應措施。

解決方案

以具有系統管理員角色的使用者身分登入 Microsoft Dynamics CRM。 找出指派給用戶的安全性角色。 在安全性角色的 [ 核心記錄 ] 索引標籤上,授與佇列實體的 [讀取] 存取權。

其他相關資訊

如果您擷取如何啟用 Outlook 用戶端 Microsoft Dynamics CRM 追蹤,則會記錄下列資訊:

主要使用者 (Id={GUID},type=8) 遺失 prvReadQueue 許可權 (Id=<ID>)