您的配置檔已停用或未設定為在 Microsoft Dynamics 365 App for Outlook 中發生任何業務單位錯誤

本文提供當您嘗試使用 Outlook Dynamics 365 應用程式時所發生錯誤的解決方案。

適用於:Microsoft Dynamics CRM Online
原始 KB 編號: 4555670

徵狀

嘗試使用 Dynamics 365 App for Outlook 時,您會看到下列訊息:

「您的配置檔已停用或未設定為任何業務單位。 請連絡您的系統管理員以完成您的設定檔設定。」

原因

您的 Microsoft Dynamics 365 使用者已停用。

解決方案

確認您的使用者已啟用。

  1. 以具有系統管理員角色的使用者身分存取 Dynamics 365。
  2. 流覽至 [設定 ->安全性]
  3. 取 [使用者],然後將檢視變更為 [停用的使用者]。
  4. 如果您看到使用者已停用,請加以啟用。
  5. 再次嘗試開啟 Outlook Dynamics 365 應用程式。