「 您沒有存取這些記錄的權限"錯誤,當您按一下 [追蹤在 CRM 中上一封電子郵件不存在於 CRM 的寄件者

狀況

當您按一下 Outlook 的 Microsoft 動態 CRM 中處於 CRM 追蹤,並不是記錄在 CRM 中的寄件者的電子郵件是時,就會發生下列錯誤︰

"您沒有存取這些記錄的權限。請連絡您的 Microsoft Dynamics CRM 系統管理員。項目名稱 = < 的電子郵件的主旨 >"

原因

您的使用者資料錄,Microsoft Dynamics CRM 中遺漏佇列實體的讀取權限。Microsoft 所知的這個問題,並且正在調查可能的修正。同時,您可以使用的解決方案一節中所提供的因應措施。

解決方案

以具有系統管理員角色的使用者,以登入 Microsoft Dynamics CRM。找出指派給使用者的安全性角色。核心記錄] 索引標籤上的安全性角色,授與佇列實體的讀取權限。

更多的資訊

如果您擷取用戶端戶端 CRM 追蹤時,會記錄下列資訊︰

使用者主體 (識別碼 = {GUID},型別 = 8) 遺漏 prvReadQueue 權限 (識別碼 = b140e729-dfeb-4ba1-a33f-39ff830bac90)

需要更多協助?

擴展您的技能
探索訓練
優先取得新功能
加入 Microsoft 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與我們的其中一個 Office 支援專員連絡以深入了解您的意見。

×