メイン コンテンツへスキップ
サポート
Microsoft アカウントでサインイン
サインインまたはアカウントを作成してください。
こんにちは、
別のアカウントを選択してください。
複数のアカウントがあります
サインインに使用するアカウントを選択してください。

現象

このエラーは、レポートを実行または FRx を起動するときに発生します。

原因

ワークステーションまたはサーバーから FRx を起動することはありません、FRx クライアントをインストールまたは必要な .dll ファイルが正しく登録されていません。

解決策

  1. このワークステーションに、FRx クライアントをインストールします。

  2. FRx32.exe が存在するディレクトリを参照することにより、このコンピューターに必要なファイルを再登録します。検索し、FRxReg.exe を起動します。これにより、正常に実行する FRx のすべての必要なファイルが登録されます。これは、管理者のユーザーによって実行される必要があります。


このエラー メッセージは、複数の原因で発生することがあるため、この特定の解決策では問題を解決できない可能性があります。

関連情報

ヘルプを表示

その他のオプションが必要ですか?

サブスクリプションの特典の参照、トレーニング コースの閲覧、デバイスのセキュリティ保護方法などについて説明します。

コミュニティは、質問をしたり質問の答えを得たり、フィードバックを提供したり、豊富な知識を持つ専門家の意見を聞いたりするのに役立ちます。

この情報は役に立ちましたか?

言語の品質にどの程度満足していますか?
どのような要因がお客様の操作性に影響しましたか?
[送信] を押すと、Microsoft の製品とサービスの改善にフィードバックが使用されます。 IT 管理者はこのデータを収集できます。 プライバシーに関する声明。

フィードバックをいただき、ありがとうございます。

×