メイン コンテンツへスキップ
サポート
Microsoft アカウントでサインイン
サインインまたはアカウントを作成してください。
こんにちは、
別のアカウントを選択してください。
複数のアカウントがあります
サインインに使用するアカウントを選択してください。

これが正しい解決策であるかどうか不明ですか? この問題を確認可能なメモリ ダンプ診断に追加しました。

現象

Windows 7 または Windows Server 2008 R2 を搭載しているコンピューターを 起動するときに、ユーザー資格情報を入力する画面が表示される前にコンピューターがクラッシュします。 さらに、次のような STOP エラー メッセージが表示されます。

STOP: 0x0000006B ( パラメーター 1パラメーター 2 パラメーター 3 パラメーター 4
PROCESS1_INITIALIZATION_FAILED

注意 Stop エラーメッセージに表示される 4 つのパラメーターは、コンピューターの構成によって異なります。

原因


この問題の原因は、Bootcat.cache ファイルが壊れているか、コンピューターが前回正常に起動された後で Bootcat.cache ファイルのサイズが変更されたことです。


注意 Bootcat.cache ファイルは %SystemRoot%\system32\codeintegrity にあります。

解決方法

この問題を解決するには、Windows 7 および Windows Server 2008 R2 の Service Pack 1 を適用します。 マイクロソフトは、この問題に対する修正プログラムを提供していません。 この Service Pack の詳細については、以下のサポート技術情報番号をクリックしてください。

976932 Windows 7 Service Pack 1 および Windows Server 2008 R2 に関する情報  

回避策

この問題を回避するには、Windows インストール メディアを使用してディスク ドライブまたは USB ドライブからコンピューターを起動します。 Bootcat.cache ファイルを削除してから、コンピューターを再起動してください。

状態

マイクロソフトでは、この問題をこの資料の対象製品として記載されているマイクロソフト製品の問題として認識しています。

詳細情報

ソフトウェア更新プログラムに関する用語の関連情報を参照するには、以下のサポート技術情報番号をクリックしてください。

824684 マイクロソフトのソフトウェアの更新で使用される一般的な用語の説明

ヘルプを表示

その他のオプションが必要ですか?

サブスクリプションの特典の参照、トレーニング コースの閲覧、デバイスのセキュリティ保護方法などについて説明します。

コミュニティは、質問をしたり質問の答えを得たり、フィードバックを提供したり、豊富な知識を持つ専門家の意見を聞いたりするのに役立ちます。

この情報は役に立ちましたか?

言語の品質にどの程度満足していますか?
どのような要因がお客様の操作性に影響しましたか?
[送信] を押すと、Microsoft の製品とサービスの改善にフィードバックが使用されます。 IT 管理者はこのデータを収集できます。 プライバシーに関する声明。

フィードバックをいただき、ありがとうございます。

×