Wordin tapa luoda ja palauttaa automaattisen palautuksen tiedostoja

Artikkeleiden käännökset Artikkeleiden käännökset
Artikkelin tunnus: 107686 - Näytä tuotteet, joita tämä artikkeli koskee.
Laajenna kaikki | Kutista kaikki

Tällä sivulla

Yhteenveto

Tässä artikkelissa kuvataan, miten Microsoft Word luo ja palauttaa automaattisen palautuksen .asd-tiedostot (automaattinen tallennus Word 7.x:ssä), kun Tallenna automaattisesti <n> minuutin välein -valintaruutu on valittuna. (Löydät tämän asetuksen valitsemalla Työkalut-valikosta Asetukset ja valitsemalla sitten Tallenna-välilehden.)

Enemmän tietoa

Huomautus Automaattinen palautus tai automaattinen tallennus ei korvaa Tallenna-komentoa. Tallenna asiakirjasi säännöllisesti Tallenna-komennon avulla ja silloin, kun lopetat asiakirjan käsittelemisen.

Automaattisesta palautuksesta on hyötyä vain suunnittelemattomien toiminnan keskeytysten yhteydessä, kuten virtakatkoksen tai kaatumisen tapahtuessa. Automaattisen palautuksen tiedostoja ei ole suunniteltu tallennettaviksi, kun uloskirjautuminen on ajoitettu tai kun sulkeminen on asianmukainen.

ASD-tiedostojen sijainnin määrittäminen

Jos automaattisen palautuksen tiedostojen sijaintia ei määritetä, Word sijoittaa ne tilapäiseen kansioon.

Voit määrittää .as-tiedostojen sijainnin seuraavasti:
  1. Valitse Työkalut-valikosta Asetukset ja valitse sitten Tiedostojen sijainti -välilehti.

    Huomautus Jos kyseessä on Word 2007, avaa Tiedostojen sijainnit -valintaikkuna seuraavasti:
    1. Napsauta Microsoft Office -painiketta ja valitse sitten Wordin asetukset.
    2. Valitse vasemmanpuoleisessa ruudussa Lisäasetukset.
    3. Valitse oikeanpuoleisen ruudun Yleiset-osassa Tiedostojen sijainnit.
  2. Valitse Tiedostotyypit-ruudussa Palautetut tiedostot.

    Huomautus Jos kyseessä on Word 7.x, valitse Automaattinen tallennus.
  3. Valitse Muokkaa.
  4. Kirjoita sen kansion nimi, johon haluat Wordin tallentavan palautetut tiedostot.
  5. Jos sinun on luotava uusi kansiosijainti, valitse Luo uusi kansio, kirjoita uuden kansion nimi, valitse OK ja poistu valitsemalla OK.

Nimeämiskäytännöt

Word 97 ja uudemmat Wordin versiot: Wordin automaattisen palautuksen tiedostot nimetään muodossa "Automaattisesti palautettu <tiedoston nimi>.asd", jossa <tiedoston nimi> on tiedoston nimi.

Word 7.x: Wordin automaattisen tallennuksen tiedostot nimetään muodossa ~Wra####.asd, jossa #### on Windowsin satunnaisesti luoma luku.

Tallennettujen tiedostojen avaaminen

Kun käynnistät Wordin, se etsii .asd-tiedostoja. Jos Word löytää niitä, se tekee seuraavaa:
  1. Nimeää kunkin .asd-tiedoston uudelleen nimellä <tiedoston nimi>.wbk. Word 7.0 SR-2:ssä ja uudemmissa versioissa tunniste on .wbk.

    HUOMAUTUS: ####-luvut eivät välttämättä ole samat kuin .asd-tiedostonimessä, koska Word välttää nimeämisristiriitoja aiemmin luotujen .bak-tiedostojen kanssa.
  2. Avaa kaikki automaattisen palautuksen tiedostot.
  3. Poistaa automaattisen palautuksen tiedoston ("Automaattisesti palautettu <tiedoston nimi>.wbk" tai ~Wra####.bak-tiedosto), kun teet jommankumman seuraavista:

    Tallennat palautetun tiedoston.
    TAI
    Suljet palautetun tiedoston tallentamatta sitä.

Kun tiedostot nimetään uudelleen

Word nimeää automaattisen palautuksen tiedostot uudelleen siltä varalta, että ohjelma jumittuu (lopettaa vastaamisen), kun automaattisen palautuksen tiedosto avataan. Kun Word käynnistetään seuraavan kerran, seuraavat ongelmat ilmenevät.

Microsoft Office Word 2007, Microsoft Office Word 2003 ja Microsoft Word 2002

Word avaa käynnistymisen yhteydessä Tiedostojen palauttaminen -tehtäväruudun, jossa on luettelo Wordin palauttamista käytettävissä olevista tiedostoista. Tiedoston nimen jälkeen on tilailmaisin, joka kertoo tiedostolle palautuksen aikana tehdyt toimet. Jos tila on Alkuperäinen, kyseessä on viimeksi manuaalisesti tallennettu alkuperäinen tiedosto. Jos tila on Palautettu, tiedosto on palautettu palautusprosessin aikana tai tallennettu automaattisen palautuksen tallennusprosessin aikana. Tiedostojen palauttaminen -tehtäväruudun avulla voit avata tiedostoja, tarkastella tehtyjä korjauksia ja verrata palautettuja versioita. Tämän jälkeen voit tallentaa haluamasi version ja poistaa muut versiot. Voit myös tallentaa kaikki avoimet tiedostot niin, että voit tarkastella niitä myöhemmin.

Word 2000

Word käynnistyy. Jos Word tunnisti palautetun tiedoston, Word käynnistyy niin, että asiakirja on avoinna. Asiakirjan nimi otsikkopalkissa on <alkuperäinen tiedostonimi> (Palautettu). Tämän jälkeen voit valita tiedoston tallentamisen jälleen sen alkuperäisellä nimellä tai käyttäen eri nimeä.

Word 97

Word havaitsi tiedostovirheen avattaessa tiedostoa <tiedostonimi>. Tiedosto ei ehkä ole palautettavissa kokonaan. Haluatko yrittää palauttamista nyt?
Jos valitset Kyllä, Word yrittää palauttaa koko tiedoston tai osan siitä. Jos valitset Ei, .wbk-tiedosto jätetään automaattisen palautuksen kansioon.

Word 7.x

Word nimeää automaattisen tallennuksen tiedostot uudelleen siltä varalta, että ohjelma jumittuu (lopettaa vastaamisen), kun automaattisen tallennuksen tiedosto avataan. Jos ilmenee automaattisen tallennuksen tiedostoa vioittava ongelma, voit yhtä tallentaa työsi automaattisen tallennuksen kansiossa olevan ~Wra####.bak-tiedoston avulla.

Kun Word on nimennyt .asd-tiedostosi uudelleen, se ei avaa .bak-tiedostoja automaattisesti, joten sinun on avattava ne manuaalisesti valitsemalla Tiedosto-valikosta Avaa. Voit tarkastella kaikkien .bak-tiedostojen luetteloa kirjoittamalla Tiedostonimi-ruutuun ~wra*.bak.

Ominaisuudet

Artikkelin tunnus: 107686 - Viimeisin tarkistus: 3. kesäkuuta 2008 - Versio: 6.1
Artikkelin tiedot koskevat seuraavia tuotteita:
  • Microsoft Office Word 2007
  • Microsoft Office Word 2003
  • Microsoft Word 2002 Standard Edition
  • Microsoft Word 2000 Standard Edition
  • Microsoft Word 97 Standard Edition
  • Microsoft Word 95 Standard Edition
  • Microsoft Word 95a
Hakusanat: 
KB107686

Anna palautetta

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com