Logiciel de mise à jour 1 pour Microsoft Forefront Threat Management Gateway (TMG) 2010 Service Pack 1

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Sommaire

Résumé

Cet article répertorie les problèmes qui sont résolus dans la mise à jour 1 pour Microsoft Forefront Threat Management Gateway (TMG) 2010 Service Pack 1 (SP1).

Introduction

Cet article répertorie les articles de base de connaissances Microsoft qui s'appliquent à Forefront TMG 2010 SP1. Les problèmes décrits dans ces articles sont résolus dans la mise à jour 1 pour le Service Pack 1 de Forefront TMG 2010.

Comment faire pour obtenir la mise à jour 1

Pour plus d'informations sur la façon d'obtenir la mise à jour 1 pour Forefront TMG 2010 SP1, reportez-vous au site Web de Microsoft suivant :
Télécharger le correctif cumulatif 1 pour Forefront TMG 2010 SP1

Problèmes résolus par la mise à jour 1

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Article
Titre
2423235Vous recevez un message d'erreur lorsque vous exécutez la commande «Get-ReceiveConnector» sur un ordinateur sur lequel Forefront TMG 2010 SP1 installé
2423246Le paramètre «MaxInboundConnectionPerSource» rétablit la valeur par défaut lorsque vous exécutez le programme de Process Explorer de vérifier le service IsaManagedCtrl du Service Pack 1 de Forefront TMG 2010
2423093Tous les messages entrants ne sont pas reçu sur un ordinateur sur lequel Forefront TMG 2010 SP1 installé
2423401Code d'erreur «502 Erreur de serveur proxy» lorsque vous essayez d'accéder à un site Web à partir d'un ordinateur sur lequel Forefront TMG 2010 SP1 installé
2423219Le rapport d'activité utilisateur pour un compte d'utilisateur est vide dans Forefront TMG 2010 SP1 si le nom du compte d'utilisateur dispose d'un espace
2423079Vous ne pouvez pas accéder à certains sites Web SSL sur un serveur en amont sur ISA Server 2006 si le serveur requiert une authentification à partir d'un serveur en aval Forefront TMG 2010 SP1 est installé
2423384«HRESULT = 80040E57 DB_E_DATAOVERFLOW dailysum travail défaillant d'erreur «message d'erreur lorsque vous essayez de créer un rapport sur un ordinateur sur lequel Forefront TMG 2010 SP1 installé
2295659Le processus Lsass.exe les fuites de mémoire sur un serveur après qu'un ordinateur client tente d'accéder au serveur à plusieurs reprises si les deux ordinateurs exécutent le Service Pack 1 de Forefront TMG 2010
2256054Forefront TMG 2010 SP1 ne peut pas écrire un journal à une base de données SQL Server local
2297307Filtrage des résultats de recherche incorrectes dans le Service Pack 1 de Forefront TMG 2010

Autres problèmes sont résolus par la mise à jour 1

Cette mise à jour résout les problèmes ci-dessous qui n'ont pas été documentés dans un article de la base de connaissances Microsoft.

Problème 1

Symptôme
Un ordinateur nécessite beaucoup de temps à redémarrer après l'installation de Forefront TMG 2010 SP1 sur l'ordinateur.

Lorsque vous vérifiez les informations du journal après la connexion à l'ordinateur, l'entrée d'événement suivant est enregistrée dans le journal applications :

Ouvrez une session nom : applications
Source : Rapport d'erreurs Windows
Date: 5-7/2010 10:44:26 AM
L'ID d'événement : 1001
Catégorie de tâche : aucune
Niveau : information
Mots clés : classique
Utilisateur: n/A
Ordinateur :www.contoso.com
Description : Panne du compartiment, type 0
Nom de l'événement : ServiceHang
Réponse : Non disponible
Fichier CAB identificateur: 0


Notes
  • Si TMG SP1 n'est pas installé sur l'ordinateur, ce problème ne se produit pas.
  • Si vous activez le service contrôle de gestion Forefront TMG (IsaManagedCtrl) manuellement, ce problème ne se produit pas.

Cause
Ce problème se produit car le service IsaManagedCtrl cesse de répondre lors du redémarrage.

Problème 2

Symptôme
LeBloquer les fichiers si le temps de numérisation dépasse (en secondes)option ne fonctionne pas correctement sur un ordinateur sur lequel Forefront TMG 2010 SP1 est installé.

Solution de contournement
Pour contourner ce problème, recherchez et définir manuellement l'option sur une valeur élevée. Pour ce faire, procédez comme suit :
  1. Ouvrez la console de Microsoft Forefront Threat Management.
  2. Recherchez laStratégie d'accès Webn?ud dans le volet de navigation de la console, puis cliquez sur leTâchesonglet dans le volet de tâches.
  3. Cliquez surConfigurer contrôle des logiciels malveillantssur laTâchesonglet, puis leInspection de logiciels malveillantsboîte de dialogue s'affiche.
  4. Cliquez sur leParamètres de contrôleonglet, puis modifiez la valeur de laBloquer les fichiers si le temps de numérisation est supérieure à option (secondes)Pour9999.
  5. Cliquez surOKPour appliquer les modifications.

Mise à jour données

Conditions préalables

Pour installer cette mise à jour, vous devez exécuter Service Pack 1 (SP1) de Microsoft Forefront Threat Management Gateway (TMG) 2010.

La nécessité de redémarrer

Vous n'avez pas à redémarrer l'ordinateur après avoir appliqué ce correctif.

Informations de remplacement de correctif

Ce correctif ne remplace pas d'un correctif publié précédemment.

Références

Pour plus d'informations sur la terminologie de mise à jour de logiciel, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la base de connaissances Microsoft :
824684 de laDescription de la terminologie standard utilisée pour décrire les mises à jour de logiciel Microsoft

Propriétés

Numéro d'article: 2288910 - Dernière mise à jour: vendredi 1 octobre 2010 - Version: 1.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Forefront Threat Management Gateway 2010 Service Pack 1
Mots-clés : 
kbqfe kbfix kbexpertiseadvanced kbexpertiseinter kbsurveynew kbmt KB2288910 KbMtfr
Traduction automatique
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La version anglaise de cet article est la suivante: 2288910
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