Office 365, Azure ve Windows Intune aynı oturum Federasyon kullanıcıları için kullanıcı adı sorunlar ile ilgili sorunları giderme

Makale çevirileri Makale çevirileri
Makale numarası: 2392130 - Bu makalenin geçerli olduğu ürünleri görün.
Hepsini aç | Hepsini kapa

Bu Sayfada

SORUN

AYeni federasyon kullanıcısından Office 365, Microsoft Azure veya Windows Intune gibi Microsoft bulut hizmetine oturum açamazsınız. Kullanıcı aşağıdaki belirtilerden biriyle karşılaşır:
  • Kullanıcı, login.microsoftonline.com Web sayfasında kullanıcı Kimliğini girdikten sonra kullanıcı kimliği ana bölge bulma Federasyon kullanıcısı olarak tanımlanamaz ve çoklu oturum açma ile (SSO) oturum açmak için kullanıcı otomatik olarak yeniden değil.
  • Active Directory Federasyon Hizmetleri (AD FS) için kimlik doğrulaması başarısız olur ve kullanıcı aşağıdaki form tabanlı kimlik doğrulaması hata iletisini alır:
    Kullanıcı adı veya parola yanlış.
    Bu resmi kapatBu resmi aç
    Yanlış kullanıcı adı veya parola ekran görüntüsü
  • Kullanıcı login.microsoftonline.com Web sayfasını aşağıdaki hata iletisini alır:
    Üzgünüm, ama size imzalarken sorunla veriyoruz

NEDEN

Bu belirtiler hatalı kullanmaya başladı SSO etkin kullanıcı kimliği oluşabilir. SSO etkin kullanıcı kimliği dağıtımında kullanılabilecek genel gereksinimleri aşağıdaki gibidir:
  • Şirket içi Active Directory kullanıcı hesabı kullanıcı asıl adı (UPN) soneki federe etki alanı adını kullanmanız gerekir.
  • Kullanıcı kimliği ve ilişkili çevrimiçi Microsoft Exchange posta kutusu için birincil e-posta adresi aynı etki alanı sonekini paylaşmayın.
  • Azure Active Directory Eşitleme Aracı bir bulut tabanlı kullanıcı kimliği yerinde Active Directory kullanıcı hesabına eşitlemek gerekir
  • UPN yerinde Active Directory kullanıcı hesabının ve bulut tabanlı kullanıcı kimlik eşleşmesi gerekir.
Hatalı kullanmaya başladı SSO etkinleştirilmiş bir kullanıcının Kimliğinin bu sorunun olduğunu varsayalım önce aşağıdaki koşulların doğru olduğundan emin olun:
  • Kullanıcı ortak bir işareti sorunu yaşıyor değildir. Ortak oturum açma sorunlarını giderme hakkında daha fazla bilgi için aşağıdaki Microsoft Bilgi Bankası makalesine bakın:
    2412085Office 365, Azure veya Windows Intune gibi kuruluş hesabınıza oturum açamazsınız
  • Federe etki alanı SSO şekilde desteklemek için düzgün hazırlanır:
    • Federe etki alanı DNS tarafından genel olarak çözülebilir. (Bu varsayılan "onmicrosoft.com" etki alanı içermez.)
    • Federe etki alanı SSO için aşağıdaki Microsoft Web sitelerine göre hazırlanan.Not Etki alanının Federasyon dönüştürme yaymak için biraz zaman alabilir. Etki alanı yapılandırması hatalı olduğunu varsayalım önce etki alanı federe sonra iki saat beklemesi gerekir.

ÇÖZÜM

Bu sorunu gidermek için kullanıcı hesabının doğru bir SSO etkin kullanıcı kimliği olarak kullanmaya başladı olduğunu emin olun Bunu yapmak için bir veya daha aşağıdaki yöntemlerden birini kullanın:

Yöntem 1: kullanıcıları "Üzgünüm, ama biz oturum açma sorunları yaşıyorsanız" hatası alıyorsanız, bkz: Bilgi Bankası makalesi 2615736

Kullanıcı bir "Üzgünüm, ama biz oturum açma sorunları yaşıyorsanız" hata iletisi alırsa, sorunu gidermek için aşağıdaki Microsoft Bilgi Bankası makalesi kullanın:
2615736"Üzgünüm, ancak oturum açma sorunları veriyoruz" bir kullanıcı Office 365, Azure veya Windows Intune bağlanmayı denediğinde hata

Yöntem 2: federe etki alanı, sonek kullanmalarını UPN yerinde kullanıcı hesabının güncelleştir

Uyarı Bir hesabın UPN'si ile Active Directory kullanıcı değiştirme yerinde Active Directory işlevi kullanıcı için önemli bir etkiye sahip olabilir. Dikkat ve UPN değişiklikler hakkında deliberation kullanmanızı öneririz.

Etkili olabilecek aşağıdakileri içerir:
  • Gezici işletim sistemi tarafından önbelleğe alınmış kimlik bilgilerini kullanarak oturum açan kullanıcılar tarafından yerinde kaynaklarına uzaktan erişim
  • Kullanıcı sertifikaları kullanarak uzaktan erişim kimlik doğrulaması teknolojileri
  • Kullanıcı sertifikaları gibi güvenli MIME (SMIME) dayalı şifreleme teknolojileri, bilgi yönetimi (IRM) teknolojilerini ve NTFS, şifreleme dosya sistemi (EFS) özelliği hakları
  • Akıllı kart işlevselliği
Bir daha iyi UPN güncelleştirme kullanıcı erişimini etkilemesi hakkında anlamak için tek bir kullanıcı hesabı pilot önerilir. Bilgileri önceden planlayın veya sertifika reissuance, veri kurtarma ve bu teknolojileri kullanarak Erişilebilirlik verileri korumak için gerekli diğer herhangi bir düzeltme azaltmak yararlıdır.

Şirket içi Active Directory ortamında hem de Azure AD federe etki alanı sonekini yansıtmak için UPN kullanıcı hesabını güncelleştirmeniz gerekir. Bunu yapmak için şu adımları izleyin:
  1. Federe etki alanı bir UPN soneki eklendiğinden emin olun:
    1. Şirket içi Active Directory etki alanı denetleyicisinde, Başlat' ı tıklatın, Tüm Programlar' ın, Yönetimsel Araçlar' ı tıklatın ve sonra Active Directory etki alanları ve Güvenleri'nitıklatın.
    2. Active Directory etki alanları ve Güvenleri'nikök düğümünü sağ tıklatın, Özellikler' i seçin ve ardından SSO için kullanılan etki alanı adı bulunduğundan emin olun.
    Not Yönlendirilemeyen bir etki alanı soneki, domain.internalveya domain.microsoftonline.com etki alanı gibi SSO işlevlerinden yararlanmak olamaz veya Federasyon Hizmetleri. Bu adımda yönlendirilemeyen bir etki alanı soneki kullanılmamalıdır.
  2. Sorun kullanıcı hesabının UPN soneki el ile güncelleştirin:
    1. Şirket içi Active Directory etki alanı denetleyicisinde, Başlat' ı tıklatın, işaret tüm programlar, Yönetimsel Araçlar' ı ve ardından Active Directory Kullanıcıları ve bilgisayarları'nıtıklatın.
    2. Sorun kullanıcı hesabını bulun, hesabı sağ tıklatın ve sonra Özellikler' i tıklatın.
    3. Hesap sekmesinde, UPN sonekini değiştirmek için özel etki alanı ve sonra Tamam' ı tıklatın sol üst köşedeki aşağı açılan listeyi kullanın.

Yöntem 3: kullanıcı kimliği ve birincil Basit Posta Aktarım Protokolü (SMTP) adresi çevrimiçi Exchange posta kutusu için aynı etki alanında olduğundan emin olun

Yerinde, yöntem 2'de anlatılan UPN özniteliği aynı etki alanına kullanıcının birincil SMTP adresini ayarlamak için şirket içi Exchange yönetim araçlarını kullanın. Daha fazla bilgi için aşağıdaki Microsoft TechNet Web sitelerine gidin:
E-posta adresi ilkesini Düzenle

Kullanıcı ve kaynak posta kutusu özelliklerini yapılandırın
Şirket içi ortamında Exchange yüklü değilse, SMTP adres değerini Active Directory Kullanıcıları ve Bilgisayarları'nı kullanarak yönetebilirsiniz. Bunu yapmak için şu adımları izleyin:
  1. Active Directory Kullanıcıları ve bilgisayarları, kullanıcı nesnesini sağ tıklatın ve sonra Özellikler' i tıklatın.
  2. Genel sekmesinde, güncelleştirme e-posta alanı ve sonra Tamam' ı tıklatın.

Yöntem 4: UPN kullanıcı hesabı için Active Directory eşitlemesini ayarlamak

SSO düzgün çalışmasını sağlamak için Active Directory eşitleme istemcisi kurarken ayarlamanız gerekir. Active Directory Eşitlemesi ayarlama konusunda daha fazla bilgi için aşağıdaki Microsoft Web sitesine bakın:
Active Directory eşitlemesi: yol haritası
Zorla ve eşitleme doğrulamanın nasıl yapılacağı hakkında daha fazla bilgi için aşağıdaki Microsoft Web sitelerine bakın:

Yöntem 5: Belirli bir kullanıcı hesabı için UPN güncelleştirme sorunlarını giderme

Eşitleme doğrulanabilir, ancak kullanmaya başladı kullanıcı kimliği UPN hala güncelleştirilmediyse, belirli bir kullanıcı için eşitleme sorunu ortaya çıkabilir.

Belirli bir Active Directory nesnesi eşitleme ile olası sorunları giderme hakkında daha fazla bilgi için aşağıdaki Microsoft Bilgi Bankası makalesine bakın:
2643629 Azure Active Directory eşitleme aracını kullanırken bir veya daha fazla nesne eşitleme yok

DAHA FAZLA BİLGİ

Video: Office 365: kullanıcı hesapları için Kimlik Federasyonu

Bu resmi kapatBu resmi aç
assets video1
UUID =b977ebd0-706c-4c4e-9cfd-419c0634575d VideoUrl =http://aka.MS/mid5od
Bu resmi kapatBu resmi aç
assets video2

Hala Yardım gerekiyor mu? Git Office 365 topluluğuWeb sitesi veyaAzure Active Directory forumları .

Özellikler

Makale numarası: 2392130 - Last Review: 24 Haziran 2014 Salı - Gözden geçirme: 26.0
Bu makaledeki bilginin uygulandığı durum:
  • Office 365 Identity Management
  • Microsoft Azure
  • Microsoft Office 365
  • Microsoft Office 365 for enterprises (pre-upgrade)
  • Microsoft Office 365 for education  (pre-upgrade)
  • CRM Online via Office 365 E Plans
  • Microsoft Azure Recovery Services
Anahtar Kelimeler: 
o365 o365a o365e kbgraphxlink o365022013 after upgrade o365062011 pre-upgrade o365m kbgraphic kbmt KB2392130 KbMttr
Machine-translated Article
ÖNEMLİ: Bu makale, Microsoft Makine Çevirisi Düzenleme yazılımı tarafından tercüme edilmiş olup, yüksek olasılıkla profesyonel bir çevirmen yerine CTF teknolojisi kullanılarak, Microsoft Topluluğu tarafından düzenlenmiştir. Microsoft, Bilgi Bankamız içindeki tüm makaleleri kendi dilinizde okuyabilmeniz için size hem profesyonel çevirmenler tarafından tercüme edilen hem de makine tarafından tercüme edildikten sonra Topluluk tarafından kontrol edilen makaleler sunar. Bununla birlikte, makine tarafından tercüme edilen, hatta Topluluk tarafından kontrol edilen bir makale bile her zaman mükemmel dil kalitesinde olmayabilir. Makalede dilinizi konuşan yabancı birisinin yapabileceği türden sözcük, söz dizimi veya dilbilgisi hataları bulunabilir. Microsoft, içeriğin hatalı tercümesinin veya müşterilerimiz tarafından kullanımının doğurabileceği olası yanlış anlamalar, hatalar veya zararlardan sorumlu değildir. Öte yandan Microsoft, Makine Çevirisi Düzenleme işlemini geliştirmek amacıyla Makine Çevirisi Düzenleme yazılımını ve araçlarını sık sık güncelleştirmektedir.
Makalenin İngilizcesi aşağıdaki gibidir: 2392130

Geri Bildirim Ver

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com