Microsoft Access cesse de répondre sur les ordinateurs Hewlett-Packard (HP) avec un périphérique numérique personnage biométrique

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Numéro d'article: 2397391
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Symptômes

Microsoft Access Office 2010 ou 2007 de Microsoft Office Access cesse de répondre lorsque vous essayez d'effectuer l'une des actions suivantes sur un ordinateur HP sur lequel le personnage de Service d'authentification biométrique numérique est activé :

  • Ouvrez une base de données qui possède un formulaire de démarrage
  • Importer une feuille de calcul Excel de Microsoft Office
  • Tables ouvertes en mode feuille de données
Dans le cas de la troisième action, la première valeur dans le premier enregistrement de la table peut être affichée correctement, mais le reste de la feuille de données est affiché comme un espace blanc. Il peut prendre plusieurs minutes pour tout le contenu de table à afficher.

Cause

Le problème se produit sur les ordinateurs HP sur lequel HP ProtectTools Security Manager est installé et où le Gestionnaire de sécurité inclut le Service du personnage numérique d'authentification biométrique (un lecteur d'empreintes digitales) ou tout autre périphérique biométrique.

Résolution

Méthode 1

Pour résoudre ce problème, téléchargez la version la plus récente de HP ProtectTools Security Manager depuis le site Web de HP. Pour ce faire, suivez les étapes appropriées à votre type d'ordinateur portable.

Pour les ordinateurs portables grand public-grade (« HP Pavilion » ou « Envie de HP » ou « HP Touchsmart »)

  1. Visitez le site Web HP suivant :
    http://Search.HP.com
  2. Sélectionnez pilotes et téléchargements.
  3. Cliquez sur pilotes et logiciels.
  4. Entrez le numéro de modèle complet et appuyez sur recherche.
  5. Si une liste de numéros de modèle de bloc-notes s'affiche, sélectionnez le numéro de modèle spécifique de votre ordinateur portable.
  6. Dans le menu, sélectionnez le système d'exploitationet puis cliquez sur suivant.
  7. Sélectionnez le logiciel - Solutions.
  8. Sélectionnez HP SimplePass par personnage numérique.
  9. Télécharger le fichier exécutable ci-dessous, selon votre système :
  • 32 bits : SP55910.exe
  • 64 bits : SP55909.exe

Si vous ne voyez pas HP SimplePass par personnage numérique comme l'une des options sous logiciel - Solutions, utilisez les liens suivants, selon votre système :

Pour Windows 7 32 bits :

http://h10025.www1.HP.com/ewfrf/WC/softwareDownloadIndex?softwareitem=OB-101966-1 & cc = us & dlc = fr & lc = fr & os = 4062 & produit = 5036754 & sw_lang =

Pour Windows 7 64 bits :

http://h10025.www1.HP.com/ewfrf/WC/softwareDownloadIndex?softwareitem=OB-101951-1 & cc = us & dlc = fr & lc = fr & os = 4063 & produit = 5036754 & sw_lang =

Si vous rencontrez des difficultés, contactez Hewlett-Packard en cliquant sur le lien « Contactez HP » au bas du site de téléchargement de HP.

Pour les ordinateurs portables de qualité commerciale (« ProBook » ou « Elitebook »)

  1. Visitez le site Web HP suivant :
    http://Search.HP.com
  2. Sélectionnez pilotes et téléchargements.
  3. Cliquez sur pilotes et logiciels.
  4. Entrez le numéro de modèle complet et appuyez sur recherche.
  5. Si une liste de numéros de modèle de bloc-notes s'affiche, sélectionnez le numéro de modèle spécifique de votre ordinateur portable.
  6. Dans le menu, sélectionnez le système d'exploitationet puis cliquez sur suivant.
  7. Dans la liste des systèmes d'exploitation, sélectionnez votre système.
  8. Sélectionnez le logiciel - sécurité.
  9. Cliquez sur le lien pour HP ProtectTools Security Manager.
  10. Cliquez sur l'onglet Historique des révisions .
  11. Sélectionnez la version la plus récente du fichier (5.1.0.736 ou plus récent).
  12. Cliquez sur Télécharger pour télécharger le fichier.
  13. Lancez l'exécutable pour mettre à niveau le logiciel de lecteur d'empreintes digitales.

Si vous avez des questions sur la façon d'installer le Gestionnaire de sécurité HP, contactez Hewlett-Packard en cliquant sur le lien contacter HP en bas du site de téléchargement de HP.

Méthode 2

Pour résoudre ce problème, exécutez Microsoft Access en tant qu'un administrateur qui dispose des privilèges élevés chaque fois que vous ouvrez l'accès. Pour ce faire, procédez comme suit :

  1. Dans l'Explorateur Windows, recherchez le fichier msaccess.exe dans le dossier suivant, selon votre système :
    • 32 bits : C:\Program Files\Microsoft Office\Office14
    • 64 bits : C:\Program Files (X 86) \Microsoft Office\Office14
    Remarque : Si vous rencontrez ce problème dans Microsoft Access 2007, msaccess.exe se trouvera dans le Office12, plutôt que dans le dossier Office14.
  2. Cliquez droit sur le fichier msaccess.exe.
  3. Cliquez sur Exécuter en tant qu'administrateur.

Vous pouvez configurer Microsoft Access doit toujours s'exécuter en tant qu'administrateur. Pour ce faire, procédez comme suit :

  1. Dans l'Explorateur Windows, recherchez le fichier msaccess.exe dans le dossier suivant, selon votre système :
    • 32 bits : C:\Program Files\Microsoft Office\Office14
    • 64 bits : C:\Program Files (X 86) \Microsoft Office\Office14
  2. Cliquez droit sur le fichier msaccess.exe.
  3. Sélectionnez Propriétés.
  4. Sélectionnez l'onglet compatibilité .
  5. Sous Niveau de Priviliege, cliquez pour sélectionner la case à cocher exécuter ce programme en tant qu'administrateur .

Remarque : Vous devez être connecté à l'ordinateur en tant que membre du groupe Administrateurs local pour effectuer cette opération. Lorsque vous redémarrez Microsoft Access, cliquez ici pour autoriser les modifications si vous recevez le message contrôle de compte d'utilisateur suivant : "Voulez-vous autoriser le programme suivant à apporter des modifications à cet ordinateur ? Programme : Microsoft Access. »

Méthode 3

Dans le cas de la troisième action qui est mentionnée dans la section « Symptômes » (dans laquelle il prend plusieurs minutes pour que tout le contenu du tableau être affichés en mode feuille de données), ouvrez la table Access d'abord en mode Création et puis basculez en mode feuille de données.

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Propriétés

Numéro d'article: 2397391 - Dernière mise à jour: lundi 5 mars 2012 - Version: 3.0
Mots-clés : 
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La version anglaise de cet article est la suivante: 2397391
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