Se connecter avec Microsoft
S'identifier ou créer un compte.
Bonjour,
Sélectionnez un autre compte.
Vous avez plusieurs comptes
Choisissez le compte avec lequel vous voulez vous connecter.

Symptômes

Envisagez le scénario suivant : sur un ordinateur équipé du système d’exploitation Microsoft Commerce Server 2009, vous exécutez l’Assistant de Configuration des Services Microsoft SharePoint Commerce (SharePointCommerceServicesConfiguration.exe) pour créer un site par défaut ou un site contemporain. Dans ce scénario, l’Assistant ne crée pas correctement le site. En outre, le message d’erreur suivant est enregistré :

La tâche de création de la clé de chiffrement de profil a dépassé le délai out.* ** Erreur : la tâche de création de la clé de chiffrement de profil a dépassé le délai d’attente. PILE : à Microsoft.Commerce.Portal.Setup.CommandObjects.CreateProfileKeyCommand.Execute() à Microsoft.Commerce.Portal.Setup.UI.Confirmation.Timer_Tick (Object sender, EventArgs e) la tâche de création de la clé de chiffrement de profil a expiré. PILE : À Microsoft.Commerce.Portal.Setup.CommandObjects.CreateProfileKeyCommand.Execute() à Microsoft.Commerce.Portal.Setup.UI.Confirmation.Timer_Tick (Object sender, EventArgs e).

Cause

Le problème se produit car la méthode CreateProfileKeyCommand.Execute() que l’Assistant utilise définit la limite du délai d’attente de 10 secondes. Toutefois, dans certains environnements, il peut prendre plu de 10 secondes pour créer une clé de chiffrement de profil.

Résolution

Un correctif pris en charge est disponible auprès de Microsoft. Toutefois, ce correctif vise à corriger uniquement le problème décrit dans cet article. Appliquez ce correctif uniquement aux systèmes qui rencontrent le problème décrit dans cet article. Ce correctif va peut-être subir des tests supplémentaires. Par conséquent, si vous n'êtes pas sérieusement concerné par ce problème, nous vous recommandons d'attendre la prochaine mise à jour logicielle qui contiendra ce correctif. Si le correctif est disponible pour le téléchargement, il existe une section « Téléchargement de correctif logiciel disponible » au début de cet article de la Base de connaissances. Si cette section n'apparaît pas, contactez le Service clientèle et Support de Microsoft pour obtenir le correctif. Remarque Si des problèmes supplémentaires se produisent ou si des procédures de dépannage sont nécessaires, vous devrez peut-être formuler une demande de service distincte. Les coûts habituels du support technique s'appliqueront aux questions et problèmes qui ne relèvent pas de ce correctif logiciel. Pour une liste complète des numéros de téléphone du service clientèle de Microsoft ou pour créer une demande de service distincte, visitez le site Web Microsoft suivant :

http://support.microsoft.com/contactus/?ws=supportRemarque Le formulaire « Téléchargement de correctif logiciel disponible » affiche les langues pour lesquelles le correctif est disponible. Si vous ne voyez pas votre langue, c'est parce qu'il n'y a pas de correctif disponible pour cette langue.RemarqueCe correctif logiciel ne s’applique pas au modèle Pack Microsoft Commerce Server 2009.

Conditions préalables

Il n’y a aucune condition préalable à l’installation de ce package de correctifs.

Nécessité de redémarrer

Vous n’êtes pas obligé de redémarrer l’ordinateur après avoir appliqué ce correctif logiciel.

Informations sur le remplacement de correctif logiciel

Ce correctif logiciel ne remplace pas un package correctif publié précédemment.

Informations sur les fichiers

La version anglaise (États-Unis) de ce correctif utilise un package Microsoft Windows Installer pour installer le correctif. Les dates et heures de ces fichiers sont répertoriées en temps universel coordonné (UTC) dans le tableau suivant. Lorsque vous affichez les informations de fichier, la date est convertie en heure locale. Pour trouver la différence entre l’UTC et l’heure locale, utilisez l’onglet fuseau horaire dans l’élément de Date et d’heure dans le panneau de configuration.

Nom du fichier

Version du fichier

Taille du fichier

Date

Heure

Plateforme

Microsoft.commerce.portal.setup.dll

1.0.20123.26

214,912

26-Sep-2010

21:37

x86

Statut

Microsoft a confirmé l'existence de ce problème dans les produits Microsoft figurant dans la liste des produits concernés par cet article.

Informations supplémentaires

Pour plus d’informations sur la façon de configurer SharePoint Commerce Services, visitez la page Web MSDN suivante :

Comment faire pour configurer les Services SharePoint Commerce sur les serveurs Web

Besoin d’aide ?

Vous voulez plus d’options ?

Explorez les avantages de l’abonnement, parcourez les cours de formation, découvrez comment sécuriser votre appareil, etc.

Les communautés vous permettent de poser des questions et d'y répondre, de donner vos commentaires et de bénéficier de l'avis d'experts aux connaissances approfondies.

Ces informations vous ont-elles été utiles ?

Dans quelle mesure êtes-vous satisfait(e) de la qualité de la langue ?
Qu’est-ce qui a affecté votre expérience ?
En cliquant sur Envoyer, vos commentaires seront utilisés pour améliorer les produits et services de Microsoft. Votre administrateur informatique sera en mesure de collecter ces données. Déclaration de confidentialité.

Nous vous remercions de vos commentaires.

×