Administrator nie może odblokować „zablokowanego” komputera

Tłumaczenia artykułów Tłumaczenia artykułów
Numer ID artykułu: 242917 - Zobacz jakich produktów dotyczą zawarte w tym artykule porady.
WAŻNE: Ten artykuł zawiera informacje na temat modyfikowania rejestru. Przed zmodyfikowaniem rejestru utwórz jego kopię zapasową i upewnij się, że wiesz, jak przywrócić rejestr w przypadku pojawienia się problemu. Aby uzyskać informacje dotyczące wykonywania kopii zapasowej, przywracania i edytowania rejestru, kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
256986 Opis rejestru systemu Microsoft Windows
Rozwiń wszystko | Zwiń wszystko

Na tej stronie

Symptomy

Po ponownym uruchomieniu komputera z systemem Windows, jeżeli nikt nie jest zalogowany, nie zawsze można zalogować się do komputera lokalnie lub do domeny.

Następujący komunikat o błędzie może zostać wyświetlony podczas logowania:
Ten komputer jest używany i został zablokowany.
Tylko bieżący użytkownik lub administrator mogą odblokować ten komputer.
Naciśnij klawisze Ctrl + Alt + Del, aby odblokować komputer.
Podczas próby odblokowania komputera może zostać wyświetlony następujący komunikat o błędzie:
Ten komputer jest zablokowany. Tylko bieżący użytkownik lub administrator mogą odblokować ten komputer.
Jeżeli użytkownik zalogował się i wylogował się, nie zawsze można zalogować się do komputera (lokalnie lub do domeny) i może zostać wyświetlony następujący komunikat o błędzie:
Ten komputer jest używany i został zablokowany.
Tylko użytkownik domena\nazwa użytkownika lub administrator mogą odblokować ten komputer.
Naciśnij klawisze Ctrl + Alt + Del, aby odblokować komputer.
Podczas próby odblokowania komputera może zostać wyświetlony następujący komunikat o błędzie:
Ten komputer jest zablokowany. Tylko użytkownik domena\nazwa użytkownika lub administrator mogą odblokować ten komputer.
UWAGI
  • W powyższych komunikatach o błędach domena jest nazwą domeny użytkownika, który ostatnio zalogował się do serwera, a nazwa użytkownika jest nazwą użytkownika, który ostatnio zalogował się do serwera.

Przyczyna

Przyczyny występowania tego problemu mogą być następujące:
  • Domyślny wygaszacz ekranu jest skonfigurowany do korzystania z nieistniejącego programu wygaszacza ekranu.
  • Używany jest uszkodzony wygaszacz ekranu chroniony hasłem.

Rozwiązanie

OSTRZEŻENIE: Nieprawidłowe korzystanie z Edytora rejestru może być przyczyną poważnych problemów, które spowodują, że konieczna będzie ponowna instalacja systemu operacyjnego. Firma Microsoft nie może zagwarantować, że rozwiązanie problemów spowodowanych niepoprawnym użyciem Edytora rejestru będzie możliwe. Możesz używać Edytora rejestru na własną odpowiedzialność.

Aby rozwiązać ten problem, należy użyć innego programu wygaszacza ekranu (takiego jak Logon.scr), który jest zainstalowany lokalnie lub nie jest uszkodzony.
  1. Uruchom Edytor rejestru (Regedt32.exe).
  2. Zlokalizuj wartość Scrnsave.exe w następującym kluczu rejestru:
    HKEY_USERS\.Default\Control Panel\Desktop
  3. W menu Edycja kliknij polecenie Ciąg, wpisz logon.scr, a następnie kliknij przycisk OK.
  4. Zlokalizuj wartość ScreenSaverIsSecure.
  5. W menu Edycja kliknij polecenie Ciąg, wpisz 0, a następnie kliknij przycisk OK.
  6. Zamknij Edytor rejestru.

OBEJŚCIE PROBLEMU

W celu obejścia tego problemu należy zastosować odpowiednią metodę.

Metoda 1: Jeżeli komunikat o błędzie informuje o zablokowaniu komputera przez użytkownika domena\nazwa użytkownika

  1. Naciśnij klawisze CTRL+ALT+DEL, aby odblokować komputer.
  2. Wpisz informacje dotyczące logowania ostatnio zalogowanego użytkownika, a następnie kliknij przycisk OK.
  3. Po wyświetleniu okna dialogowego Odblokowywanie komputera naciśnij klawisze CTRL+ALT+DELETE i zaloguj się zgodnie ze standardową procedurą.

Metoda 2: Jeżeli komunikat o błędzie nie określa, kto zablokował komputer

  1. Korzystając z narzędzia Shutdown uwzględnionego w zestawie Microsoft Windows Resource Kit, spróbuj zamknąć zablokowany komputer. Okno dialogowe Zamykanie systemu jest wyświetlane na zablokowanym komputerze, jednak komputer nie jest uruchamiany.
  2. Po wyzerowaniu licznika prób zamykania systemu wyświetlane jest okno dialogowe System Windows — Zapraszamy!.
  3. Przed uaktywnieniem wygaszacza ekranu naciśnij klawisze CTRL+ALT+DELETE i zaloguj się zgodnie ze standardową procedurą.
UWAGA: Jeżeli jedna z tych metod nie zostanie wykorzystana do logowania, należy ponownie uruchomić komputer i zalogować się przed uruchomieniem programu wygaszacza ekranu.

Stan

Takie działanie jest zgodne z zamierzeniem twórców programu.

Więcej informacji

Aby uzyskać więcej informacji, kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
99590 How to activate the screen saver during logon
229687 Err Msg: "Workstation Is Locked" with invalid screen saver program

Właściwości

Numer ID artykułu: 242917 - Ostatnia weryfikacja: 6 czerwca 2006 - Weryfikacja: 3.1
Informacje zawarte w tym artykule dotyczą:
  • Microsoft Windows XP Professional Edition
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
Słowa kluczowe: 
kbenv kberrmsg kbprb KB242917

Przekaż opinię

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com