Se connecter avec Microsoft
S'identifier ou créer un compte.
Bonjour,
Sélectionnez un autre compte.
Vous avez plusieurs comptes
Choisissez le compte avec lequel vous voulez vous connecter.

Symptômes

Lorsque vous essayez d’imprimer un document sur une imprimante PostScript, seule une partie du document est susceptible d’être imprimée. Par ailleurs, il est possible que l’imprimante imprime une page indiquant que la mémoire de l’imprimante est insuffisante. Par exemple, il est possible que l’imprimante imprime une page contenant le texte suivant :

Ce travail nécessite plus de mémoire que ce qui est disponible dans cette imprimante. Essayez d’effectuer l’une ou plusieurs des opérations suivantes, puis imprimez de nouveau : pour le format de sortie, sélectionnez optimiser la portabilité. Réduisez le nombre de polices dans ce document. Imprimer le document en plusieurs parties.

Cause

Ce problème peut se produire si l’imprimante n’a pas suffisamment de mémoire pour terminer la tâche d’impression PostScript. Par exemple, si votre document contient des polices TrueType qui sont téléchargées en tant que polices Type42 (Outline), il est possible que votre imprimante ne dispose pas de suffisamment de mémoire pour effectuer le téléchargement de la police Type42 au format TrueType natif. Lorsque l’imprimante tente d’allouer de l’espace pour le téléchargement de la police, l’imprimante se charge de la mémoire.

Résolution

Pour résoudre ce problème, ajoutez une plus grande quantité de mémoire physique à l’imprimante. Pour plus d’informations sur la façon de procéder, consultez la documentation fournie avec votre imprimante.

Solution de contournement

Pour contourner ce problème, réduisez la complexité de votre travail d’impression PostScript. Par exemple, définissez l’option de téléchargement de la police TrueType sur automatique, contourou bitmap comme suit :

  1. Dans le panneau de configuration, ouvrez le dossier Imprimantes (ou imprimantes et Fax).

  2. Cliquez avec le bouton droit sur votre imprimante PostScript, puis cliquez sur Propriétés.

  3. Cliquez sur options d’impression, sur disposition, puis sur Options avancées.

  4. Double-cliquez sur options PostScript, puis cliquez sur option de téléchargement de polices TrueType.

  5. Dans la zone type de fichier, cliquez sur automatique. Si l’option automatique est déjà sélectionnée, cliquez sur plan ou bitmap.

  6. Fermez la boîte de dialogue Propriétés de l' imprimante , puis fermez le panneau de configuration.

Informations supplémentaires

Microsoft a confirmé que ce problème peut se produire lorsque vous utilisez le pilote d’imprimante PostScript fourni avec Windows pour imprimer une tâche PostScript sur l’une des imprimantes suivantes :

  • Brother HL-1060 BR-script2

  • Brother HL-1070 BR-script2

  • Brother HL-2060 BR-script2

  • (Brother HL-660 séries)

  • Brother HL-1260 BR-script2

  • Frère HL-1260 de BR-script2

  • Brother HL-1660 BR-script2

  • Brother HL-1660e BR-script2

  • Digital DEClaser 5100

  • Dataproducts Typhoon 20

  • Dataproducts Typhoon 8

  • Dataproducts Typhoon 20h

  • Kyocera FS-1200 (KPDL-2)

  • Kyocera FS-1600 (KPDL-2)

  • Kyocera FS-1600 + (KPDL-2)

  • Kyocera FS-1700 (KPDL-2)

  • Kyocera FS-1700 + (KPDL-2)

  • Kyocera FS-3600 (KPDL-2)

  • Kyocera FS-3600 + (KPDL-2)

  • Kyocera FS-3700 (KPDL-2)

  • Kyocera FS-3700 + (KPDL-2)

  • Kyocera FS-6300 (KPDL-2)

  • Kyocera FS-6700 (KPDL-2)

  • Kyocera FS-7000 (KPDL-2)

  • Kyocera FS-1600a (KPDL-2)

  • Kyocera FS-3600a (KPDL-2)

  • HP DeskJet 1600CM

  • HP LaserJet 6P/6MP

  • Lexmark Optra LaserPrinter

  • Lexmark Optra EP LaserPrinter

  • Imprimante laser Lexmark Optra K 1220

  • Lexmark Optra plus LaserPrinter

  • Okidata OL610e/PS PostScript

  • Tektronix Phaser 300i v 2013.113

  • Tektronix Phaser 300J v 2013.113

Besoin d’aide ?

Vous voulez plus d’options ?

Explorez les avantages de l’abonnement, parcourez les cours de formation, découvrez comment sécuriser votre appareil, etc.

Les communautés vous permettent de poser des questions et d'y répondre, de donner vos commentaires et de bénéficier de l'avis d'experts aux connaissances approfondies.

Ces informations vous ont-elles été utiles ?

Dans quelle mesure êtes-vous satisfait(e) de la qualité de la langue ?
Qu’est-ce qui a affecté votre expérience ?
En cliquant sur Envoyer, vos commentaires seront utilisés pour améliorer les produits et services de Microsoft. Votre administrateur informatique sera en mesure de collecter ces données. Déclaration de confidentialité.

Nous vous remercions de vos commentaires.

×