Sådan foretages fejlfinding af problemer, der opstår, når du starter eller arbejder i Word 2000, Word 2002 og Word 2003

Oversættelser af artikler Oversættelser af artikler
Artikel-id: 259413 - Få vist de produkter, som denne artikel refererer til.
Denne artikel er tidligere blevet udgivet under DA259413
Denne artikel er en opsummering af følgende tidligere tilgængelige artikler: 826840 og 289634
Udvid alle | Skjul alle

På denne side

Sammenfatning

I Microsoft Word hænger mange problemer ofte sammen med indstillinger eller drivere, der findes uden for kernefilerne i Word. I denne artikel foreslås nogle generelle trin, du kan udføre, før du kontakter Teknisk Support.

Yderligere Information

Kontrollere, at du har installeret en printer

Hvis skrifttyperne mangler, skal du kontrollere, at du har installeret en printer, og at det ikke er den generiske printerdriver eller en printerdriver af typen Kun tekst. De skrifttyper, der vises i Word på listen Skrifttype, er baseret på den type printer, du har installeret. Hvis du har angivet standard-/kun tekst-printerdriveren som standarddriver, ser du muligvis kun én skrifttype ? skrifttypen Roman 10 tegn pr. tomme ? på listen Skrifttype. Hvis du har angivet en ikke-standardprinterdriver som standard, vises alle de TrueType-skrifttyper, der er installeret på computeren, på listen Skrifttype.

I Word kan du se, hvilken printer du bruger, ved at klikke på Udskriv i menuen Filer. Hvis Standard/kun tekst vises i feltet Navn, skal du vælge en anden printer. Hvis der ikke er en anden printer tilgængelig i feltet Navn, kan du installere en printer ved hjælp af den fremgangsmåde, der er relevant i situationen.

Bemærk! Da der findes flere versioner af Microsoft Windows, kan trinnene være anderledes på din computer. Hvis det er tilfældet, kan du finde oplysninger om fremgangsmåden i dokumentationen til produktet.

I Windows 2000

  1. Afslut alle forekomster af Word. Hvis du bruger Word som e-mail-editor, skal du sørge for også at afslutte Microsoft Outlook.
  2. Klik på Start, peg på Indstillinger, og klik derefter på Printere.
  3. Klik på Tilføj printer.
  4. Klik på Næste i guiden Tilføj printer.
  5. Marker enten Lokal printer eller Netværksprinter, og klik derefter på Næste.
  6. Hvis du får en meddelelse, hvor du bliver spurgt, om du vil installere en printer manuelt, skal du klikke på Næste.
  7. Marker den port, du vil bruge, og klik derefter på Næste.
  8. Vælg den korrekte printerproducent på listen Producenter. Klik på den ønskede printermodel på listen Printere. Klik på Næste.
  9. Angiv eventuelt andre indstillinger, og klik derefter på Næste. Gentag denne fremgangsmåde for hvert skærmbillede i guiden, indtil du når slutningen. Klik på Udfør.
  10. Benyt denne printer som standardprinter.

I Windows XP

  1. Afslut alle forekomster af Word. Hvis du bruger Word som e-mail-editor, skal du sørge for også at afslutte Microsoft Outlook.
  2. Klik på Start, og klik derefter på Printere og faxenheder.
  3. Klik på Tilføj printer i menuen Filer.
  4. Klik på Næste i guiden Tilføj printer.
  5. Klik enten på Lokal printer, der er tilsluttet denne computer eller En netværksprinter eller en printer, der er tilsluttet en anden computer, og klik derefter på Næste.
  6. Hvis du får en meddelelse, hvor du bliver spurgt, om du vil installere en printer manuelt, skal du klikke på Næste.
  7. Marker den port, du vil bruge, og klik derefter på Næste.
  8. Vælg den korrekte printerproducent på listen Producenter. Klik på den ønskede printermodel på listen Printere. Klik på Næste.
  9. Angiv eventuelt andre indstillinger, og klik derefter på Næste. Gentag denne fremgangsmåde for hvert skærmbillede i guiden, indtil du når slutningen. Klik på Udfør.
  10. Benyt denne printer som standardprinter.

Finde ud af, om problemet er dokumentspecifikt

Hvis du kommer ud for et problem med et bestemt dokument, skal du kontrollere følgende:
  • Oplever du samme problem i et nyt dokument?
  • Oplever du samme problem i andre eksisterende dokumenter?
I Word er en lang række formatering tilknyttet det sidste afsnitstegn, især formatering i forbindelse med afsnit og typografi. Hvis du kopierer alt undtagen det sidste afsnitstegn til et nyt dokument, bliver beskadigelsen muligvis efterladt i det oprindelige dokument. Du skal formatere afsnit eller typografi igen i det nye dokument. Du kan kopiere alt undtagen det sidste afsnit ved at følge disse trin:
  1. Åbn dokumentet i Word.
  2. Tryk på CTRL+END.
  3. Tryk på CTRL+SKIFT+HOME.
  4. Klik på Kopier i menuen Rediger.
  5. Klik på Ny i menuen Filer.
  6. Klik på Tomt dokument.
  7. Klik på Sæt ind i menuen Rediger.
BEMÆRK! Hvis dokumentet indeholder sektionsskift, skal du kun kopiere teksten mellem sektionsskiftene. Du skal ikke kopiere og indsætte sektionsskift, da det kan overføre beskadigelsen til det nye dokument.

Yderligere oplysninger om, hvordan du foretager fejlfinding af beskadigede Word-dokumenter, finder du ved at klikke på nedenstående artikelnummer for at få vist artiklen i Microsoft Knowledge Base:
826864 Sådan foretages fejlfinding af beskadigede Word-dokumenter

Sørge for, at du ikke bruger konverteringsfunktionen Gendan tekst, når du åbner filen

Du kan undgå, at kun tekst gendannes, når du åbner filen, og du kan åbne filen i formatet for Word-dokumenter ved at følge disse trin:
  1. Klik på Åbn i menuen Filer.
  2. På listen Filtype skal du klikke på Word-dokumenter eller på Alle filer.
Yderligere oplysninger finder du ved at klikke på nedenstående artikelnummer for at få vist artiklen i Microsoft Knowledge Base:
291180 Formateringen er forsvundet, og der vises symboler, når dokumentet åbnes. Artiklen er evt. på engelsk.

Kontroller, om nogle af de vedhæftede skabeloner mangler, er flyttet eller omdøbt

Hvis Word holder op med at reagere, når du åbner et bestemt dokument, er der måske knyttet en anden skabelon til dokumentet end skabelonen Normal.dot. Derudover gør et af følgende forhold sig måske gældende:
  • Den tilknyttede skabelon, den tilhørende mappe eller den tilhørende share mangler.
  • Den tilknyttede skabelon er flyttet.
  • Den tilknyttede skabelon er omdøbt.
Du kan finde flere oplysninger ved at klikke på nedenstående artikelnummer for at få vist artiklen i Microsoft Knowledge Base:
830561 Det tager lang tid at åbne dokumenter med vedhæftede skabeloner i Word 2002 og Word 2003. Artiklen er evt. på engelsk.

Indsætte dokumentet i en anden fil

Det sidste afsnitstegn i et Word-dokument indeholder oplysninger om dokumentet. Hvis dokumentet er beskadiget, kan du muligvis gendanne dokumentets tekst, hvis du kan udelade det sidste afsnitstegn.

Hvis du vil have adgang til et dokument, men slette det sidste afsnitstegn, skal du benytte denne fremgangsmåde:
  1. Klik på Ny i menuen Filer. Vælg Tomt dokument, og klik derefter på OK.
  2. Klik på Fil i menuen Indsæt.
  3. Marker den fil, der skal åbnes og indsættes, og klik på Indsæt.

Få en opdateret virusscanner

Undertiden kan problemer skyldes virus. Du kan undgå eller rense computeren for de fleste virus ved at køre et antivirusprogram, der indeholder den seneste opdatering, og ved at scanne systemet ofte.

Yderligere oplysninger finder du ved at klikke på nedenstående artikelnummer for at få vist artiklen i Microsoft Knowledge Base:
233396 Sådan mindskes risikoen for makrovirusinfektion i Word
49500 Liste over leverandører af antivirusprogrammer

Starte Word med parameteren /a

Parameteren /a er et fejlfindingsværktøj, der bruges til at finde frem til, hvor problemet er opstået, når du arbejder med Microsoft Word. Når du bruger parameteren /a til at starte Word, forhindrer parameteren, at tilføjelsesprogrammer og globale skabeloner indlæses automatisk. Parameteren /a låser også indstillingsfilerne, dvs. at indstillingsfilerne ikke kan læses eller ændres, når du bruger denne parameter. Benyt denne fremgangsmåde for at starte Word med parameteren /a:
  1. Klik på Start, og klik derefter på Kør.
  2. Klik på Gennemse i dialogboksen Kør.
  3. Åbn en af følgende mapper, afhængigt af din version af Word:

    Microsoft Office Word 2003
    C:\Programmer\Microsoft Office\Office11
    Microsoft Word 2002
    C:\Programmer\Microsoft Office\Office10
    Microsoft Word 2000
    C:\Programmer\Microsoft Office\Office
    BEMÆRK! Hvis du har installeret Word i en anden mappe, skal du bruge den pågældende sti i stedet for.

    Klik på filen Winword.exe, og klik derefter på Åbn.
  4. Der vises en sti i lighed med følgende i boksen Åbn:

    "C:\Programmer\Microsoft Office\Office\Winword.exe"
  5. Klik i boksen Åbn, og flyt indsætningspunktet til efter det afsluttende anførselstegn sidst i stien.
  6. Indtast et mellemrum, og skriv derefter /a. Stien skulle nu se nogenlunde sådan ud:

    "C:\Programmer\Microsoft Office\Office\Winword.exe" /a

    BEMÆRK: Parameteren /a skal skrives uden for anførselstegnene. Hvis den skrives inden for anførselstegnene, vises en fejlmeddelelse, der ligner den følgende, når du forsøger at køre kommandoen:
    Filen 'C:\Programmer\Microsoft Office\Office\Winword.exe /a' eller en af de tilhørende komponenter blev ikke fundet. Kontroller, at stien og filnavnet er korrekt, og at alle de nødvendige biblioteker er tilgængelige.
  7. Klik på OK for at starte Word med parameteren /a.
Yderligere oplysninger om, hvilken funktion parameteren /a har, finder du ved at klikke på nedenstående artikelnummer for at få vist artiklen i Microsoft Knowledge Base:
826857 Beskrivelse af startparameteren "/a" i Word. Artiklen er evt. på engelsk.
Hvis problemet ikke opstår, når du starter Word med parameteren /a, kan du benytte de næste seks fremgangsmåder for at finde frem til kilden til problemet (Kør ikke automatiske makroer, Tøm mappen Start, Kontroller, om der er COM-tilføjelsesprogrammer, Omdøb den globale skabelon, Omdøb nøglen Data i Windows-registreringsdatabasen og Omdøb nøglen Options i registreringsdatabasen).

Derudover har alle Microsoft Office 2003-programmer også en startindstilling for fejlsikret tilstand.

Du kan finde flere oplysninger ved at klikke på nedenstående artikelnummer for at få vist artiklen i Microsoft Knowledge Base:
827706 Beskrivelse af funktionen Office Fejlsikret tilstand i Word 2003 og Word 2002

Ikke køre automatiske makroer

Visse makroer, kaldet automatiske makroer, kører automatisk, når Word startes. I følgende tabel vises disse automatiske makroer. Du kan starte Word uden at afspille de automatiske makroer ved at holde SKIFT nede, mens du starter Word.
Skjul tabellenUdvid tabellen
MakroLagerplaceringNår makroen afspiller
AutoExecI skabelonen Normal eller i et globalt tilføjelsesprogramNår du starter Word
AutoNewI en skabelonNår et nyt dokument oprettes, der er baseret på skabelonen
AutoOpenI et dokument eller en skabelonNår et dokument åbnes, der er baseret på skabelonen, eller som indeholder makroen
AutoCloseI et dokument eller en skabelonNår et dokument lukkes, der er baseret på skabelonen, eller som indeholder makroen
AutoExitI skabelonen Normal eller i et globalt tilføjelsesprogramNår du afslutter Word
Word genkender en makro med et navn, der begynder med "Auto", som en makro, der afspilles automatisk, når den situation, den gælder for, opstår. Du kan midlertidigt hindre en automatisk makro i at blive afspillet ved at holde SKIFT nede, mens du udfører den handling, der får makroen til at blive afspillet.

Hvis du løser problemet, når du holder SKIFT ned, mens du starter Word, er en automatisk makro årsag til problemet. Du kan løse problemet ved at følge disse trin:
  1. Start Word.
  2. Peg på Makro i menuen Funktioner, og klik derefter på Makroer.
  3. Der vises muligvis en liste over makroer i dialogboksen Makroer. Hvis en af de anførte makroer begynder med "Auto", kan du evt. fjerne makroen.
  4. Du kan fjerne en automatisk makro ved at markere makroen og derefter klikke på Slet.

    Bemærk! Et Word-tilføjelsesprogram kan have tilføjet en automatisk makro. Du kan finde ud af, hvilken skabelon der indeholder den automatiske makro, ved at ændre feltet Makroer til en angivet skabelon. Når du har fundet den skabelon, der indeholder den automatiske makro, kan du evt. fjerne den pågældende skabelon fra computeren. Hvis du fjerner en skabelon, som et Word-tilføjelsesprogram har tilføjet, fungerer tilføjelsesprogrammet måske ikke.
  5. Klik på Annuller for at lukke dialogboksen Makroer.
  6. Klik på Afslut i menuen Filer for at afslutte Microsoft Word. Genstart derefter Word.
Hvis problemet er løst, når du genstarter Word, var det den automatiske makro, der var problemet.

Tømme mappen Start

Når du starter Word, indlæser Word automatisk skabeloner og tilføjelsesprogrammer, der er placeret i mappen Start. Fejl i Word kan være forårsaget af konflikter eller problemer med tilføjelsesprogrammer. Du kan afgøre, om et element i mappen Start er årsag til problemet, ved midlertidigt at tømme mappen.

Word indlæser elementer fra mappen Start til Office og mappen Start til Word. Du kan fjerne elementer fra mapperne Start ved at følge disse trin:
  1. Afslut alle forekomster af Word. Hvis du bruger Word som e-mail-editor, skal du sørge for også at afslutte Microsoft Outlook.
  2. Dobbeltklik på Denne computer på Windows-skrivebordet, og find derefter mappen Start til Office til din version af Word. Standardplaceringen er:

    Word 2003
    C:\Programmer\Microsoft Office\Office11\Start
    Word 2002
    C:\Programmer\Microsoft Office\Office10\Start
    Word 2000
    C:\Programmer\Microsoft Office\Office\Start
  3. Træk hvert element fra mappen Start til skrivebordet, eller opret en mappe på skrivebordet, og træk hvert element til den nye mappe.

    BEMÆRK: Du kan oprette en ny mappe på skrivebordet ved at højreklikke på et tomt område på skrivebordet, pege på Ny og derefter klikke på Mappe.
  4. Find mappen Start til Word. Standardplaceringen for mappen Start til Word er:

    I Windows XP eller Windows 2000:

    C:\Documents and Settings\brugernavn\Application Data\Microsoft\Word\Start

    I Windows 98 eller Windows Millennium Edition (Windows Me) uden aktiverede profiler:

    C:\windows\Application Data\Microsoft\Word\Start

    I Windows 98 eller Windows Millennium Edition (Windows Me) med aktiverede profiler:

    C:\windows\brugernavn\Application Data\Microsoft\Word\Startup

    Træk hvert element fra mappen Start til skrivebordet, eller opret en mappe på skrivebordet, og træk hvert element til den nye mappe.
  5. Start Word.
Hvis du ikke længere kan genskabe problemet, og du har fjernet flere elementer fra mappen eller mapperne Start, kan du forsøge at indkredse problemet ved at føje filerne til mappen Start igen en efter en. Forsøg at genskabe problemet efter hver tilføjelse for at afgøre, hvilken fil der er årsag til problemet.

Kontrollere, om der er COM-tilføjelsesprogrammer

Programmer, der fungerer interaktivt med Word, installerer COM-tilføjelsesprogrammer. COM-tilføjelsesprogrammer kan installeres hvor som helst. Du kan få vist en liste over de installerede COM-tilføjelsesprogrammer ved at følge disse trin:
  1. Klik på Tilpas i menuen Funktioner.
  2. Klik på fanen Kommandoer.
  3. Klik på Funktioner på listen Kategori.
  4. Træk kommandoen COM-tilføjelsesprogrammer til en værktøjslinje.
  5. Klik på Luk.
  6. Klik på COM-tilføjelsesprogrammer på værktøjslinjen for at få vist de COM-tilføjelsesprogrammer, der blev indlæst sammen med Word.
Hvis der er anført tilføjelsesprogrammer på listen i dialogboksen COM-tilføjelsesprogrammer, kan du midlertidigt slå hvert enkelt af tilføjelsesprogrammerne fra. Det kan du gøre ved at fjerne markeringen i afkrydsningsfeltet for hvert af de anførte COM-tilføjelsesprogrammer og derefter klikke på OK. Når du genstarter Word, indlæses COM-tilføjelsesprogrammerne ikke.

Hvis problemet er løst, når du har slået COM-tilføjelsesprogrammerne fra, er et af de anførte COM-tilføjelsesprogrammer årsagen til problemet.
Hvis der er flere COM-tilføjelsesprogrammer på listen, kan du finde ud af, hvilket af dem der er årsag til det specifikke problem, ved at slå COM-tilføjelsesprogrammerne til et efter et. Genstart derefter Word.

Omdøb den globale skabelon

Hvis du vil forhindre, at formatering, Autotekst og makroer, der er gemt i den globale skabelon (Normal.dot), påvirker programmet eller de dokumenter, der åbnes i programmet, skal filen Normal.dot omdøbes.

BEMÆRK: Når du omdøber skabelonen Normal.dot, kan du hurtigt afgøre, om det er skabelonen Normal, der er årsag til problemet eller funktionsmåden. Når du omdøber skabelonen Normal.dot, nulstilles flere indstillinger til standardindstillingerne, herunder brugerdefinerede formater, brugerdefinerede værktøjslinjer, makroer og autotekstelementer. Derfor anbefaler Microsoft, at du omdøber filen Normal.dot i stedet for at slette den.

Bestemte typer konfigurationer kan oprette mere end én Normal.dot-fil. Det kan f.eks. være tilfældet, hvis flere versioner af Word kører på den samme computer, eller hvis der findes flere arbejdsstationsinstallationer på den samme computer. I disse situationer skal du sikre, at du omdøber alle kopier af Normal.dot.

Hvis du vil omdøbe dine globale skabeloner (Normal.dot) skal du følge disse trin.

Bemærk! Da der findes flere versioner af Microsoft Windows, kan følgende trin være anderledes på din computer. Hvis det er tilfældet, kan du finde oplysninger om fremgangsmåden i dokumentationen til produktet.
  1. Afslut alle forekomster af Word, herunder Microsoft Outlook, hvis Word er angivet som din e-mail-editor.
  2. Klik på Start og derefter på Søg.
  3. I dialogboksen Søgeresultater skal du klikke på Alle filer og mapper under Hvad vil du søge efter?.
  4. Skriv Normal.dot i Hele eller en del af filnavnet.
  5. Vælg din lokale harddisk (eller en anden placering til brugerskabelonen, hvis du kører Word fra en netværksserver) i feltet Søg i.
  6. Klik på Søg for at søge efter filen.
  7. Højreklik på hver forekomst af filen Normal.dot, der vises i dialogboksen Søgeresultater. Klik på Omdøb i genvejsmenuen. Skriv et nyt navn til filen, f.eks. OldNormal.dot eller Normal-1.dot, og tryk derefter på ENTER.
  8. Klik på Luk i menuen Filer for at lukke søgeprogrammet.
Hvis Word starter korrekt, har du løst problemet. I så fald er problemet en beskadiget Normal.dot-skabelon. Det kan være nødvendigt at ændre nogle indstillinger for at gendanne dine foretrukne indstillinger.

Hvis den Normal.dot-fil, du har omdøbt, indeholder tilpasninger, f.eks. formater, makroer eller autotekstelementer, der ikke nemt kan genoprettes, kan du muligvis kopiere de pågældende tilpasninger fra den gamle Normal.dot-fil til den nye Normal.dot-fil ved hjælp af Assistent.

Yderligere oplysninger om, hvordan du bruger Assistent, finder du ved at klikke på Microsoft Word Hjælp i menuen Hjælp, skrive sådan bruges Assistent i feltet Søg efter i ruden Assistance og derefter klikke på Start søgning for at få vist emnet.

Omdøbe nøglen Data i Windows-registreringsdatabasen

Vigtigt! I det følgende finder du en fremgangsmåde til redigering af registreringsdatabasen. Der kan dog opstå alvorlige problemer, hvis registreringsdatabasen ikke redigeres korrekt. Du skal derfor være meget omhyggelig med at følge den angivne fremgangsmåde. Som en ekstra sikkerhed bør du oprette en sikkerhedskopi af registreringsdatabasen, før du redigerer den. Det giver dig mulighed for at gendanne registreringsdatabasen, hvis der opstår problemer. Du kan finde flere oplysninger om, hvordan du sikkerhedskopierer og gendanner registreringsdatabasen, ved at klikke på nedenstående artikelnummer for at få vist artiklen i Microsoft Knowledge Base:
322756 Sådan sikkerhedskopieres, redigeres og gendannes registreringsdatabasen i Windows XP og Windows Server 2003

BEMÆRK: Hvis du omdøber nøglen Data, nulstilles flere indstillinger for standardindstillingerne, herunder listen over de senest brugte filer i menuen Filer og mange af de indstillinger, du tilpasser, når du klikker på Indstillinger i menuen Funktioner. I Word gendannes nøglen Data ved hjælp af indbyggede standardindstillinger, næste gang Word startes.

Benyt følgende fremgangsmåde for at omdøbe nøglen Data:
  1. Afslut alle Windows-programmer.
  2. Klik på Start, og klik derefter på Kør.
  3. Skriv regedit i feltet Åbn, og klik derefter på OK.
  4. Find følgende nøgle ved at dobbeltklikke på de relevante mapper i forhold til din version af Word:

    Word 2003
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data
    Word 2002
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Data
    Word 2000
    HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Data


    Vælg mappen Data, og klik derefter på Omdøb i menuen Rediger.
  5. Skriv et nyt navn til mappen Data (f.eks. OldData), og tryk derefter på ENTER.
  6. Klik på Afslut i menuen Registreringsdatabase for at lukke Registreringseditor. Genstart Word på normal vis (uden brug af parameteren /a).
Hvis Word starter korrekt, har du løst problemet. Problemet er en beskadiget Data-nøgle. Du skal måske ændre nogle indstillinger for at gendanne dine foretrukne indstillinger.

Omdøbe registreringsdatabasenøglen Options

I denne nøgle gemmes de indstillinger, du kan angive fra Word.

BEMÆRK: De fleste indstillinger findes ikke i registreringsdatabasen, før du foretager en ændring i Word og derefter afslutter Word.

Benyt følgende fremgangsmåde for at omdøbe nøglen Options:
  1. Afslut alle Windows-programmer.
  2. Klik på Start, og klik derefter på Kør.
  3. Skriv regedit i feltet Åbn, og klik derefter på OK.
  4. Find følgende nøgle ved at dobbeltklikke på de relevante mapper i forhold til din version af Word:

    Word 2003
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Options
    Word 2002
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Options
    Word 2000
    HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Options
    Vælg mappen Options, og klik derefter på Omdøb i menuen Rediger.
  5. Angiv et nyt navn til mappen Options (f.eks. OldOptions), og tryk derefter på ENTER.
  6. Klik på Afslut i menuen Registreringsdatabase for at lukke Registreringseditor.
Genstart Word på normal vis (uden brug af parameteren /a).

Hvis Word starter korrekt, har du løst problemet. Problemet var en beskadiget Options-nøgle. Det kan være nødvendigt at ændre nogle af indstillingerne for at gendanne dine foretrukne indstillinger.

Du kan få flere oplysninger om, hvordan du nulstiller Word til standardindstillinger, ved at klikke på nedenstående artikelnummer for at få vist artiklen i Microsoft Knowledge Base:
822005 Sådan nulstilles brugervalg og registreringsdatabaseindstillinger i Word

Kontrollere printerdriveren

Hvis computeren holder op med at reagere (hænger), eller hvis du har andre udskrivningsproblemer, kan du prøve at bruge standard-/kun tekst-printerdriveren. Følg disse trin for at vælge standardprinterdriver.

Bemærk! Du skal måske bruge Windows-cd'en for at installere denne printerdriver.

Bemærk! Da der findes flere versioner af Microsoft Windows, kan trinnene være anderledes på din computer. Hvis det er tilfældet, kan du finde oplysninger om fremgangsmåden i dokumentationen til produktet.

I Windows XP eller Windows 2000

  1. Afslut Word.
  2. Klik på Start, peg på Indstillinger, og klik derefter på Printere.

    BEMÆRK: I Windows XP skal du klikke på Printere og faxenheder i menuen Start.
    • Hvis du ser ikonet for standardprinterdriveren, skal du højreklikke på det og derefter klikke på Benyt som standardprinter.
    • Hvis ikonet for standardprinterdriveren ikke findes, kan du følge disse trin:
      1. Åbn Tilføj printer.
      2. Klik på Næste i guiden Tilføj printer.
      3. Marker enten Lokal printer eller Netværksprinter, og klik derefter på Næste.
      4. Hvis du får en meddelelse, hvor du bliver spurgt, om du vil installere en printer manuelt, skal du klikke på Næste.
      5. Marker den port, du vil bruge, og klik på Næste.
      6. Klik på Standard på listen Producenter. Klik på Standard/kun tekst på listen Printere. Klik på Næste.
      7. Angiv eventuelt andre indstillinger, og klik på Næste. Gentag denne fremgangsmåde for hvert skærmbillede i guiden, indtil du når slutningen. Klik på Udfør.
Bemærk! Når du angiver standard-/kun tekst-printerdriveren som standard, er TrueType-skrifttyperne ikke tilgængelige i Word.

Når du starter Word, kommunikerer programmet med standardprinteren. Hvis Word holder op med at reagere (hænger) under start, kan det skyldes en inkompatibel printerdriver. Word initialiserer også printerdriveren i følgende situationer:
  • Første gang du udskriver et dokument.
  • Når du åbner et dokument, der indeholder printerspecifikke skrifttyper eller indstillinger.
  • Når du åbner et dokument, der er oprettet ved hjælp af en tidligere version af Word.
  • Når du åbner et dokument, og indstillingen Brug printermetrik til opsætning af dokumenter er valgt for dokumentet.

    Denne indstilling findes under Layoutindstillinger i Kompatibilitetsindstillinger for dokumentet, som findes i sektionen Avancerede indstillinger i dialogboksen Word-indstillinger.
Derudover sideinddeles dokumentet, når det vises i visningen Udskriftslayout. Det tager længere tid for Word at vise et dokument i visningen Udskriftslayout end i visningen Normal.

Du kan finde flere oplysninger ved at klikke på følgende artikelnumre for at få vist artiklerne i Microsoft Knowledge Base:
827101 Sådan optimeres Word 2003, Word 2002 og Word 2000. Artiklen er evt. på engelsk.
826862 Sådan foretages fejlfinding af udskrivningsproblemer i Word 2003
826845 Sådan foretages fejlfinding af udskriftsfejl i Word 2007 og Word 2003. Artiklen er evt. på engelsk.
Du kan finde flere oplysninger om fejlfinding af problemer, der skyldes en forkert eller beskadiget printerdriver, ved at klikke på nedenstående artikelnumre for at få vist artiklerne i Microsoft Knowledge Base:
291336 Word 2002: Del 1: Sådan foretager du fejlfinding ved udskrivningsproblemer i Word
291344 Word 2002: Del 2: Sådan foretager du fejlfinding ved udskrivningsproblemer i Word
308994 Fejlmeddelelse, når du forsøger at ændre printeregenskaber fra et Office-program. Artiklen er evt. på engelsk.

Opdatere skærmdriveren

Følg nedenstående trin for at finde ud af, hvilket skærmkort din driver bruger.

Bemærk! Disse trin kan variere, afhængigt af hvilket operativsystem du bruger, og af hvilken skærmkort du har installeret.

I Windows XP eller Windows 2000

  1. Afslut alle forekomster af Word. Hvis du bruger Word som e-mail-editor, skal du sørge for også at afslutte Microsoft Outlook.
  2. Klik på Start, peg på Indstillinger, og klik derefter på Kontrolpanel.

    BEMÆRK: I Windows XP skal du klikke på Kontrolpanel i menuen Start.
  3. Dobbeltklik på ikonet Skærm.
  4. Klik på fanen Indstillinger.
  5. Klik på Avanceret.
  6. Klik på fanen Kort.
  7. Klik på Egenskaber.
  8. Bemærk navnet på producenten.
  9. Klik på fanen Driver.
  10. Bemærk driverversionen, og klik derefter tre gange på Annuller.
Kontakt producenten af skærmdriveren, og bed om den seneste version. Du kan installere den opgraderede skærmdriver ved at følge de instruktioner, der følger med skærmdriveren.

Oplysninger om, hvordan du kontakter producenten af skærmdriveren, finder du ved at klikke på et af nedenstående artikelnumre for at få vist artiklen i Microsoft Knowledge Base:
65416 Kontaktoplysninger for hardware- og softwareleverandører, A-K (artiklen er evt. på engelsk). (Artiklen er evt. på engelsk.)

60781 Kontaktoplysninger for hardware- og softwareleverandører, L-P (artiklen er evt. på engelsk). (Artiklen er evt. på engelsk.)

60782 Kontaktoplysninger for hardware- og softwareleverandører, Q-Å (artiklen er evt. på engelsk). (Artiklen er evt. på engelsk.)
Bemærk! Du kan måske også løse dette problem ved at ændre visningsopløsningen eller ved at ændre andre indstillinger for skærmkortet.

Du kan finde flere oplysninger ved at klikke på nedenstående artikelnummer for at få vist artiklen i Microsoft Knowledge Base:
285957 Der vises ikke billeder eller andre objekter i et Word-dokument

Prøve at køre i fejlsikret tilstand

I Windows XP eller Windows 2000

Yderligere oplysninger om kørsel af Windows 2000 i fejlsikret tilstand finder du ved at klikke på følgende artikelnumre for at få vist artiklerne i Microsoft Knowledge Base:
202485 Beskrivelse af fejlsikret start i Windows 2000. Artiklen er evt. på engelsk.
239780 Parametre til fejlsikret start i Windows-filen Boot.ini. Artiklen er evt. på engelsk.
199175 Situationer, hvor Windows muligvis ikke starter i fejlsikret tilstand. Artiklen er evt. på engelsk.

I Windows 98

Yderligere oplysninger finder du ved at klikke på nedenstående artikelnumre for at få vist artiklerne i Microsoft Knowledge Base:
192926 Sådan udføres fejlfinding ved ren start af Windows 98
180902 Sådan startes en Windows 98-baseret computer i fejlsikret tilstand. Artiklen er evt. på engelsk.

Køre funktionen Find og ret fejl

Microsoft Word kan få det optimale ud af de selvreparationsfunktionerne, der findes i Windows Installer. Hvis der mangler en vigtig ressource, f.eks. en fil eller en nøgle til registreringsdatabasen, der er nødvendig for at starte et Office-program, opdager Windows Installer dette og reparerer programmet.

Yderligere oplysninger finder du ved at klikke på nedenstående artikelnummer for at få vist artiklen i Microsoft Knowledge Base:
235620 Beskrivelse af funktionerne til selvreparation. Artiklen er evt. på engelsk.
822238 Beskrivelse af reparationsfunktionen i Office 2003 og Office XP

Reparere Word eller Office

I visse situationer er Word- eller Office-programfiler måske blevet beskadiget. Den nemmeste måde at rette en Word- eller Office-installation på er at køre Reparer Office (eller Reparer Word). Selvom dette går meget hurtigt og tit løser problemet, er der situationer, hvor problemet ikke bliver løst, og det kan være nødvendigt at udføre en mere omfattende fjernelse og geninstallation.

Du kan udføre en reparation af Word eller Office ved at benytte følgende fremgangsmåde:
  1. Luk alle Microsoft Office-programmer, og slå et eventuelt antivirusprogram fra.
  2. Klik på Start, peg på Indstillinger, og klik derefter på Kontrolpanel. BEMÆRK: I Windows XP skal du klikke på Kontrolpanel i menuen Start.
  3. Dobbeltklik på Tilføj/fjern programmer.
  4. Klik på Office-versionen eller den enkeltstående version af Word, du har installeret, og klik derefter på Tilføj/fjern.

    Klik f.eks. på Microsoft Word 2000, Microsoft Office 2000 Standard, Microsoft Office 2000 Premium eller Microsoft Office 2000 Professional.
  5. Når du har startet installationsprogrammet, skal du klikke på Reparer Office eller Reparer Word.
Installationsprogrammet kontrollerer de installerede filer og erstatter eller installerer eventuelle filer fra en tidligere version, der har en forkert størrelse, er beskadiget eller mangler. Når installationen er gennemført, skal du genstarte Word på normal vis (uden brug af parameteren /a) og prøve at genskabe problemet.

Hvis problemet er blevet løst, kan du have fundet frem til, at problemet var en beskadiget eller manglende fil.

Fjerne og geninstallere Word eller Office

Hvis reparation af Word eller Office ikke løser problemet, kan det være nødvendigt at fjerne Word eller Office og derefter geninstallere det. Følgende fremgangsmåde fjerner så meget af Word eller Office som muligt. Når du har fjernet Word eller Office, skal du geninstallere programmet.

ADVARSEL: Denne fremgangsmåde kan resultere i datatab. Før du udfører disse trin, skal du tage en sikkerhedskopi af vigtige filer, herunder brugerdefinerede skabeloner, dokumenter og filen Normal.dot.

Bemærk! Da der findes flere versioner af Microsoft Windows, kan følgende trin være anderledes på din computer. Hvis det er tilfældet, kan du finde oplysninger om fremgangsmåden i dokumentationen til produktet.
  1. Afslut alle Microsoft Office-programmer, og slå et eventuelt antivirusprogram fra.
  2. Hvis du bruger Windows XP, skal du klikke på Start og derefter klikke på Kontrolpanel. I Windows 2000 skal du klikke på Start, pege på Indstillinger og derefter klikke på Kontrolpanel.
  3. I Windows XP skal du klikke på Tilføj eller fjern programmer. I Windows 2000 skal du dobbeltklikke på Tilføj/fjern programmer.
  4. Klik på Rediger eller fjern programmer.
  5. Klik på Office-versionen eller den enkeltstående version af Word, du har installeret, og klik derefter på Fjern.
    Klik f.eks. på Microsoft Word 2000, Microsoft Office 2000 Standard, Microsoft Office 2000 Premium eller Microsoft Office 2000 Professional.
  6. Klik på Ja for at bekræfte fjernelsen.
  7. Hvis du bliver spurgt, om du vil fjerne delte komponenter, skal du klikke på Fjern alt.
  8. Klik på Ja, hvis du bliver spurgt, om du vil genstarte Windows.
  9. Efter at Windows er genstartet, skal du lukke de programmer, der indlæses ved start, herunder antivirussoftware, og derefter installere Word eller Office igen.

    BEMÆRK: Når du geninstallerer Word eller Office, skal du skrive cd-koden fra bagsiden af omslaget til cd'en eller fra dit ægthedsbevis.

Word-dokumenter og WAN (Wide Area Network)

Word holder måske op med at reagere, når du åbner et dokument via et WAN-netværk (Wide Area Network). Office-filformatet er ikke optimeret til WAN. Office-filformatet kræver, at hyppigere og mindre datablokke bevæger sig gennem netværket.

Det anbefales, at du undgår at åbne og redigere Office-filer via et WAN. Det kan tage meget længere tid at gemme Word-dokumenter via et WAN end via et LAN (lokalnetværk). Derudover kan de data, der overføres, når brugere gemmer dokumenter via et WAN, være meget større end filstørrelsen eller disken.

Op til 2,5 gange flere data kan overføres via netværket i forhold til den oprindelige filstørrelse på disken. Det er typisk og forventet, når brugere gemmer Word-dokumenter via et netværk. Forskellen kan forklares ved de ekstra dataoverførsler, der kræves for at hjælpe Word med at vedligeholde sikker adgang og for at understøtte visse Word-funktioner.

Du kan finde flere oplysninger i whitepaperet Improving Network Performance when users access Office XP and Office 2003 Documents. Du kan hente dette whitepaper på følgende Microsoft-websted:
http://office.microsoft.com/en-us/orkXP/HA102177991033.aspx

Deaktivere antivirusprogrammer

Antivirusprogrammer kan som regel scanne dokumenter for at undersøge, om der er makrovirus. Filen kan være låst for et antivirusprogram, der kører på klientcomputeren eller serveren. Slå antivirusbeskyttelsen fra, og test derefter, om problemet kan genskabes. Hvis du vil deaktivere dit antivirusprogram, skal du se dokumentationen til antivirusprogrammet eller online Hjælp for at få trin til og oplysninger om, hvordan du gør det. Nogle gange kan det være nødvendigt at fjerne antivirussoftware på både klienten og serveren for at foretage fejlfinding af dette problem.

Supportmuligheder hos Microsoft

Hvis du ikke kan løse problemet, findes der adskillige supportmuligheder, der kan hjælpe dig.

Hurtigt finde svarene online

Brug Microsoft Onlinesupport til at søge i Microsoft Knowledge Base og andre tekniske ressourcer for at få hurtige, præcise svar. Du kan også tilpasse webstedet for selv at styre søgningen.

Hvis du vil starte en søgning, skal du gå til følgende websted:
http://www.support.microsoft.com

Microsoft Produktsupport

Kontakt en tekniker hos Microsoft Produktsupport, der kan hjælpe dig med dine fejlfindingsproblemer.

Hvis du vil have yderligere oplysninger om, hvordan du får hjælp til fejlfinding i Microsoft Windows, skal du klikke på Emner i Hjælp i menuen Hjælp i Windows Stifinder. Dobbeltklik på bogen Fejlfinding under fanen Indhold for at åbne den. Dobbeltklik derefter på bogen Kontakte Microsoft Teknisk Support for at åbne den og se dine supportmuligheder.

Yderligere oplysninger om Microsoft-support finder du ved at klikke på nedenstående artikelnummer for at få vist artiklen i Microsoft Knowledge Base:
102344 Microsoft-produktsupport Q&A. Artiklen er evt. på engelsk.

Installere supportskabelonen

Denne skabelon gør det nemt at starte Word med standardindstillingerne og omdøbe eller fjerne bestemte elementer, der kan forårsage problemet.

Du kan finde flere oplysninger om, hvordan du anskaffer og installerer supportskabelonen i Word, ved at klikke på nedenstående artikelnummer for at få vist artiklen i Microsoft Knowledge Base:
820919 Sådan foretages fejlfinding af problemer, der opstår, når du starter eller bruger Word 2003 eller Word 2002

Slette registreringsdatabasenøgler for COM-tilføjelsesprogrammerne

COM-tilføjelsesprogrammer kan installeres et vilkårligt sted. Programmer, der fungerer interaktivt med Word, installerer COM-tilføjelsesprogrammer. Hvis du vil løse problemer, der kan opstå i Word, kan du slette nøgler i registreringsdatabasen for COM-tilføjelsesprogrammerne og derefter genstarte Word.

Det kan du gøre ved at benytte følgende fremgangsmåde:
  1. Afslut alle Office-programmer.
  2. Klik på Start, klik på Kør, skriv regedit, og klik derefter på OK.
  3. Find følgende undernøgle i registreringsdatabasen, afhængigt af hvilken version af Word du kører:
    • Word 2000
      HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Addins
    • Word 2002
      HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Addins
    • Word 2003
      HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Addins
  4. Klik på Tilføjelsesprogrammer, og klik derefter på Eksporter i menuen Filer.
  5. Navngiv filen WdaddinHKCU.reg, og gem derefter filen på skrivebordet.
  6. Klik på Slet i menuen Rediger, og klik derefter på Ja.
  7. Find følgende undernøgle i registreringsdatabasen:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Office\Word\Addins
  8. Klik på Tilføjelsesprogrammer, og klik derefter på Eksporter i menuen Filer.
  9. Navngiv filen WdaddinHKLM.reg, og gem derefter filen på skrivebordet.
  10. Klik på Slet i menuen Rediger, og klik derefter på Ja.
  11. Afslut Registreringseditor.
  12. Start Word.
Hvis problemet er løst, har du fundet ud af, at det var et COM-tilføjelsesprogram, der var årsag til problemet. Derefter skal du finde ud af, hvilket COM-tilføjelsesprogram der er årsag til problemet.

Egenskaber

Artikel-id: 259413 - Seneste redigering: 3. juni 2008 - Redigering: 17.0
Oplysningerne i denne artikel gælder:
  • Microsoft Office Word 2003
  • Microsoft Word 2002 Standard
  • Microsoft Word 2000 Standard
Nøgleord: 
kbinfo kbtshoot KB259413

Send feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com