Microsoft hesabıyla oturum açın
Oturum açın veya hesap oluşturun.
Merhaba,
Farklı bir hesap seçin.
Birden çok hesabınız var
Oturum açmak istediğiniz hesabı seçin.

Belirtiler

Windows'u Her Zaman Windows 7 tabanlı bir bilgisayara yükseltin, aşağıdaki hata iletisini alabilirsiniz:

Windows Her Zaman Yükseltme başarılı
olmadı, yükseltme başarılı olmadı. Lütfen yükseltmeyi yeniden deneyin.


Buna ek olarak, Windows Her Yükseltme.günlük dosyasında aşağıdaki hataları da görebilirsiniz:

  • <Saat> <,> WAU DoTransmogrify hatası hata iletisi nedeniyle 0x800f081f.

  • <Saat> <,> WAU UpgradeSKU başarısız oldu. Çıkılıyor.

  • <Tarih > <Yükseltme>, Hata WAU Windows Yükseltmesi ' başarılı olmadı.

Neden

Windows 7 Service Pack 1 (SP1) Windows Update tarafından indirildikten sonra henüz yüklenmemişse bu sorun oluşabilir. Bu hizmet paketi hakkında daha fazla bilgi için, Microsoft Bilgi Bankası'nın makalesine görüntülemek üzere aşağıdaki makale numarasına tıklayın:

976932 Windows 7 ve Windows Server 2008 R2 için Service Pack 1 hakkında bilgi

Çözüm

Bu sorunu sizin için çözmemiz için " Benim için düzelt "bölümünegidin. Bu sorunu kendiniz çözmeyi tercih ediyorsanız, "Kendimdüzeltmemeizin ver" bölümüne gidin.

Benim adıma düzelt



Bu sorunu otomatik olarak düzeltmek için Düzelt düğmesine veya bağlantısına tıklayın. Ardından, Dosya İndirme iletişim kutusunda Çalıştır'a tıklayın ve Bu sorunu düzelt sihirbazındaki adımları izleyin.




Notlar

  • Bu sihirbaz yalnızca İngilizce olabilir. Ancak otomatik düzeltme, Windows'un diğer dil sürümleri için de çalışmaktadır.

  • Sorunu olan bilgisayarda değilken, Düzelt çözümünü bir flash sürücüye veya CD'ye kaydetmeli ve sonra sorunu olan bilgisayarda çalıştırabilirsiniz.


Ardından, "Bu sorungiderildi mi?" bölümüne gidin.



Kendim düzeltmek istiyorum

Windows 7 Service Pack 1'i kaldırma

Bu sorunu çözmek için DISM komutunu kullanarak Service Pack 1'i kaldırın. Bunu yapmak için Windows 7 sürümünüz için bu adımları izleyin.

Windows 7'nin 32 bit sürümü için

  1. Başlat'a tıklayın ve ardından Ara kutusuna cmd yazın.

  2. Sağ tıklayın ve cmd.exeYönetici olarak çalıştır'a tıklayın.

  3. Aşağıdaki komutu yazın ve Enter tuşuna basın:

    dism.exe /online /remove-package /packagename:Package_for_KB976932~31bf3856ad364e35~x86~~6.1.1.17514

  4. Kaldırma işlemi tamamlandıktan sonra çıkış yazın ve Enter tuşuna basın.

  5. Bilgisayarı yeniden başlatın.


Windows 7'nin 64 bit sürümü için

  1. Başlat'a tıklayın ve ardından Ara kutusuna cmd yazın.

  2. Sağ tıklayın ve cmd.exeYönetici olarak çalıştır'a tıklayın.

  3. Aşağıdaki komutu yazın ve Enter tuşuna basın:

    dism.exe /online /remove-package /packagename:Package_for_KB976932~31bf3856ad364e35~amd64~~6.1.1.17514

  4. Kaldırma işlemi tamamlandıktan sonra çıkış yazın ve Enter tuşuna basın.

  5. Bilgisayarı yeniden başlatın.


Windows 7 SP1'in Beta sürümünü yük olup olmadığını belirleme

Windows 7 SP1'in Beta sürümünü yüklemişse, İstediğiniz Zaman Windows'u kullanarak hemen yükseltemeyeceksiniz. Beta sürümünü kaldırmanız ve ardından Her Zaman Yükseltme için Windows'u yeniden başlatmanız gerekir. Beta sürümünü kaldırmak için Windows 7 sürümünüz için bu adımları izleyin.

Not Windows 7 SP1'in Beta sürümünü kaldırdıysanız ve hatayı almaya devam edersiniz, bilgisayarınızda Beta sürümünün tekrarları olabilir. Bu adımlar, Beta sürümünün tüm tekrarlarını bilgisayarınızdan da temizler.

Windows 7'nin 32 bit sürümü için

  1. Başlat'atıklayın ve arama kutusuna cmd yazın

  2. Sağ tıklayın ve cmd.exeYönetici olarak çalıştır'a tıklayın.

  3. Aşağıdaki komutu yazın ve Enter tuşuna basın:

    dism.exe /online /remove-package /packagename:Package_for_KB976932~31bf3856ad364e35~x86~~6.1.1.17105

  4. Kaldırma işlemi tamamlandıktan sonra çıkış yazın ve Enter tuşuna basın.

  5. Bilgisayarı yeniden başlatın.


Windows 7'nin 64 bit sürümü için

  1. Başlat'a tıklayın ve ardından Ara kutusuna cmd yazın.

  2. Sağ tıklayın ve cmd.exeYönetici olarak çalıştır'a tıklayın.

  3. Aşağıdaki komutu yazın ve Enter tuşuna basın:

    dism.exe /online /remove-package /packagename:Package_for_KB976932~31bf3856ad364e35~amd64~~6.1.1.17105

  4. Kaldırma işlemi tamamlandıktan sonra çıkış yazın ve Enter tuşuna basın.

  5. Bilgisayarı yeniden başlatın.




Bu işlem sorunu düzeltti mi?

  • Sorunun düzeltilip düzeltilmediğini denetleyin. Sorun düzeltilmişse, bu bölümle işiniz bitti demektir. Sorun düzeltilmemişse, destek hizmetlerine başvurabilirsiniz.

  • Görüşleriniz bizim için çok önemli. Geri bildirim sağlamak veya bu çözümle ilgili sorunları bildirin,"Benimiçin düzelt" blogunda bir yorum bırakın veya bize bir e-posta iletisi gönderin.

Ek Bilgi

Windows Her Zaman Yükseltme günlük 0x800f081 hata kodu hata kodunu alabilirsiniz. Bu hata kodu, Windows Update'in Windows 7 SP1 güncelleştirmesini indirmiş olduğunu ancak güncelleştirmenin henüz yüklenmemiş olduğunu gösterir. Hatanın olup olmadığını görmek için bu günlüğü gözden geçirsiniz. Windows Upgrade.log şu konumdadır:

%userprofile%\AppData\Local\Microsoft\Windows\Windows Anytime Upgrade\update.log Hatanın olup olmadığını görmek için bu günlük dosyasını gözden geçirmek için
şu adımları izleyin:

  1. Başlat'ave sonra Bilgisayar'a tıklayın.

  2. Aşağıdaki metni kopyalayın, Başlat'a tıklayın ve aşağıdaki metni Ara kutusuna yapıştırın:

    %userprofile%\AppData\Local\Microsoft\Windows\Windows Her Zaman Yükseltme

  3. Üst arama sonuçlarında Windows Her Zaman Yükselt klasörüne tıklayın.

  4. Bu klasörde Update.log dosyasına çift tıklayın.

  5. Not Defteri'de, Düzenle menüsündeBul'a tıklayın.

  6. Aşağıdaki metni kopyalayıp Bul metin kutusuna yapıştırın ve bul'a tıklayın.

    0x800f081 hata oluştusa, günlük dosyasında

    aşağıdakine benzer girdiler görüyorsunuz:

    • 2011-11-25 15:59:19, Hata WAU DoTransmogrify hata iletisi 0x800f081f.

    • 2011-11-25 15:59:19, Hata WAU UpgradeSKU başarısız oldu. Çıkılıyor.

    • 2011-11-25 15:59:19, Hata WAU Windows Her Zaman Yükseltme ' başarılı olamadı.


    Not Günlük dosyasındaki her satırın başındaki tarih ve saat, günlük dosyasının bilgilerle güncelleştirildiği tarihe karşılık gelecektir.

Bu sorunu çözmek için "Çözüm" bölümündeki adımları izleyin.

Başvurular

Daha fazla bilgi için Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasına tıklayın:

2632965 Windows Her Zaman Yükseltme Hatası "Yükseltme başarılı olmadı. Çok Dilli Kullanıcı Arabirimi (MUI) olan bir Windows 7 bilgisayarda lütfen yükseltmeyi yeniden deneyin."

Daha fazla yardıma mı ihtiyacınız var?

Daha fazla seçenek mi istiyorsunuz?

Abonelik avantajlarını keşfedin, eğitim kurslarına göz atın, cihazınızın güvenliğini nasıl sağlayacağınızı öğrenin ve daha fazlasını yapın.

Topluluklar, soru sormanıza ve soruları yanıtlamanıza, geri bildirimde bulunmanıza ve zengin bilgiye sahip uzmanlardan bilgi almanıza yardımcı olur.

Bu bilgi yararlı oldu mu?

Dil kalitesinden ne kadar memnunsunuz?
Deneyiminizi ne etkiledi?
Gönder’e bastığınızda, geri bildiriminiz Microsoft ürün ve hizmetlerini geliştirmek için kullanılır. BT yöneticiniz bu verileri toplayabilecek. Gizlilik Bildirimi.

Geri bildiriminiz için teşekkürler!

×