Outlook pour Mac 2011 recherche renvoie des résultats « non », et les éléments de tâche ne sont pas affichés

Traductions disponibles Traductions disponibles
Numéro d'article: 2741535 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Symptômes

Dans Microsoft Outlook pour Mac 2011, vous recevez un message « Résultats non » lorsque vous essayez de rechercher un message électronique ou appliquer un filtre à un dossier, et éléments de tâches ne s'affichent pas dans le dossier tâches. En outre, lorsque vous recherchez des éléments de courrier à l'aide de la recherche d'actualités natif de Mac OS, votre recherche ne peut-être pas être réussie.

Cause

Ce problème peut se produire pour l'une des raisons suivantes :
  • L'indexation de recherche Spotlight est incomplète.
  • Le nom d'identité d'Outlook contient des caractères spéciaux tels que la marque de barre oblique (/).
  • L'identité Outlook ou l'un de ses dossiers parent est ajouté à l'onglet confidentialité dans la galerie.
  • Le dossier Microsoft User Data ne se trouve pas sous le dossier ~/Documents.
  • L'index de recherche Spotlight est endommagé.

Résolution

Pour résoudre ce problème, procédez comme suit :
  1. Si vous avez récemment créé une nouvelle identité Outlook ou un nouveau compte, ou si vous avez récemment importé des nouvelles données provenant d'une source telle qu'un fichier PST ou OLM, l'indexation de la galerie est peut-être pas complète. Dans ce cas, Outlook affiche un message « Non résultats ». Pour résoudre ce problème, attendez que l'indexation pour terminer et puis relancez la recherche.
  2. Assurez-vous ne qu'aucun des caractères spéciaux, tels que la marque de barre oblique (/) sur le nom de votre identité. Pour afficher vos noms d'identité dans l'utilitaire de base de données Microsoft, maintenez la touche Option enfoncée, puis cliquez sur l'icône Outlook. Si le nom de l'identité contient un caractère spécial, procédez comme suit pour modifier le nom d'identité :
    1. Ouvrez le dossier Office 2011 Identities suivant :
      Utilisateurs /<Username></Username>/ Documents/Microsoft user data/Office 2011 Identities /
      Ensuite, déterminer si n'importe quelle identité contient des caractères spéciaux.
    2. Renommer l'identité qui contient des caractères spéciaux en supprimant les caractères spéciaux.
    3. Ouvrez l'utilitaire de base de données Microsoft. Pour ce faire, maintenez la touche Option enfoncée, puis cliquez sur l'icône Outlook. Vérifiez que le nom de l'identité a été modifié.
    4. Sélectionnez l'identité dont le nom a été modifié, cliquez sur l'icône ENGRENAGE, puis cliquez surdéfinir par défaut.
  3. Sous Mac OS, vérifiez que le dossier données utilisateurs Microsoft ou l'un de ses dossiers parent n'est pas ajouté à l'onglet confidentialitédans la galerie. Si votre dossier Microsoft User Data, dossier d'identité Outlook ou un de ses dossiers parent sont affiché dans cet onglet, le projecteur n'indexe pas cet emplacement de dossier. Supprimez ces emplacements à partir de l'ongletconfidentialitédans la galerie et permettre de temps pour ces emplacements à indexer.
  4. Assurez-vous que le dossier données utilisateurs Microsoft est stocké dans le dossier ~/Documents.
  5. Si le problème n'est toujours pas résolu, l'index de la galerie est peut-être endommagé. Pour ré-indexer l'Index Spotlight, suivez les étapes décrites dans l'article suivant de la prise en charge Apple pour ajouter le dossier Office 2011 Identity à l'onglet confidentialitéet ensuite de le supprimer.
    HT2409 En vedette : Comment ré-indexer les dossiers ou volumes
Si vous toujours ne peut pas rechercher dans la galerie après avoir suivi ces étapes, et si vous avez autorisé suffisamment de temps pour l'indexation de Spotlight à effectuer, vous devrez désinstaller Office pour Mac 2011 et le réinstaller. Pour plus d'informations sur la procédure pour ce faire, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
2398768 Comment faire pour supprimer complètement Microsoft Office pour Mac 2011

Plus d'informations

Lors de la recherche dans Outlook pour Mac 2011 sur Mac OS, prenez en compte les éléments suivants :
  • Mac OS comprend en vedette de la recherche. Système d'exploitation Mac contrôle l'indexation du disque dur pour la recherche d'actualités.
  • Outlook pour Mac 2011 s'appuie sur la recherche Spotlight pour fournir des résultats de la recherche pour les données Outlook.
  • Les filtres dans Outlook pour Mac 2011 dépendent également de recherche Spotlight pour fournir des résultats de la recherche.
  • Tâches dans Outlook pour Mac 2011 sont affichés à l'aide de filtres. Ces filtres s'appuient sur la recherche d'actualités.
  • Actualités l'indexation peut prendre plusieurs minutes lorsque les nouvelles données sont introduites. Par exemple, cela peut se produire lors de la réception de nouveaux messages électroniques.
Microsoft fournit des informations de contact de sociétés tierces pour vous aider à trouver du support technique. Ces coordonnées peuvent changer sans préavis. Microsoft ne garantit pas l'exactitude des informations de contact des tiers.

Les produits tiers mentionnés dans cet article sont fabriqués par des sociétés indépendantes de Microsoft. Microsoft n'offre aucune garantie, même implicite, concernant les performances ou la fiabilité de ces produits.

Propriétés

Numéro d'article: 2741535 - Dernière mise à jour: vendredi 20 juin 2014 - Version: 3.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Outlook 2011 for Mac
Mots-clés : 
kbmt KB2741535 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu d'une traduction automatique réalisée par un logiciel Microsoft et non par un traducteur professionnel. Cette traduction automatique a pu aussi être révisée par la communauté Microsoft grâce à la technologie Community Translation Framework (CTF). Pour en savoir plus sur cette technologie, veuillez consulter la page http://support.microsoft.com/gp/machine-translation-corrections/fr. Microsoft vous propose en effet des articles traduits par des professionnels, des articles issus de traductions automatiques et des articles issus de traductions automatiques révisées par la communauté Microsoft, de manière à ce que vous ayez accès à tous les articles de notre Base de connaissances dans votre langue. Il est important de noter que les articles issus de la traduction automatique, y compris ceux révisés par la communauté Microsoft, peuvent contenir des erreurs de vocabulaire, de syntaxe ou de grammaire. Microsoft ne pourra être tenu responsable des imprécisions, erreurs, ainsi que de tout dommage résultant d?une traduction incorrecte du contenu ou de son utilisation par les clients.
La version anglaise de cet article est la suivante: 2741535
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com