PROBLEMA
Quando tenti di sincronizzare un dispositivo mobile che usa Microsoft Exchange ActiveSync (EAS) con Microsoft Exchange Online in Microsoft Office 365, il dispositivo non può connettersi. A seconda del dispositivo, potrebbe essere visualizzato uno dei seguenti messaggi di errore:
Impossibile ottenere postaLa connessione al server non è riuscita.
Non è possibile ricevere postaSi è verificato un errore durante il recapito del messaggio.
Impossibile aprire la connessione al server a causa di un aggiornamento della sicurezza.
Se si usa l'interfaccia di amministrazione di Exchange per visualizzare i dettagli del dispositivo mobile o se si raccoglie un log di sincronizzazione per il dispositivo, viene visualizzato il messaggio di errore seguente:
AccessState: accesso negato
La colonna Di Access impostata per conterrà informazioni aggiuntive, ad esempio:
Troppi comandi identici
Per i passaggi che Office 365 amministratori possono usare per identificare il problema nell'interfaccia di amministrazione di Exchange, vedere la sezione "Altre informazioni".
CAUSA
Quando un dispositivo mobile agisce in modo che può influire negativamente sulle prestazioni del servizio Exchange Online, il dispositivo viene messo in uno stato di accesso negato per un breve periodo di tempo. Ciò si verifica, ad esempio, se un dispositivo invia troppi comandi di sincronizzazione identici al servizio per una determinata cartella in un periodo molto breve.Exchange Online ha implementato la limitazione EAS per gestire e mantenere le prestazioni ottimali dell'ambiente Exchange Online in Office 365. Per altre informazioni su come visualizzare lo stato di accesso del dispositivo mobile quando si usa l'interfaccia di amministrazione di Exchange e su come raccogliere i log EAS, vedere la sezione "Ulteriori informazioni".
SOLUZIONE
Per risolvere il problema, seguire questa procedura mentre si discute di questa soluzione alternativa con il fornitore o il gestore del dispositivo:
-
Quando si verifica un ritardo nella sincronizzazione, non premere più volte il pulsante Sincronizza nei dispositivi mobili. Inoltre, non passare rapidamente da una cartella all'altra e premere ripetutamente il pulsante per eseguire la sincronizzazione.
-
Attendere almeno 10 minuti prima di eseguire altre azioni in modo che la limitazione venga rimossa automaticamente dal servizio.
-
Passare alla sincronizzazione manuale per verificare se funziona per connettere e sincronizzare il dispositivo con la cassetta postale. In questo modo si evita che il dispositivo invii troppi comandi identici.
Se il problema persiste, controlla la connettività wireless per il dispositivo nella rete locale. Potrebbe essere necessario contattare il produttore o il gestore del dispositivo per acquisire e rivedere la registrazione del dispositivo. Se il problema non viene risolto, contatta il produttore del dispositivo mobile per segnalare e analizzare il problema. Nota: l'implementazione del protocollo EAS nel dispositivo controlla la frequenza dei comandi inviati al servizio. supporto tecnico Microsoft non è possibile modificare il software nei dispositivi. Gli eventuali aggiornamenti al dispositivo possono essere rilasciati solo dal produttore del dispositivo.
ULTERIORI INFORMAZIONI
Visualizzare i dettagli del dispositivo mobile
Per altre informazioni su come visualizzare i dettagli dei dispositivi mobili, vedere Visualizzare le informazioni sui dispositivi mobili per gli utenti.
Raccogliere log EAS
Per ulteriori informazioni su come raccogliere log EAS, vedere il seguente articolo della Microsoft Knowledge Base:
2461792 Come raccogliere i log dei dispositivi di ActiveSync per risolvere i problemi di sincronizzazione tra dispositivi mobili e Exchange Online È possibile aprire il file di log usando un editor di testo come Blocco note. Nel file di log cercare un errore 503 contenente le informazioni seguenti:
-
ResponseHeader insieme ad AccessState : Bloccato
-
AccessStateReason : SyncCommands o AccessStateReason : RecentCommands
Tieni presente che, prima di questo errore, il dispositivo può inviare lo stesso comando molte volte. Ad esempio, il dispositivo può inviare il comando Sync con parametri identici, ad esempio SyncKey e CollectionId. Se si esaminano i timestamp, è possibile visualizzare i comandi inviati ripetutamente in un periodo di tempo molto breve, generando l'errore 503 Servizio non disponibile. Ciò indica che un dispositivo viene eseguito in modo che il servizio Exchange Online abiliti la protezione dalla limitazione per impedire che il dispositivo influisca sulle prestazioni del servizio.
Serve ulteriore assistenza? Vai a Microsoft Community.