Avertissement : L’application de bureau Internet Explorer 11 mise hors service et non prise en charge a été désactivée définitivement via une mise à jour de Microsoft Edge sur certaines versions de Windows 10. Pour plus d’informations, consultez FAQ sur la mise hors service des applications de bureau Internet Explorer 11.
Symptômes
Prenons l’exemple du scénario suivant :
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Internet Explorer 10 est installé sur un ordinateur exécutant Windows 7 Service Pack 1 (SP1) ou Windows Server 2008 R2 SP1.
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Vous accédez à un site web qui vous invite à entrer un nom d’utilisateur et un mot de passe pour vous connecter.
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Vous entrez un nom d’utilisateur et un mot de passe, vous configurez Internet Explorer pour enregistrer les informations d’identification, puis vous vous connectez au site web.
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Vous préformez l’une des opérations suivantes :
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Vous déconnectez l’ordinateur, puis vous vous reconnectez à celui-ci.
-
Vous redémarrez l’ordinateur.
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Vous accédez à nouveau au site web.
Dans ce scénario, vous êtes invité à entrer un nom d’utilisateur et un mot de passe pour vous connecter au site web.
Remarque Le comportement attendu est que vous pouvez vous connecter au site web sans que le site web vous invite à entrer un nom d’utilisateur et un mot de passe.
Cause
Ce problème se produit car la tâche de cache WinInet n’est pas avertie de se fermer lorsque vous vous déconnectez ou redémarrez l’ordinateur.
Résolution
Informations sur la mise à jour
Comment obtenir cette mise à jour
Microsoft Update
Cette mise à jour est disponible sur le site web Microsoft Update suivant :
Centre de téléchargement Microsoft
Vous pouvez télécharger les fichiers suivants à partir du Centre de téléchargement Microsoft :
Système d’exploitation |
Mettre à jour |
---|---|
Toutes les versions x86 prises en charge de Windows 7 |
|
Toutes les versions x64 prises en charge de Windows 7 |
|
Toutes les versions x64 prises en charge de Windows Server 2008 R2 |
|
Toutes les versions IA-64 prises en charge de Windows Server 2008 R2 |
Pour plus d’informations sur la façon de télécharger des fichiers de support Microsoft, cliquez sur le numéro ci-dessous pour afficher l’article correspondant dans la Base de connaissances Microsoft :
119591 Comment obtenir des fichiers de support Microsoft à partir de services en ligne
Microsoft a analysé ce fichier à la recherche de virus. Microsoft a utilisé les logiciels de détection de virus les plus récents disponibles à la date de publication de ce fichier. Le fichier est conservé sur des serveurs sécurisés, ce qui empêche toute modification non autorisée du fichier.
Conditions préalables
Pour appliquer cette mise à jour, vous devez exécuter Windows 7 SP1 ou Windows Server 2008 R2 SP1.
Pour plus d’informations sur l’obtention d’un Service Pack Windows 7 ou Windows Server 2008 R2, cliquez sur le numéro ci-dessous pour afficher l’article dans la Base de connaissances Microsoft :
976932 Informations sur le Service Pack 1 de Windows 7 et de Windows Server 2008 R2
Informations sur le Registre
Pour appliquer cette mise à jour, il n'est pas nécessaire de modifier le Registre.
Nécessité de redémarrer
Vous devez redémarrer l'ordinateur après avoir appliqué cette mise à jour.
Informations sur le remplacement de la mise à jour
Cette mise à jour ne remplace aucune mise à jour déjà publiée.
La version internationale de cette mise à jour installe des fichiers dont les attributs sont répertoriés dans les tableaux ci-dessous. Les date et heure de création de ces fichiers sont exprimées en temps universel coordonné (UTC). Les date et heure de ces fichiers s’affichent sur votre ordinateur local conformément à l’heure locale et en tenant compte de l’heure d’été. En outre, ces date et heure peuvent changer lorsque vous effectuez certaines opérations sur les fichiers.
Notes
d’informations sur les fichiers Windows 7 et Windows Server 2008 R2
Les mises à jour importantes de Windows 7 et de Windows Server 2008 R2 sont incluses dans les mêmes packages. Toutefois, les mises à jour de la page Demande de mise à jour sont répertoriées pour les deux systèmes d'exploitation. Pour demander le package de mise à jour qui s'applique à un ou aux deux systèmes d'exploitation, sélectionnez la mise à jour répertoriée dans la liste « Windows 7/Windows Server 2008 R2 » sur la page. Reportez-vous toujours à la liste des produits concernés pour déterminer le système d'exploitation actif auquel s'appliquent les différentes mises à jour.
-
Vous pouvez identifier les fichiers qui s'appliquent à un produit spécifique, SR_Level (RTM, SPn) et à un dossier (LDR, GDR) en examinant les numéros de version des fichiers tels qu'ils apparaissent dans le tableau suivant.
Version
Produit
Jalon
Service branch
6.1.760
1.18xxxWindows 7 et Windows Server 2008 R2
SP1
GDR
6.1.760
1.22xxxWindows 7 et Windows Server 2008 R2
SP1
LDR
-
Les dossiers GDR ne contiennent que les correctifs largement publiés pour résoudre les problèmes critiques courants. Les dossiers LDR contiennent des mises à jour en plus des correctifs généralement publiés.
-
Les fichiers MANIFEST (.manifest) et MUM (.mum) qui sont installés pour chaque environnement sont répertoriés séparément dans la section « Informations sur les fichiers supplémentaires pour Windows 7 et Windows Server 2008 R2 ». Les fichiers MUM et MANIFEST, ainsi que les fichiers du catalogue de sécurité associés (.cat), sont extrêmement importants pour conserver l'état du composant mis à jour. Les fichiers du catalogue de sécurité pour lesquels les attributs ne sont pas répertoriés sont dotés d’une signature numérique Microsoft.
Pour toutes les versions x86 prises en charge de Windows 7
Nom de fichier |
Version du fichier |
Taille du fichier |
Date |
Heure |
Plateforme |
---|---|---|---|---|---|
Taskhost.exe |
6.1.7601.18010 |
49 152 |
23 novembre 2012 |
02:48 |
x86 |
Taskhost.exe |
6.1.7601.22172 |
49 152 |
23 novembre 2012 |
05:39 |
x86 |
Pour toutes les versions x64 prises en charge de Windows 7 et Windows Server 2008 R2
Nom de fichier |
Version du fichier |
Taille du fichier |
Date |
Heure |
Plateforme |
---|---|---|---|---|---|
Taskhost.exe |
6.1.7601.18010 |
68 608 |
23 novembre 2012 |
03:13 |
x64 |
Taskhost.exe |
6.1.7601.22172 |
69 120 |
23 novembre 2012 |
05:50 |
x64 |
Pour toutes les versions IA-64 prises en charge de Windows Server 2008 R2
Nom de fichier |
Version du fichier |
Taille du fichier |
Date |
Heure |
Plateforme |
---|---|---|---|---|---|
Taskhost.exe |
6.1.7601.18010 |
130 048 |
23 novembre 2012 |
02:27 |
IA-64 |
Taskhost.exe |
6.1.7601.22172 |
130 560 |
23 novembre 2012 |
04:57 |
IA-64 |
État
Microsoft a confirmé l’existence de ce problème dans les produits Microsoft répertoriés dans la section « Produits concernés ».
Plus d’informations
Pour plus d’informations sur la terminologie de mise à jour logicielle, cliquez sur le numéro ci-dessous pour afficher l’article correspondant dans la Base de connaissances Microsoft :
824684Description de la terminologie standard utilisée pour décrire les mises à jour logicielles Microsoft
Informations sur les fichiers supplémentaires