Problembeschreibung
Der folgende Fehler wird in der Datei "Ccmsetup.log" protokolliert, wenn Sie den System Center 2012 Configuration Manager Service Pack 1-Client installieren:
Die Authenticode-Signatur "C:\WINDOWS\ccmsetup\MicrosoftPolicyPlatformSetup.msi" konnte nicht überprüft werden. Rückgabecode 0x800b0101
Lösung
Methode 1
Installieren Sie den Hotfix, der in diesem Artikel bereitgestellt wird, bevor Sie den System Center 2012 Configuration Manager Service Pack 1-Client installieren. Dieser Hotfix sollte auf allen Websiteservern installiert werden. Klicken Sie auf "Hotfix herunterladen verfügbar" am Anfang dieses Artikels, um diesen Hotfix zu erhalten.
Hinweis System Center 2012 Configuration Manager Service Pack 1 jetzt Hotfix-2801987 enthält. Wenn Sie System Center 2012 Configuration Manager Service Pack 1 mithilfe von Medien installieren, die Sie am oder nach dem 25. Januar 2013 erhalten haben, müssen Sie den Hotfix nicht installieren, der in diesem Artikel der Microsoft Knowledge Base (KB) beschrieben wird.
Methode 2
Verwenden Sie Windows Update, um die folgenden Updates zu installieren, bevor Sie den System Center 2012 Configuration Manager Service Pack 1-Client installieren:
-
Aktualisieren von 2756872 für Windows 8 und Windows Server 2012
-
Aktualisieren von 2749655 für Windows vor Windows 8 und Windows Server 2012
Ursache
Dieses Problem tritt auf, weil die MicrosoftPolicyPlatformSetup.msi Datei mit einem digitalen Zertifikat signiert ist, das nicht über die richtigen Zeitstempelattribute verfügt. Microsoft Security Advisory 2749665 enthält weitere Informationen zu diesem Zertifikatproblem.
Status
Microsoft hat bestätigt, dass es sich hierbei um ein Problem bei den in diesem Artikel genannten Microsoft-Produkten handelt.
Weitere Informationen
Informationen zu diesem Hotfix
Mit diesem Hotfix soll nur das in diesem Artikel beschriebene Problem behoben werden. Wenden Sie sie nur auf Systeme an, auf denen dieses spezifische Problem auftritt.
Wenn die Schaltfläche "Hotfix-Download verfügbar" am Anfang dieses Artikels nicht angezeigt wird, wenden Sie sich an den Microsoft-Kundendienst, um den Hotfix zu erhalten. Hier ist eine vollständige Liste der Microsoft Customer Support Services-Telefonnummern und Informationen zu den Supportkosten.
Hinweis In besonderen Fällen können Gebühren, die normalerweise für Supportanrufe anfallen, storniert werden, wenn ein Microsoft-Support Professional feststellt, dass ihr Problem durch ein bestimmtes Update behoben wird. Die üblichen Supportkosten gelten für zusätzliche Supportfragen und Probleme, die nicht für das jeweilige Update geeignet sind.
Dateiinformationen
Die englische Version dieses Hotfixes weist die in der nachstehenden Tabelle aufgelisteten Dateiattribute (oder höher) auf. Datums- und Uhrzeitangaben für diese Dateien sind in der "Universal Time Coordinated" (UTC) angegeben. Wenn Sie die Dateiinformationen anzeigen, werden diese Angaben in die Ortszeit umgewandelt. Den Unterschied zwischen UTC- und Ortszeit können Sie in der Systemsteuerung unter „Datum und Uhrzeit“ mithilfe der Angaben auf der Registerkarte „Zeitzone“ ermitteln.
File name |
Dateiversion |
Dateigröße |
Datum |
Time |
Platform |
---|---|---|---|---|---|
Ccmsetup.cab |
Nicht zutreffend |
9,513 |
11-Jan-2013 |
1.5.4.0 |
x64 |
Microsoftpolicyplatformsetup.msi |
Nicht zutreffend |
2,265,088 |
20-Dez-2012 |
01:40 |
x64 |
Microsoftpolicyplatformsetup.msi |
Nicht zutreffend |
1,798,144 |
20-Dez-2012 |
01:40 |
x86 |