WD2002 : Procédures pour utiliser les niveaux de plan afin de créer une table des matières

Traductions disponibles Traductions disponibles
Numéro d'article: 285050 - Voir les produits auxquels s'applique cet article
Ancien nº de publication de cet article : F285050
Agrandir tout | Réduire tout

Sommaire

Résumé

La table des matières est un élément courant dans les documents professionnels. Dans Microsoft Word 2002, vous pouvez créer une table des matières sans utiliser les styles.

Dans Word 2002, vous devez utiliser les styles de titre, styles personnalisés ou champs de table des matières pour créer une table des matières. Désormais, vous pouvez également utiliser les niveaux de plan pour construire une table des matières sans modifier l'apparence de votre texte. Les styles de titre intégrés appliquent une mise en forme spécifique et les niveaux de plan appliquent une mise en forme " invisible ".

Cet article décrit les procédures à suivre pour utiliser les niveaux de plan pour créer une table des matières.

Plus d'informations

Pour utiliser les niveaux de plan afin de créer une table des matières, procédez comme suit :

Étape n°1 : Insertion d'un champ de table des matières

Insérez une table des matières (un champ de table des matières) dans votre document Word. Pour cela, procédez comme suit :
  1. Démarrez Word, puis ouvrez votre document.
  2. Cliquez sur un paragraphe vide dans lequel vous souhaitez insérer la table des matières.
  3. Dans le menu Insertion, pointez sur Renvoi, puis cliquez sur Tables et index.
  4. Cliquez sur l'onglet Table des matières, puis cliquez sur Afficher la barre d'outils Mode Plan.
  5. Dans la boîte de dialogue Tables et index, sélectionnez les options que vous souhaitez appliquer à votre table des matières, puis cliquez sur OK.

    Le message suivant s'affiche :
    Pour ajouter ou supprimer des éléments dans la table des matières :

    1. Sélectionnez le texte dans votre document.
    2. Cliquez sur le niveau de plan dans la barre d'outils pour faire apparaître le texte dans la table des matières.
    REMARQUE : Si le texte contenu dans votre document n'est pas marqué pour être inclus dans une table des matières, le message d'erreur suivant s'affiche dans votre document à la place de la table des matières :
    Erreur ! Aucune entrée de table des matières n'a été trouvée.
  6. Cliquez sur OK.

Étape n°2 : Création d'une table des matières

Marquez le texte que vous souhaitez inclure dans votre table des matières avec un niveau de plan. Appliquez une ou plusieurs des méthodes suivantes pour marquer le texte à inclure dans votre table des matières.

Méthode 1 : Utilisez des niveaux de plan pour marquer le texte

  1. Sélectionnez le texte de votre document à inclure dans votre table des matières.
  2. Dans la barre d'outils Mode Plan, sélectionnez le niveau souhaité dans la zone Niveau hiérarchique.

    Par exemple, si vous voulez inclure le titre " Veuves et orphelines " dans votre table des matières, sélectionnez ces mots, puis appliquez le niveau souhaité dans la barre d'outils Mode Plan :
    Veuves et orphelines

    Une ligne veuve correspond à la dernière ligne d'un paragraphe imprimé tout seul en haut d'une page. Une ligne orpheline correspond à la première ligne d'un paragraphe imprimé tout seul en bas d'une page.
  3. Cliquez sur Mettre à jour la table des matières dans la barre d'outils Mode Plan pour mettre à jour la table des matières.
  4. Dans la boîte de dialogue Mettre à jour la table des matières, cliquez sur Mettre à jour toute la table, puis cliquez sur OK.

Méthode 2 : Utilisez les niveaux de plan avec un séparateur de style pour marquer le texte

Lorsque vous appliquez un niveau de plan à du texte sélectionné faisant partie d'un plus grand paragraphe, le paragraphe s'affiche en entier dans la table des matières. Vous pouvez utiliser des séparateurs de style pour appliquer des niveaux de plan à un seul mot ou une seule phrase d'un paragraphe, de telle sorte que seul ce mot ou cette phrase apparaisse dans la table des matières. Pour plus d'informations sur cette fonctionnalité, reportez-vous à la section " Informations supplémentaires sur les séparateurs de style " de cet article.

Avant de pouvoir utiliser la fonctionnalité Séparateur de style, vous devez ajouter le bouton Séparateur de style à votre barre d'outils Mise en forme. Pour cela, procédez comme suit :
  1. Dans le menu Outils, cliquez sur Personnaliser.
  2. Dans l'onglet Commandes, cliquez sur Toutes les commandes dans la liste Catégories.
  3. Sélectionnez InsertionSéparateurStyle dans la liste Commandes, puis faites glisser InsertionSéparateurStyle vers la barre d'outils Mise en forme.
  4. Cliquez sur Fermer pour fermer la boîte de dialogue Personnaliser.
Appliquez l'une des méthodes suivantes pour utiliser les séparateurs de style :
  • Appliquez les niveaux de plan à un texte d'introduction. Pour cela, procédez comme suit :

    1. Lors de la saisie du texte, cliquez sur le bouton Séparateur de style lorsque vous atteignez un endroit où vous souhaitez modifier le niveau de plan.

      Lorsque vous cliquez sur le bouton Séparateur de style, le point d'insertion se place à droite du séparateur. Vous pouvez ainsi continuer la saisie. Votre texte, disposé en un seul paragraphe, est maintenant délimité par le séparateur de style.
    2. Sélectionnez le texte situé à gauche du séparateur. Dans la barre d'outils Mode Plan, sélectionnez le niveau que vous souhaitez dans la zone Niveau hiérarchique.
    Utilisez des séparateurs de style pour ajouter un seul mot ou une seule phrase d'un paragraphe à la table des matières. Pour cela, procédez comme suit :

    1. Lors de la saisie, cliquez sur le bouton Séparateur de style lorsque vous atteignez un mot ou une phrase d'un paragraphe que vous voulez inclure dans la table des matières.

      Lorsque vous cliquez sur le bouton Séparateur de style, le point d'insertion se place à droite du séparateur. Vous pouvez ainsi continuer la saisie.
    2. Tapez le mot ou la phrase que vous souhaitez inclure dans la table des matières, puis cliquez à nouveau sur le bouton Séparateur de style.
    3. Sélectionnez le mot ou la phrase à inclure dans la table des matières. Dans la barre d'outils Mode Plan, sélectionnez le niveau que vous souhaitez dans la zone Niveau hiérarchique.
    Insérez le séparateur de style entre deux paragraphes existants.

    Vous pouvez utiliser le séparateur de style entre deux paragraphes de sorte que le premier paragraphe devient le texte d'introduction et apparaît dans la table des matières. Le deuxième paragraphe constitue la suite du texte et n'apparaît pas dans la table des matières. Pour cela, procédez comme suit :
    1. Créez deux paragraphes de texte. Placez le texte que vous souhaitez voir apparaître dans la table des matières dans le premier paragraphe. Placez la suite du texte dans le deuxième paragraphe.
    2. Positionnez le point d'insertion dans le premier paragraphe, puis cliquez sur le bouton Séparateur de style.

      Les deux paragraphes ne deviennent plus qu'un. La marque de paragraphe à la fin du premier devient un séparateur de style. Vous n'obtenez maintenant plus qu'un seul et même paragraphe, qui s'affiche comme deux paragraphes en mode d'affichage Plan, mais qui est imprimé comme un seul paragraphe.
    3. Sélectionnez le texte situé à gauche du séparateur. Dans la barre d'outils Mode Plan, sélectionnez le niveau souhaité dans la zone Niveau hiérarchique.

    Méthode 3 : Modification ou suppression d'un titre dans une table des matières

    Pour afficher un niveau de plan appliqué, appliquez l'une des méthodes suivantes :

    • Dans le menu Format, cliquez sur Révéler la mise en forme. Le volet Révéler la mise en forme apparaît. Sélectionnez le texte auquel est appliqué un niveau de plan dans votre document.

      Notez que les détails de mise en page exacts apparaissent dans le volet Révéler la mise en forme. (Le niveau de plan apparaît sous Paragraphe.)

      - ou -
    • Sélectionnez le texte auquel est appliqué le niveau de plan. Dans la barre d'outils Mode Plan, consultez le niveau de plan appliqué dans la zone Niveau hiérarchique.

      REMARQUE : Si la barre d'outils Mode Plan ne s'affiche pas, dans le menu Affichage pointez sur Barres d'outils, puis cliquez sur Mode Plan.
    Pour modifier ou supprimer un titre dans votre table des matières, appliquez un nouveau niveau de plan au texte marqué. Pour cela, procédez comme suit :

    1. Sélectionnez le texte marqué. Dans la barre d'outils Mode Plan, sélectionnez le niveau souhaité dans la zone Niveau hiérarchique. (Cliquez sur Corps de texte pour supprimer la mise en forme du niveau de plan.)
    2. Cliquez sur Mettre à jour la table des matières dans la barre d'outils Mode Plan pour mettre à jour la table des matières.
    3. Dans la boîte de dialogue Mettre à jour la table des matières, cliquez sur Mettre à jour toute la table, puis cliquez sur OK.
REMARQUE : Si vous cliquez sur Afficher/Masquer dans la barre d'outils Standard, vous pouvez constater qu'aucun caractère particulier dans le paragraphe n'indique les niveaux de plan appliqués dans le texte. Toutefois, le texte marqué avec un niveau de plan apparaît dans la table des matières du document.

Informations supplémentaires sur les séparateurs de style

Le séparateur de style est une nouvelle fonctionnalité de Microsoft Word. Les balises de séparateur de style vous permettent d'effectuer les opérations suivantes :

  • Appliquer les niveaux de plan au texte d'introduction pour que seul celui-ci apparaisse dans la table des matières
  • Appliquer des niveaux de plan à un seul mot ou une seule phrase d'un paragraphe, de telle sorte que seul ce mot ou cette phrase apparaisse dans la table des matières
  • Appliquer des styles de titre à un seul mot ou une seule phrase d'un paragraphe, de telle sorte que seul ce mot ou cette phrase apparaisse dans la table des matières
  • Inclure deux styles dans un seul paragraphe, de sorte que le paragraphe d'introduction apparaisse dans la table des matières
Le séparateur de style est une marque de paragraphe masquée qui délimite les différents styles appliqués à un document. La marque de séparateur de style n'est visible que lorsque vous affichez les caractères non imprimables. Pour afficher le séparateur de style, dans le menu Outils, cliquez sur Options. Dans l'onglet Affichage, activez la case à cocher Tous sous Marques de format, puis cliquez sur OK.

REMARQUE IMPORTANTE : Le séparateur de style est une forme spécifique de marque de paragraphe masquée, pour que les documents créés dans Word 2002 à l'aide des séparateurs de style apparaissent comme dans Microsoft Word 97 et Word 2000, à moins que vous n'activiez la case à cocher Tous. Si vous activez la case à cocher Tous dans les versions antérieures de Word, la marque de paragraphe masquée du séparateur de style apparaît comme une marque de paragraphe normale et le document doit être repaginé. Vous pouvez supprimer le séparateur de style, qu'il soit visible ou non, comme n'importe quel autre caractère. Lorsque vous faites cela, le texte situé après le séparateur adopte la même mise en forme que le texte le précédant, comme prévu. Par ailleurs, lorsque vous affichez des documents créés dans Word 2002 avec des séparateurs de style dans les versions antérieures de Word, n'activez pas la case à cocher Tous.

REMARQUE : La fonctionnalité des niveaux de plan est perdue si vous enregistrez le document dans une version de Word antérieure à Word 2002.

Références

Pour plus d'informations sur la création d'une table des matières, cliquez sur Aide sur Microsoft Word 2002 dans le menu ? (Aide), tapez créer une table des matières à partir d'un niveau de plan dans le Compagnon Office ou dans l'Aide Intuitive, puis cliquez sur Rechercher pour afficher les rubriques correspondantes.


Pour des informations supplémentaires sur l'utilisation de la fonctionnalité Préambule (Accentuation) pour créer une table des matières, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
285059 Procédure pour créer une table des matières en marquant le texte

Propriétés

Numéro d'article: 285050 - Dernière mise à jour: vendredi 20 juillet 2001 - Version: 1.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Word 2002 Standard Edition
Mots-clés : 
kberrmsg kbhowto kbdta KB285050
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com