Comment faire pour créer une table des matières en marquant le texte dans Word

Traductions disponibles Traductions disponibles
Numéro d'article: 285059 - Voir les produits auxquels s'applique cet article
Ancien nº de publication de cet article : F285059
Agrandir tout | Réduire tout

Sommaire

Résumé

L'une des fonctionnalités les plus courantes des documents professionnels est la table des matières. Microsoft Word simplifie la création d'une table des matières en vous offrant la possibilité de créer la table sans utiliser de styles et de marquer un ou plusieurs mots avec un corps de texte particulier et d'ajouter ces informations à la table des matières.

Une table des matières peut être générée à l'aide de la fonctionnalité Préambule (Accentuation) pour appliquer un style de titre à un texte d'introduction (le ou les premiers mots d'un paragraphe ou d'une expression). En utilisant la fonctionnalité Préambule (Accentuation), vous pouvez créer des paragraphes dont la première partie est mise en forme avec un style de titre et apparaît dans la table des matières, tandis que le reste du paragraphe est en texte normal et ne figure pas dans la table des matières. Cet article explique comment utiliser cette nouvelle fonctionnalité pour créer une table des matières.


Créer une table des matières

dans Word permet de créer une table des matières établie sur une partie du texte d'un paragraphe sans inclure la totalité du paragraphe. Vous pouvez marquer le texte à l'aide de la fonctionnalité Préambule (Accentuation) avec des styles de titres pour inclure le texte dans une table des matières.

Pour insérer une table des matières, procédez comme suit :
  1. Démarrez Word, puis ouvrez votre document.
  2. Cliquez sur un paragraphe vide où vous voulez insérer la table des matières.
  3. Dans le menu Insertion, pointez sur Référence, puis cliquez sur Tables et index.

    Remarque Dans Microsoft Office Word 2007 ou dans Word 2010, cliquez sur Table des matières dans le groupe Table des matières sous l'onglet Références. Puis, cliquez sur Insérer une table des matières.
  4. Cliquez sur l'onglet Table des matières, puis cliquez sur Afficher la barre d'outils Mode Plan.

    Remarque Dans Word 2007 ou Word 2010, ignorez cette étape.
  5. Dans la boîte de dialogue Tables et index, sélectionnez les options que vous voulez appliquer à votre table des matières, puis cliquez sur OK.

    Remarque Dans Word 2007 ou Word 2010, sélectionnez les options que vous voulez appliquer à la table des matières dans la boîte de dialogue Tables des matières, puis cliquez sur OK.
Remarque Si le texte contenu dans votre document n'est pas marqué pour être inclus dans une table des matières, le message d'erreur suivant s'affiche dans votre document à la place de la table des matières :
Erreur ! Aucune entrée de table des matières n'a été trouvée.

Marquer le texte à inclure dans la table des matières

L'étape suivante consiste à marquer le texte que vous souhaitez inclure dans votre table des matières en utilisant Préambule (Accentuation) avec les styles de titres. Utilisez une ou plusieurs des méthodes suivantes pour marquer le texte que vous voulez inclure dans la table des matières.


Utiliser Préambule (Accentuation) avec les styles de titres

  1. Sélectionnez le texte d'introduction de votre document que vous voulez inclure dans votre table des matières. Par exemple, vous pouvez avoir un paragraphe qui inclut un texte d'introduction pour présenter le reste du texte du paragraphe. Dans le paragraphe suivant, si vous voulez inclure les mots d'introduction « Veuve et Orpheline » dans votre table des matières, sélectionnez simplement ces mots, puis poursuivez.
    Veuve et Orpheline : Une ligne veuve désigne la dernière ligne d'un paragraphe imprimée seule en haut d'une page. Une ligne orpheline désigne la première ligne d'un paragraphe imprimé seule en bas d'une page.
  2. Cliquez sur la flèche déroulante de la zone Style de la barre d'outils Mise en forme, puis sélectionnez le titre que vous voulez.

    Remarque Dans Word 2007 ou Word 2010, cliquez sur le style de titre souhaité dans le groupe Styles sous l'onglet Accueil.
  3. Cliquez sur Mise à jour de la table des matières dans la barre d'outils Mode Plan pour mettre à jour la table des matières.

    Remarque Dans Word 2007 ou Word 2010, cliquez sur Mettre à jour la table dans le groupe Table des matières sous l'onglet Références.
  4. Dans la boîte de dialogue Mettre à jour la table des matières, cliquez sur Mettre à jour toute la table, puis cliquez sur OK.

    Remarque Dans Word 2007 ou Word 2010, cliquez sur Mettre à jour toute la table dans la boîte de dialogue Mettre à jour la table des matières.
Si vous cliquez sur Afficher/Masquer dans la barre d'outils standard, notez qu'il n'existe pas de caractères spéciaux dans le paragraphe pour indiquer que la fonctionnalité Préambule (Accentuation) a été appliquée au texte. Cependant, le texte mis en forme comme niveau de titre figure dans la table des matières du document. Comme aucun marqueur de paragraphe caché ou autre élément n'est utilisé, la totalité du processus est transparente. Word utilise à cette fin une nouvelle fonctionnalité sous-jacente appelée « Styles de caractère liés ».

Le style de titre appliqué à la partie introductive du document est affiché comme style de titre, mais il s'agit de fait d'un style de caractère lié. Dans Word 2002 et versions ultérieures, quand vous appliquez un style de paragraphe à un sous-ensemble du paragraphe, le comportement suivant se produit :
  • Un style de caractère masqué est créé avec les mêmes propriétés de caractère que le style de paragraphe appliqué.
  • Le style de caractère est appliqué à la sélection.
REMARQUE : Le style de caractère masqué créé avec les styles de caractère liés apparaît dans la liste déroulante Style si le document est ouvert et affiché avec les versions antérieures de Word. La fonctionnalité du séparateur de style n'est pas conservée si le document est enregistré dans une version antérieure de Word.

Pour afficher le style de caractère masqué, procédez comme suit :
  1. Dans le menu Format, cliquez sur Révéler la mise en forme.

    Le volet Révéler la mise en forme s'affiche.

    Remarque Pour ouvrir le volet Révéler la mise en forme dans Word 2007 ou Word 2010, procédez comme suit :
    1. Cliquez sur le Lanceur de boîte de dialogue Styles dans le groupe Styles sous l'onglet Accueil.
    2. Dans la fenêtre Styles, cliquez sur Inspecteur de style.
    3. Cliquez sur Révéler la mise en forme.
  2. Sélectionnez le texte dans votre document et remarquez que les détails exacts de mise en forme apparaissent dans le volet Révéler la mise en forme.
  3. Sélectionnez le texte auquel est appliqué le style de caractère et notez que le texte apparaît comme style de caractère dans le volet Révéler la mise en forme. Le style lié paraît comme Style de caractère dans le volet Révéler la mise en forme. Le véritable style de caractère demeure masqué dans le volet Styles et mise en forme ou dans la liste déroulante Style de la barre d'outils Mise en forme.
Tout style de paragraphe peut être utilisé pour le style de caractère lié. Il est possible de créer un style de paragraphe exactement similaire au style de paragraphe du corps du texte, puis de l'appliquer à une partie de paragraphe. De cette manière, le texte utilisé pour construire la table des matières peut correspondre exactement au texte du paragraphe, sous réserve que les options de la table des matières aient été modifiées de façon à inclure le style pour le texte d'introduction.


Utiliser les séparateurs de style avec les styles de titres

Le séparateur de style est une nouvelle fonctionnalité de Word 2003 et Word 2002. Les balises du séparateur de style permettent les actions suivantes :
  • Appliquer des styles de titre à un seul mot ou expression d'un paragraphe afin que seul ce mot ou cette expression apparaisse dans la table des matières.
  • Inclure deux styles dans un seul paragraphe afin que le paragraphe d'introduction apparaisse dans la table des matières.
  • Appliquer des niveaux hiérarchiques au texte d'introduction afin que seul le texte d'introduction apparaisse dans la table des matières.
  • Appliquer des niveaux hiérarchiques à un seul mot ou expression d'un paragraphe afin que seul ce mot ou cette expression apparaisse dans la table des matières.
Le séparateur de style est une marque de paragraphe masquée qui sert de délimiteur entre des styles distincts appliqués à un document. Pour afficher la marque du séparateur de style, procédez comme suit :
  1. Dans le menu Outils, cliquez sur Options.
  2. Sous l'onglet Affichage, cliquez sur Tous sous Marques de format.
Avant de pouvoir utiliser la fonctionnalité Séparateur de style, vous devez ajouter le bouton Séparateur de style à votre barre d'outils :
  1. Dans le menu Outils, sélectionnez Personnaliser.
  2. Sous l'onglet Commandes, sélectionnez Toutes les commandes dans la liste Catégories.
  3. Recherchez InsertionSéparateurStyles dans la liste Commandes, puis faites-la glisser vers la barre d'outils Mise en forme. Cliquez sur Fermer.
Remarque Pour ajouter le bouton Séparateur de style à la barre d'outils d'Office Word 2007 ou de Word 2010, procédez comme suit :
  1. Cliquez sur le bouton Microsoft Office, puis sur Options de Word.
  2. Cliquez sur Personnaliser.
  3. Dans la liste Choisir les commandes dans les catégories suivantes, cliquez sur Toutes les commandes.
  4. Dans la liste des commandes, cliquez sur Séparateur de style, sur Ajouter, puis sur OK.

Insérez le séparateur de style avant d'appliquer le style de titre à votre texte. À cette fin, appliquez l'une des méthodes suivantes.

Méthode A : Utilisez les séparateurs de style pour ajouter un seul mot ou expression d'un paragraphe à la table des matières :
  1. Quand, au cours de votre saisie, vous entrez un mot ou une expression d'un paragraphe à inclure dans la table des matières, cliquez sur le bouton Séparateur de style. Quand vous cliquez sur le bouton Séparateur de style, le point d'insertion se place à droite du séparateur afin que vous puissiez continuer votre saisie.
  2. Tapez le mot ou expression que vous voulez inclure dans la table des matières, puis cliquez une nouvelle fois sur le bouton Séparateur de style.
  3. Sélectionnez le mot ou l'expression à inclure dans la table des matières, cliquez sur la flèche déroulante de la zone Style de la barre d'outils Mise en forme, puis sélectionnez le titre de votre choix.
Le mot ou l'expression entre les deux séparateurs de style apparaît dans la table des matières.

Méthode B : Insérez le séparateur de style entre deux paragraphes existants :

Vous pouvez utiliser le séparateur de style entre deux paragraphes existants afin que le premier paragraphe devienne le texte d'introduction et figure dans la table des matières, et que le deuxième paragraphe constitue le reste du texte et n'apparaisse pas dans la table des matières. À cette fin, procédez comme suit :
  1. Créez deux paragraphes de texte, en plaçant le texte à faire figurer dans la table des matières dans le premier paragraphe et le reste du texte dans le deuxième paragraphe.
  2. Placez le point d'insertion dans le premier paragraphe, puis cliquez sur le bouton Séparateur de style.

    Les deux paragraphes semblent constituer un seul paragraphe en convertissant la marque de paragraphe à la fin du premier paragraphe en un séparateur de style. Vous avez maintenant un seul paragraphe composé, qui s'affiche comme deux paragraphes distincts en mode Plan, mais ne forme qu'un seul et même paragraphe à l'impression.
  3. Sélectionnez le texte à gauche du séparateur, cliquez sur la flèche déroulante de la zone Style de la barre d'outils Mise en forme, puis sélectionnez le titre de votre choix.
La table des matières affiche seulement la partie introductive (le premier paragraphe) mise en forme avec le style de titre.

REMARQUE : Le séparateur de style est une forme particulière de marque de paragraphe masquée. Les documents créés dans Word 2002 et les versions ultérieures de Word avec les séparateurs de style s'affichent donc de la même façon dans Word 2000 et Microsoft Word 97, à moins que vous ne cliquiez sur Tous sous Marques de format. Si vous cliquez sur Tous sous Marques de format dans les versions antérieures de Word, la marque de paragraphe masquée du séparateur de style s'affiche comme marque de paragraphe normale et une nouvelle pagination du document est générée.

Quand vous utilisez une version antérieure de Word pour afficher des documents qui contiennent des séparateurs de style créés dans Word 2002 et les versions ultérieures de Word, ne cliquez pas sur Tous sous Marques de format.


Suppression d'un titre de la table des matières

Si vous voulez supprimer un titre de la table des matières, vous pouvez appliquer un nouveau style de paragraphe au texte marqué :
  1. Sélectionnez le texte marqué, cliquez sur la flèche déroulante de la zone Style de la barre d'outils Mise en forme, puis sélectionnez le titre que vous voulez. (Cliquez sur Normal pour supprimer le style de titre.)
  2. Cliquez sur Mise à jour de la table des matières dans la barre d'outils Mode Plan pour mettre à jour la table des matières.

    Remarque Dans Word 2007 ou Word 2010, cliquez sur Mettre à jour la table dans le groupe Table des matières sous l'onglet Références.
  3. Dans la boîte de dialogue Mettre à jour la table des matières, cliquez sur Mettre à jour toute la table, puis cliquez sur OK.

    Remarque Dans Word 2007 ou Word 2010, cliquez sur Mettre à jour toute la table dans la boîte de dialogue Mettre à jour la table des matières.
REMARQUE : en appliquant le style de paragraphe de votre choix à la totalité du paragraphe, vous ne supprimez pas le style. Vous devez sélectionner le texte exact tel qu'il apparaît dans la table des matières, puis appliquer le nouveau style.

Références

Pour plus d'informations sur la façon de créer une table des matières sans modifier la mise en forme de votre texte, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
285050 Procédure d'utilisation des niveaux hiérarchiques pour créer une table des matières dans Word 2003 et Word 2002
Pour plus d'informations sur la façon de créer des entrées de table des matières ne comportant pas de numéro de page, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
319821 Comment faire pour créer des entrées de table des matières sans numéro de page dans Microsoft Office Word
Remarque Il s'agit d'un article de « PUBLICATION RAPIDE » rédigé directement au sein du service de support technique Microsoft. Les informations qui y sont contenues sont fournies en l'état, en réponse à des problèmes émergents. En raison du délai rapide de mise à disposition, les informations peuvent contenir des erreurs typographiques et, à tout moment et sans préavis, faire l'objet de révisions. Pour d'autres considérations, consultez les Conditions d'utilisation.

Propriétés

Numéro d'article: 285059 - Dernière mise à jour: vendredi 29 mars 2013 - Version: 1.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Office Word 2007
  • Microsoft Word 2002 Standard Edition
  • Microsoft Word 2010
Mots-clés : 
kbexpertisebeginner kbtable kbnewfile kbhowtomaster KB285059
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com