Numéro d'article: 287623 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Sommaire

Résumé

Microsoft Outlook gère une liste de surnoms utilisée par les fonctionnalités de saisie semi-automatique et de vérification automatique des noms. La liste des surnoms est créée automatiquement lorsque vous utilisez Outlook. Si le cache des surnoms est endommagé, Outlook peut ne pas être en mesure d'identifier les destinataires, peut indiquer des destinataires erronés lorsque l'adresse de messagerie est automatiquement complétée ou peut envoyer le message à la mauvaise personne.

À la différence des versions antérieures d'Outlook qui stockent le cache des surnoms dans un fichier sur votre ordinateur, Outlook 2010 l'enregistre dans votre banque de messages principale. Par exemple, si vous utilisez un compte Microsoft Exchange Server, le cache des surnoms est stocké dans un message masqué dans votre boîte aux lettres.

Comment faire pour supprimer des entrées du cache des surnoms, une à la fois

Outlook 2010

Réduire cette imageAgrandir cette image
assets folding start collapsed
  1. Ouvrez un nouveau message électronique.
  2. Tapez les premiers caractères de l'entrée du cache des surnoms que vous souhaitez supprimer.
  3. Lorsque l'entrée s'affiche dans la liste des suggestions de noms, déplacez le pointeur de la souris au-dessus du nom pour le mettre en surbrillance mais ne cliquez dessus.
  4. Lorsque l'icône « X » apparaît en regard du nom mis en surbrillance, cliquez sur X pour supprimer le nom de la liste.
Réduire cette imageAgrandir cette image
assets folding end collapsed

Outlook 2007 ou Outlook 2003

Réduire cette imageAgrandir cette image
assets folding start collapsed
  1. Ouvrez un nouveau message électronique.
  2. Tapez les premiers caractères de l'entrée du cache des surnoms que vous souhaitez supprimer.
  3. Lorsque l'entrée s'affiche dans la liste des suggestions de noms, appuyez sur les flèches Haut et Bas du clavier pour sélectionner l'entrée, puis appuyez sur la touche Suppr.
Réduire cette imageAgrandir cette image
assets folding end collapsed

Comment faire pour effacer l'intégralité du cache des surnoms

Afin que nous puissions effacer pour vous l'intégralité du cache des surnoms, consultez la section « Aidez-moi ». Si vous préférez résoudre le problème vous-même, consultez la section « Je résous le problème moi-même ».

Aidez-moi

Pour résoudre automatiquement ce problème, cliquez sur le bouton ou le lien Fix it. Cliquez sur Exécuter dans la boîte de dialogue Téléchargement de fichier et suivez la procédure indiquée par l'Assistant Résolution.
Réduire cette imageAgrandir cette image
assets fixit1
Résoudre ce problème
Microsoft Fix it 50586
Réduire cette imageAgrandir cette image
assets fixit2

Remarques
  • Cet Assistant peut n'exister qu'en anglais. Toutefois, la résolution automatique fonctionne aussi pour d'autres versions linguistiques de Windows.
  • Si vous n'utilisez pas l'ordinateur concerné, vous pouvez enregistrer la solution sur un lecteur flash ou sur un CD-ROM et ensuite l'exécuter sur l'ordinateur concerné par le problème.

Consultez ensuite la section « Le problème est-il résolu ? ».



Je résous le problème moi-même

Réduire cette imageAgrandir cette image
assets folding start collapsed

Outlook 2010

Pour réinitialiser l'intégralité du cache des surnoms Outlook pour Outlook 2010, utilisez l'une des méthodes suivantes :
Méthode 1
  1. Ouvrez Outlook 2010.
  2. Sous l'onglet Fichier, cliquez sur Options.
    Réduire cette imageAgrandir cette image
    assets head folding start
    Voir image
    Réduire cette imageAgrandir cette image
    assets head folding end

    Réduire cette imageAgrandir cette image
    assets folding start collapsed
    Réduire cette imageAgrandir cette image
    Capture d'écran de cette étape
    Réduire cette imageAgrandir cette image
    assets folding end collapsed

  3. Cliquez sur l'onglet Courrier.
    Réduire cette imageAgrandir cette image
    assets head folding start
    Voir image
    Réduire cette imageAgrandir cette image
    assets head folding end

    Réduire cette imageAgrandir cette image
    assets folding start collapsed
    Réduire cette imageAgrandir cette image
    Capture d'écran de cette étape
    Réduire cette imageAgrandir cette image
    assets folding end collapsed
  4. Sous Envoyer des messages, cliquez sur Liste de saisie semi-automatique Empty.
  5. Cliquez sur Oui.
Outlook génèrera un nouveau cache de surnoms.


Méthode 2
  1. Cliquez sur Démarrer, puis sur Exécuter.
  2. Démarrez Outlook en utilisant le paramètre /CleanAutoCompleteCache. Pour ce faire, entrez Outlook.exe /CleanAutoCompleteCache

    Remarque Si Outlook n'est pas installé dans l'emplacement par défaut, vous devez sélectionner le chemin d'accès d'Outlook.exe.
Outlook générera un nouveau cache de surnoms.

D'Outlook 2002 à Outlook 2007

Windows 7 ou Windows Vista
Réduire cette imageAgrandir cette image
assets folding start collapsed
Pour réinitialiser l'ensemble du cache des surnoms, procédez comme suit :
  1. Quittez Outlook.
  2. Cliquez sur Démarrer, puis sur Ordinateur.
    Réduire cette imageAgrandir cette image
    assets head folding start
    Voir image
    Réduire cette imageAgrandir cette image
    assets head folding end

    Réduire cette imageAgrandir cette image
    assets folding start collapsed
    Réduire cette imageAgrandir cette image
    Capture d'écran de cette étape
    Réduire cette imageAgrandir cette image
    assets folding end collapsed
  3. Cliquez sur Organiser, puis sur Options des dossiers et de recherche.
    Réduire cette imageAgrandir cette image
    assets head folding start
    Voir image
    Réduire cette imageAgrandir cette image
    assets head folding end

    Réduire cette imageAgrandir cette image
    assets folding start collapsed
    Réduire cette imageAgrandir cette image
    Capture d'écran de cette étape
    Réduire cette imageAgrandir cette image
    assets folding end collapsed
  4. Sous l'onglet Affichage, cliquez sur Afficher les fichiers, dossiers et lecteurs cachés.
    Réduire cette imageAgrandir cette image
    assets head folding start
    Voir image
    Réduire cette imageAgrandir cette image
    assets head folding end

    Réduire cette imageAgrandir cette image
    assets folding start collapsed
    Réduire cette imageAgrandir cette image
    Capture d'écran de cette étape
    Réduire cette imageAgrandir cette image
    assets folding end collapsed
  5. Cliquez sur OK.
  6. Cliquez sur Démarrer, sur Tous les programmes, sur Accessoires, puis sur Exécuter.
  7. Dans la boîte de dialogue Exécuter, tapez la commande suivante (avec les guillemets), puis cliquez sur OK :

    ?C:\Users\nom_utilisateur\AppData\Roaming\Microsoft\Outlook?


    RemarqueDans ce chemin d'accès, nom_utilisateur correspond au nom de l'utilisateur Windows pour lequel une session est actuellement ouverte.
  8. Cliquez avec le bouton droit sur le fichier .NK2 portant le nom du profil que vous souhaitez réinitialiser, puis cliquez sur Renommer.
  9. Renommez le fichier nom_profil.bak, puis appuyez sur Entrée.
  10. Démarrez Outlook.
Réduire cette imageAgrandir cette image
assets folding end collapsed
Windows XP
Réduire cette imageAgrandir cette image
assets folding start collapsed
Pour réinitialiser l'intégralité du cache des surnoms Outlook, procédez comme suit :
  1. Quittez Outlook.
  2. Cliquez sur Démarrer, puis sur Rechercher.
  3. Dans le volet Assistant Recherche situé sur le côté gauche, cliquez sur Tous les fichiers ou dossiers.
  4. Dans la zone Tout ou partie du nom de fichier :, tapez * .NK2.
  5. Dans la zone Rechercher dans, sélectionnez votre disque dur local.
  6. Cliquez sur Options plus avancées, puis activez la case à cocher Rechercher dans les fichiers et dossiers cachés.
  7. Cliquez sur Rechercher.
  8. Cliquez avec le bouton droit sur le fichier .NK2 portant le nom du profil que vous souhaitez réinitialiser, puis cliquez sur Renommer.
  9. Renommez le fichier nom_profil.bak, puis appuyez sur Entrée.
  10. Fermez l'Explorateur Windows.
  11. Redémarrez Outlook.
Outlook générera un nouveau cache de surnoms.

Pour réinitialiser le cache des surnoms Outlook pour Microsoft Windows 2000 et Microsoft Windows Millennium Edition (Me), procédez comme suit :
  1. Quittez Outlook.
  2. Démarrez l'Explorateur Windows.
  3. Dans le menu Outils, cliquez sur Options des dossiers, puis sur l'onglet Affichage.
  4. Sous Paramètres avancés, activez la case à cocher Afficher les fichiers et dossiers cachés.
  5. Cliquez sur OK.
  6. Cliquez sur Démarrer, pointez sur Rechercher, puis cliquez sur Des fichiers ou des dossiers.
  7. Dans la zone Rechercher les fichiers et les dossiers, tapez *.NK2 sous Rechercher les fichiers ou les dossiers nommés.
  8. Dans la zone Rechercher dans, sélectionnez votre disque dur local.
  9. Cliquez sur Rechercher.
  10. Cliquez avec le bouton droit sur le fichier .NK2 portant le nom du profil que vous souhaitez réinitialiser, puis cliquez sur Renommer.
  11. Renommez le fichier nom_profil.bak, puis appuyez sur Entrée.
  12. Fermez l'Explorateur Windows.
  13. Redémarrez Outlook.
Outlook générera un nouveau cache de surnoms.

Pour réinitialiser le cache des surnoms Outlook pour Microsoft Windows NT 4.0 et Microsoft Windows 98, procédez comme suit :
  1. Quittez Outlook.
  2. Démarrez l'Explorateur Windows.
  3. Dans le menu Outils, cliquez sur Options des dossiers, puis sur l'onglet Affichage.
  4. Sous Paramètres avancés, activez la case à cocher Afficher tous les fichiers.
  5. Cliquez sur OK.
  6. Cliquez sur Démarrer, pointez sur Rechercher, puis cliquez sur Des fichiers ou des dossiers.
  7. Dans la zone Nommé, tapez *.NK2.
  8. Dans la zone Rechercher dans, sélectionnez votre disque dur local.
  9. Cliquez sur Rechercher maintenant.
  10. Cliquez avec le bouton droit sur le fichier .NK2 portant le nom du profil que vous souhaitez réinitialiser, puis cliquez sur Renommer.
  11. Renommez le fichier nom_profil.bak, puis appuyez sur Entrée.
  12. Fermez l'Explorateur Windows.
  13. Redémarrez Outlook.
Outlook générera un nouveau cache de surnoms.
Réduire cette imageAgrandir cette image
assets folding end collapsed
Réduire cette imageAgrandir cette image
assets folding end collapsed

Le problème est-il résolu ?

  • Vérifiez que le problème est résolu. Si c'est le cas, vous n'avez plus besoin de cette section. Sinon, vous pouvez contacter le support.
  • Vos commentaires sont les bienvenus. Pour nous faire part de vos commentaires ou d'un problème concernant cette solution, écrivez-nous sur le blog « Aidez-moi » ou envoyez-nous un courrier électronique.

Propriétés

Numéro d'article: 287623 - Dernière mise à jour: vendredi 31 janvier 2014 - Version: 11.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002 Standard
  • Microsoft Outlook 2010
Mots-clés : 
kbhowto kbfixme kbmsifixme KB287623
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com