Μετάβαση στο κύριο περιεχόμενο
Υποστήριξη
Είσοδος με Microsoft
Είσοδος ή δημιουργία λογαριασμού.
Γεια σας,
Επιλέξτε διαφορετικό λογαριασμό.
Έχετε πολλούς λογαριασμούς
Επιλέξτε τον λογαριασμό με τον οποίο θέλετε να εισέλθετε.
Αγγλικά
Λυπούμαστε. Αυτό το άρθρο δεν είναι διαθέσιμο στη γλώσσα σας.

Symptoms

Assume that some Exchange ActiveSync (EAS) devices are synchronizing with servers in a Microsoft Exchange Server 2010 environment. When you check the status of the EAS devices in Exchange Control Panel (ECP) or by running the Get-ActiveSyncDevice cmdlet in Exchange Management Shell (EMS), the status is unexpectedly marked as Blocked. However, the data is synchronized successfully.

Cause

This issue occurs because the properties of the EAS devices in Active Directory are not updated regularly. Therefore, the actual synchronization status and the properties of the EAS devices that you retrieve from Active Directory are different.

Resolution

To resolve this issue, install the following update rollup:

2891587 Description of Update Rollup 3 for Exchange Server 2010 Service Pack 3

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

More Information

For more information about the Get-ActiveSyncDevice cmdlet, go to the following Microsoft website:

General information about the Get-ActiveSyncDevice cmdlet

Χρειάζεστε περισσότερη βοήθεια;

Θέλετε περισσότερες επιλογές;

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Σας βοήθησαν αυτές οι πληροφορίες;

Τι επηρέασε την εμπειρία σας;
Πατώντας "Υποβολή" τα σχόλια σας θα χρησιμοποιηθούν για τη βελτίωση των προϊόντων και των υπηρεσιών της Microsoft. Ο διαχειριστής IT θα έχει τη δυνατότητα να συλλέξει αυτά τα δεδομένα. Δήλωση προστασίας προσωπικών δεδομένων.

Σας ευχαριστούμε για τα σχόλιά σας!

×