Връзка с отдалечен работен плот "The local policy of this system does not permit you to logon interactively" (Локалните правила за тази система не ви разрешават да влезете интерактивно)

Преводи на статии Преводи на статии
ID на статията: 289289 - Преглед на продукти, за които се отнася тази статия.
Разгъване на всички | Сгъване на всички

Симптоми

Ако не сте администратор и опитвате да използвате инструмента за връзка с отдалечен работен плот, може да получите следното съобщение за грешка:
The local policy of this system does not permit you to logon interactively. (Локалните правила за тази система не ви разрешават да влезете интерактивно.)

Причина

Този проблем възниква, понеже потребителският акаунт не е член на локалната група потребители на отдалечен работен плот.

Разрешение

За да отстраним проблема вместо вас, отидете на раздела "Решете моя проблем". Ако предпочитате да решите проблема сами, отидете на раздела "Нека реша проблема сам".

Решете моя проблем



За да решите автоматично този проблем, щракнете върху бутона или връзката Fix it. Щракнете върху Изпълнение в диалоговия прозорец Изтегляне на файлове и следвайте стъпките в съветника "Fix it".


Решение на проблема
Microsoft Fix it 50570

Забележки
  • За да добавите потребителски акаунт от домейн към локалната група потребители на отдалечен работен плот, използвайте следния формат:
    Домейн\потребителско_име
  • За да добавите локален потребителски акаунт към локалната група потребители на отдалечен работен плот, използвайте следния формат:
    Потребителско_име или .\потребителско_име
  • За да добавите няколко потребителски акаунта към локалната група потребители на отдалечен работен плот, използвайте знака точка и запетая (;) като разделител. Например:
    Потребителско_име1;Потребителско_име2
  • Възможно е този съветник да е само на английски език. Автоматичната корекция обаче работи и за други езикови версии на Windows.
  • Ако не използвате проблемния компютър, можете да запишете решението "Fix it" на флаш устройство или компактдиск и след това да го изпълните на проблемния компютър.

След това отидете на раздела "Това реши ли проблема?".



Нека реша проблема сам

За да отстраните този проблем, добавете позволени потребители към списъка потребители на отдалечен работен плот:
  1. Щракнете върху Старт, посочете Настройки и щракнете върху Контролен панел.
  2. Щракнете двукратно върху Система и след това в раздела Отдалечен щракнете върху Избор на отдалечени потребители.
  3. Щракнете върху Add type (Добавяне на тип) в името на потребителския акаунт и щракнете върху OK.

    Ако добавяте повече от едно потребителско име, използвайте точка и запетая, за да разделите имената.
Забележка: Добавянето на потребители към групата потребители на отдалечен работен плот изисква да сте влезли посредством акаунт на администратор.

Трябва също така да сте сигурни, че групата потребители на отдалечен работен плот има достатъчни разрешения да влиза посредством терминални услуги. За да направите това, изпълнете следните стъпки:
  1. Щракнете върху Старт, Изпълнение, въведете secpol.msc и след това щракнете върху OK.
  2. Разгънете Local Policies (Локални правила) и след това щракнете върху User Rights Assignment (Присвояване на права на потребител).
  3. В десния екран щракнете двукратно върху Allow logon through Terminal Services (Позволи влизане посредством терминални услуги). Уверете се, че групата потребители на отдалечен работен плот е в списъка.
  4. Щракнете върху OK.
  5. В десния екран щракнете двукратно върху Deny logon through Terminal Services (Забрани влизане посредством терминални услуги). Уверете се, че групата потребители на отдалечен работен плот не е в списъка и щракнете върху OK.
  6. Затворете конзолната добавка за локалните настройки за защита.

Това реши ли проблема?

  • Проверете дали проблемът е решен. Ако е решен, не е необходимо да четете по-нататък в този раздел. Ако проблемът не е решен, може да се обърнете към поддръжката.
  • Ще ви бъдем признателни за предоставената от вас обратна информация. За да предоставите обратна информация или да съобщите за проблеми с това решение, добавете коментар в блога "Решете моя проблем" или ни изпратете имейл.

Свойства

ID на статията: 289289 - Последна рецензия: 06 юни 2013 г. - Редакция: 4.1
Важи за:
  • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows XP Professional
Ключови думи: 
kberrmsg kbnetwork kbprb kbfixme kbmsifixme KB289289

Изпратете обратна информация

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com