Συνήθεις ερωτήσεις σχετικά με τη συγχώνευση αλληλογραφίας στο Word 2002

Μεταφράσεις άρθρων Μεταφράσεις άρθρων
Αναγν. άρθρου: 290408 - Δείτε τα προϊόντα στα οποία αναφέρεται το συγκεκριμένο άρθρο.
Ανάπτυξη όλων | Σύμπτυξη όλων

Περίληψη

Η συγχώνευση αλληλογραφίας χρησιμοποιείται για να δημιουργήσετε φόρμες επιστολών, ετικέτες αλληλογραφίας, φακέλους, καταλόγους και μαζικές διανομές ηλεκτρονικού ταχυδρομείου και φαξ. Στη διαδικασία συγχώνευσης αλληλογραφίας εμπλέκονται τρία έγγραφα: το κύριο έγγραφο, το αρχείο προέλευσης δεδομένων και το συγχωνευμένο έγγραφο. Για να ολοκληρώσετε τη βασική διαδικασία, κάνετε τα ακόλουθα:
  • Ανοίξτε ή δημιουργήστε ένα κύριο έγγραφο.

    Κύριο έγγραφο: Σε μια λειτουργία συγχώνευσης αλληλογραφίας στο Word, είναι το έγγραφο που περιέχει το κείμενο και τα γραφικά που μένουν ίδια για κάθε έκδοση του συγχωνευμένου εγγράφου, για παράδειγμα, η διεύθυνση του αποστολέα και η προσφώνηση μιας φόρμας επιστολών.
  • Ανοίξτε ή δημιουργήστε ένα αρχείο προέλευσης δεδομένων με ατομικές πληροφορίες παραληπτών.

    Αρχείο προέλευσης δεδομένων: Ένα αρχείο που περιέχει τις πληροφορίες που θα συγχωνευθούν σε ένα έγγραφο. Για παράδειγμα, η λίστα των ονομάτων και των διευθύνσεων που θέλετε να χρησιμοποιήσετε σε συγχώνευση αλληλογραφίας. Πρέπει να συνδεθείτε με το αρχείο προέλευσης δεδομένων πριν χρησιμοποιήσετε τις πληροφορίες που βρίσκονται εκεί.
  • Προσθέστε ή προσαρμόστε πεδία συγχώνευσης στο κύριο έγγραφο.

    Πεδίο συγχώνευσης: Ένα σύμβολο κράτησης θέσης που εισάγετε στο κύριο έγγραφο. Για παράδειγμα, εισαγάγετε το πεδίο συγχώνευσης <<Πόλη>> ώστε το Word να εισαγάγει το όνομα μιας πόλης, όπως "Παρίσι", το οποίο είναι αποθηκευμένο στο πεδίο δεδομένων "Πόλη".
  • Κάντε συγχώνευση δεδομένων από το αρχείο προέλευσης δεδομένων στο κύριο έγγραφο για να δημιουργήσετε ένα νέο, συγχωνευμένο έγγραφο.

    Συγχωνευμένο έγγραφο: Το έγγραφο που προκύπτει από τη συγχώνευση του κύριου εγγράφου συγχώνευσης αλληλογραφίας με τη λίστα διευθύνσεών σας. Το έγγραφο που προκύπτει μπορεί να είναι το εκτυπωμένο αποτέλεσμα ή ένα νέο έγγραφο του Word που περιέχει τα αποτελέσματα της συγχώνευσης.
Το Microsoft Word κάνει εύκολη τη συγχώνευση εγγράφων με τη χρήση ενός οδηγού που σας καθοδηγεί σε όλα τα βήματα. Αν προτιμάτε να εργαστείτε χωρίς τον οδηγό, μπορείτε να χρησιμοποιήσετε τη γραμμή εργασίας "Συγχώνευση αλληλογραφίας" (Mail Merge). Με οποιοδήποτε τρόπο, το τελικό αποτέλεσμα είναι ότι κάθε γραμμή (ή εγγραφή) στο αρχείο προέλευσης δεδομένων παράγει μία ξεχωριστή φόρμα επιστολής, ετικέτα αλληλογραφίας, φάκελο ή στοιχείο καταλόγου.

Μπορείτε επίσης να χρησιμοποιήσετε τη συγχώνευση αλληλογραφίας για να δημιουργήσετε οποιοδήποτε τύπο εγγράφου που αντιστοιχεί πεδία σε δεδομένα, όχι μόνο στοιχεία αλληλογραφίας ή καταλόγους. Για παράδειγμα, αν η συλλογή με τις βιντεοκασέτες σας βρίσκεται σε ένα υπολογιστικό φύλλο, μπορείτε να χρησιμοποιήσετε την επιλογή "Ετικέτες" (Labels) για να δημιουργήσετε ετικέτες για τις βιντεοκασέτες.

Περισσότερες πληροφορίες

  1. Μπορώ να εκτελέσω συγχώνευση αλληλογραφίας με τον τρόπο που την έκανα και στις προηγούμενες εκδόσεις του Word;

    Ναι, έχετε την ίδια λειτουργικότητα με προηγούμενες εκδόσεις του Word. Για να το κάνετε αυτό, χρησιμοποιήστε οποιαδήποτε από τις ακόλουθες μεθόδους:
    • Χρησιμοποιήστε τη γραμμή εργαλείων Συγχώνευσης αλληλογραφίας (Mail Merge). Για να εμφανίσετε τη γραμμή εργαλείων "Συγχώνευση αλληλογραφίας" (Mail Merge), τοποθετήστε το δείκτη του ποντικιού στην εντολή "Γραμμές εργαλείων" (Toolbars) στο μενού "Προβολή" (View) και κατόπιν κάντε κλικ στην εντολή "Συγχώνευση αλληλογραφίας" (Mail Merge). ΣΗΜΕΙΩΣΗ: Οι επιλογές στο μενού εργασίας Συγχώνευση αλληλογραφίας (Mail Merge) έχουν παρόμοια συμπεριφορά με προηγούμενες εκδόσεις του Word.
    • Χρησιμοποιήστε τη "Βοήθεια συγχώνευσης αλληλογραφίας" (Mail Merge Helper). Για να γίνει η χρήση της ευκολότερη, προσθέστε την εντολή "Βοήθεια συγχώνευσης αλληλογραφίας" (Mail Merge Helper) στο υπομενού "Επιστολές και στοιχεία αλληλογραφίας" (Letters and Mailings) του μενού "Εργαλεία" (Tools). Για να το κάνετε αυτό, ακολουθήστε τα εξής βήματα:
      • Από το μενού "Εργαλεία" (Tools), κάντε κλικ στην εντολή "Προσαρμογή" (Customize).
      • Κάντε κλικ στην καρτέλα Εντολές (Commands). Στη λίστα "Κατηγορίες" (Categories), κάντε κλικ στο στοιχείο "Όλες οι εντολές" (All Commands).
      • Στη λίστα "Εντολές" (Commands) κάντε κλικ στην εντολή "Βοήθεια συγχώνευσης αλληλογραφίας" (Mail Merge Helper).
      • Σύρετε την εντολή "Βοήθεια συγχώνευσης αλληλογραφίας" (Mail Merge Helper) στο υπομενού "Επιστολές και στοιχεία αλληλογραφίας" (Letters and Mailings) στο μενού "Εργαλεία" (Tools).

        ΣΗΜΕΙΩΣΗ: Όταν τοποθετήσετε τον δείκτη του ποντικιού πάνω στο υπομενού "Επιστολές και στοιχεία αλληλογραφίας" (Letters and Mailings), θα δείτε μια οριζόντια μαύρη ράβδο. Αυτή η ράβδος υποδεικνύει τη θέση που θα εμφανιστεί η εντολή στο μενού όταν αφήσετε το κουμπί του ποντικιού.
      • Στο παράθυρο διαλόγου "Προσαρμογή" (Customize), κάντε κλικ στο κουμπί "Κλείσιμο" (Close).
  2. Πώς μπορώ να μετακινήσω το σημείο παρεμβολής όταν εισάγω πεδία συγχώνευσης;

    Έχοντας ανοιχτό το παράθυρο διαλόγου "Εισαγωγή πεδίων συγχώνευσης" (Insert Merge Field), δεν μπορείτε να μετακινήσετε το σημείο εισαγωγής στο κύριο έγγραφο της συγχώνευσης αλληλογραφίας. Εάν πιέσετε τα πλήκτρα ENTER ή ΔΙΑΣΤΗΜΑ, για να επιχειρήσετε να μετακινήσετε το σημείο εισαγωγής, το επιλεγμένο πεδίο συγχώνευσης θα εισαχθεί στο έγγραφο.

    Για να μετακινήσετε το σημείο παρεμβολής σας, κλείστε το παράθυρο διαλόγου "Εισαγωγή πεδίων συγχώνευσης" (Insert Merge Field) και κατόπιν μετακινήστε το σημείο παρεμβολής. Για να εισαγάγετε και άλλο πεδίο συγχώνευσης σε διαφορετική θέση στο κύριο έγγραφο συγχώνευσης αλληλογραφίας σας, κάντε κλικ στην εντολή "Εισαγωγή πεδίων συγχώνευσης" (Insert Merge Field) στη γραμμή εργαλείων "Συγχώνευση αλληλογραφίας" (Mail Merge). Για να αντιμετωπίσετε αυτή τη συμπεριφορά και να χρησιμοποιήσετε λειτουργικότητα παρόμοια με προηγούμενες εκδόσεις του Word, προσθέστε το κουμπί "Εισαγωγή πεδίων συγχώνευσης" (Insert Merge Field) στη γραμμή εργαλείων "Συγχώνευση αλληλογραφίας" (Mail Merge). Για περισσότερες πληροφορίες, κάντε κλικ στον αριθμό του άρθρου παρακάτω, για να προβάλετε το άρθρο της Γνωσιακής Βάσης της Microsoft (Knowledge Base):
    276005 Δεν είναι δυνατή η μετακίνηση του σημείου εισαγωγής κατά την εισαγωγή πεδίου συγχώνευσης
  3. Όταν κάνω κλικ στο κουμπί "Αναζήτηση" (Browse) για να ανοίξω ένα αρχείο προέλευσης δεδομένων, το παράθυρο διαλόγου προεπιλέγει τον φάκελο "Προσωπικά αρχεία προέλευσης δεδομένων" (My Data Sources). Μπορώ να το αλλάξω;

    Δυστυχώς, αυτή η συμπεριφορά του παραθύρου διαλόγου Επιλογή αρχείου προέλευσης δεδομένων (Select Data Source) δεν μπορεί να αλλάξει. Θα είναι πάντα προεπιλεγμένο στον φάκελο "Προσωπικά αρχεία προέλευσης δεδομένων" (My Data Sources). Ωστόσο, μπορείτε να δημιουργήσετε μια συντόμευση ή να χρησιμοποιήσετε άλλες μεθόδους στο παράθυρο διαλόγου "Προσωπικά αρχεία προέλευσης δεδομένων" (My Data Sources) για να έχετε γρήγορη πρόσβαση στις λίστες διευθύνσεων συγχώνευσης αλληλογραφίας σας. Για περισσότερες πληροφορίες, κάντε κλικ στον αριθμό του άρθρου παρακάτω, για να προβάλετε το άρθρο της Γνωσιακής Βάσης της Microsoft (Knowledge Base):
    276004 Η επιλογή "Προσωπικά αρχεία προέλευσης δεδομένων" (My Data Sources) εμφανίζεται πάντα στη λίστα "Διερεύνηση στο" (Look in), Επιλογή αρχείου προέλευσης δεδομένων (Select Data Source).
  4. Πώς δημιουργώ και εκτυπώνω φόρμες επιστολών;

    Χρησιμοποιήστε αυτή τη δυνατότητα αν θέλετε να στείλετε την ίδια επιστολή σε πολλούς παραλήπτες. Για λεπτομερή περιγραφή της διαδικασίας συγχώνευσης αλληλογραφίας για φόρμες επιστολών βήμα - βήμα, ανατρέξτε στο ακόλουθο άρθρο στη Γνωσιακή βάση της Microsoft (Knowledge Base):
    294683 Τρόπος χρήσης της συγχώνευσης αλληλογραφίας για τη δημιουργία φόρμας επιστολών στο Word 2002
  5. Πώς εκτελώ συγχώνευση αλληλογραφίας σε μήνυμα ηλεκτρονικού ταχυδρομείου;

    Θα χρησιμοποιήσετε αυτήν τη δυνατότητα, για να αποστείλετε το ίδιο μήνυμα σε πολλούς παραλήπτες χρησιμοποιώντας το ηλεκτρονικό ταχυδρομείο. Για λεπτομερή περιγραφή της διαδικασίας συγχώνευσης αλληλογραφίας σε πολλούς παραλήπτες χρησιμοποιώντας το ηλεκτρονικό ταχυδρομείο, βήμα - βήμα, ανατρέξτε στο ακόλουθο άρθρο στη Γνωσιακή βάση της Microsoft (Knowledge Base):
    294694 Τρόπος χρήσης της συγχώνευσης αλληλογραφίας για τη δημιουργία μηνυμάτων ηλεκτρονικής αλληλογραφίας στο Word 2002
  6. Μπορώ να χρησιμοποιήσω ένα πεδίο συγχώνευσης στη γραμμή θέματος του μηνύματος ηλεκτρονικού ταχυδρομείου μου;

    Όχι, μπορείτε μόνο να πληκτρολογήσετε κείμενο στη γραμμή θέματος ενός μηνύματος ηλεκτρονικού ταχυδρομείου.
  7. Πώς εκτελώ συγχώνευση αλληλογραφίας σε φάκελο;

    Θα χρησιμοποιήσετε αυτήν τη δυνατότητα, για να αποστείλετε μαζική αποστολή αλληλογραφίας σε πολλούς παραλήπτες και θέλετε προσωποποιημένη εμφάνιση για κάθε φάκελο. Για λεπτομερή περιγραφή της διαδικασίας συγχώνευσης αλληλογραφίας για απευθείας εκτύπωση διευθύνσεων σε φακέλους, ανατρέξτε στο ακόλουθο άρθρο στη Γνωσιακή βάση της Microsoft (Knowledge Base):
    294685 Τρόπος χρήσης της συγχώνευσης αλληλογραφίας για τη δημιουργία φακέλων στο Word 2002
  8. Πώς εκτελώ συγχώνευση αλληλογραφίας σε ετικέτες;

    Θα χρησιμοποιήσετε αυτήν τη δυνατότητα για να εκτυπώσετε πληροφορίες σε ετικέτες, για παράδειγμα ταχυδρομικές διευθύνσεις για επιστολές ή κάρτες. Για λεπτομερή περιγραφή της διαδικασίας συγχώνευσης αλληλογραφίας πληροφοριών σε ετικέτες, βήμα - βήμα, ανατρέξτε στο ακόλουθο άρθρο στη Γνωσιακή βάση της Microsoft (Knowledge Base):
    294684 Τρόπος χρήσης της συγχώνευσης αλληλογραφίας για τη δημιουργία ετικετών αλληλογραφίας στο Word 2002
  9. Πώς προσθέτω ένα γραφικό ή λογότυπο στις ετικέτες μου;

    Στο κύριο έγγραφο συγχώνευσης αλληλογραφίας ετικετών, προσθέστε το γραφικό ή το λογότυπο που θέλετε στην πρώτη ετικέτα. (Για να εισαγάγετε μια εικόνα, τοποθετήστε το δείκτη του ποντικιού στην εντολή "Εικόνα" (Picture) στο μενού "Εισαγωγή" (Insert) και κατόπιν κάντε κλικ στην εντολή "Από αρχείο" (From File).) Εκτελέστε κατόπιν μία από τις ακόλουθες ενέργειες:
    • Στη γραμμή εργαλείων "Συγχώνευση αλληλογραφίας" (Mail Merge) (στο μενού "Προβολή" (View) τοποθετείστε το δείκτη του ποντικιού στην εντολή "Γραμμές εργαλείων" (Toolbars) και κατόπιν κάντε κλικ στην εντολή "Συγχώνευση αλληλογραφίας" (Mail Merge)), κάντε κλικ στην επιλογή "Μετάδοση ετικετών" (Propagate Labels).
    • Στο παράθυρο εργασιών "Συγχώνευση αλληλογραφίας" (Mail Merge) (στο μενού "Εργαλεία" (Tools) τοποθετείστε το δείκτη του ποντικιού στην εντολή "Επιστολές και στοιχεία αλληλογραφίας" (Letters and Mailings), και κατόπιν κάντε κλικ στην εντολή "Οδηγός συγχώνευσης αλληλογραφίας" (Mail Merge Wizard)), κάντε κλικ στην επιλογή "Ενημέρωση όλων των ετικετών" (Update all labels).
    Αυτό θα αντιγράψει τις πληροφορίες από την πρώτη ετικέτα σε όλες τις άλλες ετικέτες στο κύριο έγγραφο συγχώνευσης αλληλογραφίας ετικετών σας.

    Για περισσότερες πληροφορίες, κάντε κλικ στον αριθμό του άρθρου παρακάτω, για να προβάλετε το άρθρο της Γνωσιακής Βάσης της Microsoft (Knowledge Base):
    285065 Τρόπος προσθήκης γραφικού ή λογότυπου σε κάθε ετικέτα στο Word 2002 και Word 2003
  10. Με τον αριθμό εγγραφών δεδομένων που έχω, θα έπρεπε να έχω πάνω από μία σελίδα ετικέτες. Γιατί βλέπω μόνο μία σελίδα ετικέτες στην οθόνη όταν κάνω προεπισκόπηση της συγχώνευσης μου;

    Για να κάνετε προεπισκόπηση των ετικετών αλληλογραφίας σας με χρήση του παραθύρου εργασιών "Συγχώνευση αλληλογραφίας" (Mail Merge), στο Βήμα 4 από 6, κάντε κλικ στο κουμπί Επόμενο: Προεπισκόπηση των ετικετών (Next: Preview your labels).

    Η δυνατότητα προεπισκόπησης του "Οδηγού συγχώνευσης αλληλογραφίας" (Mail Merge Wizard) έχει σχεδιαστεί για να προβάλει μόνο μία σελίδα. Για να δείτε όλες τις ετικέτες σας και να κάνετε τις απαραίτητες αλλαγές πριν την εκτύπωση, κάντε κλικ στην επιλογή "Επεξεργασία μεμονωμένων ετικετών" (Edit individual labels) στο Βήμα 6 από 6. Αυτό θα συγχωνεύσει όλες της διευθύνσεις σας σε ένα νέο έγγραφο που θα περιέχει όλες τις ετικέτες σας.
  11. Πώς χρησιμοποιώ τη συγχώνευση αλληλογραφίας για να δημιουργήσω έναν κατάλογο;

    Θα χρησιμοποιήσετε αυτήν τη δυνατότητα για να εκτυπώσετε μια λίστα, όπως έναν τηλεφωνικό κατάλογο ή μια λίστα αντικειμένων στην ίδια σελίδα. Για λεπτομερή περιγραφή της διαδικασίας συγχώνευσης αλληλογραφίας πληροφοριών ως κατάλογο, βήμα - βήμα, ανατρέξτε στα ακόλουθα άρθρα στη Γνωσιακή βάση της Microsoft (Knowledge Base):
    294693 Τρόπος χρήσης της συγχώνευσης αλληλογραφίας για τη δημιουργία καταλόγου στο Word 2002 και το Word 2003
    294686 Τρόπος χρήσης της συγχώνευσης αλληλογραφίας για τη δημιουργία λίστας ταξινομημένης κατά κατηγορία στο Word 2002
  12. Γιατί η επιλογή "Συγχώνευση σε φαξ" (Merge to fax) δεν είναι διαθέσιμη για συγχώνευση αλληλογραφίας;

    Σε προηγούμενες εκδόσεις του Microsoft Word, η εντολή "Συγχώνευση σε φαξ" (Merge to fax) χρησιμοποιούσε το Microsoft Fax (γνωστό και σας At Work Fax). Αυτά τα προγράμματα ήταν εγκατεστημένα με τα Microsoft Windows 95, ή ως χωριστό στοιχείο των εμπορικών εκδόσεων των Microsoft Windows 98 και των Microsoft Windows 98 Second Edition. Ωστόσο, το Microsoft Outlook 2002, το πρόγραμμα ανταλλαγής μηνυμάτων των Microsoft Office XP, δεν υποστηρίζει το Microsoft Fax. Για περισσότερες πληροφορίες, κάντε κλικ στους αριθμούς των άρθρων παρακάτω, για να προβάλετε τα άρθρα της Γνωσιακής Βάσης της Microsoft (Knowledge Base):
    294695 Τρόπος χρήσης της συγχώνευσης αλληλογραφίας για τη δημιουργία φαξ στο Word 2002
    282550 Η συγχώνευση σε φαξ δεν είναι διαθέσιμη στη γραμμή εργαλείων "Συγχώνευση αλληλογραφίας" (Mail Merge)
  13. Πώς δημιουργώ μια λίστα διευθύνσεων για συγχώνευση αλληλογραφίας;

    Η μορφή αρχείου προέλευσης δεδομένων που είναι ευκολότερη στη χρήση είναι ένας πίνακας του Word, ωστόσο μπορείτε να χρησιμοποιήσετε κάθε μορφή βάσης δεδομένων, όπως ας πούμε ένα αρχείο κειμένου όπου τα πεδία χωρίζονται με κόμματα ή στηλοθέτες, και οι εγγραφές χωρίζονται με σημάδια παραγράφου. Για περισσότερες πληροφορίες σχετικά με τη δημιουργία λίστας διευθύνσεων στο Word, κάντε κλικ στον αριθμό του άρθρου παρακάτω, για να προβάλετε το άρθρο στη Γνωσιακή Βάση της Microsoft (Knowledge Base):
    294688 Τρόπος σχεδίασης και ρύθμισης λίστας διευθύνσεων συγχώνευσης αλληλογραφίας στο Word 2002

Ιδιότητες

Αναγν. άρθρου: 290408 - Τελευταία αναθεώρηση: Τρίτη, 10 Οκτωβρίου 2006 - Αναθεώρηση: 3.0
Οι πληροφορίες σε αυτό το άρθρο ισχύουν για:
  • Microsoft Word 2002 Standard Edition
Λέξεις-κλειδιά: 
kbhowto kbmerge KB290408

Αποστολή σχολίων

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com