Word'ü başlattığınızda araç çubuklarınız kayboluyor, menü çubuğunuz kayboluyor veya kişiselleştirilmiş ayarlarınız korunmuyor

Makale çevirileri Makale çevirileri
Makale numarası: 291484 - Bu makalenin geçerli olduğu ürünleri görün.
Bu makalede önceden yayımlanan şu makalede bulunan bilgiler bir araya getirilmiştir: 242368

Önemli Bu makale, kayıt defterini değiştirmeyle ilgili bilgiler içermektedir. Kayıt defterini değiştirmeden önce, yedeklediğinizden ve bir sorun çıkması durumunda kayıt defterini nasıl geri yükleyeceğinizi anladığınızdan emin olun. Kayıt defterini yedekleme, geri yükleme ve düzenleme ile ilgili bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
256986 Microsoft Windows Kayıt Defteri'nin Açıklaması
Hepsini aç | Hepsini kapa

Bu Sayfada

Belirtiler

Microsoft Word'ü başlattığınızda, aşağıdaki belirtilerden biriyle karşılaşabilirsiniz:
  • Araç çubuklarınız kayboluyor.
  • Menü çubuğunuz kayboluyor.
  • Kişiselleştirilmiş ayarlarınız korunmuyor.

ge‡ici ‡”zm

Araç çubuklarınızı, menülerinizi veya kişiselleştirilmiş ayarlarınızı geri yüklemek için, aşağıdaki yöntemlerden durumunuza uygun olanını kullanın.

Tam Ekran Modunu Kapatma

Tam ekran modu, belgenizin olabildiğince fazla bölümünü ekranda görüntüler. Bu modda, Word, menü çubuğu, araç çubukları ve kaydırma çubukları gibi ekran öğelerini kaldırır. Araç çubuklarınızı ve menülerinizi geri yüklemek için, tam ekran modunu kapatın.
  • Bir belge açıksa, aşağıdakilerden birini yapın:
    • ALT+V tuşlarına basarak Görünüm menüsünü görüntüleyin, sonra da U tuşuna basarak tam ekran modunu kapatın.
    • Tam Ekran araç çubuğu görünüyorsa, Tam Ekranı Kapat'ı tıklatın.
  • Açık bir belge yoksa, şu adımları izleyin:
    1. CTRL+N tuşlarına basarak yeni bir belge açın.
    2. ALT+V tuşlarına basarak Görünüm menüsünü görüntüleyin, sonra da U tuşuna basarak tam ekran modunu kapatın.
Word'ü kapatıp yeniden başlatın. Word düzgün başlatılırsa sorun giderilmiştir. Sorun, Word'ün tam ekran modu etkin olduğu sırada kapatılmış olması ve bu ayarı koruması nedeniyle oluşmaktadır.

Tam ekran modu hakkında daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
290947 Menüler ve araç çubukları kayboluyor ve Durum çubuğunda "Repeat Value:8" görüntüleniyor (Bu bağlantı, bir kısmı veya tamamı İngilizce olan içeriğe işaret edebilir)

Varsayılan Araç Çubuklarını Açma

Görünüm menüsünde, Araç Çubukları'nın üzerine gelin. Seçili olan araç çubuklarını not alın. Seçili bir araç çubuğu yoksa, istediğiniz araç çubuklarını seçin. Bunu yapmak için, araç çubuğu adını tıklatın. Görüntülenmesini istediğiniz her bir araç çubuğu için bu yordamı yineleyin. Görev Bölmesi'nin yanı sıra Standart ve Biçimlendirme araç çubukları da varsayılan olarak seçilidir.

Not Menü çubuğunu göremiyorsanız, ALT+V tuşlarına basarak Görünüm menüsünü ve ardından T tuşuna basarak Araç Çubuğu menüsünü görüntüleyin.

Word'ü kapatıp yeniden başlatın. Word düzgün başlatılırsa sorun giderilmiştir. Sorun, Word'den çıktığınızda varsayılan araç çubukları ve menü çubuğunun kapatılması ve Word'ün bu ayarları koruması nedeniyle oluşmaktadır.


Makroları Çalıştırmadan Word'ü Başlatma

Word'ü bir Microsoft Visual Basic for Applications (VBA) makrosu kullanarak başlatıp başlatmadığınızı denetleyin. Menüleri veya araç çubuklarını görüntülemeden Word'ü başlatan bir VBA makrosu çalıştırıyor olabilirsiniz.

Word'ü bir kısayol kullanarak başlatıyorsanız, kısayolun kullandığı komut satırında bir makro adı bulunup bulunmadığını denetleyin. Bunu yapmak için şu adımları izleyin:
  1. Word'ü çalıştırmak için kullandığınız kısayolu bulun.
  2. Kısayolu sağ tıklatın ve kısayol menüsünden Özellikler'i tıklatın.
  3. Kısayol sekmesini tıklatın.
  4. Hedef kutusunda şuna benzer bir komut satırı olup olmadığına bakın:
    "C:\Program Files\Microsoft Office\Office10\WINWORD.EXE" /mmakro adı
    Burada /mmakro adı, bir makronun adıdır.

  5. Komut satırında /mmakro adı varsa, bu parametreyi kaldırın ve Word2ü normal biçimde başlatın.

    Not Makro adından sonra kullanılan /m anahtarı, Word'ü başlatır ve belirli bir makroyu çalıştırır. /m anahtarı, Word'ün herhangi bir AutoExec makrosu çalıştırmasını da engeller.
Word düzgün başlatılırsa sorun giderilmiştir. Sorun, Word başlatıldığında bir makronun çalıştırılması ve bu makronun Word penceresi görünümünü değiştirmesi nedeniyle oluşmaktadır.

Word'ü başlatmak için kullanılabilen komut satırı anahtarları hakkında daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
210565 Başlangıç komut satırı anahtarları kullanılarak Word 2003, Word 2002 ve Word 2000 nasıl başlatılır

Word Eklentisi Gibi Bir Program Kullanıcı Arabirimini Değiştirerek Araç Çubuklarını Gizlemiş veya Ayarlarınızı Değiştirmiştir

Adım 1: Varsayılan Ayarları Kullanarak Word'ü Başlatın

Bir komut satırında /a anahtarını kullanarak Word'ü başlatmak, Word'ün tüm seçenekler için varsayılan ayarları kullanmasına neden olur ve eklentilerin ya da genel şablonların yüklenmesini engeller.

/a anahtarı, aşağıdaki bileşenleri yüklemeden Word'ü başlatmanıza olanak verir:
  • Genel şablonu (Normal.dot)
  • Startup klasöründeki eklenti şablonları
  • Eklenti kitaplıkları (.wll dosyaları)
  • Windows kayıt defterindeki Data anahtarında depolanan kullanıcı ayarları
Not Word'ü /a anahtarıyla başlattığınızda, Word'de yaptığınız ve bu bileşenlerden birini etkileyen değişiklikler, Word'den çıktığınızda sabit diske yazılmaz ve kaybolur.

Aşağıdaki örnekte, Word'ün şu klasörde bulunduğu varsayılmaktadır:
C:\Program Files\Microsoft Office\Office10
Not Word başka bir klasöre yüklenmiş olabilir.

/a anahtarını kullanarak Word'ü başlatmak için şu adımları izleyin:
  1. Başlat'ı tıklatın, Çalıştır'ı tıklatın ve sonra da Gözat'ı tıklatın.
  2. Konum kutusunu kullanarak Winword.exe dosyasını bulun ve dosyayı tıklatarak seçin.
  3. 'ı tıklatın.

    Not Bu adım, Çalıştır iletişim kutusundaki kutusunu doldurur.
  4. kutusundaki Winword.exe dosyasından sonraki bir yeri tıklatın.

    Not Winword.exe dosyasının Çalıştır iletişim kutusundaki yolu tırnak işaretleri içine alınır. Kapatma tırnak işaretinin sağını tıklattığınızdan emin olun.
  5. Bir boşluk bırakın ve /a yazın.

    kutusundaki deyim şuna benzemelidir:
    "C:\Program Files\Microsoft Office\Office10\Winword.exe" /a
Word düzgün başlatılırsa sorun giderilmiştir. Sorun, bir eklenti programı veya şablon, varsayılan Normal şablonu ya da kayıt defterindeki Data anahtarının Word başlatıldığında penceresinin görüntülenme biçimini etkilemesi nedeniyle oluşmaktadır.

Adım 2: Genel Şablonunu Yeniden Adlandırın

Not Bu adımı otomatik olarak gerçekleştirme yöntemi için, bu makalenin "Başvurular" bölümünde listelenen makaleye bakın.

Biçimlendirme, Otomatik Metin ve genel şablonunda (Normal.dot) depolanan makroların, Word'ün veya açılan belgelerin davranışını etkilemesini engellemek için, Normal.dot dosyanızı yeniden adlandırın.

Not Normal.dot şablonunu yeniden adlandırmak, soruna Normal şablonunun neden olup olmadığını hızla belirleyebilmenizi sağlar. Normal.dot şablonunu yeniden adlandırdığınızda, özel stiller, özel araç çubukları, makrolar ve Otomatik Metin girdileri gibi birkaç seçenek varsayılan ayarlarına sıfırlanır. Bu nedenle, Microsoft, Normal.dot dosyanızı yeniden adlandırmanızı önerir.

Belirli yapılandırma türleri birden çok Normal.dot dosyası oluşturabilir. Bunlar, aynı bilgisayarda çalışan birden fazla Word sürümü veya birkaç iş istasyonu yüklemesinin bulunduğu durumlardır. Bu durumda, Normal.dot dosyasının tüm kopyalarını yeniden adlandırdığınızdan emin olun. Genel şablonunuzu (Normal.dot) yeniden adlandırmak için şu adımları izleyin:
  • Microsoft Windows 98 ve Microsoft Windows NT 4.0
    1. Word'ün tüm çalışan örneklerinden çıkın. E-posta düzenleyicisi olarak Word kullanıyorsanız, Microsoft Outlook'tan da çıkın.
    2. Başlat'ı tıklatın, Bul'un üzerine gelin ve Dosyalar veya Klasörler'i tıklatın.
    3. Ad kutusuna Normal.dot yazın.
    4. Konum kutusunda, yerel sabit diskinizi (veya Word'ü bir ağ sunucusundan çalıştırıyorsanız başka bir kullanıcı şablonu konumunu) seçin.
    5. Dosyayı aramak üzere Şimdi Bul'u tıklatın.
    6. Normal.dot dosyasının Bul iletişim kutusunda görüntülenen her örneği için, dosyayı sağ tıklatın. Kısayol menüsünden Yeniden Adlandır'ı tıklatın. Dosyaya OldNormal.dot veya Normal-1.dot gibi yeni bir ad verin ve ENTER tuşuna basın.
    7. Dosya menüsünde, Çıkış'ı tıklatarak Bul iletişim kutusunu kapatın ve sonra da Word'ü normal biçimde (/a anahtarını kullanmadan) yeniden başlatın.
  • Microsoft Windows Millennium Edition (Me) veya Microsoft Windows 2000
    1. Word'ün tüm çalışan örneklerinden çıkın. E-posta düzenleyicisi olarak Word kullanıyorsanız, Microsoft Outlook'tan da çıkın.
    2. Başlat'ı tıklatın, Ara'nın üzerine gelin ve Dosyalar veya Klasörler'i tıklatın.
    3. Aşağıdaki ada sahip dosya ve klasörleri ara kutusuna Normal.dot yazın.
    4. Konum kutusunda, yerel sabit diskinizi (veya Word'ü bir ağ sunucusundan çalıştırıyorsanız başka bir kullanıcı şablonu konumunu) seçin.
    5. Dosyayı aramak üzere Şimdi Ara'yı tıklatın.
    6. Normal.dot dosyasının Ara iletişim kutusunda görüntülenen her örneği için, dosyayı sağ tıklatın. Kısayol menüsünden Yeniden Adlandır'ı tıklatın. Dosyaya OldNormal.dot veya Normal-1.dot gibi yeni bir ad verin ve ENTER tuşuna basın.
    7. Dosya menüsünde, Kapat'ı tıklatarak Ara iletişim kutusunu kapatın ve sonra da Word'ü normal biçimde (/a anahtarını kullanmadan) yeniden başlatın.
  • Windows XP
    1. Word'ün tüm çalışan örneklerinden çıkın. E-posta düzenleyicisi olarak Word kullanıyorsanız, Microsoft Outlook'tan da çıkın.
    2. Başlat'ı ve sonra da Ara'yı tıklatın.
    3. Tüm Dosya ve Klasörler'i tıklatın.
    4. İleri düzey seçenekler'i tıklatın ve Gizli dosya ve klasörleri ara onay kutusunu tıklatıp seçin.
    5. Dosya adının tamamı ya da bir kısmı kutusuna normal.dot yazın.
    6. Konum kutusunda, yerel sabit diskinizi (veya Word'ü bir ağ sunucusundan çalıştırıyorsanız başka bir kullanıcı şablonu konumunu) seçin.
    7. Dosyayı aramak üzere Ara'yı tıklatın.
    8. Arama Sonuçları iletişim kutusunun sağ bölmesinde, Normal.dot dosyasını sağ tıklatın ve görüntülenen kısayol menüsünde Yeniden Adlandır'ı tıklatın. Yeni bir dosya adı (örneğin, OldNormal.dot) yazın ve sonra da ENTER tuşuna basın.
    9. Arama Sonuçları iletişim kutusunu kapatın ve Word'ü normal biçimde (/a anahtarını kullanmadan) yeniden başlatın.
Word düzgün başlatılırsa sorun giderilmiştir.

Bu durumda, sorun bozuk bir Normal.dot şablonu nedeniyle oluşmaktadır. Sık kullandığınız seçenekleri geri yüklemek üzere birkaç ayarı değiştirmeniz gerekebilir.

Yeniden adlandırdığınız Normal.dot dosyası stiller, makrolar veya Otomatik Metin girdileri gibi kolayca yeniden oluşturulamayan öğeler içeriyorsa, bu öğeleri Düzenleyici'yi kullanarak eski Normal.dot dosyasından yenisine kopyalayabilirsiniz.

Düzenleyici'yi kullanma hakkında daha fazla bilgi için, Yardım menüsünde Microsoft Word Yardımı'nı tıklatın, Office Yardımcısı'na veya Yanıt Sihirbazı'na düzenleyici yazın ve sonra döndürülen konuları görüntülemek için Ara'yı tıklatın.

Windows Kayıt Defteri'ndeki Data Anahtarını Yeniden Adlandırma

Not Bu adımı otomatik olarak gerçekleştirme yöntemi için, bu makalenin "Başvurular" bölümünde listelenen makaleye bakın.

Uyarı Kayıt Defteri Düzenleyicisi'ni yanlış kullanırsanız, işletim sisteminizi yeniden yüklemenizi gerektirebilecek ciddi sorunlara neden olabilirsiniz. Microsoft, Kayıt Defteri Düzenleyicisi'nin yanlış kullanımı sonucunda ortaya çıkan sorunları çözebileceğiniz konusunda garanti vermez. Kayıt Defteri Düzenleyicisi'ni kullanmak kendi sorumluluğunuzdadır.
Not Data anahtarını yeniden adlandırdığınızda, Dosya menüsündeki En Son Kullanılanlar (MRU) dosya listesi gibi seçenekleri ve Araçlar menüsünde Seçenekler'i tıklatarak özelleştirebileceğiniz ayarları varsayılan değerlerine sıfırlarsınız. Word'ü bir sonraki başlatışınızda, yerleşik varsayılan ayarlar kullanılarak Data anahtarı yeniden oluşturulur.

Data anahtarını yeniden adlandırmak için şu adımları izleyin:
  1. Tüm Windows programlarından çıkın.
  2. Başlat'ı tıklatın, Çalıştır'ı tıklatın, kutusuna regedit yazın ve Tamam'ı tıklatın.
  3. Word sürümüze uygun klasörleri çift tıklatarak aşağıdaki anahtarı bulun:

    Microsoft Office Word 2003 için:
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data
    Microsoft Word 2002 için:
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Data
    Microsoft Word 2000 için:
    HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Data
  4. Data klasörü seçili olarak, Düzen menüsünde Yeniden Adlandır'ı tıklatın.
  5. Daha klasörü için yeni bir ad yazın (örneğin, OldData yazın) ve ENTER tuşuna basın.
  6. Kayıt Defteri Düzenleyicisi'nden çıkın ve Word'ü normal biçimde (/a anahtarını kullanmadan) yeniden başlatın.
Word düzgün başlatılırsa sorun giderilmiştir. Sorun, bozuk bir Data anahtarı nedeniyle oluşmaktadır. Sık kullandığınız seçenekleri geri yüklemek üzere birkaç ayarı değiştirmeniz gerekebilir.


Bir Baskı Önizleme Makrosu Oluşturma

Word'deki Baskı Önizleme makrosunu, istediğiniz ayarları görüntüleyecek biçimde değiştirin.

Örneğin, baskı önizleme sırasında Biçimlendirme araç çubuğunu otomatik olarak görüntülemek için şu adımları izleyin:
  1. Araçlar menüsünde Makro'nun üzerine gelin ve Makrolar'ı tıklatın.
  2. Makro yeri kutusundaki seçimi Word Komutları olarak değiştirin.
  3. Makro adı listesinde, DosyaBaskıÖnizleme'yi seçin.
  4. Makro yeri kutusundaki ayarı Normal.dot (genel şablon) olarak değiştirin.
  5. Oluştur'u tıklatın.
  6. Aşağıdaki makroyu oluşturun:
    Sub FilePrintPreview()
    '
    ' DosyaBaskıÖnizleme Makrosu
    ' Yazdırma sırasında tam sayfa olarak görüntüler.
    '
       ActiveDocument.PrintPreview
       CommandBars("Biçimlendirme").Visible = True
    End Sub
    					
  7. Dosya menüsünde, Kapat ve Microsoft Word Öğesine Dön'ü tıklatın.

Daha fazla bilgi

Araç çubuklarını ve araç çubuğu düğmelerini özelleştirme ve oluşturma hakkında daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
291292 NASIL YAPILIR: Word 2002'de araç çubukları ve araç çubuğu düğmeleriyle çalışma: ekleme, oluşturma, silme, geri yükleme ve daha fazlası (Bu bağlantı, bir kısmı veya tamamı İngilizce olan içeriğe işaret edebilir)

Referanslar


Bozuk veya Microsoft Word ile çakışmaya neden olabilecek belirli anahtar bileşenlerini kaldırmak yoluyla Word ile ilgili sorunları gidermeyi otomatikleştirme hakkında daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
289506 Microsoft Word 2002'de Support.dot şablonu nasıl yüklenir ve kullanılır (Bu bağlantı, bir kısmı veya tamamı İngilizce olan içeriğe işaret edebilir)

Özellikler

Makale numarası: 291484 - Last Review: 12 Mart 2007 Pazartesi - Gözden geçirme: 5.0
Bu makaledeki bilginin uygulandigi durum:
  • Microsoft Office Word 2003
  • Microsoft Word 2002 Standard Edition
  • Microsoft Word 2000 Standard Edition
Anahtar Kelimeler: 
kbsettings kbtoolbar kbmenu kbmacro kbprb KB291484

Geri Bildirim Ver

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com