Identificativo articolo: 314477 - Ultima modifica: venerdì 24 settembre 2010 - Revisione: 3.2 Messaggio di errore: "Impossibile avviare Windows a causa di un problema di configurazione hardware del disco del computer".
Per continuare a ricevere gli aggiornamenti della protezione per Windows XP, assicurarsi di utilizzare Windows XP con Service Pack 3 (SP3). Per ulteriori informazioni, fare riferimento a questa pagina Web Microsoft: Per alcune versioni di Windows il servizio di supporto non ? pi? disponibile (http://windows.microsoft.com/it-it/windows/help/end-support-windows-xp-sp2-windows-vista-without-service-packs?os=xp)
Per la versione di questo articolo relativa a Windows 2000, vedere:124550
(http://support.microsoft.com/kb/124550/
)
.
In questa paginaSintomi
Quando si tenta di avviare Windows XP, potrebbe venire visualizzato uno dei seguenti messaggi di errore:
Messaggio di errore 1
Impossibile avviare Windows a causa di un problema di configurazione hardware del disco del computer. Impossibile leggere il disco di avvio selezionato. Controllare il percorso di avvio e l'hardware del disco. Per ulteriori informazioni sulla configurazione del disco hardware, consultare la documentazione di Windows XP nei manuali di riferimento dell'hardware. Messaggio di errore 2
Impossibile avviare Windows NT poiché il file seguente manca o è danneggiato: directory principale_Winnt\System32\Ntoskrnl.exe Reinstallare una copia del file sopra specificato. Messaggio di errore 3Directory principale_Winnt\System32\Hal.dll mancante o danneggiato: Reinstallare una copia del file sopra specificato.
Cause
È possibile che questo problema si verifichi in presenza di una delle seguenti condizioni:
Risoluzione
Per risolvere il problema, utilizzare uno dei metodi descritti di seguito.
Metodo 1Modificare il file Boot.ini per ripristinare o correggere il valore predefinito e assicurarsi che le altre voci della sezione [Sistemi operativi] del file Boot.ini facciano riferimento alle directory appropriate.Per ulteriori informazioni sulla modifica del file Boot.ini, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito: 289022
(http://support.microsoft.com/kb/289022/
)
Modifica del file Boot.ini in Windows XP
Metodo 2Utilizzare l'utilità Bootcfg della Console di ripristino di emergenza per correggere il file Boot.ini:
289022
(http://support.microsoft.com/kb/289022/
)
Modifica del file Boot.ini in Windows XP
Metodo 3
Metodo 4Avviare il computer utilizzando la console di ripristino di emergenza ed eseguire il comandoCHKDSK /r.Nota Non è necessario includere l'opzione /p nella riga di comando Chkdsk perché l'opzione /r fa sì che l'utilità Chkdsk individui settori danneggiati e ripristini informazioni leggibili. Questo comando implica l'opzione /p. Informazioni
Se il valore predefinito della sezione [Caricatore di avvio] del file Boot.ini è mancante, verrà visualizzata una nuova voce Windows (predefinito) nel menu di caricamento del sistema operativo (caricatore di avvio) che verrà assunta come valore predefinito. La voce Windows (predefinito) fa riferimento al percorso riportato di seguito per caricare Windows XP:
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
Per ulteriori informazioni sul file Boot.ini, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
102873
(http://support.microsoft.com/kb/102873/
)
BOOT.INI e convenzioni di denominazione dei percorsi ARC e loro utilizzo
Per ulteriori informazioni sulla Console di ripristino di emergenza in Windows XP, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
307654
(http://support.microsoft.com/kb/307654/
)
Installazione e utilizzo della Console di ripristino di emergenza in Windows XP
Le informazioni in questo articolo si applicano a:
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO. | Altre risorse Altri siti di supporto
CommunityRichiedi assistenzaTraduzione articoli
|





















Torna all'inizio