Windows XP'de bir program yüklediğinizde "Windows Installer Hizmetine Erişilemedi" hata iletisi

Makale çevirileri Makale çevirileri
Makale numarası: 315353 - Bu makalenin geçerli olduğu ürünleri görün.
Hepsini aç | Hepsini kapa

Belirtiler

Microsoft Windows XP'de, Windows XP için Microsoft Plus! veya Microsoft Office 2003 gibi bir program yüklemeye çalıştığınızda, aşağıdaki hata iletisini alabilirsiniz:
Windows Installer hizmetine erişilemedi.
Bu, Windows'u güvenli modda çalıştırıyorsanız veya
Windows Installer hizmeti doğru yüklenmemişse
Bu Yardım için destek personeline başvurun.

Neden

Bu sorun, aşağıdaki koşullardan her ikisi de geçerli olduğunda oluşabilir:
  • Windows XP'yi Normal modda kullanıyorsunuzdur.
  • Windows XP ile birlikte verilen Windows Installer Hizmeti'nin kaydı silinmiştir veya bozuktur.

Çözüm

Bu sorunu çözmek için aşağıdaki adımları izleyin:
  1. Bilgisayarınızda bir yönetici olarak oturum açın.
  2. Başlat'ı ve ardından Çalıştır'ı tıklatın.
  3. kutusunda cmd yazın ve ardından Tamam'ı tıklatın.
  4. Komut istemine msiexec.exe /unregister yazın ve ENTER tuşuna basın.
  5. msiexec /regserver yazın ve ENTER tuşuna basın.
  6. SYSTEM hesabının Windows kayıt defterindeki
    HKEY_CLASSES_ROOT
    yığını için tam denetim erişimi izinleri olduğunu doğrulayın. Bazı durumlarda, Administrator hesaplarını da eklemeniz gerekebilir. Bunu yapmak için:Önemli Bu bölüm, yöntem veya görev kayıt defterini nasıl değiştireceğinizin anlatıldığı adımlar içermektedir. Ancak kayıt defterini hatalı olarak değiştirirseniz önemli sorunlar oluşabilir. Bu nedenle, bu adımları dikkatlice uyguladığınızdan emin olun. Ek koruma için, kayıt defterini değiştirmeden önce yedeklemeyi unutmayın. Bir sorun oluşursa kayıt defterini daha sonra geri yükleyebilirsiniz. Kayıt defterini yedekleme ve geri yükleme hakkında daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
    322756 Windows'da kayıt defterini yedekleme ve geri yükleme
    1. Başlat'ı tıklatın, Çalıştır'ı tıklatın, kutusuna regedit yazın ve Tamam'ı tıklatın.
    2. Şu kayıt defteri yığınına tıklayın:
      HKEY_CLASSES_ROOT
    3. Düzen menüsünde, İzinler'i tıklatın.
    4. Grup ya da kullanıcı adları altında SYSTEM listelenmiyorsa, Ekle'ye tıklayın, Bu konumdan kutusunda yerel bilgisayar adının göründüğünden emin olun, Seçilecek nesne adlarını girin kutusuna system yazın, Adları Denetle'ye tıklayın ve sonra Tamam'a tıklayın.
    5. Grup ya da kullanıcı adları listesi altında SYSTEM öğesine tıklayın ve SYSTEM İzinleri kutusundaki İzin Ver'in altında yer alan Tam Denetim'i seçin.
    6. Uygula'ya tıklayın, Tamam'a tıklayın ve Kayıt Defteri Düzenleyicisi'nden çıkın.
  7. Bilgisayarı yeniden başlatın. Sorun giderilmezse Windows XP'yi onarın. Windows XP'yi onarma hakkında daha fazla bilgi için Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasına tıklayın:
    978788 Windows XP'nin yerinde yükseltilmesi (yeniden yüklemesi) nasıl gerçekleştirilir?

Özellikler

Makale numarası: 315353 - Last Review: 26 Mart 2014 Çarşamba - Gözden geçirme: 6.0
Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Windows XP Professional Edition
  • Microsoft Windows XP Home Edition
  • Microsoft Office Outlook 2003
  • Microsoft Office PowerPoint 2003
  • Microsoft Office Publisher 2003
  • Microsoft Office Professional Edition 2003
  • Microsoft Office Small Business Edition 2003
  • Microsoft Office Basic Edition 2003
  • Microsoft Office Access 2003
Anahtar Kelimeler: 
kbpubtypekc kbtshoot kberrmsg kbprb KB315353

Geri Bildirim Ver

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com