Word 2000'de, kayıp bir dosya kurtarma nasıl kullanılır

Makale çevirileri Makale çevirileri
Makale numarası: 316950 - Bu makalenin geçerli olduğu ürünleri görün.
Bu makalenin Microsoft Word 2003 sürümü için bkz: 827099.

Bu makalenin Microsoft Word 2002 sürümü için bkz: 316951.
Hepsini aç | Hepsini kapa

Bu Sayfada

Özet

Word belge üzerinde çalışırken, belgenin belirli durumlarda kayıp. Bir hata oluşursa, örneğin, bir güç kesintisi düzenleme sırasında karşılaştığınız veya değişiklikleri kaydetmeden belgeyi kapatın, belgeyi kaybolabilir Word zorlar. Bu makalede, kayıp belgeyi kurtarmayı denemek için kullanabileceğiniz adımlar açıklanır.

Not: Belgenin son kaydetmediyseniz, belgenin tamamını kaybolmuş olabilir. Belgenizi kaydettiyseniz, yalnızca son kaydedin sonra yapılan değişiklikleri kaybetmenize stand. Kayıp bazı belgeler kurtarılamayabilir unutmayın.

Daha fazla bilgi

Aşağıdaki yöntemleri sunulan, gerektiğinde sırayla kullanın.

Özgün belge arama

Not: Microsoft Windows'un çeşitli sürümleri olduğundan aşağıdaki adımlar sizin bilgisayarınızda farklı olabilir. Böyle bir durumda, bu adımları tamamlamak için ürün belgelerinize bakın.
  1. Başlat ' ı tıklatın, Ara ' yı tıklatın ve sonra da Dosya veya klasörler'i tıklatın.
  2. Dosya ve klasörleri ara kutusuna dosyanın adını yazın.
  3. Bakılacak yer kutusunda, Bilgisayarım ' ı tıklatın.
  4. Şimdi Ara ' yı tıklatın. Arama sonuçları kutusu dosya içermiyorsa, tüm Word belgeleri aramak için aşağıdaki adımlara devam edin.

  5. Dosya ve klasörleri ara kutusuna *.doc yazın.
  6. Şimdi Ara ' yı tıklatın.

    Arama sonuçları kutusu dosya içermiyorsa, belge için Geri Dönüşüm Kutusu'nu denetleyin.
  7. Masaüstünde, Geri Dönüşüm Kutusu'nu çift tıklatın.
  8. Görünüm menüsünden Ayrıntılar ' ı tıklatın.
  9. Görünüm menüsünde Simgeleri Yerleştir'i tıklatın ve Sil tarihe göre ' ı tıklatın.
  10. Dosyaları kaydırın. Aradığınız belgenin bulursanız, belgeyi sağ tıklatın ve sonra da <a2>geri yükle</a2>'yi tıklatın.

    Bu belgeyi özgün konumuna geri döndürür.

Word yedekleme dosyaları arama

Her zaman yedekle ayarı seçili ise, dosyanın bir yedek kopya olabilir. Dosyayı bulmak için şu adımları izleyin:
  1. Son eksik dosyayı kaydettiğiniz klasöre göz atın.
  2. .Wbk'de biten dosyaları arayabilirsiniz.

    "Yedekleme," ardından adı eksik dosyanın adını taşıyan tüm dosyaları bulursanız, aşağıdakileri yapın: Başlat, Word, Dosya menüsünden ' ı tıklatın, oku Dosya türü işaret kutusuna tıklatın tüm dosyalar *. *, dosyayı seçin ve ' ı tıklatın.

    .Wbk dosya özgün dizininde değilse, bilgisayar için herhangi bir .wbk dosya aramak için aşağıdaki adımları kullanın.
  3. Başlat ' ı tıklatın, Ara ' nın üzerine gelin ve sonra da Dosya veya klasörler'i tıklatın.
  4. Dosya ve klasörleri ara kutusuna *.WBK yazın.
  5. Bakılacak yer kutusunda oku işaretleyin ve sonra Bilgisayarım ' ı tıklatın.
  6. Şimdi Ara ' yı tıklatın.

    "Yedekleme," ardından adı eksik dosyanın adını taşıyan tüm dosyaları bulursanız, aşağıdakileri yapın: Başlat, Word, Dosya menüsünden ' ı tıklatın, oku Dosya türü işaret kutusuna tıklatın tüm dosyalar *. *, dosyayı seçin ve ' ı tıklatın.

Otomatik Kurtarma dosyaları arama

Yukarıdaki yöntem eksik dosyayı bulmak için dosyaları Otomatik Kurtar'ı arayın. Varsayılan olarak, Word otomatik kurtarma dosyaları arama başlatır ve tüm açmaya çalışırsa her bulur.
  1. CTRL + ALT + DEL Click basın Görev Yöneticisi ' nde, Windows Güvenliği iletişim kutusu.
  2. Işlemler sekmesinde, ya da Microsoft WordWinword.exe herhangi bir örneğini tıklatın ve İşlemi Sonlandır</a1>'ı tıklatın. Tüm örnekleri kapatılana kadar bu adımı yineleyin.
  3. Iletişim kutusunu kapatın ve sonra da Word'Ü başlatın.

    Eksik belge otomatik olarak "AutoRecovery, document name .asd." açılabilir Bu durum ortaya çıkarsa, Dosya menüsünden farklı Kaydet'i tıklatın ve belgeyi .doc dosya olarak kaydedin. El ile uzantısını değiştirmek. belge.

    Otomatik Kurtarma dosyasını açın, el ile gibi dosyaları Otomatik Kurtar için arayın:
  4. Araçlar menüsünden Seçenekler ' i tıklatın.
  5. Dosya konumları sekmesini tıklatın, Otomatik Kurtarma dosyaları ' nı çift tıklatın, yolunu not alın, iptal ' i tıklatın ve sonra Kapat ' ı tıklatın.

    Not: Konum Değiştir iletişim kutusunda, klasör adı listesinde, Otomatik Kurtarma için dosyanın tam yolunu görmek için aşağı oku tıklatmanız gerekebilir dosyaları.
  6. Word'den çıkın.
  7. Otomatik Kurtarma dosyası konuma göz atın.
  8. .Asd biten dosyaları arayın.

    Tanımlanan konuma bir .asd dosya bulunamıyor, klasör adı listesinde .asd dosyalarının tüm sürücünüz aramak istediğiniz.
  9. Başlat ' ı tıklatın, Ara ' yı tıklatın ve sonra da Dosya veya klasörler'i tıklatın.
  10. Dosya ve klasörleri ara kutusuna *.ASD yazın.
  11. Bakılacak yer kutusunda oku işaretleyin ve sonra Bilgisayarım ' ı tıklatın.
  12. Şimdi Ara ' yı tıklatın.

    .Asd biten dosyaları bulursanız, aşağıdaki adımları izleyin:
  13. Word'ü başlatın
  14. Dosya menüsünden ' ı tıklatın.
  15. Dosya türü</a0> listesinde tıklatın tüm dosyalar *. *
  16. Konumuna gidin önceki adımlarda bulundu ve .asd dosya seçin.
  17. ' ı tıklatın.
  18. Bilgisayarı yeniden başlatın.
  19. Word'ü başlatın.

    Eksik belge document name .asd olarak AutoRecovery" olarak otomatik olarak açılabilir. Bu durum ortaya çıkarsa, Dosya menüsünden farklı Kaydet'i tıklatın ve belgeyi .doc dosya olarak kaydedin.
Not: Word, Otomatik Kurtarma dosyası başlangıçta açılmaz, dosya zarar görmüş. Otomatik olarak yeniden açılmaz bir Otomatik Kurtarma dosyası bulursanız, dosyasından bilgi kurtarma hakkında ek bilgi için bu makalenin "Nasıl için sorun bozuk belgeler" bölümüne atlayın.

Geçici dosyaları arama

Önceki yöntemler, dosyayı bulamazsanız, geçici dosyaları kurtarmayı denemek için aşağıdaki adımları izleyin:
  1. Başlat ' ı tıklatın, Ara ' yı tıklatın ve sonra da Dosya veya klasörler'i tıklatın.
  2. Dosya ve klasörleri ara kutusuna *.tmp yazın.
  3. Bakılacak yer kutusunda oku işaretleyin ve sonra Bilgisayarım ' ı tıklatın.
  4. Arama seçeneklerini görünür değilse, Arama seçenekleri ' ni tıklatın.
  5. ' ı tıklatın <a0>tarih</a0> onay kutusunu seçin, son n, günler'i tıklatın ve dosyanın en son açtığınız bu yana n gün sayısını değiştirin.
  6. Şimdi Ara ' yı tıklatın.
  7. Görünüm menüsünden Ayrıntılar ' ı tıklatın. Görünüm menüsündeki Simge Düzenle'nin üzerine gelin ve tarihe göre ' ı tıklatın.
  8. Son birkaç tarihleri ve zamanları belgenin düzenlenen eşleşen dosyalar aranıyor dosyaları arasında geçiş yapın. Aradığınız belgenin bulursanız, dosyasından bilgi kurtarma hakkında daha fazla bilgi için bu makalenin "Nasıl için sorun bozuk belgeler" bölümüne atlayın.

Arama ~ dosyaları

Bazı geçici dosyalar ile tilde başlatın (~) simgesi. Dosyaları bulmak için <a0></a0>, aşağıdaki adımları izleyin:
  1. Başlat ' ı tıklatın, Ara ' yı tıklatın ve sonra da Dosya veya klasörler'i tıklatın.
  2. Dosya ve klasörleri ara kutusuna yazın ~ *. *.
  3. Şimdi Ara ' yı tıklatın.
  4. Görünüm menüsünden Ayrıntılar ' ı tıklatın. Görünüm menüsündeki Simge Düzenle'nin üzerine gelin ve tarihe göre ' ı tıklatın.
  5. Son birkaç tarihleri ve zamanları belgenin düzenlenen eşleşen dosyalar aranıyor dosyaları arasında geçiş yapın. Aradığınız belgenin bulursanız, dosyasından bilgi kurtarma hakkında daha fazla bilgi için bu makalenin "Nasıl için sorun bozuk belgeler" bölümüne atlayın.
Word nasıl oluşturur ve geçici dosyaları kullandığı hakkında daha fazla bilgi için Microsoft Knowledge Base'deki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
211632Word'ün geçici dosyaları nasıl oluşturduğunun açıklaması

Bozuk belgelerde'ı nasıl sorun giderilir

Büyük olasılıkla bozuk bir belgeyi açmak için aşağıdaki adımları izleyin:
  1. Word'ü başlatın.
  2. Dosya menüsünden ' ı tıklatın.
  3. Dosya türü</a0> listesinde tıklatın tüm dosyalar *. *.
  4. Dosyayı seçin ve ' ı tıklatın.
Bazen bir dosya bulabilirsiniz ancak açmak kullanamazsınız. Veya, dosyayı açabilir, ancak belge bozuk. Bu durum ortaya çıkarsa, aşağıdaki Microsoft Knowledge Base'deki makaleyi tıklatın:

212274Word 2000'de herhangi bir belgeden metin kurtarma nasıl kullanılır

Ek bilgi

Word Otomatik Kurtarma özelliğini, bir hata ortaya çıktığında, açık belgelerin acil bir yedekleme gerçekleştirmek için tasarlanmıştır. Bazı hatalar bir Otomatik Kurtarma dosyası oluşturulmasını engelleyebilir. Otomatik Kurtarma olduğunu değil bir yedek dosyanızı kaydetmek.

Otomatik kurtarma hakkında daha fazla bilgi için Microsoft Knowledge Base'deki makaleleri görüntülemek üzere aşağıdaki makale numaralarını tıklatın:
212273Neden, kayıp bir belge kurtarma erişemiyor
156574Word'deki Otomatik Kurtarma özelliği nedir?
211762Geçerli iş (açık belge) otomatik olarak kaydetme
107686Word'ün nasıl oluşturur ve otomatik kurtarma dosyaları kurtarır.
Microsoft, şu an silinen belgelerin kurtarmak için tasarlanmış tüm yardımcı programları sağlamaz. Ancak, bazı üçüncü taraf yardımcı programları, silinen belgelerin kurtarmak için tasarlanmış ınternet üzerinden kullanılabilir.

Özellikler

Makale numarası: 316950 - Last Review: 20 Nisan 2005 Çarşamba - Gözden geçirme: 2.1
Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Word 2000 Standard Edition
Anahtar Kelimeler: 
kbmt kbhowto kbsavefile kberrmsg kbinfo ocsso KB316950 KbMttr
Machine-translated Article
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:316950

Geri Bildirim Ver

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com