Τρόπος προσθήκης προσαρμοσμένου λεξικού στο Word

Μεταφράσεις άρθρων Μεταφράσεις άρθρων
Αναγν. άρθρου: 322198 - Δείτε τα προϊόντα στα οποία αναφέρεται το συγκεκριμένο άρθρο.
Ανάπτυξη όλων | Σύμπτυξη όλων

Σε αυτήν τη σελίδα

Περίληψη

Το Microsoft Word μπορεί να χρησιμοποιήσει πολλαπλά προσαρμοσμένα λεξικά για τον ορθογραφικό έλεγχο των εγγράφων σας. Ένα προσαρμοσμένο λεξικό σάς επιτρέπει συμπληρώσετε το κύριο λεξικό με επιπλέον λέξεις, όπως ονόματα, εξειδικευμένους τεχνικούς όρους, ξένες λέξεις ή εναλλακτική ορθογραφία για ορισμένες λέξεις.

Αυτό το άρθρο περιγράφει τον τρόπο προσθήκης ενός προσαρμοσμένου λεξικού στο Word.

Περισσότερες πληροφορίες

Τρόπος προσθήκης ενός προσαρμοσμένου λεξικού

Χρησιμοποιήστε μία από τις ακόλουθες μεθόδους για να προσθέσετε ένα προσαρμοσμένο λεξικό.

Μέθοδος 1: Δημιουργία ενός επιπλέον προσαρμοσμένου λεξικού

Για να δημιουργήσετε ένα επιπλέον προσαρμοσμένο λεξικό, ακολουθήστε τα εξής βήματα:
  1. Ξεκινήστε το Word.
  2. Στο Microsoft Office Word 2003 ή σε παλαιότερες εκδόσεις του Word, κάντε κλικ στην εντολή Επιλογές (Options) στο μενού Εργαλεία (Tools).

    Στο Microsoft Office Word 2007, κάντε κλικ στο Κουμπί Microsoft Office (Microsoft Office Button) και, στη συνέχεια, στις Επιλογές του Word (Word Options).

    Στο Microsoft Office Word 2010, κάντε κλικ στο κουμπί Αρχείο (File) και, στη συνέχεια, κάντε κλικ στο κουμπί Επιλογές (Options).
  3. Στο Word 2003 και σε παλαιότερες εκδόσεις του Word, κάντε κλικ στην επιλογή Προσαρμοσμένα λεξικά (Custom Dictionaries) στην καρτέλα Γραμματικός και ορθογραφικός έλεγχος (Spelling & Grammar).

    Στο Word 2007 και το Word 2010, κάντε κλικ στο κουμπί Γλωσσικός έλεγχος (Proofing) και, στη συνέχεια, στην επιλογή Προσαρμοσμένα λεξικά (Custom Dictionaries) στην ενότητα Κατά τη διόρθωση ορθογραφίας σε προγράμματα του Microsoft Office (When correcting spelling in Microsoft Office programs).
  4. Κάντε κλικ στο κουμπί Νέο (New) για να δημιουργήσετε ένα νέο προσαρμοσμένο λεξικό.
  5. Στο πλαίσιο Όνομα αρχείου (File name), πληκτρολογήστε ένα όνομα αρχείου για το νέο προσαρμοσμένο λεξικό και, στη συνέχεια, κάντε κλικ στο κουμπί Αποθήκευση (Save).

    Το προσαρμοσμένο λεξικό προστίθεται στη λίστα Λεξικά (Dictionary).
  6. Στο παράθυρο διαλόγου Προσαρμοσμένα λεξικά, κάντε κλικ στο κουμπί OK και, στη συνέχεια, στο κουμπί OK από το παράθυρο διαλόγου Επιλογές.

Μέθοδος 2: Εισαγωγή ενός υπάρχοντος προσαρμοσμένου λεξικού από κάποιον άλλο υπολογιστή

Για να κάνετε εισαγωγή ενός προσαρμοσμένου λεξικού από κάποιον άλλο υπολογιστή, ακολουθήστε τα εξής βήματα:
  1. Αντιγράψτε το αρχείο προσαρμοσμένου λεξικού που θέλετε να προσθέσετε στον υπολογιστή.

    Τα προσαρμοσμένα λεξικά φέρουν την επέκταση ονόματος αρχείου .dic. Αυτά τα αρχεία βρίσκονται συνήθως στον ακόλουθο φάκελο:
    Δίσκος_εκκίνησης\Documents and Settings\όνομα_χρήστη\Application Data\Microsoft\Proof
    Κατά την αντιγραφή του αρχείου στον υπολογιστή, τοποθετήστε το στην αντίστοιχη τοποθεσία. Για παράδειγμα, τοποθετήστε το αρχείο στην ακόλουθη θέση:
    Δίσκος_εκκίνησης\Documents and Settings\το_όνομα_χρήστη_σας\Application Data\Microsoft\Proof
    Σημείωση Αν δεν μπορείτε να βρείτε το προσαρμοσμένο λεξικό σε αυτόν το φάκελο, ακολουθήστε τα εξής βήματα για να προσδιορίσετε τη θέση του:
    1. Εκκινήστε το Word στον υπολογιστή από τον οποίο θέλετε να εισαγάγετε το λεξικό.
    2. Στο Word 2003 και σε παλαιότερες εκδόσεις του Word, κάντε κλικ στην εντολή Επιλογές (Options) από το μενού Εργαλεία (Tools).

      Στο Word 2007, κάντε κλικ στο Κουμπί Microsoft Office (Microsoft Office Button) και, στη συνέχεια, στις Επιλογές του Word (Word Options).

      Στο Word 2010, κάντε κλικ στο μενού Αρχείο (File) και, στη συνέχεια, στις Επιλογές (Options).
    3. Στο Word 2003 και σε παλαιότερες εκδόσεις του Word, κάντε κλικ στην καρτέλα Γραμματικός και ορθογραφικός έλεγχος (Spelling & Grammar) και μετά στην επιλογή Προσαρμοσμένα λεξικά (Custom Dictionaries).

      Στο Word 2007 και το Word 2010, κάντε κλικ στο κουμπί Γλωσσικός έλεγχος (Proofing) και, στη συνέχεια, στην επιλογή Προσαρμοσμένα λεξικά (Custom Dictionaries) στην ενότητα Κατά τη διόρθωση ορθογραφίας σε προγράμματα του Microsoft Office (When correcting spelling in Microsoft Office programs).
    4. Στο πλαίσιο Λίστα λεξικών (Dictionary list), κάντε κλικ στο προσαρμοσμένο λεξικό που θέλετε να εισαγάγετε.

      Η διαδρομή προς το προσαρμοσμένο λεξικό εμφανίζεται ακριβώς στα δεξιά του κειμένου "Πλήρης διαδρομή" (κάτω από το πλαίσιο Λίστα λεξικών (Dictionary list)).
    5. Κάντε κλικ στο κουμπί Άκυρο (Cancel) και κατόπιν στο κουμπί Κλείσιμο (Close).
    6. Πραγματοποιήστε έξοδο από το Word.
  2. Στο Word 2003 και σε παλαιότερες εκδόσεις του, εκκινήστε το Word στον υπολογιστή στον οποίο αντιγράψατε το προσαρμοσμένο λεξικό και, στη συνέχεια, κάντε κλικ στις Επιλογές από το μενού Εργαλεία.

    Στο Word 2007, κάντε κλικ στο Κουμπί Microsoft Office (Microsoft Office Button) και, στη συνέχεια, στις Επιλογές του Word (Word Options).

    Στο Word 2010, κάντε κλικ στο μενού Αρχείο (File) και, στη συνέχεια, στις Επιλογές (Options).
  3. Στο Word 2003 και σε παλαιότερες εκδόσεις του Word, κάντε κλικ στην καρτέλα Γραμματικός και ορθογραφικός έλεγχος (Spelling & Grammar) και μετά στην επιλογή Προσαρμοσμένα λεξικά (Custom Dictionaries).

    Στο Word 2007 και το Word 2010, κάντε κλικ στο κουμπί Γλωσσικός έλεγχος (Proofing) και, στη συνέχεια, στην επιλογή Προσαρμοσμένα λεξικά (Custom Dictionaries) στην ενότητα Κατά τη διόρθωση ορθογραφίας σε προγράμματα του Microsoft Office (When correcting spelling in Microsoft Office programs).

    Αν αντιγράψατε το λεξικό στο φάκελο Proof στη διαδρομή με το δικό σας όνομα χρήστη, το λεξικό θα πρέπει να εμφανίζεται στη λίστα Λεξικά (Dictionary). Για να ενεργοποιήσετε το λεξικό και να το χρησιμοποιήσετε για τη λειτουργία ορθογραφικού ελέγχου, κάντε κλικ για να επιλέξετε το πλαίσιο ελέγχου δίπλα από το όνομα του λεξικού.
  4. Αν αντιγράψατε το αρχείο του λεξικού σε κάποιον φάκελο εκτός του φακέλου Proof, θα πρέπει να προσθέσετε το λεξικό στη λίστα για να μπορεί να το χρησιμοποιήσει το Word. Για να το κάνετε αυτό, ακολουθήστε τα εξής βήματα:
    1. Στο Word 2003 και σε παλαιότερες εκδόσεις του Word, κάντε κλικ στην εντολή Επιλογές (Options) από το μενού Εργαλεία (Tools).

      Στο Word 2007, κάντε κλικ στο Κουμπί Microsoft Office (Microsoft Office Button) και, στη συνέχεια, στις Επιλογές του Word (Word Options).

      Στο Word 2010, κάντε κλικ στο μενού Αρχείο (File) και, στη συνέχεια, στις Επιλογές (Options).
    2. Στο Word 2003 και σε παλαιότερες εκδόσεις του, κάντε κλικ στην καρτέλα Γραμματικός και ορθογραφικός έλεγχος (Spelling & Grammar), μετά στην επιλογή Προσαρμοσμένα λεξικά (Custom Dictionaries) και, στη συνέχεια, στην επιλογή Προσθήκη (Add).

      Στο Word 2007 και το Word 2010, κάντε κλικ στην επιλογή Γλωσσικός έλεγχος (Proofing), στη συνέχεια, στην επιλογή Προσαρμοσμένα λεξικά (Custom Dictionaries) στην ενότητα Κατά τη διόρθωση ορθογραφίας σε προγράμματα του Microsoft Office (When correcting spelling in Microsoft Office programs) και μετά στην επιλογή Προσθήκη (Add).
    3. Στο παράθυρο διαλόγου Προσθήκη προσαρμοσμένου λεξικού εντοπίστε το φάκελο στον οποίο αντιγράψατε το προσαρμοσμένο λεξικό, κάντε κλικ στο όνομα αρχείου και, στη συνέχεια, κάντε κλικ στο κουμπί OK τρεις φορές, για να κλείσετε όλα τα παράθυρα διαλόγου που εξακολουθούν να είναι ανοιχτά.

Τρόπος αλλαγής του προεπιλεγμένου λεξικού

Αν κάνετε κλικ στην επιλογή Προσθήκη σε λεξικό (Add to Dictionary) κατά την εκτέλεση του ορθογραφικού ελέγχου στο έγγραφό σας, το Word προσθέτει τη νέα λέξη στο προεπιλεγμένο προσαρμοσμένο λεξικό. Για να αλλάξετε το προεπιλεγμένο λεξικό σε εκείνο που προσθέσατε, ακολουθήστε τα εξής βήματα:
  1. Στο Word 2003 και σε παλαιότερες εκδόσεις του Word, κάντε κλικ στην εντολή Επιλογές (Options) από το μενού Εργαλεία (Tools).

    Στο Word 2007, κάντε κλικ στο Κουμπί Microsoft Office (Microsoft Office Button) και, στη συνέχεια, στις Επιλογές του Word (Word Options).

    Στο Word 2010, κάντε κλικ στο μενού Αρχείο (File) και, στη συνέχεια, στις Επιλογές (Options).
  2. Στο Word 2003 και σε παλαιότερες εκδόσεις του Word, κάντε κλικ στην καρτέλα Γραμματικός και ορθογραφικός έλεγχος (Spelling & Grammar) και μετά στην επιλογή Προσαρμοσμένα λεξικά (Custom Dictionaries).

    Στο Word 2007 και το Word 2010, κάντε κλικ στο κουμπί Γλωσσικός έλεγχος (Proofing) και, στη συνέχεια, στην επιλογή Προσαρμοσμένα λεξικά (Custom Dictionaries) στην ενότητα Κατά τη διόρθωση ορθογραφίας σε προγράμματα του Microsoft Office (When correcting spelling in Microsoft Office programs).
  3. Κάντε κλικ στο όνομα του λεξικού που θέλετε να ορίσετε ως προεπιλεγμένο και, στη συνέχεια, κάντε κλικ στην επιλογή Αλλαγή προεπιλογής.

    Σημείωση Το προεπιλεγμένο λεξικό τοποθετείται στην κορυφή της λίστας. Επιπλέον, το όνομά του εμφανίζεται με έντονη γραφή.
  4. Κάντε κλικ στο κουμπί ΟΚ και στα δύο παράθυρα διαλόγου.

Ιδιότητες

Αναγν. άρθρου: 322198 - Τελευταία αναθεώρηση: Παρασκευή, 29 Νοεμβρίου 2013 - Αναθεώρηση: 8.0
Οι πληροφορίες σε αυτό το άρθρο ισχύουν για:
  • Microsoft Word 2010
  • Microsoft Office Word 2007
  • Microsoft Word 2002 Standard Edition
  • Microsoft Word 2000 Standard Edition
Λέξεις-κλειδιά: 
kbexpertisebeginner KB322198

Αποστολή σχολίων

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com