Messaggio di errore "Nessun disco presente nell'unitÓ. Inserire il disco nell'unitÓ \Device\harddisk\Dr1" quando si avvia il computer

Traduzione articoli Traduzione articoli
Identificativo articolo: 330137 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

Sintomi

Quando si avvia il computer Ŕ possibile che venga visualizzato un messaggio di errore analogo al seguente:
Nessun disco presente nell'unitÓ. Inserire il disco nell'unitÓ \Device\harddisk\Dr1
Quando si tenta di stampare un documento di Microsoft Word, Ŕ inoltre possibile che venga visualizzato un messaggio di errore analogo al seguente:
CiceroUIWndFrame,WINWORD.EXE\NoDisk\Device\Harddisk1\DR1

Cause

Questo problema si verifica in presenza di tutte le condizioni descritte di seguito:
  • Un'unitÓ rimovibile, quale un'unitÓ Iomega Zip, Ŕ configurata con la lettera di unitÓ C.
  • Non Ŕ presente alcun disco rimovibile nell'unitÓ disco rimovibile.

Risoluzione

Per risolvere il problema, utilizzare uno dei metodi seguenti:
  • Inserire un disco rimovibile nell'unitÓ rimovibile prima di avviare il computer.
  • Cambiare la lettera di unitÓ assegnata all'unitÓ rimovibile in una lettera diversa da C.

    Per cambiare le lettere di unitÓ assegnate in Windows XP, attenersi alla seguente procedura:
    1. Accedere al computer come amministratore.
    2. Inserire un disco nell'unitÓ rimovibile.
    3. Fare clic sul pulsante Start, fare clic con il pulsante destro del mouse su Risorse del computer, quindi scegliere Gestione.
    4. Scegliere Gestione disco.
    5. Fare clic con il pulsante destro del mouse sulla partizione o sul volume che si desidera modificare, quindi scegliere Cambia lettera e percorso di unitÓ.
    6. Fare clic sull'unitÓ rimovibile, scegliere Cambia, fare clic sulla lettera di unitÓ desiderata, quindi scegliere OK.

Status

Microsoft ha confermato che questo problema si verifica con i prodotti elencati nella sezione "Si applica a..." di questo articolo.

ProprietÓ

Identificativo articolo: 330137 - Ultima modifica: mercoledý 22 ottobre 2003 - Revisione: 1.0
Le informazioni in questo articolo si applicano a
  • Microsoft Windows XP Professional Edition
  • Microsoft Windows XP Home Edition
Chiavi:á
kberrmsg kbprb KB330137
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com