Τρόπος ελαχιστοποίησης μετα-δεδομένων στο Word 2003

Μεταφράσεις άρθρων Μεταφράσεις άρθρων
Αναγν. άρθρου: 825576 - Δείτε τα προϊόντα στα οποία αναφέρεται το συγκεκριμένο άρθρο.
Ανάπτυξη όλων | Σύμπτυξη όλων

Σε αυτήν τη σελίδα

Περίληψη

Αυτό το άρθρο περιγράφει διάφορες μεθόδους που μπορείτε να χρησιμοποιήσετε, για να ελαχιστοποιήσετε τα μετα-δεδομένα στα έγγραφα του Word.

Όταν δημιουργείτε, ανοίγετε ή αποθηκεύετε ένα έγγραφο στο Microsoft Office Word 2003, ίσως να μην θέλετε το περιεχόμενό του να διατίθεται για κοινή χρήστη όταν διανέμετε ηλεκτρονικά το έγγραφο. Αυτές οι πληροφορίες είναι γνωστές ως μετα-δεδομένα. Τα μετα-δεδομένα χρησιμοποιούνται για διάφορους σκοπούς, προκειμένου να βελτιωθεί η επεξεργασία, η προβολή, η αρχειοθέτηση και η ανάκτηση εγγράφων του Office.

Η πρόσβαση σε κάποια μετα-δεδομένα είναι εύκολη μέσα από το περιβάλλον εργασίας του Word. Η πρόσβαση σε άλλα μετα-δεδομένα είναι δυνατή μόνο μέσα από ασυνήθιστα μέσα, όπως το άνοιγμα εγγράφου σε πρόγραμμα επεξεργασίας δυαδικών αρχείων χαμηλού επιπέδου. Ακολουθούν μερικά παραδείγματα μετα-δεδομένων που μπορεί να είναι αποθηκευμένα στα έγγραφά σας:
  • Το όνομά σας
  • Τα αρχικά σας
  • Το όνομα της εταιρείας ή του οργανισμού σας
  • Το όνομα του υπολογιστή σας
  • Το όνομα του διακομιστή δικτύου ή του σκληρού δίσκου όπου αποθηκεύσατε το έγγραφο
  • Άλλες ιδιότητες αρχείων και συνοπτικές πληροφορίες
  • Μη ορατά τμήματα ενσωματωμένων αντικειμένων OLE
  • Αναθεωρήσεις εγγράφων
  • Εκδόσεις εγγράφων
  • Πληροφορίες προτύπων
  • Κρυφό κείμενο
  • Σχόλια
Τα μετα-δεδομένα δημιουργούνται με διάφορους τρόπους σε έγγραφα του Word. Ως αποτέλεσμα, δεν υπάρχει μεμονωμένη μέθοδος για την κατάργηση όλου αυτού του περιεχομένου από τα έγγραφά σας. Οι ακόλουθες ενότητες περιγράφουν περιοχές όπου μπορεί να έχουν αποθηκευτεί μετα-δεδομένα σε έγγραφα του Word.

Αυτό το άρθρο περιγράφει διάφορες μεθόδους που μπορείτε να χρησιμοποιήσετε, για να ελαχιστοποιήσετε τα μετα-δεδομένα στα έγγραφα του Word.

Η Microsoft παρέχει παραδείγματα προγραμματισμού μόνο για λόγους επεξήγησης, χωρίς να παρέχει καμία εγγύηση, σιωπηρή ή ρητή. Σε αυτά περιλαμβάνονται, ενδεικτικά, οι σιωπηρές εγγυήσεις εμπορευσιμότητας ή/και καταλληλότητας για συγκεκριμένο σκοπό. Αυτό το άρθρο προϋποθέτει ότι είστε εξοικειωμένοι με τη γλώσσα προγραμματισμού που παρουσιάζεται, καθώς και με τα εργαλεία που χρησιμοποιούνται για τη δημιουργία και τον εντοπισμό σφαλμάτων διαδικασιών. Οι μηχανικοί υποστήριξης της Microsoft μπορούν να σας εξηγήσουν τη λειτουργικότητα μιας συγκεκριμένης διαδικασίας, αλλά δεν θα τροποποιήσουν αυτά τα παραδείγματα, για να παράσχουν πρόσθετες λειτουργίες, ούτε θα δημιουργήσουν διαδικασίες, για να καλύψουν τις συγκεκριμένες απαιτήσεις σας. Για περισσότερες πληροφορίες σχετικά με τη χρήση του δείγματος κώδικα σε αυτό το άρθρο, κάντε κλικ στον αριθμό του άρθρου παρακάτω, για να προβάλετε το άρθρο στη Γνωσιακή Βάση της Microsoft (Knowledge Base):
290140 Τρόπος εκτέλεσης δείγματος κώδικα για προγράμματα του Office XP από άρθρα της Γνωσιακής Βάσης (Knowledge Base)

Αυτόματος τρόπος κατάργησης προσωπικών πληροφοριών κατά την αποθήκευση

Μπορείτε τώρα αυτόματα να καταργήσετε προσωπικές πληροφορίες από ένα έγγραφο του Word κατά την αποθήκευση του εγγράφου. Για να ενεργοποιήσετε αυτήν την επιλογή, ακολουθήστε τα εξής βήματα:
  1. Στο μενού Εργαλεία (Tools), κάντε κλικ στην εντολή Επιλογές (Options).
  2. Στην καρτέλα Ασφάλεια (Security), επιλέξτε το πλαίσιο ελέγχου Κατάργηση προσωπικών στοιχείων από αυτό το αρχείο κατά την αποθήκευση (Remove personal information from this file on save) από την ενότητα Επιλογές απορρήτου (Privacy options) και κατόπιν κάντε κλικ στο κουμπί OK.
Σημείωση Αυτή είναι η προτεινόμενη μέθοδος κατάργησης προσωπικών πληροφοριών κατά την αποθήκευση εγγράφου του Word.

Μη αυτόματος τρόπος κατάργησης ονόματος χρήστη από τα έγγραφά σας

Για να προβάλετε ή να αλλάξετε το όνομα χρήστη σας, ακολουθήστε τα εξής βήματα:
  1. Στο μενού Εργαλεία (Tools), κάντε κλικ στην εντολή Επιλογές (Options) και, στη συνέχεια, κάντε κλικ στην καρτέλα Πληροφορίες χρήστη (User Information).

    Εμφανίζονται τα ακόλουθα πλαίσια επεξεργασίας:
    Name (Όνομα)
    Αρχικά (Initials)
    Ταχυδρομική διεύθυνση (Mailing Address)
  2. Αν δεν θέλετε να εμφανιστούν αυτές οι πληροφορίες στα έγγραφά σας, πληκτρολογήστε συμβολοσειρές ή κενά διαστήματα που να μην παραπέμπουν σε στοιχεία ταυτότητας στα κατάλληλα πλαίσια επεξεργασίας και στη συνέχεια κάντε κλικ στο κουμπί OK για αποδοχή των αλλαγών.
Σημείωση Οποιαδήποτε νέα έγγραφα που θα δημιουργήσετε θα περιέχουν αυτές τις πληροφορίες, αντί για τις προεπιλεγμένες τιμές που είχαν εισαχθεί κατά την εγκατάσταση του Office. Ωστόσο, μπορεί υπάρχοντα έγγραφα να περιέχουν ήδη αυτές τις πληροφορίες.

Μη αυτόματος τρόπος κατάργησης προσωπικών συνοπτικών πληροφοριών

Μπορεί, κατά τη δημιουργία ή αποθήκευση εγγράφου στο Word, να αποθηκευτούν συνοπτικές πληροφορίες στο έγγραφο. Μπορείτε να χρησιμοποιήσετε διάφορες μεθόδους για πρόσβαση σε αυτές τις πληροφορίες:
  • Ανοίξτε το έγγραφο. Από το μενού Αρχείο (File), κάντε κλικ στην εντολή Ιδιότητες (Properties). Οι καρτέλες Σύνοψη (Summary), Στατιστικά στοιχεία (Statistics), Περιεχόμενα (Contents) και Προσαρμογή (Custom) ίσως περιέχουν διάφορες ιδιότητες, όπως το όνομά σας, το όνομα του διευθυντή σας και το όνομα της εταιρείας σας.
  • Στην Εξερεύνηση των Microsoft Windows (Microsoft Windows Explorer), κάντε δεξιό κλικ στο έγγραφο και κατόπιν κάντε κλικ στην εντολή Ιδιότητες (Properties). Οι καρτέλες στο παράθυρο διαλόγου Ιδιότητες (Properties) μπορεί να περιέχουν πληροφορίες.
  • Μπορείτε να χρησιμοποιήσετε μια μακροεντολή της Microsoft Visual Basic for Applications (VBA) ή κάποιον άλλο κώδικα προγράμματος για να διαβάσετε τις ιδιότητες που εμφανίζονται στο παράθυρο διαλόγου Ιδιότητες (Properties).
Για να καταργήσετε τις συνοπτικές πληροφορίες από υπάρχον έγγραφο ή πρότυπο, ακολουθήστε τα εξής βήματα:
  1. Ανοίξτε το έγγραφο ή πρότυπο.
  2. Από το μενού Αρχείο (File), κάντε κλικ στην εντολή Ιδιότητες (Properties).
  3. Στην καρτέλα Σύνοψη (Summary), κάντε κλικ για να απενεργοποιήσετε το πλαίσια επεξεργασίας Συντάκτης (Author), Διευθυντής (Manager), Εταιρεία (Company) και οποιαδήποτε άλλα που δεν θέλετε να διανείμετε.
  4. Στην καρτέλα Προσαρμογή (Custom), διαγράψτε οποιεσδήποτε ιδιότητες που περιέχουν πληροφορίες τις οποίες δεν θέλετε να διανείμετε.
  5. Κάντε κλικ στο κουμπί ΟΚ.

    Από το μενού Αρχείο (File), κάντε κλικ στην εντολή Αποθήκευση (Save) και κατόπιν κάντε κλικ στο κουμπί Κλείσιμο (Close).
Αφού ολοκληρώσετε αυτά τα βήματα, το έγγραφο δεν θα περιέχει ιδιότητες σύνοψης.

Μη αυτόματος τρόπος κατάργησης προσωπικών συνοπτικών πληροφοριών όταν είστε συνδεδεμένοι με δίκτυο

Αν είστε συνδεδεμένοι με δίκτυο, το όνομα χρήστη δικτύου ίσως εμφανιστεί στο πλαίσιο Συντάκτης (Author) της καρτέλας Σύνοψη (Summary) καθώς και στο πεδίο Τελευταία αποθήκευση από (Last saved by) της καρτέλας Στατιστικά στοιχεία (Statistics) κατά την αποθήκευση εγγράφου. Αυτό το ζήτημα μπορεί να προκύψει ακόμη και αν έχετε καταργήσει όλες τις άλλες προσωπικές πληροφορίες από τον υπολογιστή σας.

Για να καταργήσετε τις συνοπτικές πληροφορίες από έγγραφο όταν είστε συνδεδεμένοι σε δίκτυο, ακολουθήστε τα εξής βήματα:
  1. Αν το έγγραφο είναι αποθηκευμένο σε διακομιστή δικτύου, αντιγράψτε το στον τοπικό σκληρό σας δίσκο.
  2. Ξεκινήστε τον υπολογιστή σας, αλλά μην συνδεθείτε με το δίκτυό σας. Όταν εμφανιστεί το παράθυρου διαλόγου σύνδεσης με το δίκτυο, κάντε κλικ στο κουμπί Άκυρο (Cancel) ή πιέστε το πλήκτρο ESCAPE.

    Σημείωση Αν δεν μπορείτε να ξεκινήσετε τα Windows πιέζοντας το πλήκτρο ESCAPE (για παράδειγμα, ο υπολογιστής σας εκτελεί Microsoft Windows NT), δεν μπορείτε να συνεχίσετε με αυτά τα βήματα.
  3. Ανοίξτε το έγγραφο.
  4. Από το μενού Αρχείο (File), κάντε κλικ στην εντολή Ιδιότητες (Properties).
  5. Στην καρτέλα Σύνοψη (Summary), κάντε κλικ για να απενεργοποιήσετε το πλαίσια επεξεργασίας Συντάκτης (Author), Διευθυντής (Manager), Εταιρεία (Company) και οποιαδήποτε άλλα πλαίσια επεξεργασίας τα οποία περιέχουν πληροφορίες που δεν θέλετε να διανείμετε.
  6. Στην καρτέλα Προσαρμογή (Custom), διαγράψτε οποιεσδήποτε ιδιότητες που περιέχουν πληροφορίες τις οποίες δεν θέλετε να διανείμετε.
  7. Κάντε κλικ στο κουμπί ΟΚ.

    Από το μενού Αρχείο (File), κάντε κλικ στην εντολή Αποθήκευση (Save) και κατόπιν κάντε κλικ στο κουμπί Κλείσιμο (Close).
Όταν συνδεθείτε με το δίκτυο, μην ανοίξετε το αρχείο. Αν το ανοίξετε, το όνομα χρήστη δικτύου μπορεί να έχει εγγραφεί στο αρχείο. Ωστόσο, μπορείτε να χρησιμοποιήσετε την Εξερεύνηση των Windows (Windows Explorer) για να αντιγράψετε το αρχείο είτε σε διακομιστή δικτύου είτε σε δισκέτα.

Μη αυτόματος τρόπος κατάργησης σχολίων σε έγγραφα

Το Word προσφέρει τη δυνατότητα προσθήκης σχολίων σε έγγραφα. Τα σχόλια συνήθως περιέχουν το όνομα του ατόμου που τα δημιούργησε, ώστε να μπορείτε να προσδιορίσετε το συντάκτη τους.

Τα σχόλια εμφανίζονται συνήθως ως ενότητα κειμένου που επισημαίνεται. Μπορείτε να κάνετε δεξιό κλικ στο σχόλιο και στη συνέχεια να κάνετε κλικ στην εντολή Διαγραφή σχολίου (Delete Comment).

Οποιαδήποτε νέα σχόλια δημιουργήσετε δεν θα περιέχουν το όνομα χρήστη, επειδή το έχετε καταργήσει από το παράθυρο διαλόγου Επιλογές (Options) όπως περιγράφεται στην ενότητα "Μη αυτόματος τρόπος κατάργησης ονόματος χρήστη από τα έγγραφά σας" αυτού του άρθρου.

Μη αυτόματος τρόπος κατάργησης κεφαλίδων και υποσέλιδων από έγγραφα

Οι κεφαλίδες και τα υποσέλιδα σε έγγραφα μπορεί να περιέχουν πληροφορίες ταυτότητας. Για να καταργήσετε στοιχεία από κεφαλίδες και υποσέλιδα, ακολουθήστε τα εξής βήματα:
  1. Στο μενού Προβολή (View), κάντε κλικ στην εντολή Κεφαλίδες και υποσέλιδα (Header and Footer).
  2. Η κεφαλίδα και το υποσέλιδο εμφανίζονται στο επάνω και στο κάτω μέρος κάθε σελίδας του εγγράφου σας.

    Αλλάξτε τα όπως επιθυμείτε.
  3. Στη γραμμή εργαλείων Κεφαλίδες και υποσέλιδα (Header and Footer), κάντε κλικ στο κουμπί Κλείσιμο (Close).

Μη αυτόματος τρόπος κατάργησης σημαδιών αναθεώρησης

Τα έγγραφα έχουν τη δυνατότητα αποθήκευσης σημαδιών αναθεώρησης. Μπορείτε με σημάδια αναθεώρησης να καθορίσετε το άτομο που κάνει συγκεκριμένες αλλαγές σε ένα έγγραφο. Όταν αποδέχεστε ή απορρίπτετε σημάδια αναθεώρησης, το αναθεωρημένο κείμενο αποθηκεύεται στο έγγραφο και τα σημάδια αναθεώρησης καταργούνται.

Για να αποδέχεστε ή να απορρίπτετε αναθεωρήσεις, ακολουθήστε τα εξής βήματα:
  1. Στο μενού Εργαλεία (Tools), κάντε κλικ στην επιλογή Παρακολούθηση αλλαγών (Track Changes) για να την ενεργοποιήσετε.
  2. Στη γραμμή εργαλείων Αναθεωρήσεις (Reviewing), κάντε κλικ στην επιλογή Προηγούμενη (Previous) ή Επόμενη (Next) για να εντοπίσετε και να επιλέξετε συγκεκριμένες αναθεωρήσεις. Στη συνέχεια, κάντε κλικ στην επιλογή Αποδοχή αλλαγής (Accept Change) ή Απόρριψη σχολίου αλλαγής/διαγραφής (Reject Change/Delete Comment) για να αποδεχτείτε ή να απορρίψετε την αναθεώρηση που έχετε επιλέξει.
  3. Όταν τελειώσετε, κάντε κλικ στο κουμπί Κλείσιμο (Close).
Σημείωση Αν αλλάξετε τις ρυθμίσεις "Εμφάνιση" (Show) στην γραμμή εργαλείων "Αναθεωρήσεις" (Reviewing), οι πληροφορίες αναθεωρήσεων δεν καταργούνται.

Τρόπος απενεργοποίησης της γρήγορης αποθήκευσης

Η δυνατότητα "Γρήγορη αποθήκευση" (Fast Saves) επιταχύνει τη διαδικασία αποθήκευσης εγγράφου, αποθηκεύονται μόνο τις αλλαγές που γίνονται σε ένα έγγραφο.

Εξαιτίας της σχεδίασης της δυνατότητας "Γρήγορη αποθήκευση" (Fast Saves), το κείμενο που διαγράφετε από ένα έγγραφο ίσως παραμείνει στο έγγραφο ακόμη και μετά την αποθήκευση του εγγράφου. Αν ανησυχείτε μήπως έχει παραμείνει διαγραμμένο κείμενο στα έγγραφά σας, ακολουθήστε τα εξής βήματα:
  1. Στο μενού Εργαλεία (Tools), κάντε κλικ στην εντολή Επιλογές (Options).
  2. Επιλέξτε την καρτέλα Αποθήκευση (Save).
  3. Κάντε κλικ για να καταργήσετε την επιλογή του πλαισίου ελέγχου Γρήγορη αποθήκευση (Allow fast saves) και στη συνέχεια κάντε κλικ στο κουμπί ΟΚ.
Για περισσότερες πληροφορίες σχετικά με τη δυνατότητα "Γρήγορη αποθήκευση" (Fast Saves), κάντε κλικ στον αριθμό του άρθρου παρακάτω, για να προβάλετε το άρθρο της Γνωσιακής Βάσης της Microsoft (Knowledge Base):
291181 Συνήθεις ερωτήσεις σχετικά με τη δυνατότητα "Γρήγορη αποθήκευση" (Allow Fast Saves) στο Word 2002

Τρόπος αναζήτησης και κατάργησης κειμένου που έχει μορφοποιηθεί ως κρυφό

Μπορείτε στα έγγραφα του Word να μορφοποιήσετε κείμενο ως κρυφό. Το κρυφό κείμενο μπορεί να περιέχει πληροφορίες που δεν θέλετε να διανείμετε, επομένως ίσως να θέλετε να το εμφανίσετε και να το καταργήσετε. Για να καταργήσετε όλο το κείμενο εγγράφου που έχει μορφοποιηθεί ως κρυφό, ακολουθήστε τα εξής βήματα:
  1. Στο μενού Εργαλεία (Tools), κάντε κλικ στην εντολή Επιλογές (Options) και, στη συνέχεια, κάντε κλικ στην καρτέλα Προβολή (View).
  2. Κάντε κλικ για να επιλέξετε το πλαίσιο ελέγχου Κρυφό κείμενο (Hidden text) και στη συνέχεια κάντε κλικ στο κουμπί OK.
  3. Στο μενού Επεξεργασία (Edit), κάντε κλικ στην εντολή Αντικατάσταση (Replace).
  4. Κάντε κλικ στο κουμπί Λεπτομέρειες (More), για να επεκτείνετε το παράθυρο διαλόγου.
  5. Κάντε κλικ οπουδήποτε στο πλαίσιο δίπλα από την επιλογή Εύρεση του (Find what).
  6. Κάντε κλικ στο κουμπί Μορφοποίηση (Format) και, στη συνέχεια, κάντε κλικ στην επιλογή Γραμματοσειρά (Font).

    Κάντε κλικ για να επιλέξετε το πλαίσιο ελέγχου Κρυφό (Hidden) και στη συνέχεια κάντε κλικ στο κουμπί OK.
  7. Κάντε κλικ στο κουμπί Αντικατάσταση όλων (Replace All).
Όλο το κρυφό κείμενο καταργείται από το έγγραφο. Για να απενεργοποιήσετε την εμφάνιση κρυφού κειμένου, ακολουθήστε τα εξής βήματα:
  1. Στο μενού Εργαλεία (Tools), κάντε κλικ στην εντολή Επιλογές (Options) και, στη συνέχεια, κάντε κλικ στην καρτέλα Προβολή (View).
  2. Κάντε κλικ για να απενεργοποιήσετε το πλαίσιο ελέγχου Κρυφό κείμενο (Hidden text) και στη συνέχεια κάντε κλικ στο κουμπί OK.

Τρόπος κατάργησης υπερ-συνδέσεων από έγγραφα

Τα έγγραφα μπορεί να περιέχουν υπερ-συνδέσεις με άλλα έγγραφα ή ιστοσελίδες σε intranet ή στο Internet. Οι υπερ-συνδέσεις εμφανίζονται ως μπλε υπογραμμισμένες συμβολοσειρές κειμένου.

Για να διαγράψετε με μη αυτόματο τρόπο μια μεμονωμένη υπερ-σύνδεση από έγγραφο, κάντε δεξιό κλικ στην υπερ-σύνδεση, τοποθετήστε το δείκτη του ποντικιού στην εντολή Υπερ-σύνδεση (Hyperlink) και στη συνέχεια κάντε κλικ στην εντολή Κατάργηση υπερ-σύνδεσης (Remove Hyperlink).

Αν θέλετε να διαγράψετε όλες τις υπερ-συνδέσεις εγγράφου, μπορείτε να χρησιμοποιήσετε μακροεντολή της VBA για αυτό το σκοπό. Το ακόλουθο δείγμα μακροεντολής VBA καταργεί όλες τις υπερ-συνδέσεις εγγράφου.

Σημείωση Στο ακόλουθο δείγμα μακροεντολής, καταργείται μόνο η σύνδεση. Το κείμενο της υπερ-σύνδεσης παραμένει στο έγγραφο.

Σημαντικό Πριν να χρησιμοποιήσετε το ακόλουθο παράδειγμα μακροεντολής, ανατρέξτε στο κείμενο αποποίησης ευθυνών που αναφέρεται παραπάνω σε αυτό το άρθρο.
	Sub RemoveHyperlinks()

	   Dim oDoc As Document
	   Dim oStory As Range
	   Dim oHlink As Hyperlink

	   For Each oStory In ActiveDocument.StoryRanges
      	For Each oHlink In oStory.Hyperlinks
	         oHlink.Delete
	      Next
	   Next

	End Sub
Για να καταργήσετε όλα τα ίχνη της υπερ-σύνδεσης και του κειμένου της υπερ-σύνδεσης από το έγγραφο, μπορείτε να χρησιμοποιήσετε εναλλακτικά το ακόλουθο δείγμα μακροεντολής
	Sub RemoveAllHyperlinks()

	   Dim oDoc As Document
	   Dim oStory As Range
	   Dim oHlink As Hyperlink
	   For Each oStory In ActiveDocument.StoryRanges

	      For Each oHlink In oStory.Hyperlinks
	         oHlink.Range.Delete
	      Next
	   Next

	End Sub

Τρόπος κατάργησης στυλ από έγγραφα

Τα έγγραφα μπορεί να συμπεριλαμβάνουν στυλ που περιέχουν μετα-δεδομένα. Μπορείτε να καταργήσετε αυτά τα στυλ ή να τα μετονομάσετε. Για να το κάνετε αυτό, ακολουθήστε τα εξής βήματα:
  1. Ανοίξτε το έγγραφο που περιέχει τα στυλ.
  2. Από το μενού Μορφή (Format), κάντε κλικ στην εντολή Στυλ (Style).
  3. Επιλέξτε το στυλ που θέλετε να διαγράψετε ή να μετονομάσετε.

    Κάντε κλικ στην εντολή Διαγραφή (Delete) για να διαγράψετε το στυλ ή κάντε κλικ στην εντολή Τροποποίηση (Modify) για να το μετονομάσετε.

Τρόπος κατάργησης παλιών εκδόσεων αρχείου από έγγραφα

Το Word συμπεριλαμβάνει μια δυνατότητα εκδόσεων αρχείου που σας επιτρέπει την αποθήκευση πολλών εκδόσεων του ίδιου εγγράφου στο ίδιο αρχείο. Ίσως θέλετε να διαγράψετε παλιότερες εκδόσεις του εγγράφου πριν το διαθέσετε για κοινή χρήση με άλλους.

Για να διαγράψετε μία ή περισσότερες εκδόσεις ενός εγγράφου, ακολουθήστε τα εξής βήματα:
  1. Από το μενού Αρχείο (File), κάντε κλικ στην εντολή Εκδόσεις (Versions).
  2. Επιλέξτε την έκδοση του εγγράφου που θέλετε να διαγράψετε.

    Μπορείτε να επιλέξετε περισσότερες από μία εκδόσεις, πιέζοντας το πλήκτρο CTRL ενώ επιλέγετε τις εκδόσεις.
  3. Κάντε κλικ στο κουμπί Διαγραφή (Delete).
  4. Όταν ολοκληρωθεί η διαγραφή των παλιών εκδόσεων του εγγράφου, κάντε κλικ στην εντολή Αποθήκευση (Save) του μενού Αρχείο (File).

Τρόπος κατάργησης συνδέσεων από κωδικούς πεδίων

Συνδεδεμένες εικόνες και άλλα αντικείμενα σε έγγραφα του Word μπορεί να περιέχουν πληροφορίες σύνδεσης, όπως τη διαδρομή της συνδεδεμένης εικόνας ή του αντικειμένου. Μπορείτε να καταργήσετε πληροφορίες σύνδεσης από το έγγραφό σας με επεξεργασία των κωδικών πεδίων.

Για να εμφανίσετε κωδικούς πεδίων, ακολουθήστε τα εξής βήματα:
  1. Στο μενού Εργαλεία (Tools), κάντε κλικ στην εντολή Επιλογές (Options) και, στη συνέχεια, κάντε κλικ στην καρτέλα Προβολή (View).
  2. Κάντε κλικ για να επιλέξετε το πλαίσιο ελέγχου Κωδικοί πεδίων (Field codes) και στη συνέχεια κάντε κλικ στο κουμπί OK.
Όταν εμφανιστούν οι κωδικοί πεδίων, μπορείτε να ελέγξετε αν περιέχουν πληροφορίες ταυτότητας.

Για να καταργήσετε τις πληροφορίες σύνδεσης από συνδεδεμένη εικόνα ή άλλο αντικείμενο, ακολουθήστε τα εξής βήματα:
  1. Επιλέξτε τη συνδεδεμένη εικόνα ή αντικείμενο ή επιλέξτε τον κωδικό πεδίου για την εικόνα ή αντικείμενο, εάν οι κωδικοί πεδίων είναι ορατοί.
  2. Πιέστε το συνδυασμό πλήκτρων CTRL+SHIFT+F9.
Έχει τώρα καταργηθεί η σύνδεση της εικόνας ή του αντικειμένου. Δεν είναι δυνατή η επεξεργασία εικόνας ή αντικειμένου όταν αποσυνδεθεί.

Τρόπος κατάργησης του ονόματος και θέσης προτύπου

Όλα τα έγγραφα που δημιουργούνται στο Word βασίζονται σε πρότυπο. Από προεπιλογή, πρόκειται για το αρχείο προτύπου Normal.dot, που υπάρχει στο φάκελο "Πρότυπα" (Templates). Ωστόσο, μπορείτε να δημιουργήσετε ένα έγγραφο που βασίζεται σε διαφορετικό πρότυπο σε άλλη θέση. Η διαδρομή και το όνομα αυτού του προτύπου αποθηκεύονται στις ιδιότητες του εγγράφου.

Για να προβάλετε το όνομα και τη θέση προτύπου, κάντε κλικ στην εντολή Ιδιότητες (Properties) του μενού Αρχείο (File) και στη συνέχεια κάντε κλικ στην καρτέλα Σύνοψη (Summary).

Ακόμη και αν δεν στείλετε το πρότυπο με το έγγραφο, το έγγραφο διατηρεί το όνομα και τη θέση του προτύπου. Για να αλλάξετε το όνομα και τη θέση προτύπου σε τιμές που δεν περιέχουν πληροφορίες ταυτότητας, ακολουθήστε τα εξής βήματα:
  1. Στο μενού Εργαλεία (Tools), κάντε κλικ στην εντολή Πρότυπα και πρόσθετα (Templates and Add-Ins).
  2. Κάντε κλικ στο κουμπί Επισύναψη (Attach).
  3. Επιλέξτε ένα πρότυπο που έχει όνομα και θέση που δεν είναι μοναδικά και δεν καθιστούν ευαίσθητες πληροφορίες.

    Για παράδειγμα, επειδή κάθε υπολογιστής που έχει εγκατεστημένο το Word περιέχει το πρότυπο Normal.dot, ίσως θελήσετε να επιλέξετε το πρότυπο Normal.dot.
  4. Κάντε κλικ στο κουμπί Άνοιγμα (Open) και, στη συνέχεια, κάντε κλικ στο κουμπί OK.
Σημείωση Το πρότυπο μπορεί να περιέχει μακροεντολές, καταχωρήσεις αυτόματου κειμένου, προσαρμοσμένα στυλ και προσαρμοσμένες γραμμές εργαλείων. Μπορείτε αλλάζοντας πρότυπα να καταστήσετε μερικά από αυτά τα στοιχεία μη διαθέσιμα για το έγγραφό σας.

Τρόπος κατάργησης πληροφοριών δελτίου δρομολόγησης

Αν στείλετε ένα έγγραφα μέσω ηλεκτρονικού ταχυδρομείου με τη χρήση δελτίου δρομολόγησης, μπορεί στο έγγραφό σας να έχουν επισυναφθεί πληροφορίες δρομολόγησης. Για να καταργήσετε αυτές τις πληροφορίες από το έγγραφο, πρέπει να αποθηκεύσετε το έγγραφο σε μορφή που δεν διατηρεί τις πληροφορίες δελτίου δρομολόγησης.

Αποθηκεύστε το έγγραφό σας στο Word σε μορφή εμπλουτισμένου κειμένου (Rich Text Format - RTF) ή σε μορφή HTML. Κλείστε το έγγραφο και στη συνέχεια ανοίξτε πάλι το νέο αρχείο. Επειδή οι πληροφορίες δελτίου δρομολόγησης δεν υπάρχουν πλέον, μπορείτε τώρα να αποθηκεύσετε το έγγραφό σας στη μορφή του Word.

Μπορείτε επίσης να ακολουθήσετε τα εξής βήματα:
  1. Απενεργοποιήστε τη δυνατότητα Γρήγορη αποθήκευση (Allow fast saves) χρησιμοποιώντας τις οδηγίες που αναφέρονται παραπάνω σε αυτό το άρθρο.
  2. Στο μενού Αρχείο (File), τοποθετήστε το δείκτη του ποντικιού στην εντολή Αποστολή προς (Sent To) και κατόπιν κάντε κλικ στην εντολή Άλλη διεύθυνση δελτίου δρομολόγησης (Other Routing Recipient).
  3. Κάντε κλικ στην επιλογή Απαλοιφή (Clear) για να καταργηθεί το δελτίο δρομολόγησης και στη συνέχεια κάντε κλικ στο κουμπί OK.
  4. Στο μενού Αρχείο (File), κάντε κλικ στην εντολή Αποθήκευση (Save).
Το έγγραφο αποθηκεύεται τώρα χωρίς πληροφορίες δελτίου δρομολόγησης.

Τρόπος κατάργησης του ονόματός σας από κώδικα της Visual Basic

Σημαντικό Πριν να χρησιμοποιήσετε το ακόλουθο παράδειγμα μακροεντολής, ανατρέξτε στο κείμενο αποποίησης ευθυνών που αναφέρεται παραπάνω σε αυτό το άρθρο.

Όταν καταγράφετε μια μακροεντολή VBA στο Word, η καταγεγραμμένη μακροεντολή ξεκινά με κεφαλίδα όμοια με την ακόλουθη:
	' Macro1 Macro
	' Macro recorded 3/11/1999 by <User Name>
Για να καταργήσετε το όνομά σας από οποιεσδήποτε καταγεγραμμένες μακροεντολές, ακολουθήστε τα εξής βήματα:
  1. Ανοίξτε το έγγραφο που περιέχει τις μακροεντολές.
  2. Στο μενού Εργαλεία (Tools), τοποθετήστε το δείκτη του ποντικιού στην εντολή Μακροεντολή (Macro) και κατόπιν κάντε κλικ στην εντολή Επεξεργασία Visual Basic (Visual Basic Editor). Ή πιέστε το συνδυασμό πλήκτρων ALT+F11.
  3. Στο παράθυρο έργου, κάντε διπλό κλικ στη λειτουργική μονάδα που περιέχει τις μακροεντολές.
  4. Καταργήστε το όνομά σας από τον κώδικα μακροεντολής που έχει καταγραφεί.
Όταν ολοκληρωθεί η κατάργηση του ονόματός σας, πιέστε το συνδυασμό πλήκτρων ALT+Q για να επιστρέψετε στο πρόγραμμα και στη συνέχεια κάντε κλικ στην εντολή Αποθήκευση (Save) του μενού Αρχείο (File).

Τρόπος κατάργησης αναφορών της Visual Basic σε άλλα αρχεία

Στην Επεξεργασία Visual Basic (Visual Basic Editor), μπορείτε να δημιουργήσετε αναφορά σε άλλο αρχείο. Εάν ένας χρήστης ανοίξει έγγραφο που περιέχει αναφορές σε άλλα αρχεία, τα ονόματα των αρχείων αυτών θα είναι ορατά στο χρήστη.

Για να καταργήσετε αυτές τις αναφορές, ακολουθήστε τα εξής βήματα:
  1. Ανοίξτε το έγγραφο που περιέχει αναφορές.
  2. Στο μενού Εργαλεία (Tools), τοποθετήστε το δείκτη του ποντικιού στην εντολή Μακροεντολή (Macro) και κατόπιν κάντε κλικ στην εντολή Επεξεργασία Visual Basic (Visual Basic Editor) ή πιέστε το συνδυασμό πλήκτρων ALT+F11.
  3. Από το μενού Εργαλεία (Tools), κάντε κλικ στην εντολή Αναφορές (References).
  4. Κάντε κλικ για να απενεργοποιήσετε το πλαίσια ελέγχου δίπλα από το αρχείο ή αρχεία στα οποία γίνεται αναφορά.

    Όταν τελειώσετε, κάντε κλικ στο κουμπί ΟΚ.
  5. Πιέστε το συνδυασμό πλήκτρων ALT+Q.
  6. Στο μενού Αρχείο (File), κάντε κλικ στην εντολή Αποθήκευση (Save).
Σημείωση Αν καταργήσετε αναφορές σε άλλα αρχεία, αυτό μπορεί να επηρεάσει αρνητικά τη δυνατότητα σωστής λειτουργίας μακροεντολών στο έγγραφό σας.

Τρόπος κατάργησης πληροφοριών δικτύου ή σκληρού δίσκου

Όταν αποθηκεύσετε έγγραφο στον τοπικό σκληρό σας δίσκο ή σε διακομιστή δικτύου, οι πληροφορίες που προσδιορίζουν την ταυτότητα του τοπικού σκληρού δίσκου ή του διακομιστή δικτύου ίσως εγγραφούν στο έγγραφο.

Για να καταργήσετε αυτές τις πληροφορίες από το έγγραφο, ακολουθήστε τα εξής βήματα:
  1. Ανοίξτε το έγγραφο.
  2. Από το μενού Αρχείο (File), κάντε κλικ στην εντολή Αποθήκευση ως (Save As).

    Αποθηκεύστε το έγγραφο στη μονάδα δισκέτας (γενικά η μονάδα δίσκου A).
  3. Από το μενού Αρχείο (File), κάντε κλικ στην εντολή Κλείσιμο (Close).
  4. Αφαιρέστε τη δισκέτα από τη μονάδα δισκέτας.
Μπορείτε τώρα να χρησιμοποιήσετε την Εξερεύνηση των Windows (Windows Explorer) για να αντιγράψετε το έγγραφο από τη μονάδα δισκέτας σε οποιονδήποτε σκληρό δίσκο ή διακομιστή δικτύου.

Σημείωση Εξαιτίας του περιορισμού χώρου σε δισκέτα (γενικά 1.44 megabyte [MB]), αυτή η μέθοδος δεν μπορεί να χρησιμοποιηθεί αν το μέγεθος εγγράφου υπερβεί τον ελεύθερο χώρο της δισκέτας.

Ενσωματωμένα αντικείμενα σε έγγραφα μπορεί να περιέχουν μετα-δεδομένα

Αν ενσωματώσετε αντικείμενο σε έγγραφο, το αντικείμενο εξακολουθεί να διατηρεί τις δικές του ιδιότητες, ανεξάρτητα από τις ενέργειές σας στο έγγραφο. Για παράδειγμα, αν ενσωματώσετε ένα βιβλίο εργασίας του Microsoft Excel σε έγγραφο του Word, το έγγραφο και το βιβλίο εργασίας έχουν το καθένα τις δικές τους ιδιότητες.

Για να καταργήσετε μετα-δεδομένα από ενσωματωμένο αντικείμενο, ενεργοποιήστε το αντικείμενο, καταργήστε οποιαδήποτε μετα-δεδομένα σύμφωνα με τις περιγραφές στις παραπάνω ενότητες, ενεργοποιήστε ξανά το έγγραφο-κοντέινερ και στη συνέχεια αποθηκεύστε το έγγραφο-κοντέινερ.

Σημείωση Όταν ενεργοποιήσετε ενσωματωμένο αντικείμενο σε έγγραφο, μόνο ένα μέρος του ενσωματωμένου αντικειμένου εμφανίζεται στο έγγραφο. Το αντικείμενο μπορεί να περιέχει πρόσθετες πληροφορίες που δεν εμφανίζονται. Αν θέλετε ένα έγγραφο να περιέχει μόνο μια μορφή του ενσωματωμένου εγγράφου και όχι τα πραγματικά περιεχόμενα, χρησιμοποιήστε την εντολή Αποκοπή (Cut) στο μενού Επεξεργασία (Edit) για να διαγραφεί το αντικείμενο και στη συνέχεια την εντολή Ειδική επικόλληση (Paste Special) για να επικολλήσετε το αντικείμενο στο έγγραφο χρησιμοποιώντας μορφή μετα-αρχείου. Μετά από αυτό, δεν θα είναι πλέον δυνατή η επεξεργασία του ενσωματωμένου αντικειμένου. Ωστόσο, δεν θα περιέχει μετα-δεδομένα.

Μεταβλητές εγγράφου μπορεί να περιέχουν μετα-δεδομένα

Σημαντικό Πριν να χρησιμοποιήσετε το ακόλουθο παράδειγμα μακροεντολής, ανατρέξτε στο κείμενο αποποίησης ευθυνών που αναφέρεται παραπάνω σε αυτό το άρθρο.

Για να διαγράψετε τις μεταβλητές εγγράφου που περιέχονται στο έγγραφο του Word, χρησιμοποιήστε το ακόλουθο δείγμα μακροεντολής:
	Sub DeleteDocVars()

	   Dim Response
	   Dim myVar As Variable

	   For Each myVar In ActiveDocument.Variables
	      Response = MsgBox("The document variable: " & myVar.Name & vbCr & _
	         "Value: " & myVar.Value & vbCr & vbCr & _
	         "Do you want to delete the variable from this document?", vbYesNo)
	            
	      If Response = "6" Then
	         ' Delete the variable.
	         myVar.Delete
	      Else
	         End
	      End If
	   Next myVar
	            
	   MsgBox "There are no variables in the document."
	   
	End Sub
Για περισσότερες πληροφορίες σχετικά με τις μεταβλητές, στην Επεξεργασία Visual Basic (Visual Basic Editor), κάντε κλικ στην εντολή Βοήθεια για το Microsoft Visual Basic (Microsoft Visual Basic Help) στο μενού Help, πληκτρολογήστε Variables Property στην καρτέλα "Αναζήτηση" (Office Assistant ή καρτέλα Answer Wizard) και κατόπιν κάντε κλικ στο κουμπί Λίστα θεμάτων (Search), για να προβάλετε το θέμα.

Γενικές προτάσεις για θέματα ασφαλείας

Παρουσιάζουμε μερικές γενικές προτάσεις που μπορείτε να χρησιμοποιήσετε για να αυξηθεί το επίπεδο ασφαλείας στο περιβάλλον του υπολογιστή σας:
  • Όταν δεν είστε στον υπολογιστή σας, βοηθήστε στην ασφάλειά του χρησιμοποιώντας προφύλαξη οθόνης που προστατεύεται με κωδικό πρόσβασης, κωδικό πρόσβασης ενέργειας ή τη δυνατότητα κλειδώματος των Windows NT.
  • Αν ο υπολογιστής σας διαθέτει κοινόχρηστους φακέλους, βεβαιωθείτε ότι εφαρμόζετε σε αυτά κωδικούς πρόσβασης, ώστε να έχουν πρόσβαση μόνο εξουσιοδοτημένοι χρήστες. Για ακόμη πιο ενισχυμένη ασφάλεια, χρησιμοποιήστε έλεγχο πρόσβασης σε επίπεδο χρήστη, ώστε να μπορείτε να ελέγχετε με ακρίβεια τους χρήστες που έχουν δυνατότητα πρόσβασης στους κοινόχρηστους φακέλους του υπολογιστή σας.
  • Όταν διαγράφετε αρχείο, αδειάστε κατευθείαν τον Κάδο ανακύκλωσης (Recycle Bin). Μπορείτε να χρησιμοποιήσετε βοηθητικό πρόγραμμα ολοκληρωτικής κατάργησης ή αντικατάστασης αρχείων όταν διαγράφονται.
  • Όταν δημιουργήσετε αντίγραφα ασφαλείας για τα δεδομένα σας, αποθηκεύστε τα αντίγραφα ασφαλείας σε ασφαλή θέση, όπως χρηματοκιβώτιο, θυρίδα ασφαλείας ή κλειδωμένο συρτάρι.
  • Βεβαιωθείτε ότι τα σημαντικά έγγραφα προστατεύονται με κωδικό πρόσβασης, ώστε μόνο εξουσιοδοτημένοι χρήστες να μπορούν να τα ανοίξουν. Αποθηκεύστε τους κωδικούς πρόσβασης σε ασφαλή, ιδιαίτερη θέση. Αν δεν μπορείτε να θυμηθείτε έναν κωδικό πρόσβασης, δεν υπάρχει τρόπος να επαναφέρετε τα περιεχόμενα εγγράφου που προστατεύεται με κωδικό πρόσβασης.
  • Μην διανέμετε έγγραφα σε ηλεκτρονική μορφή. Είναι προτιμότερο να τα εκτυπώνετε. Μην χρησιμοποιείτε στοιχεία που προσδιορίζουν ταυτότητα, όπως ξεχωριστές γραμματοσειρές, υδατογραφήματα, λογότυπα ή ειδικό χαρτί, εκτός αν αυτό είναι απαραίτητο (π.χ., για μια παρουσίαση).
  • Το ηλεκτρονικό ταχυδρομείο δεν είναι ανώνυμο. Μην στέλνετε ένα έγγραφο μέσω ηλεκτρονικού ταχυδρομείου, αν σας προβληματίζει η επισύναψη στοιχείων ταυτότητας με οποιονδήποτε τρόπο στο έγγραφο.
  • Μην στέλνετε έγγραφο μέσω του Internet χρησιμοποιώντας το πρωτόκολλο HTTP ή FTP (File Transfer Protocol). Οι πληροφορίες που στέλνονται μέσω αυτών των πρωτοκόλλων έχουν τη μορφή "καθαρού κειμένου", που σημαίνει ότι, από τεχνικής άποψης, υπάρχει η πιθανότητα (αν και μικρή) να υποκλαπούν.

Ιδιότητες

Αναγν. άρθρου: 825576 - Τελευταία αναθεώρηση: Δευτέρα, 24 Ιουλίου 2006 - Αναθεώρηση: 5.0
Οι πληροφορίες σε αυτό το άρθρο ισχύουν για:
  • Microsoft Office Word 2003
Λέξεις-κλειδιά: 
kbregistry kbhowtomaster KB825576

Αποστολή σχολίων

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com