Jak zminimalizować ilość metadanych w programie Word 2003

Tłumaczenia artykułów Tłumaczenia artykułów
Numer ID artykułu: 825576 - Zobacz jakich produktów dotyczą zawarte w tym artykule porady.
Rozwiń wszystko | Zwiń wszystko

Na tej stronie

Streszczenie

W tym artykule opisano różne metody zmniejszania ilości metadanych w dokumentach programu Word.

Dokument tworzony, otwierany lub zapisywany w programie Microsoft Office Word 2003 może zawierać informacje, których nie chcesz udostępniać innym przy rozpowszechnianiu dokumentu w postaci elektronicznej. Są to tzw. metadane. Mają one wiele zastosowań poszerzających możliwości edytowania, przeglądania, wypełniania i odzyskiwania dokumentów pakietu Office.

Niektóre metadane są łatwo dostępne poprzez interfejs użytkownika programu Word. Do innych metadanych można dotrzeć tylko niekonwencjonalnymi środkami, na przykład otwierając plik w niskopoziomowym edytorze binarnym. Oto przykłady metadanych, które mogą być przechowywane w dokumentach:
  • Imię i nazwisko
  • Inicjały
  • Nazwa firmy lub organizacji
  • Nazwa komputera
  • Nazwa serwera sieciowego lub dysku twardego, na którym zapisano dokument
  • Inne właściwości pliku lub informacje podsumowujące
  • Niewidoczne fragmenty osadzonych obiektów OLE
  • Poprawki w dokumencie
  • Wersje dokumentu
  • Informacje o szablonie
  • Ukryty tekst
  • Komentarze
Metadane w dokumentach programu Word są tworzone różnymi sposobami. Dlatego nie ma jednej metody na usunięcie całej zawartości tego typu z dokumentów. Poniżej przedstawiono obszary przechowywania metadanych w dokumentach programu Word.

W tym artykule opisano różne metody zmniejszania ilości metadanych w dokumentach programu Word.

Firma Microsoft podaje przykłady programowania tylko dla celów ilustracyjnych, nie udzielając żadnej rękojmi, wyrażonej wprost lub domyślnie, w tym także, bez ograniczeń, ustawowej rękojmi co do przydatności handlowej lub do określonych celów. W tym artykule zakłada się, że czytelnik zna demonstrowany język programowania oraz narzędzia używane do tworzenia i debugowania procedur. Wykwalifikowani pracownicy Pomocy technicznej firmy Microsoft mogą pomóc w wyjaśnieniu, jak działa określona procedura, ale nie będą modyfikować tych przykładów ani dodawać żadnej funkcji i konstruować nowych procedur w celu dostosowania ich do określonych potrzeb użytkownika. Aby uzyskać więcej informacji dotyczących sposobu korzystania z przykładowego kodu zamieszczonego w tym artykule, kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
290140 OFFXP: Jak uruchamiać kod przykładowy zamieszczony w artykułach z bazy wiedzy Knowledge Base

Automatyczne usuwanie informacji osobistych przy zapisywaniu

Informacje osobiste mogą być automatycznie usuwane z dokumentu programu Word podczas zapisywania go. Aby włączyć tę opcję, wykonaj następujące kroki:
  1. W menu Narzędzia kliknij polecenie Opcje.
  2. Na karcie Zabezpieczenia zaznacz pole wyboru Usuń informacje osobiste z tego pliku przy zapisywaniu w obszarze Opcje prywatności, a następnie kliknij przycisk OK.
Uwaga: Jest to preferowana metoda usuwania informacji osobistych przy zapisywaniu dokumentu programu Word.

Ręczne usuwanie nazwy użytkownika z dokumentów

Aby wyświetlić lub zmienić nazwę użytkownika, wykonaj następujące kroki:
  1. W menu Narzędzia kliknij polecenie Opcje, a następnie kliknij kartę Użytkownik.

    Dostępne są następujące pola edycji:
    Nazwa
    Inicjały
    Adres wysyłkowy
  2. Jeśli nie chcesz, aby którakolwiek z tych informacji pojawiała się w dokumentach, wprowadź przypadkowe znaki lub spacje we wszystkich polach edycji i kliknij przycisk OK, aby zaakceptować zmiany.
Uwaga: Każdy nowo utworzony dokument będzie zawierał te informacje zamiast wartości domyślnych określonych podczas instalacji pakietu Office. Istniejące dokumenty będą jednak nadal zawierać informacje domyślne.

Ręczne usuwanie osobistych informacji podsumowujących

Przy tworzeniu lub zapisywaniu dokumentu programu Word w dokumencie mogą zostać zapisane informacje podsumowujące. Jest kilka metod uzyskania dostępu do tych informacji:
  • Otwórz dokument. W menu Plik kliknij polecenie Właściwości. Na kartach Podsumowanie, Statystyka, Zawartość i Niestandardowe mogą występować różne informacje, takie jak imię i nazwisko użytkownika, jego szefa czy też nazwa firmy.
  • W Eksploratorze Windows kliknij dokument prawym przyciskiem myszy, a następnie kliknij polecenie Właściwości. Karty okna dialogowego Właściwości mogą zawierać różne informacje.
  • Informacje wyświetlane w oknie dialogowym Właściwości można odczytać, korzystając z makra języka Microsoft Visual Basic for Applications (VBA) lub innego kodu programu.
Aby usunąć informacje podsumowujące z istniejącego dokumentu lub szablonu, wykonaj następujące kroki:
  1. Otwórz dokument lub szablon.
  2. W menu Plik kliknij polecenie Właściwości.
  3. Na karcie Podsumowanie kliknij i wyczyść pola Autor, Menedżer, Firma oraz wszystkie inne pola edycji, których zawartości nie chcesz rozpowszechniać.
  4. Na karcie Niestandardowe usuń wszystkie informacje, których nie chcesz rozpowszechniać.
  5. Kliknij przycisk OK.

    W menu Plik kliknij polecenie Zapisz, a następnie kliknij przycisk Zamknij.
Po wykonaniu tych czynności dokument nie będzie już zawierał żadnego podsumowania właściwości.

Ręczne usuwanie osobistych informacji podsumowujących na komputerze podłączonym do sieci

Gdy użytkownik jest zalogowany do sieci, jego sieciowa nazwa użytkownika może być widoczna po zapisaniu dokumentu w polu Autor na karcie Podsumowanie w polu Ostatnio zapisany przez na karcie Statystyka. Stanie się tak, nawet jeśli usunięto wszystkie informacje osobiste z komputera.

Aby usunąć informacje podsumowujące z dokumentu na komputerze podłączonym do sieci, wykonaj następujące kroki:
  1. Jeśli dokument jest przechowywany na serwerze sieciowym, skopiuj go na lokalny dysk twardy.
  2. Uruchom komputer, ale nie loguj się do sieci. Kiedy pojawi się okno dialogowe logowania do sieci, kliknij przycisk Anuluj lub naciśnij klawisz ESCAPE.

    Uwaga: Jeśli nie można uruchomić systemu Windows, naciskając klawisz ESCAPE (np. jeśli używany jest system Microsoft Windows NT), nie należy wykonywać kolejnych kroków.
  3. Otwórz dokument.
  4. W menu Plik kliknij polecenie Właściwości.
  5. Na karcie Podsumowanie kliknij i wyczyść pola Autor, Menedżer, Firma oraz wszystkie inne pola edycji, których zawartości nie chcesz rozpowszechniać.
  6. Na karcie Niestandardowe usuń wszystkie informacje, których nie chcesz rozpowszechniać.
  7. Kliknij przycisk OK.

    W menu Plik kliknij polecenie Zapisz, a następnie kliknij przycisk Zamknij.
Po zalogowaniu do sieci nie otwieraj pliku. Jeśli to zrobisz, to w pliku może zostać zapisana sieciowa nazwa użytkownika. Możesz jednak użyć Eksploratora Windows w celu skopiowania pliku na serwer sieciowy lub dyskietkę.

Ręczne usuwanie komentarzy z dokumentów

Program Word umożliwia wstawianie komentarzy w dokumentach. Zwykle komentarze zawierają nazwę użytkownika, który je utworzył, co pozwala na identyfikację autora.

Komentarze zwykle są widoczne jako wyróżnione fragmenty tekstu; komentarz można kliknąć prawym przyciskiem myszy, a następnie kliknąć polecenie Usuń komentarz.

Wszystkie nowe komentarze nie będą już zawierać nazwy użytkownika, jeśli wcześniej usunięto ją w oknie dialogowym Opcje, co opisano w części „Ręczne usuwanie nazwy użytkownika z dokumentów” tego artykułu.

Ręczne usuwanie nagłówków i stopek dokumentów

Nagłówki i stopki dokumentów mogą zawierać informacje umożliwiające identyfikację. Aby usunąć te informacje, wykonaj następujące kroki:
  1. W menu Widok kliknij polecenie Nagłówek i stopka.
  2. Nagłówek i stopka pojawiają się odpowiednio na górze i na dole każdej strony dokumentu.

    Można je dowolnie zmieniać.
  3. Kliknij przycisk Zamknij na pasku narzędzi Nagłówek i stopka.

Ręczne usuwanie znaczników poprawek

Dokumenty mogą zawierać znaczniki poprawek. Dzięki oznaczeniom poprawek można stwierdzić, kto dokonał określonych zmian w dokumencie. Jeśli zaakceptujesz lub odrzucisz poprawki, zmieniony tekst jest zapisywany w dokumencie, a oznaczenia poprawek są usuwane.

Aby zaakceptować lub odrzucić zmiany, wykonaj następujące kroki:
  1. W menu Narzędzia kliknij polecenie Śledz zmiany, aby włączyć tę opcję.
  2. Na pasku narzędzi Recenzje kliknij przycisk Poprzednia zmiana lub komrntarz lub Następna zmiana lub komentarz, aby zlokalizować i zaznaczyć konkretne poprawki. Następnie kliknij przycisk Zaakceptuj zaznaczone zmiany lub Odrzuć zaznaczone zmiany, aby odrzucić zaznaczoną poprawkę.
  3. Po zakończeniu kliknij przycisk Zamknij.
Uwaga: Jeśli zostały zmienione ustawienia pokazywania na pasku narzędzi Recenzje, informacje o poprawkach nie zostaną usunięte.

Wyłączanie szybkiego zapisywania

Funkcja szybkiego zapisywania zwiększa szybkość zapisywania dokumentów; zapisywane są tylko zmiany wprowadzone w dokumencie.

Sposób działania funkcji szybkiego zapisywania sprawia, że tekst po usunięciu może pozostać w dokumencie nawet po zapisaniu. Jeśli nie chcesz, aby usunięty tekst pozostawał w dokumentach, wykonaj następujące kroki:
  1. W menu Narzędzia kliknij polecenie Opcje.
  2. Kliknij kartę Zapisywanie.
  3. Wyczyść pole wyboru Zezwalaj na szybkie zapisywanie, a następnie kliknij przycisk OK.
Aby uzyskać więcej informacji o funkcji szybkiego zapisywania, kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
291181 Frequently asked questions about "Allow Fast Saves" in Word 2002

Wyszukiwanie i usuwanie tekstu sformatowanego jako ukryty

W dokumentach programu Word tekst może być sformatowany jako ukryty. Tekst ukryty może zawierać informacje, których nie chcesz rozpowszechniać, dlatego, jeśli jest taka potrzeba, można go ujawnić i usunąć. Aby usunąć z dokumentu wszystkie teksty ukryte, wykonaj następujące kroki:
  1. W menu Narzędzia kliknij polecenie Opcje, a następnie kliknij kartę Widok.
  2. Zaznacz pole wyboru Tekst ukryty, a następnie kliknij przycisk OK.
  3. W menu Edycja kliknij polecenie Zamień.
  4. Kliknij przycisk Więcej, aby rozwinąć okno dialogowe.
  5. Kliknij w dowolnym miejscu pola Znajdź.
  6. Kliknij przycisk Format, a następnie kliknij polecenie Czcionka.

    Zaznacz pole wyboru Ukrycie, a następnie kliknij przycisk OK.
  7. Kliknij przycisk Zamień wszystko.
Cały tekst ukryty zostanie usunięty z dokumentu. Aby wyłączyć wyświetlanie tekstu ukrytego, wykonaj następujące kroki:
  1. W menu Narzędzia kliknij polecenie Opcje, a następnie kliknij kartę Widok.
  2. Wyczyść pole wyboru Tekst ukryty, a następnie kliknij przycisk OK.

Usuwanie hiperłączy z dokumentów

Dokumenty mogą zawierać hiperłącza do innych dokumentów lub stron sieci Web w intranecie albo Internecie. Hiperłącza zwykle są wyświetlane jako niebieski, podkreślony tekst.

Aby ręcznie usunąć jedno hiperłącze z dokumentu, kliknij je prawym przyciskiem myszy, wskaż polecenie Usuń hiperłącze.

Jeśli chcesz usunąć wszystkie hiperłącza z dokumentu, możesz użyć w tym celu makra VBA. Oto przykładowe makro VBA usuwające wszystkie hiperłącza z dokumentu.

Uwaga: Przedstawione poniżej przykładowe makro usuwa tylko łącze. Tekst hiperłącza pozostaje w dokumencie.

Ważne: Przed użyciem tego makra należy się zapoznać z zastrzeżeniem podanym powyżej w tym artykule.
 Sub RemoveHyperlinks()
	
	   Dim oDoc As Document Dim oStory As Range Dim oHlink As Hyperlink
	
	   For Each oStory In ActiveDocument.StoryRanges For Each oHlink In oStory.Hyperlinks oHlink.Delete Next Next
	
	End Sub
Aby usunąć wszystkie hiperłącza i teksty hiperłączy z dokumentu, można użyć następującego przykładowego makra.
 Sub RemoveAllHyperlinks()
	
	   Dim oDoc As Document Dim oStory As Range Dim oHlink As Hyperlink
	
	   For Each oStory In ActiveDocument.StoryRanges For Each oHlink In oStory.Hyperlinks oHlink.Range.Delete Next Next
	
	End Sub

Usuwanie stylów z dokumentów

W dokumentach mogą występować style zawierające metadane. Możesz usunąć te style lub zmienić ich nazwy. Aby to zrobić, wykonaj następujące kroki:
  1. Otwórz dokument zawierający style.
  2. W menu Format kliknij polecenie Style i formatowanie.
  3. Zaznacz styl, który chcesz usunąć lub zmienić jego nazwę.

    Kliknij przycisk Usuń, aby usunąć styl albo przycisk Modyfikuj styl, aby zmienić jego nazwę.

Usuwanie starych wersji plików z dokumentów

Program Word zawiera funkcję wersji plików, która umożliwia zapisywanie wielu wersji jednego dokumentu w jednym pliku. Możesz usunąć stare wersje dokumentu przed udostępnieniem go innym użytkownikom.

Aby usunąć jedną lub wiele wersji dokumentu, wykonaj następujące kroki:
  1. W menu Plik kliknij polecenie Wersje.
  2. Zaznacz wersję dokumentu, którą chcesz usunąć.

    Możesz zaznaczyć więcej niż jedną wersję, trzymając wciśnięty klawisz CTRL i klikając kolejne wersje.
  3. Kliknij przycisk Usuń.
  4. Po zakończeniu usuwania starych wersji dokumentu kliknij polecenie Zapisz w menu Plik.

Usuwanie łączy z kodów pól

Połączone obrazy i inne obiekty w dokumentach programu Word mogą zawierać takie informacje, jak ścieżka do przyłączonego obrazu lub obiektu. Możesz usunąć informacje o łączach, edytując odpowiednie kody pól.

Aby wyświetlić kody pól, wykonaj następujące kroki:
  1. W menu Narzędzia kliknij polecenie Opcje, a następnie kliknij kartę Widok.
  2. Kliknij, aby zaznaczyć pole wyboru Kody pól, a następnie kliknij przycisk OK.
Po uwidocznieniu kodów pól możesz sprawdzić, czy któryś z nich nie zawiera informacji umożliwiających identyfikację.

Aby usunąć informacje o łączu z przyłączonego obrazu lub obiektu, wykonaj następujące kroki:
  1. Zaznacz przyłączony obraz lub obiekt lub zaznacz kod pola dla tego obrazu lub obiektu (o ile kody pól są widoczne).
  2. Naciśnij klawisze CTRL+SHIFT+F9.
Łącze do obrazu lub obiektu zostanie przerwane. Po przerwaniu łącza do obrazu lub obiektu nie można go edytować.

Usuwanie nazwy i lokalizacji szablonu

Wszystkie dokumenty tworzone w programie Word są oparte na szablonach. Domyślnym używanym plikiem szablonu jest Normal.dot, znajdujący się w folderze Szablony. Oczywiście można również utworzyć dokument na podstawie innego szablonu zapisanego w innym miejscu. Ścieżka do tego szablonu i jego nazwa są przechowywane we właściwościach dokumentu.

Aby sprawdzić ścieżkę do szablonu i jego nazwę, kliknij polecenie Właściwości w menu Plik, a następnie kliknij kartę Podsumowanie.

Nawet jeśli nie prześlesz szablonu z dokumentem, pozostanie w nim nazwa i lokalizacja szablonu. Aby zmienić nazwę i ścieżkę do szablonu na nic nieznaczące zapisy, wykonaj następujące kroki:
  1. W menu Narzędzia kliknij polecenie Szablony i dodatki.
  2. Kliknij przycisk Dołącz.
  3. Zaznacz szablon o nazwie i lokalizacji, które nie są nietypowe.

    Na przykład na każdym komputerze z zainstalowanym programem Word znajduje się szablon Normal.dot, który możesz zaznaczyć.
  4. Kliknij przycisk Otwórz, a następnie kliknij przycisk OK.
Uwaga: Szablon może zawierać makra, pozycje autotekstu, niestandardowe style czy paski narzędzi. Po zmianie szablonu niektóre z tych elementów mogą stać się niedostępne w dokumencie.

Usuwanie informacji listy wysyłkowej

Jeśli dokument jest wysyłany pocztą e-mail przy użyciu listy wysyłkowej, do dokumentu mogą być dołączone informacje o routingu. Aby usunąć te informacje z dokumentu, należy zapisać dokument w formacie, który nie zawiera informacji o routingu.

W programie Word zapisz dokument w formacie RTF (Rich Text Format lub HTML). Zamknij dokument, a następnie otwórz nowy plik. Ponieważ informacje listy wysyłkowej zniknęły, możesz ponownie zapisać dokument w formacie programu Word.

Możesz również wykonać następujące kroki:
  1. Wyłącz opcję Zezwalaj na szybkie zapisywanie, postępując według instrukcji we wcześniejszym fragmencie tego artykułu.
  2. W menu Plik wskaż polecenie Wyślij do, a następnie kliknij polecenie Adresat z listy wysyłkowej.
  3. Kliknij przycisk Wyczyść, aby usunąć listę wysyłkową, a następnie kliknij przycisk OK.
  4. W menu Plik kliknij polecenie Zapisz.
Dokument zostanie zapisany bez żadnych informacji dotyczących listy wysyłkowej.

Usuwanie nazwy użytkownika z kodu języka Visual Basic

Ważne: Przed użyciem tego makra należy się zapoznać z zastrzeżeniem podanym powyżej w tym artykule.

Makro VBA zarejestrowane w programie Word rozpoczyna się od nagłówka podobnego do przedstawionego poniżej:
 ' Macro1 Macro ' Macro zapisane 3/11/1999 przez <nazwa_użytkownika> 
Aby usunąć nazwę użytkownika ze wszystkich zapisanych makr, wykonaj następujące kroki:
  1. Otwórz dokument zawierający makra.
  2. W menu Narzędzia wskaż polecenie Makro, a następnie kliknij polecenie Edytor Visual Basic. Możesz też nacisnąć klawisze ALT+F11.
  3. W oknie projektu kliknij dwukrotnie moduł zawierający makra.
  4. Usuń nazwę użytkownika z zarejestrowanego kodu makra.
Po usunięciu nazwy użytkownika naciśnij klawisze ALT+Q, aby powrócić do programu, a następnie kliknij polecenie Zapisz w menu Plik.

Usuwanie odwołań języka Visual Basic do innych plików

W Edytorze Visual Basic można tworzyć odwołania do innego pliku. Otwierając plik zawierający odwołania do innych plików, użytkownik może przejrzeć nazwy tych plików.

Aby usunąć odwołania, należy wykonać następujące czynności:
  1. Otwórz dokument zawierający odwołania.
  2. W menu Narzędzia wskaż polecenie Makro, a następnie kliknij polecenie Edytor Visual Basic albo naciśnij klawisze ALT+F11.
  3. W menu Tools kliknij polecenie References.
  4. Kliknij, aby wyczyścić pole wyboru obok pliku lub plików, do których prowadzą odwołania.

    Po zakończeniu kliknij przycisk OK.
  5. Naciśnij klawisze ALT+Q.
  6. W menu Plik kliknij polecenie Zapisz.
Uwaga: Usunięcie odwołań do innych plików może mieć wpływ na poprawne działanie makr w dokumencie.

Usuwanie informacji dotyczących sieci lub dysku twardego

W trakcie zapisywania dokumentu na lokalnym dysku twardym lub serwerze sieciowym mogą również zostać zapisane informacje o lokalnym dysku twardym lub serwerze sieciowym.

Aby usunąć te informacje z dokumentu, wykonaj następujące kroki:
  1. Otwórz dokument.
  2. W menu Plik kliknij polecenie Zapisz jako.

    Zapisz plik na dyskietce (zwykle jest to stacja A).
  3. W menu Plik kliknij polecenie Zakończ.
  4. Wyjmij dyskietkę ze stacji dyskietek.
Następnie możesz użyć Eksploratora Windows do skopiowania dokumentu z dyskietki na dysk twardy lub serwer sieciowy.

Uwaga: Ze względu na ograniczoną pojemność dyskietki (ogólnie 1,44 megabajta [MB]) metody tej nie można użyć w przypadku dokumentów, których rozmiar jest większy niż dostępne miejsce na dyskietce.

Obiekty osadzone w dokumentach mogą zawierać metadane

Obiekt osadzony w dokumencie zachowuje swoje właściwości bez względu na to, co się dzieje z dokumentem. Na przykład po osadzeniu skoroszytu programu Microsoft Excel w dokumencie programu Word zarówno dokument, jak i skoroszyt zachowują swoje właściwości.

Aby usunąć metadane z osadzonego obiektu, uaktywnij obiekt, usuń wszystkie jego metadane, tak jak opisano wcześniej, uaktywnij ponownie dokument główny, a następnie zapisz go.

Uwaga: Po uaktywnieniu obiektu osadzonego w dokumencie widoczny jest tylko fragment obiektu. Obiekt może zawierać dodatkowe informacje, które nie są widoczne. Jeśli chcesz, aby dokument zawierał tylko obraz obiektu, a nie jego rzeczywistą zawartość, użyj polecenia Wytnij z menu Edycja w celu usunięcia obiektu. Następnie wklej obiekt do dokumentu za pomocą polecenia Wklej specjalnie, wybierając format Metaplik. Po wykonaniu tej czynności nie będzie już można edytować osadzonego obiektu. Nie będzie on również zawierać żadnych metadanych.

Zmienne w dokumentach mogą zawierać metadane

Ważne: Przed użyciem tego makra należy się zapoznać z zastrzeżeniem podanym powyżej w tym artykule.

Aby usunąć zmienne z dokumentu programu Word, można użyć następującego makra:
 Sub DeleteDocVars()
	
	   Dim Response Dim myVar As Variable
	
	   For Each myVar In ActiveDocument.Variables Response = MsgBox("Zmienna w dokumencie: " & myVar.Name & vbCr & _ "Wartość: " & myVar.Value & vbCr & vbCr & _ "Czy chcesz usunąć tę zmienną z dokumentu?", vbYesNo)
	            
	      If Response = "6" Then ' Delete the variable. myVar.Delete Else End End If Next myVar
	            
	   MsgBox "Nie znaleziono zmiennych w dokumencie."
	   
	End Sub
Aby uzyskać więcej informacji o zmiennych w Edytorze Visual Basic, kliknij polecenie Microsoft Visual Basic — Pomoc w menu Pomoc, wpisz tekst Właściwość Variables w Asystencie pakietu Office lub Kreatorze odpowiedzi, a następnie kliknij przycisk Rozpocznij wyszukukiwanie, aby wyświetlić tematy.

Ogólne zalecenia dotyczące zabezpieczeń

Oto kilka ogólnych zaleceń, które mogą być pomocne w zwiększeniu bezpieczeństwa sytemu komputerowego:
  • Kiedy pozostawiasz komputer, zwiększ poziom bezpieczeństwa, używając wygaszacza ekranu zabezpieczonego hasłem, hasła przy włączaniu lub funkcji blokowania w systemie Windows NT.
  • Jeśli na komputerze jest wiele udostępnianych folderów, upewnij się, czy określono dla nich hasła, aby tylko osoby z odpowiednimi uprawnieniami miały do nich dostęp. Dla większego bezpieczeństwa użyj kontroli dostępu na poziomie użytkownika, aby dokładnie określić, kto ma dostęp do udziałów komputera.
  • Po usunięciu pliku natychmiast opróżniaj kosz. Możesz rozważyć korzystanie z narzędzia, które kompletnie usuwa i nadpisuje pliki po ich usunięciu.
  • Po utworzeniu kopii zapasowej plików przechowuj je w bezpiecznym miejscu, takim jak sejf, skrzynka depozytowa lub zamknięta szafka.
  • Upewnij się, że ważne dokumenty są zabezpieczone hasłem, aby tylko upoważnieni użytkownicy mogli je otworzyć. Przechowuj hasła w oddzielnym, bezpiecznym miejscu. Jeśli zapomnisz hasła, nie ma sposobu na odzyskanie zawartości pliku chronionego hasłem.
  • Nie rozpowszechniaj dokumentu w postaci elektronicznej. Lepiej go wydrukuj. Nie używaj elementów umożliwiających identyfikację (np. znaków wodnych, logo czy specjalnego papieru, chyba że jest to nieodłączny element prezentacji).
  • Poczta e-mail nie zapewnia prywatności. Nie wysyłaj dokumentu pocztą e-mail, jeśli obawiasz się, że jakiekolwiek informacje osobiste mogą zostać dołączone do dokumentu.
  • Nie przesyłaj dokumentów przez Internet za pomocą protokołu HTTP lub File Transfer Protocol (FTP). Informacje przesyłane z wykorzystaniem tych protokołów są wysyłane w formacie „czystego tekstu”, co oznacza, że technicznie jest możliwe (choć raczej mało prawdopodobne) ich przechwycenie i odczytanie.

Właściwości

Numer ID artykułu: 825576 - Ostatnia weryfikacja: 27 lipca 2006 - Weryfikacja: 5.0
Informacje zawarte w tym artykule dotyczą:
  • Microsoft Office Word 2003
Słowa kluczowe: 
kbregistry kbhowtomaster KB825576

Przekaż opinię

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com