Accedi con Microsoft
Accedi o crea un account.
Salve,
Seleziona un altro account.
Hai più account
Scegli l'account con cui vuoi accedere.

Sintomi

Quando si prova ad aprire uno snap-in di Microsoft Management Console che implica l'utilizzo di criteri di sicurezza, ad esempio Criteri di sicurezza locali, Criteri di gruppo o Criteri di sicurezza del dominio, la console potrebbe non aprirsi e potrebbe essere visualizzato un messaggio di errore simile a uno dei seguenti: Messaggio di errore

1

Impossibile inizializzare lo snap-in.
Nome: CLSID di Criteri di

gruppo: {8FC0B734-A0E1-11D1-A7D3-0000F87571-E3}

Messaggio di errore 2

Impossibile inizializzare lo snap-in.
Nome: Set risultante di criteri

CLSID:{6DC3804B-7212-458D-ADB0-9A07E2AE1FA2}

Messaggio di errore 3

Impossibile inizializzare lo snap-in.
Nome: CLSID per l'installazione del software
(computer):{942a8e4f-a261-11d1-a760-00c04fb9603f}

Messaggio di errore 4

Impossibile inizializzare lo snap-in.
Nome: <sconosciuto>
CLSID:{8FC0B734-A0E1-11D1-A7D3-0000F87571E3}

Causa

Questo comportamento si verifica perché la variabile di ambiente PATH non include la cartella %SystemRoot%\System32\WBEM.

Risoluzione

Per risolvere il problema, passare alla sezione " Risolvereil problema per me". Se si preferisce risolvere autonomamente il problema, andare alla sezione "Correzione manuale".

Correzione automatica



Per risolvere il problema automaticamente, fare clic sul collegamento o sul pulsante Correggi. Nella finestra di dialogo Download file fare clic su Eseguie quindi seguire i passaggi della correzione guidata.



Note

  • Questa procedura guidata è disponibile solo in lingua inglese. La correzione automatica funziona tuttavia anche per versioni di Windows in lingue diverse.

  • Se non si è nel computer che presenta il problema, salvare la soluzione Fix it in un'unità flash o un CD e quindi eseguirla nel computer in cui è stato risolto il problema.


Passare quindi alla sezione "Il problema è stato risolto?"



Correzione manuale del problema

Per risolvere il problema, aggiungere la cartella %SystemRoot%\System32\WBEM alla variabile di ambiente PATH. A questo scopo, procedere come segue:

  1. Fare clic con il pulsante destro del mouse su Risorse del computer, quindi fare clic su Proprietà.

  2. Nella scheda Avanzate fare clic su Variabili ambiente.

  3. In Variabili di sistema fare doppio clic sulla variabile di ambiente PATH.

  4. Digitare:

    %SystemRoot%\system32;%SystemRoot%;%SystemRoot%\system32\WBEMNote Se vengono visualizzate altre variabili di sistema, non rimuoverle.

  5. Scegliere OK, quindi scegliere nuovamente OK.


Il problema è stato risolto?

  • Verificare se il problema è stato risolto. Se il problema è stato risolto, non occorre leggere il resto della sezione. Se il problema persiste, è possibile contattare il supporto tecnico.

  • Inviare commenti e suggerimenti. Per inviare feedback o segnalare eventuali problemi con la soluzione, lasciare un commento nel blog "Correggi il problema perme"o inviare un messaggio di posta elettronica.

Serve aiuto?

Vuoi altre opzioni?

Esplorare i vantaggi dell'abbonamento e i corsi di formazione, scoprire come proteggere il dispositivo e molto altro ancora.

Le community aiutano a porre e a rispondere alle domande, a fornire feedback e ad ascoltare gli esperti con approfondite conoscenze.

Queste informazioni sono risultate utili?

Come valuti la qualità della lingua?
Cosa ha influito sulla tua esperienza?
Premendo Inviare, il tuo feedback verrà usato per migliorare i prodotti e i servizi Microsoft. L'amministratore IT potrà raccogliere questi dati. Informativa sulla privacy.

Grazie per il feedback!

×